mizar11

Member
  • Content count

    622
  • Joined

  • Last visited

  • Last Connexion

    Soon available - 39985

Everything posted by mizar11

  1. J'utilise les scripts de Michel, et tout a toujours parfaitement fonctionné. Je veux faire un Pré-traitement pour APN et correction cosmétique. Je lance le script, et ce dernier s’arrête quand il doit faire la Correction cosmétique automatique Soit à la ligne : "seqfind_cosme_cfa pp_brute_ 3 3" En ligne de commande, cette dernière commande s’exécute parfaitement. J'ai donc fait toute la suite en lignes de commandes pour obtenir une image finale... Un bug détecté dans cette dernière version ?
  2. Nébuleuse de l'eskimo

    On attend la révélation sur Isis !!!
  3. Siril V09.10 soucis !

    Perso, j'utilise XnView, ça marche parfaitement ! Dans ce cas, il n'y a qu'à forcer à recalculer la séquence
  4. Siril V09.10 soucis !

    Il est possible d'automatiser par script le traitement des images d'une caméra. Il faut au départ créer les séquences dans chaque répertoire (de FIT à FIT) Ensuite une petite modification du script de Michel : #Création du master-offset cd offsets stack offset_ rej 3 3 -nonorm cd .. cd flats #Pré-traitement des flats preprocess flat_ -offset=../offsets/offset_stacked.fit #Création du master-flat stack pp_flat_ rej 3 3 -norm=mul cd .. #Création du master-dark cd darks stack dark_ rej 3 3 -nonorm cd .. #pré-traitement des brutes cd brutes preprocess brute_ -dark=../darks/dark_stacked.fit -flat=../flats/pp_flat_stacked.fit -cfa #Correction cosmétique automatique seqfind_cosme_cfa pp_brute_ 3 3 #debayerisation des brutes preprocess cc_pp_brute_ -debayer #Alignement des brutes register pp_cc_pp_brute_ #Empilement des brutes calibrées stack r_pp_cc_pp_brute_ rej 3 3 -norm=addscale #Chargement de l'image résultante en mémoire load r_pp_cc_pp_brute_stacked.fit #Sauvegarde de l'image à la racine du dossier de travail cd .. save resultat.fit close A Cyril Richard, je vire le script et le message quand tu veux !
  5. Salut Michaël, Je ne vois pas ce qu'apporterait une ASI1600, alors que l'ATIK460 est parfaite pour l'Alpy. Surtout ne pas utiliser la Barlow qui est réservée à de grands capteurs comme les APSC ou Full. Le spectre présenté ne ressemble pas à du néon, mais plutôt à une lampe à vapeur de mercure (lampe à économie d'énergie); d'ailleurs les néon vendus comme tels contiennent bien plus de mercure que de néon). Mais tu peux déjà calibrer avec une telle lampe. Le spectre présente du slant, qui peut être corrigé au traitement. Reste à faire de beaux spectres sur les étoiles.
  6. Bonjour, pourquoi une filtre "jaunde", et pas un filtre plus radical comme un continuum de Baader ; ou carrément un filtre Halpha ...
  7. Hello tous, je déterre le sujet, enfin il y en a des plus vieux !!! Je me suis lancé aussi : APT, la version gratuite; le driver Ascom pour l'A7S et donc l'A7S. J'ai 2 problèmes : en mode liveview, il m'enregistre les images sur l'A7s; et les virer une à une (car je veux en conserver certaines sur la carte) est contraignant. Y a t il un moyen pour qu'il n'enregistre pas les images sur le Sony ? Lors d'une prise de vue, je récupère une image FIT, mais en noir et blanc. Comment faire pour avoir la couleur ? (j'ai laissé le décodage sur RGGB)
  8. Marque de ce connecteur ?

    Bonjour, Non, rien
  9. Bonjour Gerard, Et si tu avais utilisé la fente 200µm plutôt que la 23 ? Et bien entendu le binning 2 ...
  10. Et en passant par Ascom ?
  11. Eclipse de Lune du 21 Février 2019

    En plus un 21 février !!!
  12. IRIS 5.59

    Hello, est tu allé sur Fichier/Réglages/Format PIC ? Cdlt Mizar11
  13. Bonjour, ou en est la réalisation de ton scintilloscope ? Est ce que la diode BPW34 remplace bien la VTP4085H ? Parce qu'elles ne sont pas au même tarif, mais je n'ai pas regardé les caractéristiques de chacune. Je pense m'en faire un aussi, mais vu l'activité actuelle du soleil, cela peut attendre encore... J'adore ce genre de manip !
  14. Cavalier en B2...

    Vraiment très joli ! Bravo !!!
  15. Bonjour, tu peux consulter le très bon article de Christian Buil : http://www.spectro-aras.com/forum/viewtopic.php?f=8&t=2036 Tu peux descendre jusqu'à f3.5 sans limitation. perso, je suis à 4,5, ça marche super bien.
  16. Erreur - HEQ5 connection PC

    Ou passer en Bluetooth
  17. Erreur - HEQ5 connection PC

    Sous Framework, je suis en 4.7.2 ! La 3.5.1 n'aurait pas un peu vécu ?
  18. Erreur - HEQ5 connection PC

    Encore une idée : As tu bien installé une version de "Microsoft .NET Framework" , sinon toute les fonctionnalités d'ASCOM ne pourront fonctionner ? Chez moi j'ai la 4.7.2 et aussi le pack français.
  19. Bonjour aux amateurs de spectro ! Je me suis construit un spectro Echelle fibré; avec : - fente fixe - achromate de 130mm - réseau Echelle classique 79tr/mm - Second réseau à transmission 300 tr/mm - Objectif de 50mm ouvert à 3,5 - Caméra Atik 314L+ N'ayant pas les moyens de me payer une lampe Th/Ar, j'ai pris le starter Relco SC480 pour la calibration. Je pense que ISIS dans le traitement de l'Eshell est fait pour ce dernier et rien que pour ce dernier. Donc comment remplacer les données d'un prisme comme second disperseur par un réseau ? J'ai tenté pas mal de choses avec les angles Alpha, Gamma sans succès ! Lorsque je veux faire le test de rotation de caméra, je n'arrive qu'à aligner 2 des références, la troisième est vraiment loin. J'ai recréé la liste des raies pour la calibration en fonction des données de Richard Walker; mais idem, toutes ces références sont dans les choux ! J'ai des résolutions par ordre qui vont du simple au double. Quelqu'un aurait il un solution pour ce type de spectro Echelle ? Merci par avance !
  20. Bonjour, je fais un appel à Christian ! Toujours rien au niveau d'Arras, et là cela fait bien plus qu'un mois ! Si tu pouvais faire quelque chose pour accélérer ? Merci d'avance
  21. Bonjour Olivier et Christian, Je me suis inscrit il y a 3 jours sur le site de Aras, mais pas encore de retour, je ne peux donc pas poster ! Je dois donner quelques précisions : je travaille avec une fibre plastique (pour le moment) de 1mm de diamètre, expliquant l'utilisation de la fente. Voici une image de la bête : J'ai monté ici une ASI224MC avec un 35mm. Lorsque je fais une vérif orientation de caméra, j'ai cette image (check3) : La troisième référence devrait se trouver sur le cercle rouge ! En changeant les angles Alpha et Gamma, je ne suis jamais parvenu à faire coïncider les 3 références qui sont : 6965.431, 7067.218 et 4965.08 De même lors de la calibration, j'ai cette image (check2) On peut vérifier qu'il y a bien recouvrement des ordres en analysant check3. J'ai bien entendu changé "LINE.LST" avec les données du Relco SC480 (Richad Walker) en ne gardant que les lignes du Néon et de l'Argon (sans y mettre les blend) J'ai créé un fichier "DEF_YPOS.LST" avec les centres des ordres J'ai créé un fichier "DEF_ORDER.LST" pour limiter les X et fixé une inclinaison de -28° pour l'orientation des traits J'espère avoir mieux expliqué mon problème, peut être cette différence entre prisme (non linéaire) et réseau (linéaire) Je ne sais quelle interprétation fait ISIS des angles Alpha et Gamma Voici pour finir une prise sur le soleil :
  22. Mais c'est quoi ces séparations entre les couleurs !!!
  23. asi 1600 mm VS atik horizon

    La version pro est celle ci : https://www.teleskop-express.de/shop/product_info.php/language/en/info/p10119_ZWO-MONO-Astro-Camera-ASI1600MM-Pro-cooled---Sensor-D-21-9-mm.html
  24. asi 1600 mm VS atik horizon

    Attention la version soldée n'est pas la version Pro; c'est à dire sans buffer !!!
  25. pc portable

    Trouvé sur Ebay un caloduc d'occasion pour 25euros et sur Aliexpress un ventilateur mais avec frais de port à : 57 euros !!! c'est ceci : https://fr.aliexpress.com/item/New-and-Original-CPU-Cooling-Fan-for-for-Medion-Akoya-P6610-P6614-P6617-P6624-P7614-P7618/32819730974.html?ws_ab_test=searchweb0_0,searchweb201602_5_10152_10065_10151_10344_10068_10345_10342_10343_51102_10340_10341_10609_10541_10084_10083_10305_10304_10307_10306_10302_5060020_10539_5130020_10312_10059_10313_10314_10184_10534_5000020_100031_10604_10603_10103_10605_10594_10596_10142_10107_5080020,searchweb201603_2,ppcSwitch_2&algo_expid=cf09c69b-f2ae-46b7-8583-a85de0bd0d25-5&algo_pvid=cf09c69b-f2ae-46b7-8583-a85de0bd0d25&rmStoreLevelAB=0 C'est sur qu'avec 80° la conductibilité thermique ne se fait pas ! Tu as vérifié la température du caloduc juste au décrochement du CPU ?