alain

Member
  • Content count

    1128
  • Joined

  • Last visited

  • Country

    France

Posts posted by alain


  1. bonjour bboulant
    toujours présent ,super sympa

    Si tu laisses les 3 champs de l'onglet 1 à blanc et que tu indiques tes brutes dans l'onglet 8 ......ça roule ou pas ?
    non:il ne trouve pas le dossier.

    Tu fais tjs référence à c:\mes documents...moi j'aime pas, je préfère
    x:\abc\cde
    j'ai fait aussi, comme expliqué ci dessus.
    j'ai fait a la lettre le mode d'emploi de prism /et d'autre pris sur le net.
    dossier direct sous c:
    rien n'y fait.
    je suis aller aussi dans les options de prism et autre onglets :j'ai rien trouver.
    mais par contre il trouve le dossier si je fais:
    addition recalage en serie
    addition sigma kapa.
    j'ai fait l'essai et pas de probleme
    alain


  2. Bonjour a tous
    Je pense qu’il s’agit d’un problème de programmation du logiciel ou de windows.
    J’ai mis mon dossier(images en cpa) sur cd/clé usb/racine de C/mes documents etc.
    C’est toujours marquer qu’il ne trouve pas le dossier.
    Sur le cd et clé usb il n’y a que ce dossier.
    Info :
    La ligne en surbrillance
    Enlever flat, darck, offset(auto) celle que je clic!
    En dessous la ligne est grisée normal ?
    Enlever flat, darck, offset
    Je suis revenue à ma version prism 6 car avec la version d’évaluation prism 7 le problème est identique.
    Alain

  3. bonjour
    modif de mon message
    je viens d'installer prism 7 (30 jours essai)
    le probleme est le meme.
    donc c'est moi qui bug.
    mais ou?
    j'abandonne,je verrais plus tard.
    je vais reprende dee sky stacker.
    bboulant merci pour tout,
    j'ai vu sur ton site un programme de suivi de satellites .
    beau boulot je vais regarder ça de plus près.
    alain

    [Ce message a été modifié par alain (Édité le 19-10-2008).]


  4. bboulant
    merci pour tout
    c'est bien la manip que je fais
    c:\prism m31/brut
    dans ce dossier mes brut /darck et offset maitre.
    il ne trouve pas ce dossier.
    je laisse les flats en blanc.
    j'ai fait d'autre manip avec dark offset maitre dans dossier different,le probleme reste le meme.
    mes avis avec le logiciel prism fonctionne bien.
    c'est uniquement cette manip.
    mes images brutes darck sont toute en cpa.
    je vais laisser tomber
    merci beaucoup.
    si je trouve je le signale
    alain

  5. bonjour et merci pour ton aide
    Deux autres idées pour essayer:
    1:Peux tu visualiser sous Prim le contenu (images CR2/CRW/CPA) de ce répertoire?
    cr2/cpa oui
    crw?je cherche il me semble avoir déja vu ça.

    2:Si tu installes un autre soft comme IRIS pour traiter tes brutes, peut il lire LE CONTENU de ton répertoire ?

    oui.
    idem deep sky stacker/photoshop
    j'ai fait un empilement avec deepsky..brut/darck/offset, ça fonctionne(format cr2)


    Peux tu poster le hard-copy de l'onglet 1 du pretraitement.
    je sais pas faire

    info
    l'empilage de prism(addition et recalage en serie) fonctionne.

    sur l'aide prism :il indique :dans l'onglet 1,il faut entrer le chemin et les noms des deux ou trois fichiers(comment faire)


  6. bonjour a tous.
    voici mes dernières manip.
    désinstaller prism.
    suprimer le dossier dans program fil
    nettoyage ccleaner.
    reinstall prism.
    arreter l'anti spyware.
    deconnecter l'anti virus.
    et toujour le meme probleme.
    il ne reconnais toujours pas mon dossier,qu'il soit sous c:mes documents:bureau.
    il n'y aurait il pas un reglage particulier ,le point a la place de la virgule.
    ou ce genre de reglage?
    alain

  7. bugs denis
    As tu bien mis à blanc le nom du fichier du flat ?
    oui ,et fait des essais avec flats et aussi les 3 cases en blanc

    bboulant
    j'ai mis direct sous c: cela n'a rien changer.

    j'ai reintaller prism sur reparation rien.
    toujours le meme probleme
    j'ai analysé avec l'anti virus.
    rien y fait.
    je prends n'importe quel dossier de prise de vues converti en cpa ,c'est la meme chose
    je pense plus maintenant a un probleme de programmation dans prism.

    alain

    [Ce message a été modifié par alain (Édité le 16-10-2008).]



  8. Quelques pistes:
    1:Je suis en XP SP2.....et je sais qu'il y a une astuce en Vista.
    Ton répertoire est peut être 'grillé' peux tu en changer ou tout mettre dans ton répertoire images

    j'ai sp3 et j'ai changer de repertoire

    2:Ce n'est pas ce que tu veux mais:
    si tu laisses dark, offset, flat à blanc, et que tu lances l'opération ....cela marche t'il?

    non

    si tu lui mets un flat bidon et que tu lances l'opération ....cela marche t'il?

    non

    3:Sur quoi plante t'il dark ou offset ?

    il ne trouve pas le fichier c:/mes doc..... celui qui est demander a l'ouverture de l'onglet
    pretraitement/enlever ,noir /flat/offset(auto)
    dans l'onglet : pretraitement automatique.
    c'est le premier (chemin des images de calibration )qu'il ne trouve pas.
    pourtant il trouve direct le chemin dans les cases suivante pour mettre les darck,offset,flat maitre.

    pour toute les questions ci-dessus ,c'est toujour le meme probleme.

    alain


  9. bboulant
    bonjour
    darck ,offset,pas de flat (maitre )sont bien dans le meme dossier.
    les images dans un autre dossier.
    addition et ok.
    c'est bien ma procedure.
    mais a chaque fois il me dit qu'il ne trouve pas le chemin du dossier.
    qui est l'onglet n°1 chemin des images de calibration.
    pourtant c'est bien le chemin de mes darck offset maitre.
    alain

  10. Bonjour
    J’ai un souci pour l’empilage de mes photos avec prism 6
    Les images raw darck et offsets ont été convertis au format prism.
    J’ai fait un dossier images, et un dossier nommé (calibration )pour mon dark et offset maître.
    Comme indiqué dans le mode d’emploi !
    Jusque là pas de problèmes.
    Onglet :
    Prétraitement /enlever offset, noir, flat(auto)
    Je mets en premier le chemin des Images de calibration.
    puis:
    Bias/noir maître( j’ai pas de flat)
    Les différentes cases à cocher
    En dernier le fichier n°_8
    Et quand je clic! sur ok
    J’ai le message suivant/le fichier calibration est inexistant.
    Pourtant le chemin est bien indiquer en début.
    Pour info
    Sur mon portable et fixe (même problème)
    Sur celui d’un copain ça fonctionne sur ses deux ordinateurs.
    Je suppose que je dois avoir une option a coché à quelque part.
    Ont à pas trouvé
    Merci de votre aide
    Alain

  11. oui j'ai bien fait les calculs, 90/621 et case cochée.
    Mais les fentes étant très rapprochées et fines, je n'avais pas le nécessaire pour faire ce travail.
    J’ai donc fait un disque de 110/1500 les espaces entre les lignes étant beaucoup plus larges donc beaucoup plus facile a faire.
    Ma manip n’est pas à prendre à la lettre.
    Je croix qu’il est impératif de faire au bon diamètre.
    A 90/621 j’ai pratiquement 3 fois plus de lignes à faire que 110/1500
    L’essai que j’ai fait montre qu’il faut bien appliquer les données
    Sinon
    Ça ne fonctionne pas.
    Cela permettra aux autres de ne pas faire la même boulette ou économie de( travail)
    Mais j’attends des essais fait par d’autre, avec impatience
    Alain

    [Ce message a été modifié par alain (Édité le 09-10-2008).]


  12. C’est fait après le jour la nuit ;-)
    essai
    avec lunette de 90 comme dit sur le post précèdent, je n'ai pas pu faire les bonnes découpes pour 90 j'ai fait le disque 110/1500
    Sur étoile artificielle nul.
    sur un éclairage lointain nul
    Disque au bout du pare buée ou a raz la lentille.
    Les aigrettes sont à peine visible et pas possible d’évaluer une bonne mise au point.
    soit il est impératif d’avoir les bonnes découpes avec un diamètre approprié.
    et il n’y a pas de tolérance, ou ????
    après cet essai mise au point avec fil croisé (de pletex.je la fait moi-même)
    sans problème.

  13. bonjour
    je viens de faire le mien
    lunette de 90/621
    le ligne trop petite a faire même avec un bon cutter.
    j'ai fait un masque 110/1500
    essai de jour sur une étoile artificielle.
    Il n’y a pas d’aigrette mais plutôt de traits qui se rapproche ou s’éloigne suivant la mise au point.
    Et quand cela deviens un point c’est tout bon(visuel)
    L’effet d’aigrette n’est pas vu de jour.
    J’attend ce soir pour un autre essai sur étoile artificielle (les vrais se cachent derrière les nuages.

  14. bonjour
    DDP mot ou traitement magique?
    j'ai fait une recherche sur ddp et j'ai pas trouver mon bonheur.
    le DDP existe t'il sous photoshop element 6 ou cs 2 ou 3.
    porte t'il un autre nom?
    et comment fait ont.
    et le DDP agit sur quoi?
    une armonisation des contrastes ,couleurs?
    merci pour vos réponses si possible pas trop techniques ;-)
    alain

  15. merci françois emond
    ça me rassure
    maintenant reste a faire du bon suivi.
    j'ai egalement fait quelque photos et avis avec qgvideo cela me semble performant.
    j'ai la couleur j'ai peut etre fait une betise,la noir et blanc semble mieux adapter.(post sur ce forum)
    ce sera mieux que la webcam
    alain

    [Ce message a été modifié par alain (Édité le 03-10-2008).]


  16. sur ce site http://astrosoft.be/release.asp

    il semble que :
    qh5 guider/pl1/alccd5 etc soit la meme chose


    QHY5 (generic)
    ALCCD5
    PL13C/M
    MagZero MZ-5
    QGuider
    Luna13
    AstroQCam QCam5

    (see below for 1024 byte buffer versions of these drivers )

    Before installing new drivers, make sure all old drivers are uninstalled!
    (you can use the old uninstaller and the hidden device manager to help but it might take manual interaction to get all drivers removed)
    The drivers are fully removed when you plugin the camera and windows asks for a driver before installin either tha base of io driver

    Orion users
    use the drivers that came with the camera!

    je ne connais pas l'anglais
    alain



  17. merci
    mais comment j'installe le pluging starguider
    dans l'ordre j'ai fait
    pilote logiciel windows
    brancher la camera et valider l'ajout de materiel(un nouveau etc etc a été detecté et les pluging de la pl1 se sont installé)
    prerequis dotnet
    guidemaster application
    guidemaster pluging

    et j'ai la case qhy5 guider mais pas starguider.
    c'est la procedure d'install de la notice.
    alain


  18. bonjour
    j'ai une cmos PL1.couleur de chez M42
    l'instalation des logiciels semble correct.
    mais sur guidemaster dans les options,apres avoir installer le pluging pour cette camera.
    j'ai a cocher la case correspondante.
    sur la notice cette case est marqué: starguider
    et moi j'ai: qhy5 guider
    si vous avez le meme systeme.
    c'est la meme chose ou ?? j'ai buguet ou?
    alain