Soulier jf

Membre
  • Compteur de contenus

    1 878
  • Inscription

  • Dernière visite

  • Pays

    France

Réputation sur la communauté

29 Neutre

À propos de Soulier jf

  • Rang
    Membre très actif
  1. Première comète interstellaire de l'histoire?

    ... pour mettre un visage sur cet objet :-) - Au T200 Remote : http://6888comete.free.fr/fr/imageA2019C1DaubanFrance.htm - et au T300 Remote : http://6888comete.free.fr/fr/imageA2019C1france.htm Bon ciel. JF
  2. Aux propriétaires de Paramount ME

    Bonjour. J'ai reçu hier, la réponse d'un responsable de Bisque. Là, c'est du rapide ! :-) Bon, j'ai mis que c'était Cyril qui m'envoyait vers lui... cela aide sans nul doute ! :-) Voici sa réponse : Dear Jean-Francois, TheSky6 Professional Edition licensees are eligible to upgrade to TheSkyX Professional Edition as described here. http://www.bisque.com/sc/pages/TheSkyXProUpgrade.aspx TheSky6 is retired, and is no longer actively supported by Software Bisque. While retired, TheSky6 installers and updates are still available for download to registered users. Make sure to install the latest update and latest daily build (unchanged since 2011). Install the latest release of the Ascom2XMount Adaptor. Sincerely, Daniel R. Bisque Vice President Software Bisque, Inc. Donc, il semblerait bien que je sois obligé de migrer vers la dernière version...avec quelques $ $ en moins de ma poche. :-( Je vais relancer Philippe B., on ne sait jamais. Merci. JF Ps/ Starbird : non, ccd autopilot pas essayé, et je t'avoue que j'aimerai bien rester sous Prism. + de 20ans que j'ai mes petites habitudes dessus et 1 seul soft qui fait tout me convient parfaitement bien. :-) Merci.
  3. Aux propriétaires de Paramount ME

    Merci StarBird. Mais malheureusement je l'ai déjà. :-( Merci Hamza Touhami. Avec plaisir pour vous contacter si besoin d'aide où infos complémentaires. Merci pour avoir rejoint ce forum. ... effectivement Cyril. Après je n'exclus pas que je dois faire un truc qui ne va pas bien, encore que Alain M. y a mis son nez (PC) et aurait vue la chose... Je peux me tromper, mais pour moi, c'est la version Ascom que j'ai, qui ne remonte pas correctement les choses. Où alors, il manque un/des fichiers au téléchargement via THESKY6 ? J'attends le retour de Philippe B. afin de ne pas payer de suite une licence TS X à 350$ :-( Où dernière option, je démonte tout et met une MCMT 2 ! :-) Yep... là au moins pas de lézard. Je vais écrire un message aussi à daniel at bisque.com. On va bien voir ce qu'il nous en dit, s'il répond bien sûr. PS/ dans tout ce que j'ai pu écrire, on est bien clair, je ne fais le procès d'aucun soft (et inversement)... et SVP, merci encore à vous tous de rester uniquement sur ce registre (objet du post). Bonne soirée. JF
  4. Aux propriétaires de Paramount ME

    oK Cyril. Dis moi la licence est pour plusieurs pc, comme Prism ? C'est juste que là je suis sur un ordi d'essai pas celui qui devra prendre la Paramount en charge en Remote. Merci. JF
  5. Aux propriétaires de Paramount ME

    Bonjour. Merci encore pour vos retours réguliers. Le soucis vient, semble t-il, du driver ascom... Où + tôt thesky 6 et l'ascom... qui semblent ne pas remonter une variable fort importante vers Prism = la position du tube via le pied. Problème majeur, car sans cette variable, les inversions de miroirs CCD ne se font pas et donc les recalibrations astrométriques d'un côté du ciel (là en particulier quand le tube est en Ouest pointant l'Est) ne peuvent se réaliser. A chaque fois, c'est plantage de tout les systèmes. Pour l'heure, Alain Maury a pu mettre le main dans mon PC et à retirer la case "inhibit sync to protect pointing model" dans le setup du driver ascom. Depuis, oh bonheur, j'arrive à refaire des recalibrations via une image (ce qui n'était là aussi pas le cas avant), mais en faisant tout manuellement. C'est à dire en jouant sur les miroirs ccd en fonction de la position du tube. Donc en résumé, sous Prism j'arrive désormais à pointer, recalibrer via une image CCD en jouant sur les miroirs ccd manuellement. Par contre, ne peux lancer des obs. autos. Donc où j'achète theskyX V10 (d'après vous tous cela fonctionne)... en espérant qu'avec une simple ME cela ira, où Philippe B. arrive à me retrouver l'ascom 5.2.12 qui lui fait d'après lui, bien remonter l'info de la position du tube via le pilier pour Prism. C'est tout de même bizarre de ne pas pouvoir retrouver sous le net, l'arborescence sous-jacente des ascom plus anciens... ?? Merci encore à vous. JFS
  6. Aux propriétaires de Paramount ME

    Bon, autre soucis suite à une séance d'obs. cette nuit, la recalibraion sur une image via Prism/the sky fait tout planter ... Messages d'erreurs multiples. Ce n'est donc pas gagné :-( D'autant que je tombe sur ce message de juin 2018. To give you an update, we've been in communication with a representative of Prism, and understand that their developers are investigating this from their end. I've personally done further testing, particularly with older versions of both TheSkyX and the Ascom2XMount Adaptor, in case there was a change that inadvertently affected syncing. I've tested TheSkyX versions as old as 10.3.0 build 8461 (from December of 2014) and as new as 10.5.0 build 11576 (from June of 2018) with Ascom2XMount Adaptor version 6.1 (from December of 2014) and version 5.2.12—known then as "TheSky Controlled Telescope ASCOM Driver" (from the first half of 2013). Prism version 10.3.46.401 is unable to sync a TheSkyX-connected mount in any of my tests. Brian S. Rickard Software Bisque, Inc. Grrr ..... :-( JF
  7. Conjonction C/2018 Y1 - NGC2903

    ... monsieur polyvalent ! ;-) Nicolas, petite question, - tu dors quand !!!??? :-) Magnifique ce champ. Très surpris de voir la queue ionique aussi dense et visible en visuel ! Mais bon un 407 cela change la donne de suite ! Bravo Nicolas. JF
  8. Aux propriétaires de Paramount ME

    Merci Cyril ... Tu m'avais donné cette adresse mail au début via le forum Prism. Malheureusement, ce monsieur ne m'a jamais répondu. Je réessayerai si besoin, dès que j'aurai testé le nouveau Ascom de Philippe B. : http://www.prism-astro.com/forum/viewtopic.php?f=11&t=1589 C'est vraiment un truc à régler, car pour les retournements en obs. autos ou la gestion des miroirs CCD, c'est rédhibitoire de ne pas avoir l'onglet état télescope renseigné. On va bien y arriver, je suis un optimiste de nature ! :-) D'ailleurs, ce qui est déjà positif, c'est que grâce à ces soucis, je fini par bien connaître The Sky 6 ! :-) JF
  9. Aux propriétaires de Paramount ME

    ... j'ai beau faire un max. de tests en tournant dans tous les sens les options, y a pas à dire, je suis presque sûr qu'il faut aller voir du côté de l'ascom. Y a un truc qui ne cause pas bien à Prism. D'ailleurs, en reprenant un message sur le forum Prism = > "Après de nombreux essais infructueux avec le driver ASCOM "Ascom Telescope driver for The Sky" version 6.1.5813.27525 j'ai retrouvé sur un PC un driver ASCOM "The Sky-Controled Telescope" version 5.2.12. Ce dernier retourne bien la position du télescope par rapport au pied ". http://www.prism-astro.com/forum/viewtopic.php?f=11&t=1589 Quelqu'un aurait-il ce driver : ASCOM "The Sky-Controled Telescope" version 5.2.12 En attendant, j'ai envoyé un Mail à Philippe Beaudouin. Merci bcp. JFS
  10. Aux propriétaires de Paramount ME

    Bon... avec toutes vos modifs, nada... tjrs les 2 mêmes soucis ! Grrr .... J'ai donc remis tout à plat. Télécharger à nouveau au propre de => FrameWork 4 Plateforme Ascom 6.1 sp1 Ascom TheSkyX Driver 4000 pour ME J'ai ensuite testé en V10 et même V9. Tout en bidouillant à nouveau toutes les options... Rien à faire, le tube reste tjrs en Est dans l'onglet de Prism et le Park par le même soft m'écroule la com. à la fin du Park. Euh, là, je ne sais plus ... :-( JFS
  11. Aux propriétaires de Paramount ME

    Bonjour. Merci pour vos retours. Starbird : "Page 6 sous Prism Ascom à cocher :Can Find Home" => Généralement, je lance TheSky6, établit la connexion avec la monture, et TheSky me propose le Home, que j'accepte. Ensuite, je lance Prism. D'après le site Prism faut surtout pas cocher la deuxième case à côté... "à cocher mais pas les deux l'un ou l'autre : Enable pulse guide (pilotage via pc) ou Enable direct guide (guidage ST4) camera guidage relié à la monture" Page 11 : décocher la case : renvoi info réfraction skydx le gère" Ok, mais je ne pense pas que se soit cela qui me coupe la com. au Park ou me renvoie une erreur de position de tube sous Prism. Je vais recharger les plateformes Ascom et Driver sous le site Bisque. Thomastro : ..."en regardant tes scrennshots dans l'onglet serveur je cocherais allow remote connections et je décocherais enable map" Je vais tester. Merci. "Sur prism il te dit qu il est incapable de deparker la monture alors qu il peut la mettre en Park ?! C'est louche." Oui, normal, le Can Find Home est décoché. C'est TheSky qui gère pour l'instant au lancement. Zou, on continu les investigations, on va bien finir par la faire fonctionner correctement cette Paramount ! :-) JFS
  12. (6478) Gault comète par 2 queues

    Bonjour. ...Pas d'artefact, les deux existent, plusieurs images pros (F. Colas au Pic par exemple) mais aussi amateurs la montre très bien (hors étoiles proches). On est au alentour des +1' pour la plus petite et > à 4.5' pour la plus grande. Bon ciel. JFS
  13. Aux propriétaires de Paramount ME

    Bonjour. Me revoilà avec ma Paramount... Voici l'environnement informatique. J'espère que ces différentes copies d'écran vont vous éclairer pour résoudre mes deux soucis majeurs, c'est à dire une position tube non reconnue par Prism, ce dernier est tjrs renseigné en Est. Et une perte de com's lors des parks. On commence par TheSky 6. Dans Program FilesX86, j'ai ceci => Dans le répertoire Document => Dans les téléchargements, j'ai les Ascoms et Drivers suivants => Maintenant, dans le soft TheSky 6, quand je le lance Telescope Setup, j'ai cela => (PS/ en essayant toutes les options, il n'y a pas de changement pour les deux anomalies rencontrées) Sous l'onglet : Server Setting, j'ai renseigné comme cela => Passons sous Prism, dernière version : 10.3.50.422 Dans la partie monture, Ascom Telescope Chooser + Driver, j'ai mis comme ceci => (PS/ les deux premières cases ne doivent pas êtres cocher, via ce qui est indiqué sur le Forum Prism. Mais, bon, même en validant toutes les options de cet onglet, j'ai tjrs mes 2 soucis) Voici les options qui ressortent sous Prism, après avoir renseigné cette partie ci-dessus => Pour finir, voici les détails des anomalies. Tout d'abord sur le positionnement du tube via Prism. Sur l'image suivante la cible est en Est et le tube est physiquement en Ouest. Dans l'onglet de l'Etat Télescope, on remarque que l'information qui remonte à Prism est fausse. En fait, quelque soit la position du tube, Prism indique que le tube est tjrs en Est => En faisant un Parking, dès que celui-ci se termine, les com's du focuseur et de la monture tombent avec un message d'erreur => En coupant Prism et TheSky 6, on s'aperçoit qu'un EXE. continu de tourner en arrière plan. Pour relancer une nouvelle session via TheSky 6, il faut le tuer par le gestionnaire des taches => Voilà, je pense avoir fait le tour. Comme certains arrivent à faire tourner leurs Paramounts avec Prism sans soucis, et de plus, comme celle que j'ai à très bien fonctionner dans un tel environnement, je dois évidemment faire quelque chose qui ne va pas bien ... Merci pour votre aide et expertise. JFS
  14. Aux propriétaires de Paramount ME

    Bonsoir. Bon ... tjrs les mêmes soucis. :-( Tube en permanence en Est et coupure des com's pour un park sous Prism. Je vais vous faire un détails des fenêtres, et des fichiers, cela n'est pas normal que cela ne veuille pas fonctionner. Grrrr ... JFS
  15. Aux propriétaires de Paramount ME

    Merci bcp. Pour commencer j'ai V10 dernière version sur 3 postes, donc tout bon ! :-) Sinon questions => - Pourquoi tout faire en mode administrateur ? - Où trouves tu le driver MKS4000 ? Site Bisque ? Là je ne comprends pas désolé : " installe en mode admin le driver Ascom de la Paramount sur son site La version theskydx 10.5 est déjà installé en mode admin et propriétés aussi !" Quand tu mets : "j'ai clique ok et c’était OK" Tu as le sens du tube qui varie en fonction de son retournement et cela est visible dans l'état du scope sous Prism ? Pas de déconnexion quand tu fais un park sous Prism ? JFS