THX1138

Member
  • Content count

    31
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About THX1138

  • Rank
    Inactive member
  1. Delais de livraison Orion Optics

    Ah zut alors, j'allais justement leur passer commande dans les jours qui viennent d'un miroir 250 mm f4.8 pour mon Strock 250 en construction ! du coup, j'hésite mais ce sont vraiment les seuls que j'ai trouvé qui proposent un miroir de la bonne épaisseur. Olivier[Ce message a été modifié par THX1138 (Édité le 23-09-2010).]
  2. Réglages de base APN?

    bonjour,c'est sûr, APN-focus est très bien, merci cher admin !!!phiber-optik, je précise mes conditions: j'utilise un Canon 1000D baader avec un zoom Nikon argentique 80-200mm ED f2.8 donc en position 80mm sur l'objectif, ça fait plus que 80mm sur l'APN. Et sur ce zoom (je n'ai pas testé sur d'autres mais je crois que c'est assez fréquent), la position MAP à l'infini n'est pas le bon focus pour l'astrophoto, il faut vraiment faire le focus exact (avec ou sans PC). Coté dark, personnellement j'en fait souvent 5 mais pas plus (pas assez patient !) et jamais de flat avec le zoom (seulement sur la lulu). juste un exemple de ce que ça donne autour de Deneb: http://f5rds.free.fr/images_astro/ngc7000b.jpg Zoom 80-200ED Nikon f2.8, 9 poses de 2 min à 800 ISO Canon 1000D Baader . Pour cette photo, le zoom était à 80 mm et fermé à f5.6 http://f5rds.free.fr/wordpress/
  3. Réglages de base APN?

    Salut, Je confirme aussi les réglages mentionnés. Sur ma monture CG5 bien mise en station, je peux passer 3 min en focale 80mm sans autoguidage en format APS-C mais c'est le maximum, donc dans ton cas, 2 minutes doivent passer mais pas plus. Mode RAW indispensable, pas de réduction de bruit et faire des darks. Ne pas oublier que la mise au point (en ouverture maxi) sans PC est assez délicate: il faut prendre son temps et bien la soigner en zoomant sur l'écran de l'APN sur plusieurs images pour trouver le bon focus puis ne pas oublier de refermer d'un diaph voir deux pour les poses longues.
  4. quelle solution d'autoguidage?

    Personnellement, j'utilise une Orion Starshoot Autoguider avec une 80/400mm Orion pour guider ma SW 80 ED Pro sur une monture CG5 avec PHD Guiding et c'est nickel et il n'y a pas de câbles partout ! C'est vrai que PHD Guiding peut fonctionner directement avec sa configuration par défaut mais c'est quand même utile d'aller faire un tour dans les options pour ajuster agressivité de guidage selon les qualités de la monture (par ex. si fréquences rapides en EP). La SBIG, c'est mieux mais on ne joue plus dans la même catégorie ! Amicalement, Olivier
  5. choix de camera d'autoguidage

    exactement même config pour moi que celle qu'Arthuss: Orion starshoot autoguider + PHD guiding + Orion 80/400. Bien que débutant et donc bien qu'ayant encore peu utilisé cette config, j'ai toujours trouvé une étoile guide sans forcer car le champ est vraiment large donc même si la sensibilité est sans doute inférieure à un capteur CCD, c'est assez facile d'emploi. O.
  6. batterie sur le terrain

    oups, petit correctif de mon précédent post: le LM3915, c'est un affichage à échelle logarithmique. Ce qu'il faut pour le suivi de la tension, c'est le LM3914 (echelle linéaire). avec mes excuses ! Olivier
  7. batterie sur le terrain

    Une batterie qui lache au bout de deux ans, ça se peut mais c'est quand même court. J'en ai utilisé pour d'autres applications qui consomment bien plus (radioamateurisme) et je les ai gardé plus de 5 ans. petit rappel: le point clef pour les éléments au plomb, ne jamais descendre en dessous de 1,75V par élément (idéalement, jamais en dessous de 1,8V), en dessous de ce seuil, les dégats sont irréversibles; si on respecte cette consigne, ça tient des années. OK, dans la nuit, c'est pas facile de savoir où en est la tension de la batterie mais il existe des montages simples à base de LM3915 qui permettent de faire un vu-mètre à LED pour monitorer une zone de tension précise: on peut mettre des leds rouges à partir du seuil critique, c'est assez visuel; ça existe aussi en radiomodélisme déjà tout monté. amicalement Olivier
  8. Recette pour rater une photo.

    Bonsoir, En effet, il faut conserver l'astram ! Je suis également trés étonné d'une telle rotation de champ en 30s avec ta focale ! perso, j'utilise une CG5 et avec des poses de 30s avec ma 80ED SW sans guidage, je n'ai jamais observé de rotation pareille. il faut revoir encore une fois l'alignement du viseur polaire par rapport à l'axe de la monture et peut être vérifier la MES à la fin des poses pour voir si la polaire est toujours bien là où elle doit être (et par rapport où elle était en début de poses)Pour ce qui concerne les Nikon, faut pas exagérer, on peut quand même les utiliser en astrophoto, même si les Canon sont indiscutablement meilleurs. J'ai utilisé jusqu'à présent un D100 et ça va pas trop mal pour des séries de poses de 30 s avec 15s d'espacement entre chaque pose. Une dizaine de darks de 30s sont indispensables pour faire un bon dark. Au dela de 30s, le bruit est impossible à ratrapper (au moins sur le mien). Je traite les photos sous Iris; divers tutos et une feuille de route sont disponibles sur les sites et le temps que tu passeras à en apprendre les bases sera bien vite "rentabilisé".bon courage Olivier
  9. pb pixels chauds sous Iris

    bonjour Bladerunner, même problème pour moi. J'utilise encore un Nikon D100, dark médian avec autant d'images que celles de l'objet photographié la même nuit et durées identiques. Addition sigma clipping et trés souvent, je retrouve les points rouges, verts ou bleus sur un certain nombre d'images. Après avoir passé pas mal de temps à décortiquer le problème image par image avant et après prétraitement, il y a bien deux problèmes, au moins sur le D100: 1) le bruit monte image après image. Ce problème est certainement général à tous les APN mais c'est assez féroce sur le D100: pas moyen de faire plus de 30s par pose. A 120s, c'est l'horreur avec le D100 au bout de 10 poses. Néanmoins, ce bruit global se corrige bien avec les darks médians 2) il y a des points chauds plus ou moins "aléatoires" qui apparaissent sur qq images mais pas toutes et en tout cas pas dans les darks. Je pensais que c'était plutôt spécifique de mon D100 (c'est pourquoi, d'ici la fin de l'année, je passe sur 1000D, j'espère que ça sera mieux!). Désolé de voir que tu as le même problème avec le D200 (au moins tu arrives à faire des poses de 120s). pour l'instant, je reprends tous mes clichés avec le tampon sous Photoshop. Selon les niveaux, le problème est plus ou moins marqué donc pour certaines images, on peut faire qq chose assez ra^pidement; pour d'autres c'est plus long ! il m'est arrivé de pouvoir réduire le problème avec Noise Ninja mais on dégrade un peu l'image qd même. Je vais dès que possible essayer les conseils de Cédric et saci. Amicalement, Olivier
  10. Balance des blancs dans IRIS ???

    Fred_76,merci pour ta réponse trés pertinente et détaillée. Oui, j'ai bien sélectionné le D100 mais après avoir lu ta réponse, ça a fait tilt dans ma petite tête car dans la dernière version que j'ai downloadé récemment (v5.57), pour la sélection de l'APN, on trouve une seule ligne dans la liste déroulante qui sert pour D100/D200/D3/D300. J'avais aussi essayé avec D70 et D1 et dans tous les cas j'arrivais au même résultat (image violette + pas de composante bleue) Ton explication m'a incité à résintaller la version que j'utilisais en 2005 à l'époque où j'avais touché à IRIS, la version 4.19. Dans la 4.19, il y a une ligne pour sélectionner le D100 tout seul (les D200 et 300 n'existant bien sur pas en 2005) et là, miracle, l'image Raw convertie CFA est verte, un coup de "white" dans la console et la balance est nickel ! donc la ligne D100/D200/D3/D300 dans la version 5.57 ne doit pas fonctionner pour la matrice RVB des D100 (qui de toute façon sont un peu obsolètes aujourd'hui, donc on ne peut pas en vouloir aux développeurs d'IRIS qui font un super boulot par ailleurs). Donc je vais continuer avec la 4.19... Amitiés, Olivier
  11. Bonjour,En attendant de passer à un autre type d'APN, je m'amuse à retraiter dans IRIS les photos acquises le mois dernier avec ma SW 80ED et mon Nikon D100 (et oui, ça existe encore !). Pas de problème pour les darks, offset et flat. Cependant, c'est la cata pour la balance des blancs. Pour débrouiller le problème, j'ai utilisé des photos diurnes en mode RAW que je charge dans Iris et que je passe en CFA. En brut, elles apparaissent complètement roses/violettes: je sélectionne une zone sensée être blanche, je fais un "white" dans la console et le résultat est une photo dont les bleus sont complètement absents et qui tire trop sur le vert. J'ai aussi essayé en jouant avec les curseurs de la balance manuelle mais j'arrive au mieux aux résultats de la fonction "white".Bref, je ne peux pas m'arracher les cheveux parce que je n'en ai plus, mais c'est tout comme ! si quelqu'un avait une idée (ou les réglages RVB du D100), par avance merci.Olivier
  12. Bonjour à tous, Après quelques tentatives il y a 5 ans "éclipsées" pour raison familiales, je reprends mes débuts en astrophotographie. Pour l'instant, je suis équipé d'une lunette SW 80ED montée sur CG-5 et j'utilise un Nikon D100 avec intervallomètre pour l'acquisition. Je devrais bientôt recevoir une caméra d'autoguidage Orion et une lunette guide 80/400mm.Pour l'instant, je me suis limité à des séries de poses de 30s à 400ISO en mode RAW et le suivi de la CG-5 est satisfaisant. Ce qui l'est moins, c'est le D100 qui génère un bruit thermique que les darks de durée identique et en nombre identique n'arrivent pas à compenser correctement dans IRIS malgrès mes multiples tentatives (darks fait en médiane, moyen, addition, etc..) mais je ne suis pas un expert d'IRIS, loin s'en faut !De toute façon, comme je ne compte pas défiltrer mon D100 dont la vocation reste pour moi la photo "traditionelle", je pense faire l'acquisition d'un autre capteur mais d'un budget modeste pour l'instant(si possible au plus d'environ 400 à 500 euros) et, au risque de comparer des pommes avec des oranges, j'hésite entre un Canon 300D ou 350D défiltré, éventuellement d'occasion, ou une petite camera CCD type Star Shooter Deep Space Imager II monochrome + roue à filtres RVB (roue à filtres pas forcement tout de suite). Comme je vais autoguider, j'aurai un PC sur le terrain de toute façon, donc la question PC ou pas PC ne se pose pas trop, c'est plutôt un choix en terme dimension de champs (un peu riquiqui pour la Deep Space Imager II), de bruit de fond, voir de facilité de traitement pour la couleur. En considérant les points précédents, j'opterais plutôt pour le Canon en raison du champ, sauf si vraiment la petite CCD Deep Space Imager II apporte une avancée significative en terme de sensibilité et rapport signal sur bruit qui en vaut vraiment la peine ...Merci de m'avoir lu et, par avance, pour vos conseils avisés. Olivier
  13. Où trouver des vis?

    Salut,Vous pouvez aussi passer un coup de fil chez Weber métaux à Ivry sur Seine. Il y a qq années, j'avais acheté de la tige filetée au format US chez eux (à leur magasin dans Paris) vers le Marais et il y avait pas mal de choix. Amicalement, Olivier
  14. SOUTENONS TOUS NKM !!

    ben, c'est fait qd même. puisse sa démarche "éclairer" ses successeurs ! Olivier
  15. Bonjour,J'ai racheté récemment un oculaire d'occasion Meade ultra wide angle 4.7 mm multi-coated, version sans doute un peu ancienne car "Made in Japan". J'ai bien trouvé qu'il était sale à l'achat, mais je pensais pouvoir le "ravoir" (mais je me suis peux être fait avoir !)(bon, soyez un peu indulgent, je débute un peu !)Après un nettoyage délicat avec lingette et produit à lunettes (lunettes de vue, pas astro !), il s'avère que l'état du verre ne s'améliore pas, il y a des traces linéaires qui ne me semblent pas être des rayures mais plutôt comme si le traitement de surface était endommagé (par un mauvais nettoyage trop agressif par exemple): est-ce possible que le traitement de surface soit dégragé: bon, je sais que ce n'est pas du tout évident de savoir sans avoir l'oculaire entre les mains. Y-a-t-il un solvant ou liquide nettoyant plus puissant que je puisse utiliser, je n'ai pas utilisé l'isopropanol pur pour l'instant mais je pense que c'est ce qu'il y a déjà dans le liquide pour lunette que j'ai utilisé. A bien y regarder sous tous les angles et conditions d'écalirage possible, j'ai bien l'impression que le problème est localisé sur la face externe et non pas interne, mais on doit facilement se tromper, à voir s'il ne faut pas le démonter. Je suis preneur de toute suggestion !bien amicalement, Olivier