roland

Member
  • Content count

    95
  • Joined

  • Last visited

  • Country

    France

Posts posted by roland


  1. Oui, mais difficile de ne pas serrer à fond, car dès que l'on rajoute des accessoires, même en utilisant des contre poids, il faut bien que l'axe soit bloqué fermement.
    L'ancien LX200 était mieux fait de ce côté là.
    L'upgrade du site à l'air intéressante. Je ne sais pas si ils livrent en France ou si c'est distribué ici via un revendeur.

  2. Bonjour,

    Parmis vous, un possesseur de LX200GPS a-t-il essayé le produit suivant: http://www.petersonengineering.com/sky/clutch_kit.htm

    Le bloquage de l'axe sur les LX200 n'est pas évident à effectuer fermement. J'ai démonté le capot de la fourche et il semblerait, comme mis dans le site que le taraudage s'abime (j'ai vu des copeaux). Si quelqu'un a testé le produit plus haut ou autre chose, je suis intéressé pour savoir s'il existe vraiment une amélioration possible du bloquage de cet axe.

    Roland


  3. Bonsoir,

    Je fais un post à part pour ce sujet dont on a déjà commencé à parler sous le titre: ETX70.
    En fait je possède un lx200 de 10'' et un eos400d et je me pose des questions concernant l'éclipse de lune à venir.
    Je n'ai pas encore testé l'eos400d au foyer du lx200, mais un rapide calcul donne qu'avec le réducteur de focale 6.3, le champ résultant sur un capteur format APS est de 31' pour la dimension la plus petite.
    C'est limite pour avoir la lune en entier (on peut la mettre en diagonale mais pas pour une photo d'éclipse ou de lumière cendrée ou de lune en entier ça ne change rien).
    Pour l'éclipse du mois prochain, la lune devrait faire un peu plus de 29', donc ça devrait passer (en théorie), sauf qu'avec la MAP des S/C (et le miroir mobile), la focale varie en fonction de la MAP.
    Est-il possible d'avoir la lune en entier dans ces conditions (ça serait dommage de devoir en rogner une partie ou alors mon OM1 risque de reprendre du service à l'occasion de l'éclipse à venir) ?

    Roland


  4. Bonjour,

    Je possède un LX200 GPS depuis 1.5an et j'ai remarqué quelques problèmes avec la dite fonction GPS.
    Peut être que quelqu'un pourrait m'aider s'il a eu un problème similaire car j'ai du mal à comprendre d'où ça peut venir.
    J'avais peu après avoir acheté mon LX200, upgradé le firmware autostar pour la version 4.0l.
    Il y a une autre version depuis, mais les améliorations ne m'intéressent pas et puis je n'ai pas envie
    de perdre tous mes réglages de PEC et backlash avec une upgrade.

    En fait j'utilise l'alignement manuel sur 2 étoiles que je choisis (comme sur l'ancien LX200), la procédure auto me pointe des étoiles qui ne sont pas forcément
    visibles depuis mon jardin.
    J'ai activé l'option GPS au démarrage, ce qui fait qu'à chaque démarrage, le GPS va chercher le lieu
    et l'heure.
    J'ai un problème sur l'heure, il est systématiquement 15'' en avance sur l'heure réelle. J'ai bien vérifié
    l'heure sur internet, station météo, horloge parlante,... tout le monde concorde sauf le lx200.
    Pourtant la lat/long sont bien calculées (vérifié sur google earth et avec le gps de la voiture), et donc
    je suis obligé de retarder manuellement l'heure du lx200.
    Celà ne l'empêche pas ensuite de pointer correctement, sauf sur les planètes.
    Là encore, après la remise à l'heure manuelle et la vérif des coordonnées(lat/long), le lx200 pointe correctement
    les étoiles et pas les planètes (un peu en dehors du champ de l'oculaire).
    Par exemple, Régulus (qui se trouve proche de saturne) est correctement pointée (elle ne fait pas partie
    des étoiles de pointage de départ), mais saturne l'est pas (petite erreur qui oblige à re-synchroniser
    sur la planète).
    J'ai regardé dans un sof (style redshift, starrynight) les coordonnées (AD/DEC) et là je m'aperçois
    que si celles de régulus sont correctes, celles de saturne ne le sont pas tout à fait (pourtant après remise à l'heure et
    après vérif que la date est correcte).
    Ce n'est pas réhibitoire je sais, mais bon je sais pas trop quoi faire et maintenant la garantie
    est passée, alors si quelqu'un a eu un prolème similaire, je suis preneur de toute suggestion.
    Merci par avance.

    Roland


  5. De toute façon, je doute qu'aucune action ne fasse annuler le projet, vu l'avancement.
    Alors le mieux serait peut être de demander une extinction à partir d'une ceraine heure, au nom de l'économie d'énergie. L'éclairage se justifie pour le tourisme (pour ceux sui l'ont imaginé et installé), mais l'extinction à partir d'une certaine heure peut aussi se justifier pour l'environnement.

  6. Depuis les settons je confirme que le halo de chateau chinon ne va pas à 20°!
    Pour tout dire il ne m'a jamais gêné, mais j'essaye de mettre mes photos en ligne et j'y arrive toujours pas.
    Sur le sco, le halo arrive entre m6 et m7 (qui restent parfaitement visibles à l'oeuil nu).
    Sinon c'est entre 6.3 et 6.7 entre 30° et le zénith, sauf par ciel laiteux.
    J'y ai vu la lumière zodiacale à plusieurs reprises (mais j'ai pas de grand angle pour prendre en photo, au 50 mm j'ai pas réussi).
    Depuis le mont beuvray, il y a une vue sud sur la plaine, qui a l'air un peu plus peuplée que plus au nord, ça ne diffuse pas dans cette direction? Il y a aussi montceau les mines qui n'est pas très loin. Enfin par temps de brouillard en plaine, ça doit bien donner là bas.

  7. J'observe assez régulièrement dans le coin des settons.
    Chateau Chinon gêne très peu vers le sud: un petit halo à peine visible en visuel, sauf si il y a des nuages, mais qui apparait cependant sur les photos en prenant l'horizon au 50mm. Passé 10 de hauteur le halo est négligeable.
    J'ai des photos de l'horizon sud (sagittaire, scorpion prises au 50mm avec suivi équatorial, ou on voit un peu de PL limitée, mais j'arrive pas à les mettre en ligne). Je trouve ce coin très bon. Même dans le Queyras, j'ai trouvé qu'il y avait des halos plus conséquents.

  8. J'observe assez régulièrement dans le coin des settons.
    Chateau Chinon gêne très peu vers le sud: un petit halo à peine visible en visuel, sauf si il y a des nuages, mais qui apparait cependant sur les photos en prenant l'horizon au 50mm. Passé 10 de hauteur le halo est négligeable.
    J'ai des photos de l'horizon sud (sagittaire, scorpion prises au 50mm avec suivi équatorial, ou on voit un peu de PL limitée, mais j'arrive pas à les mettre en ligne). Je trouve ce coin très bon. Même dans le Quayras, j'ai trouvé qu'il y avait des halos plus conséquents.

  9. Ok, bien noté, j'envisage l'achat d'une apo diam 90 maxi afin d'effectuer ces 2 tâches complémentaires, mais j'avais quelques doutes quand à la faisabilité.
    Je préfère cet investissement, plutôt qu'un téléobjectif pour mon canon EOSD, qui je pense serait plus onéreux à capacités égales...

  10. Bonjour,

    Dans le même sujet, peut-on envisager d'inverser les rôles: la lunette servant à imager en grand champ avec un réflex et le tlescope pour guider ?
    Je me pose la question car je possède un 10 '' LX200, mais pour le grand champ c'est pas génial, j'envisageais donc la solution d'y ajouter une lunette pour guider lors de l'imagerie au travers du LX200 (par le diviseur optique c'est parfois difficile), ou alors pour l'inverse, pour profiter de la plus courte focale d'une lunette.
    Je ne sais pas si c'est possible d'envisager celà avec les colliers cités.

    Roland


  11. Bonjour,
    J'ai acheté un lx200gps et le meade LPI+Autostar est inclus avec le télescope. J'ai installé le soft et concernant l'acquisition d'images que je n'ai pas pu tester encore sur une cible astro.
    Ce soft d'acquisition semble intéressant, du moins sur le papier...
    J'ai pas mal fait d'imagerie planétaire avec mon ancien lx200 et une toucam, je ne sais pas si le lpi+soft est plus performant .
    Est-ce que le compositage automatique est performant ?
    Par ailleurs choisissant l'option de sauvegarder toutes les images, je n'ai pas trouvé le moyen d'en avoir plus que 1 à 2 par seconde (le temps d'exposition était pourtant court). Il n'y a pas moyen de sauvegarder 10 à 20 images par secondes comme sur quickfocus(qui est par ailleurs paramétrable) ?

    Merci de vos réponses.

    Roland