roland

Member
  • Content count

    118
  • Joined

  • Last visited

  • Country

    France

Posts posted by roland


  1. Bonjour,

    J'essaye de paramétrer IRIS (5.59) pour faire du guidage avec un MEADE LX200GPS.
    Dans la fenêtre réglage, j'ai sélectionné LX200 avec n° du port série: 10 (qui est le port virtuel car j'ai un convertisseur USB/série) mais ça ne fonctionne pas.
    Je n'ai pas de soucis avec d'autres logiciels pour communiquer avec le télescope (myscope, satellite tracker ou starrynight), mais impossible avec IRIS, lorsque j'essaye d'envoyer une commande de mouvement ou autre, j'ai un pop up qui s'ouvre avec indiqué: "Echec d'ouverture du port COM"
    Ai-je oublié un paramétrage ?

    Salutations.

    Roland


  2. C'est xp sur une machine de 4 ans environ, pas un foudre de gueurre mais bon je ne pensais pas que ça demandait beaucoup de ressource pour le suivi de la dérive seule. C'est vrai que j'avais d'autres applis qui tournaient en fond: starrynight, un excel, 1 ou 2 IE + myscope pour les corrections avec la raquette virtuelle.
    Si IRIS ne donne pas la possibilité de modifier cet échantillonnage, j'essayerais de ne pas surcharger ma machine la prochaine fois, on verra si ça suffit. L'échantilonnage toutes les 1.6s me va bien mais quand ça passe à 10s ou même plus, ce n'est pas assez précis pour enregistrer l'erreur périodique de la monture.

    Roland


  3. Bonjour,

    Oui c'est un peu de cette façon que je procédais jusqu'à ce que je touve cette fonction autoguidage dans IRIS qui m'a paru bien utile et moins consommatrice de place sur le disque dur du fait qu'il n'y a que du fichier texte de généré.
    En fait la fréquence de 1.6s serait suffisante au vu de la période de ma monture (LX200) mais IRIS adapte parfois en cours d'acquisition la fréquence et il arrive qu'elle passe de 1.6 s au début à plusieurs secondes (30 ou plus) ensuite. J'arrive pas à savoir pourquoi.
    Je pensais au départ que celà pouvait venir de l'étoile guide qui serait masquée temporairement mais ça ne semble pas le cas, efin bon je vais réessayer dès que la météo le permet.

    Roland


  4. Bonsoir,

    Merci pour ces infos, pendant l'enregistrement IRIS modifie parfois la cadence qui passe de 1.6 seconde à plus de 10 secondes, je ne sais pas pourquoi (l'étoile guide ne semblait pas masquée par des nuages ou autre), j'espérais éviter ces désagréments en fixant la cadence.

    Roland


  5. Bonjour,

    Je vérifie en ce moment l'erreur périodique de ma monture et j'utilise IRIS avec webcam en mode "suivi" afin de générer les données de dérive d'une étoile (fichiers x.dat et y.dat de coordonnées de l'étoile). Pour celà j'utilise la fonction autoguidage d'IRIS (menu Vidéo puis Autoguidage) en ne choisissant dans la boite de dialogue que la partie contrôle afin de ne pas autoguider.
    Les fichiers de la position de l'étoile sont bien générés automatiquement. Cependant IRIS gère tout seul la fréquence d'acquisition des positions de l'étoile (toutes les 1.6 secondes environ alors que l'étoile est brillante et que la webcam est réglée sur un temps de pose court).
    Est-ce qu'il y a moyen de paramétrer cette fréquence d'enregistrement des coordonnées X,Y de l'étoile ?

    Merci par avance.

    Roland


  6. Bonjour,

    J'ai à plusieurs reprises essayer d'utiliser le logiciel satellite tracker afin de suivre le passage de satellites artificiels avec un LX200GPS.
    Bien que je prenne toutes les précautions pour la mise en station (altazimutal), la synchro des horloges PC, LX200 à la seconde près, les derniers fichiers TLE téléchargés,... le logiciel ne permet pas un bon suivi des satellites notamment de l'ISS (avec un oculaire grand champ 40 mm) et même des fois ni le chercheur. J'arrive à suivre à peine 50% des satellites dans le champ de l'oculaire. Pour l'ISS, le téléscope se positionne, je la vois passer dans le champ et il ne la rattrape plus ensuite.
    J'ai acheté un joystick pour faire plus facilement les corrections qu'offre satellite tracker: timing offset et alignment adjustment, mais j'ai l'impression que ça n'a aucun effet, même si les valeurs d'offset à l'écran s'incrémentent lors de l'action sur le joystick.
    J'ai essayé sur des satellites très lents dans le ciel (pour détecter plus facilement le mouvement du télescope), ça n'a pas l'air d'avoir d'effet non plus.
    Soit je m'y prends mal ou il y a quelque chose qui ne va pas bien.
    Quelqu'un aurait-il un conseil à me donner pour l'utilisation de ce logiciel avec un LX200 GPS.

    Roland


  7. Bonsoir,

    Pas beaucoup le temps de poster en ce moment, mais voici quelques photos prises samedi matin au sommet du Roc'h trévézel (certains reconnaitrons l'antenne télé) vers 4h30-6h00 du matin, avec pour cible la lumière zodiacale.
    Pas évidente (je la vois mieux depuis le PNR du Morvan), mais ça faisait pas mal de temps que je voulais tenter l'expérience depuis le centre Bretagne,sans y arriver pour cause de météo ou de disponibilité.
    Visibilité assez bonne après la météo médiocre de la semaine et les nuages bas accrochés au nord Bretagne.

    Images au 400D à 800 iso et sigma 18-50 calé à 2.8


  8. Bonjour,

    J'ai le même problème avec le mien (sur l'heure seulement), il se synchronise systématiquement à une vingtaine de seconde de différence par rapport à l'horloge parlante. C'est pas réhibitoire mais même après update du firmware, ça a rien changé. Pour le pointage des planètes (et la lune) il est aussi systématiquement à 15-20' de décalage par rapport à la réalité (pourtant sur les étoiles, le pointage ne pose pas de problème, même si elles sont proches de la planète visée! les étoiles sont à 2' de précision environ).ça fait 2 ans que je vis avec sans avoir jamais pu comprendre ni résoudre le problème (la recherche de latitude/longitude s'effectue pourtant bien).

    Roland


  9. Moi mon lieu de prédilection est près du lac des settons, un champ accessible en voiture via un chemin en terre de 1km (des fois limite en hiver quand il y a de la boue car c'est un chemin pour les tracteurs), mais c'est tout bon là bas: ciel très noir (j'arrive à 6.5-6.6 à l'oeuil nu) et à 2h30 de route depuis chez moi (en Essonne).
    Le coin est très bon, on y voit régulièrement la lumière zodiacale et la voie lactée y est évidente. Pour avoir déjà pratiqué le Queyras, le centre Bretagne et même des contrées plus éloignées et dégagées de toute PL, je trouve l'endroit extra. Et accessible facilement depuis la région parisienne.
    C'est à 700m d'altitude, côté turbu, je sais pas, j'y vais seulement pour faire du ciel profond et bien sûr de la photo. Pas de vent en général (faut trouver les coins abrités), mais même si c'est vert (ça tombe plus de 1m d'eau là bas), il suffit simplement de choisir quel jour on y va.
    Vas voir les cartes de PL de frédogoto, elles confirment que cette région (peu peuplée) est propice à de bons spots astro.

  10. J'ai acheté récemment une ED80 pour mettre en // au lx200 10'' en équatorial (+ platine AMD et colliers). Je confirme que c'est ok, par contre il faut des contrepoids !(AD et dec).
    J'ai fait de la photo avec, mais guidage manuel via le tube du lx200.
    Je pense cependant qu'il ne faut pas aller au delà.

  11. Bonsoir,

    ça ne m'étonne pas si c'est un capteur grand champ!
    J'ai aussi un 10'' avec réducteur et noté ce phénomène et j'avais pas mal fait de photos argentiques avec mon ancien 8'' dans les mêmes conditions (avec réducteur) et du 24*36 mm. Avec un capteur grand champ, il y a pas mal de vignettage et la photo me laisse penser qu'il s'agit bien de grand champ (24*36 ou format APS).
    A vérifier quand même si un éventuel pare buée ne crée pas du vignetage. Mais celui-ci est normal avec un S/C si il y a un capteur grand champ avec réducteur 6.3.
    La solution ?
    Rogner la photo ou alors faire un masque sous photoshop pour éviter l'aspect inesthétique mais on ne peut pas récupérer l'info qui est perdue par le vignetage.

    Roland


  12. Pour moi le plus dur c'est les pieds, les oreilles et les doigts.
    Pour les pieds: après-ski + des paires de chaussettes empilées.
    Pour les mains: 2 paires de gants gore tex.
    Pour les oreilles : cagoule.

    J'arrive à tenir comme ça jusque -15 °C environ toute une nuit (en fait c'est jamais descendu en dessous depuis que je fais de l'astro).


  13. Très chouettes ces images.
    J'ai voulu y aller dans le coin aux alentours du 15 août pour la même chose, mais il n'a pas fait beau au moment où j'étais dispo.
    J'ai déjà observé au Roch Trévézel il y a une vingtaine d'années quand j'habitais dans le coin, à l'époque le ciel était plus noir...

    Roland


  14. Bonjour,

    Voici après pas mal de mois de retard (j'en profite pour traiter mes images, il fait pas beau, donc j'ai le temps), des images d'il y a 5 mois:

    La lumière zodiacale du soir en mars dernier (10 mars) dans le parc du Morvan (elle est pas si évidente que ça a voir, pourtant cette nuit là, mv était à environ 6.6,bonne transparence. Il s'agit d'une de mes premières photos en numérique avec un eos 400d non défiltré et l'objectif de base, focale 18 mm, 125s à ouverture 3.5 à 800 ASA.
    Photo en // du LX200 10'' sur monture équatoriale.

    M46 10 poses de 5' + 10 darks + 10 offsets et pas de flat (j'ai pas encore de boite à flat, c'était mon 1er essai au foyer en longue pose).LX200 10'' + réducteur focale. 800 ASA.
    L'image est pas terrible, j'avais des problèmes de suivi (PEC mal réglé et MES pas terrible) plus du vent, mais dur dur en numérique (je découvre), la moindre erreur de guidage se voit.
    Le même jour, même endroit que l'image précédente.

    Eclipse de début mars, toujours au eos 400d foyer lx200 + réducteur.
    Ici, c'est pris dans le sud de l'Essonne.


    Enfin la rotation du ciel, à l'OM1 (et oui et ça marche encore) et environ 6-7h de pose (en fait pendant toute la durée de mon observation), je ne sais plus quelle ouverture, sur ROYAL GOLD 400 (conservé au congélateur) + scan du néga au Nikon coolscan.
    Image prise dans le Morvan, comme plus haut.



    Roland