duke164

Member
  • Content count

    98
  • Joined

  • Last visited

  • Country

    France

Community Reputation

0 Neutral

About duke164

  • Rank
    Member
  1. La chance m' souri en Australie

    Faire des rime ca faisait envie tellement j'ai eu la trouille de la louper. Celle là il fallait la mériter.Après avoir loupé la + longue du siècle en Chine en 2009 (beau temps la veille, couvert et même pluvieux le jour J même si j'ai pu tirer des photos) ne pas tenter l'eclipse de juillet 2010 sur l'ile de paques même si là ca devait être magique, J'ai tenté celle là en me décidant tardivement (c'est quand même pas la porte à côté)Le 1er spot devait être la plage de Palm cove petit bourg cotuier du Queensland qui est aussi une station balnéaire. En contactant Xavier à tout hasars il m'a répondu et conseiller d'aller dans les terres.Lever à 3h du mat (sachant que l'éclipse se produisait moins d'une heure après le lever du soleil) j'ai pris la voiture je suis enagagé vbers l'intérieur des terres (80 klms) sur une route que je ne connissais pas, en conduisant à gauche (pas évident) et en évitant la faune qui travere (entre autres les kangourous dont j'ai pu voir qq spécimens écrasés (c'est un peu notre hérisson du coin) Je me suis arrêté quand le jour se levait parmi 2 autres groupes dont des néozélandais. J'installe le matériel et en voyant les nuages arrivaient, je vous laisse imaginer la tête que je pouvais faire.Finalmement les 2 groupes sont partis mais les néozélandais sont revenus me chercher en me disant qu'il avait trouvé un coin dégagé (on avait un peu discuté auparavant) J'ai rangé le matos en 4e vitesse, je les ai suivi et même dépassé pour me planter sur un spot en altitude (400m) où il y avait du monde et surtout bien dégagé. A Mount Molloy. C'était 1/.2 h avant la totalité.Installation rapide du matériel donc pas aussi bien que la 1ere fois. D'où ma séance photo très perturbée. Pas pu utiliser Eclipse orchjestrator pour la faire. Mais j'ai eu de la chance car ma mise en station rapide était plutot bonne. Ainsi j'ai pu profiter de l'éclipse et prendre qq clichés même si loin de la série prévue. C'est sur, 2mn c'est court. Bah, on ne vit qu'une fois. Au final lers gens qui sont restés sur la plage l'ont vu mais je ne regrette pas mon déplacement car il ya vait des milliers de personnes (j'ai vu les reportages et les photos aux journal du coin) et en discutant avec qn du coin il m'a expliqué que c'était moins une, les nuages s'étant dégagé juste avant la totalité.Voilà, content que la série vous plaise. J'ai hate de traiter çà en rentrant.Salutations
  2. J'ai essayé d'envoyé un 1er message avec un CROA mais ca a merdé du coup je ne fais qu'envoyé des images pas vraiment traitées pour l'instant.Merci à Xavier Jubier qui m'a conseillé d'entrer dans les terres pour améliorer mes chances de la voir (initialement prévu sur la plage de Palm Cove) me^me si j'ai du me réinstaller à 10 mn du 1er spot 1/2 h avant le début de la totalité et aux néozélandais qui m'ont conseillé de décamper pour chercher une meilleure fortune ailleurs.Matériel : Astrotrac (originale) + sa table équatoriale+monture alt-az+EOS350D + Pied Manfrotto. Salutations
  3. Toujours un temps pourri qui ne me permet pas de reprendre les tests.Par contre tu as fait 2 maj concernant good night system. Je suppose donc que tu fais parti de beta testeur. Et si tu l'intègre à Maxpilote c'est que tu y as trouvé un intérêt. Me trompe-je ?Salutations
  4. Cool ! J'ai hate de tester çà par des temps meilleurs. Là je crois qu'il va falloir attendre un peu. Sinon de quel bug parles-tu ? Celui de la calibration auto ?Salutations
  5. Vu la météo qui s'annonce de mon côté c'est pas pour tout de suite. Dès que je peux je retente une session. Malgré tout, pour la conf de Nicolas, parles -tu du fonctionnement CCDSoft sans thesky (qui ne donnerait pas Error Connection" ou simplement que l'autoguidage avec calibration auto fonctionne avec le setup de Nicols et CCDSoft ?
  6. Astrotortilla

    Non ce n'est pas l'omelette de l'astronome! C'est un programme open source qui résoud des image CCD comme pinpoint ou Elbrus et permet de recentrer sa monture. Quelqu'un aurait-il essayé ? Bon il fonctionne pas avec tous les logiciels d'imagerie (exit CCDSoft par ex.)"AstroTortilla wraps together software used in astrophotography to easily achieve: •sub-arcminute GoTo accuracy, •fully automatic blind GoTo calibration and •fast, quantitative polar alignment by using plate solver software to work out the coordinates of a stellar photo"Salutations
  7. OK Est-ce que ces vecteurs sont modifiés en fonction du coefficient de correction calculé pour l'objet à imager en fonction de sa déclinaison ?Si OUI je me dis la chose suivante :- si thesky est le planetarium, le déclinaison de calibration est définie à 0° dans CCDSoft (car les 2 logiciels dialogue entre eux) et la déclinaison de l'objet est mise à jour suivant le même principe. Du coup j'ai bien peur qu'il y ait double correction, celle de maxpilote + celle de CCDSoft. Sauf si les vecteurs recalculés en fonction des données de calibration (gestion du flip compris) sont implantés (maj) dans CCDSoft. Dans le 1er cas ca expliquerait peut-être pourquoi j'ai 2 comportements différents entre : * la calibration automatique qui nécessite un recalcul (1 fois) des vecteurs en fonction de DEC calib = 0° et DEC objet et * la calibration sur l'objet qui fait que CCDSoft se débrouille comme d'habitude sans recalcul nécessaire des vecteurs (et que maxipolte ne vient pas modifier)- si thesky n'est pas le planetarium : chez moi ca ne marche pas car j'ai droit à "error connection"Si NON bien je ne comprendrais pas à quoi servirait le coefficientALors la réponse est ...Salutations
  8. J'ai la reponse pour l'ascension droite (-1h / +1h de part et d'autre du méridien) Par contre sur la me^me cible j'ai pu constaté un comportement différent entre une calibration automatique et la clibration standard sur la cible. Je comprends d'autant moins que les vecteurs dans le fichier log de CCDSoft sont identiques. En tout cas jamais vu le comportement en DEC comme je vois lorsque je calibre en automatique (peu de correction mais marches d'escalier et erreur plus importante.Sinon en dehors du fait que j'ai constaté que la plupart des paramètres de calibration restentspécifiés directement dans CCDSoft (temps de calibration, gain, temps entre pose) ou alors ne sont pas mis à jour dans le logiciel, comment se fait la mise à jour de la déclinaison actuelle (celle de la cible d'autoguidage)? Finalement quel paramètres est ajusté dans cette liste : AutoguiderAggressiveness AutoguiderBacklashXAxis AutoguiderBacklashYAxis AutoguiderDelayAfterCorrection AutoguiderExposureTime AutoguiderMaximumMove AutoguiderMinimumMove CalibrationVectorXNegativeXComponent CalibrationVectorXNegativeYComponent CalibrationVectorXPositiveXComponent CalibrationVectorXPositiveYComponent CalibrationVectorYNegativeXComponent CalibrationVectorYNegativeYComponent CalibrationVectorYPositiveXComponent CalibrationVectorYPositiveYComponent DeclinationAtCalibration EnabledXAxis EnabledYAxis GuiderMeVia GuideStarX GuideStarY ReverseX SavedCalibrationTimeX SavedCalibrationTimeY ShowAutoguiderA part ca pinpoint ne veut plus fonctionner avec none ou carte du ciel en planetarium. C'est pas cette semaine que je pourrais faire des tests vu le temps Salutations
  9. Ok Mais pour l'ascension droite, il choisit quoi ? L'avant derniere fois il a fait 2 calibrations mais autant la 1ere il est allé en DEC 0° autant la 2e il était parti ailleurs vers le Nord. Si je oeux je recommence ce soir en fonction du temps. On verra bien.Sinon des idées pour la "connection error" ?Autre question : j'ai essayé de lancer la calibration avant un start session et après, mais avant le début de session imagerie pour la cible bien sur. Quand faut-il le faire ? Est-ce qu'on ne le fait qu'une fois pour x sessions ou à chaque session (ce que je fais normalement hors maxpilote) ?Salutations
  10. Après une période de mauvais temps j'ai retenté une session en essayant la calibration automatique. Constat : Quand je suis connecté à the Sky il veut bien démarrer la session de calibration automatique. Quand je sélectionne none ou carte du ciel il me mets Error connection : 22:20:24> Session enable, now wait start time Target 1 : 21H50 22:20:25> Connected to FocusMax 22:20:36> Connected to CCDsoft 22:20:40> Connected to ASCOM Telescope 22:21:39> Time for Open Dome 22:21:39> Start Camera 1 T? session 22:21:39> Set Camera 1 T? from 7.08 to -2.92 22:21:44> Start School Calibrate Session 22:21:44> Goto Calibrate Traget 1 22:21:44> Error Connection 22:21:44> Stop SessionD'autre part j'avais pu tenter une autre session avec thesky mais j'attendais celle de ce soir(que je dois écourter suite arrivée des nugaes imprévus) pour confirmer . Et je n'ai pas compris le principe de sélection des cibles pour la calibration. Qu'est-ce que maxpilote est censé faire ?Salutations
  11. N'ayant pas pu encore tester la calibration auto je suppose qu'au lieu de prendre l'étoile la + brillante (comme le fait CCDSoft ou maximDL apparemment) ce qui fait que si elle est bord, la calibration plante, un truc plus intelligent et plus robuste est opéré. Quel est le principe ?
  12. Comme d'autres j'attends le mien depuis 27 mois ! Au bout de ce temps là on se fait une raison (2400 € sorti depuis quand même) Si le secondaire est normalement plus facile à fabriquer c'est malheureusement à cause de la qualité de ces mêmes miroirs que le 1er scope est revenu chez le fabricant/distributeur (pas le mien) et que j'attends toujours le mien. A suivre.
  13. Sinon pour la calibration automatique, je ne sais pas comment fonctionne MaximDL mais avec CCDSoft il faut juste mettre à jour la déclinaison après une calibration et penser sélectionner reverse X après un retournement. La maj se fait toute seule pour la DEC avec CCDSoft+TheSky. Doit être faite manuellement sinon. Extrait manuel CCDSoft "The current declination of the telescope. This is filled in automatically if you are using TheSky in conjunction with CCDSoft. Otherwise, enter it manually to allow CCDSoft to scale the guiding rate for subsequent images" Voilà
  14. Je voulais juste signaler le bug et pas spécialement mettre la pression. Désolé. Pour le pb je reprécise que c'est sans la calibration automatique, juste dès la première calibration avec l'option calibre début session sélectionnée dans Maxpilote.Exemple avec CCDSoft seul calibration + autoguidage OKStart Date Time = 2012-09-15T21:04:35.179 Camera = Imager's built-in autoguider X Axis = Enabled Y Axis = Enabled ExposureTime = 4.00 Aggressiveness Factor = 9 Calibration Time X = 8.00 Calibration Time Y = 8.00 Calibration declination = 24.84 Declination now = 24.84 Minimum Move = 0.01 Maximum Move = 1.00 Backlash X = 0.00 Backlash Y = 0.00 Delay After Move = 1.00 Autoguide using RelaysCalibration Determined Velocity Vectors (pixels/sec) XPlus Speed= 8.86070 (XPlus X= 8.85785, XPlus Y= -0.22479) Angle= 358.55000 XMinus Speed= 9.01170 (XMinus X= -9.01104, XMinus Y= 0.10881) Angle= 179.31000 YPlus Speed= 9.83010 (YPlus X= -0.28872, YPlus Y= -9.82586) Angle= 268.32000 YMinus Speed= 8.86210 (YMinus X= 0.19948, YMinus Y= 8.85985) Angle= 88.71000|Elapsed Secs|RefCentroidX|RefCentroidY|CurCentroidX|CurCentroidY|GuideErrX |GuideErrY |TotGuideErr |XPlusRelay |XMinusRelay |YPlusRelay |YMinusRelay |PECIndex RA |PECIndex Dec| | 0.0000| 8.0000| 8.0000| 8.3413| 7.3390| 0.3413| -0.6610| 0.7439| 0| 3| 0| 6| 0| 0La même chose juste derrière avec maxpilote+CCDSoft+ option calibre guider début sessionCCDSoft Tracking Report Start Date Time = 2012-09-15T21:15:57.380 Camera = Imager's built-in autoguider X Axis = Enabled Y Axis = Enabled ExposureTime = 4.00 Aggressiveness Factor = 9 Calibration Time X = 8.00 Calibration Time Y = 8.00 Calibration declination = 24.84 Declination now = 24.84 Minimum Move = 0.01 Maximum Move = 1.00 Backlash X = 0.00 Backlash Y = 0.00 Delay After Move = 1.00 Autoguide using RelaysCalibration Determined Velocity Vectors (pixels/sec) XPlus Speed= 74.50434 (XPlus X= -69.32162, XPlus Y= -27.30220) Angle= 201.50000 XMinus Speed= 74.42552 (XMinus X= 69.27136, XMinus Y= 27.21465) Angle= 21.45000 YPlus Speed= 9.02320 (YPlus X= -0.21365, YPlus Y= -9.02067) Angle= 268.64000 YMinus Speed= 8.88274 (YMinus X= 0.12062, YMinus Y= 8.88192) Angle= 89.22000|Elapsed Secs|RefCentroidX|RefCentroidY|CurCentroidX|CurCentroidY|GuideErrX |GuideErrY |TotGuideErr |XPlusRelay |XMinusRelay |YPlusRelay |YMinusRelay |PECIndex RA |PECIndex Dec| | 0.0000| 8.0000| 8.0000| 8.3669| 8.4517| 0.3669| 0.4517| 0.5819| 0| 0| 4| 0| 0| 0| L'extrait de l'histo maxpilote qui va avec: 23:14:13> take guide exposure for calibrate 23:14:27> Select Calibrate Star (587,290) with ADU 2868 PSF :889 23:14:28> Order guide calibrate 23:15:45> Select guide star (585,288) with ADU 3522 PSF :724 23:15:45> Start guiding with CCDSoft 23:15:47> Wait for stability 25 secAvec ca ca merde rapidement en X.Salutations
  15. De mon côté aussi avec CCDSoft. Dernier test réalisé jeudi dernier avecla 2.01.05 je pense. Là pas de problème. (Sans pas passer par la calibration automatique) Ce soir j'ai essayé avec la derniere version (2.01.10) QUe ce soit avec thesky (qui permet de transmettre à CCDSoft la déclinaison pour ajustement des vecteurs) ou carte du ciel il n'autoguide plus correcteemnt et perd vite la clé du champ de tir. J'ai essayé d'autoguider sur la même cible en autonome avec CCDSoft après calibration classique et là ca fonctionne. J'ai comparé les vecteurs pour l'autoguidage et clairement il y a de grosses différences dans les vitesses mais aussi des différences dans l'orientation.Je comptais faire ma 1ere véritable session mais là j'abandonne (je n'ai plus la version qui marchait) Salutations