spica83

Member
  • Content count

    295
  • Joined

  • Last visited

  • Country

    France

Community Reputation

1 Neutral

About spica83

  • Rank
    Active Member
  1. Salut; Merci pour ta réponse. J'ai envoyé un mail à Garmin en leur expliquant le problème et je vais attendre leur réponse. Je précise que l'heure est correcte mais il n'y a que la date qui change. Merci encore Marc:)
  2. Bonjour à tous; Je possède une G11 Losmandy. Lors de l'initialisation, je connecte un un GPS Garmin prévu pour la G11 (voir photo). Depuis le printemps, lorsque je connecte ce GPS, il récupère bien les données de localisation mais la date ne correspond plus à rien. Une fois, il affiche 2099 et hier soir c'était 4 Août 2000. J'ai entendu parlé d'un bug du6 avril 2019. Dans l'absolu, ce n'est pas trop gênant. Il suffit que je rectifie la date et le tour est joué. J'aurais voulu savoir si vous aviez rencontré ce même problème et si vous avez trouvé une solution. Il faudrait que je contacte O&V. Ils ont peut-être la solution. Merci A+ Marc:)
  3. Ouahhhh !!!! plein d'informations et de retour d'expérience très intéressantes. N'étant pas trop au top d'électronique (mais aussi en électricité comme vous avez pu le constater :)))) ) je vais me tourner vers un ami prof d'électronique. Ou bien, je banni définitivement les pinces croco comme Bandido. Merci encore à vous tous. ATIK a reçu ma caméra et j'attends cette semaine le verdict A+ Marc:)
  4. Salut à tous, Je rentre de congé et je lis tous vos messages suite à mon problème. J'ai contacté ATIK et effectivement ils sont navrés de mon problème mais je dois leur retourner. Bon, y'a plus cas mais je vais rater la nouvelle lune. Mince Merci encore. A+ Marc:)
  5. Merci dd et merci aussi a toi Jean-marc. J'ai envoyé un mail au support ATIK en leur expliquant ma grosse bêtise. J'attends leur réponse mais a mon avis je vais devoir leur renvoyer. Si je pouvais me mettre des tartes dans la figure....!!! Jer ne sais pas combien cela va me coûter au final. Ce sera la surprise. Merci encore Marc:)
  6. Bonjour à tous; Hier soir je suis allé un peu imagé le ciel. Dans mon setup, j'utilise une caméra ATIK 4000M qui est branchée sur une batterie de voiture. Pendant mes acquisitions, voyant la batterie de mon PC portable arrivée à la fin, j'ai voulu branché ce portable sur ma batterie de voiture en utilisant des pinces reliées à une prise allume cigare. Et là dans la nuit avec la lumière rouge et un peu de fatigue, j'ai inversé les pinces sur la batterie. Résultat, j'ai une une déconnexion de ma caméra et depuis, windows 10 ne reconnaît plus ce périphérique. La caméra tourne toujours, mais le périphérique USB (la caméra) n'est plus reconnu. Le message dit ( a quelque chose près) : le périphérique USB a mal fonctionné et n'est pas reconnu Auriez-vous une idée du type de dommage qu'elle a pu subir? Ai-je pu griller ma caméra? A part la renvoyer chez ATIK, je n'ai pas trop d'idée. Merci Marc:)
  7. Problème installation Genika

    J'ai contacté Airylab et je leur ai exposé mon problème. Réponse rapide et efficace et le problème est enfin résolu. Effectivement, il faut utiliser l'avant dernière version de Pylon( 5.0.12). Puis dans l'installation "Customer" il faut dérouler les menus contextuels qui vous donne accès à ce fameux .Net indispensable Attention aussi à la Runtime C+++ 2010 et aussi à une DLL (PylonC_MD_VC120_v5_0) qui peut-être manquante. Voilà tout fonctionne correctement et maintenant je vais essayer ce programme avant d'acheter une licence. Merci encore à vous tous et aussi à AiryLab. Marc:)
  8. Problème installation Genika

    et bien je ne comprends pas du tout ce qui se passe avec Genika. J'ai réinstallé Pylon 5 en cochant toutes les options dans la fenêtre "Customer" et ensuite Genika. Mais rien ne fait. La caméra fonctionne bien avec Pylon mais quand je lance Genika j'ai cette fenêtre qui apparaît: Mon anglais n'est pas trop top mais le message parle de SDK or j'ai bien coché l'option SDK et le driver est bien installé car la caméra fonctionne avec Pylon 5. Là je suis vraiment embêté et coincé. Messier63 m'a suggéré de contacter directement Fred, mais s'agit-il de Chonum? (excusez-moi mais je ne connais pas les prénoms des personnes derrière les pseudos J'espère que quelqu'un aura la solution. Marc:)
  9. Problème installation Genika

    Merci pour vos réponses et merci à Chonum car il s'agissait bien de cette runtime. Cependant ( la loi de Murphy....(: ) j'ai un autre message d'erreur. Je vous joins le message d'erreur. Je vais dés installer Pylon 5 et le réinstaller en choisissant l'installation "custom" et en cochant bien l'option SDK. On verra bien. Encore merci à tous. Marc:)
  10. Bonjour; J'ai un petit soucis avec le programme Genika. J'ai installé le programme Pylon 5 avec l'option .Net (en cochant SDK.Net si je ne me trompe pas) J'ai installé Genika depuis le site d'AiryLab. La caméra Basler acA 1920-155 fonctionne très bien avec PylonViewer. Cependant quand je lance Genika, j'ai seulement la petite fenêtre avec le logo de Genika qui s'ouvre puis se referme aussitôt et puis plus rien. J'ai retrouvé un post de 2016 d'Elie ROUSSET qui avait rencontré le même problème. Chonum avait fait quelques suggestions comme :"Dans ce cas, il faut éditer le fichier .ini et changer EarlyDisplay = Off à EarlyDisplay = On". J'ai bien effectué cette modification mais rien ne change. Elie ROUSSET a pu résoudre le problème, mais il ne donne pas vraiment la solution. Si quelqu'un peu m'aider? Merci Marc:)
  11. Motif PST et raccord

    merci à vous tous. Je vais continuer à creuser le sujet. Marc:)
  12. Motif PST et raccord

    Bonjour à tous; Merci pour toutes ces réponses. Pleins d'informations qu'il faut bien analyser et bien comprendre surtout. Donc si j'ai bien compris: - pas de filtre ERF car le PST Car est différent du PST H-Alpha -un filtre interne Sébastien: "Pas de BF, car si il n'y a pas d'étalon, il n'y a pas de pic de lumière particulier à sélectionner dans le peigne..." Cela veut dire que je peux utiliser un autre porte oculaire à la place du BF5? J'ai vu sur un autre post que jean-marc HIRYCZUK avait modifié son PST Car. Je vais essayer de le contacter. Marc:)
  13. Motif PST et raccord

    Merci à vous trois pour vos réponses. Mais j'ai besoin de quelques précisions. ndesprez: pas d'ERF et aucun risque? Je vais contacter Skymeca pour la pièce. xavier2: il faut que je change de BF et que j'en prenne un pour le Cak si j'ai bien compris?
  14. Motif PST et raccord

    Bonjour; Je possède depuis longtemps un Coronado PST en CaK. Je voudrais me laisser dans la modification du PST afin de l'utiliser sur une lunette William Optic de 80mm (la Zénithstar ouvert à 6,8). J'ai compris la manip mais concernant le raccord qui me permet de monter le FP sur la lunette, je voudrais savoir s'il existe des site qui vendent ce genre de pièce? De plus, je suppose que, comme pour le H-Alph, il faut aussi un filtre ERF à l'avant du tube? Merci Marc:)
  15. Que privilégier ?

    Merci pour vos conseil. Effectivement, c'est vraiment douteux comme "présentation" pour le solarscope de 70mm. Je me serais fait avoir comme un débutant (que je suis d'ailleurs):) Bon je vais suivre vos conseils et me laisser tenter par le double stack. A+ Marc:)