Apollo39

Member
  • Content count

    248
  • Joined

  • Last visited

  • Last Connexion

    Soon available - 49804

Posts posted by Apollo39


  1. fausse manip ! c'est parti trop vite!

    je disais: puis les beaux livres:

    20240307_215521.jpg.c818a42da15bc11a67195de8dad307aa.jpg

     

    Les livres "pratiques":

    20240307_215639.jpg.fbdb6932fa7039d215ee41585cee0e99.jpg

     

    sans oublier Carl Sagan:

    20240307_215722.jpg.036c38c1f30813881c1e73e44addc541.jpg

     

    (je ne sais pas pourquoi certaines photos se retrouvent tournées de 90°...)

     

    et les plus sérieux:

    20240307_215847.jpg.31215ade59fd32a689d82bb79e654e9d.jpg

     

    Le catalogue RNGC, un beau livre de chevet ! Mes frères m'ont pris pour fou quand ils ont vu l'intérieur: des chiffres et des codes !

    20240307_215906.jpg.1ed4593cded6d12d2e18e2d9322f641b.jpg

     

    moi j'en tirais mes premiers catalogues personnels : (excel n'existait pas à l'époque...), c'était vers 1979 je pense.

    20240307_220232.jpg.9faacebca0642455b6b93a469d576e1c.jpg

     

    Emmanuel

    • Like 5

  2. Pour moi je pense que ça a commencé par ici, les Ciel et Espace de l'époque Pierre Bourge:

     

    20240307_215330.jpg.c7377c0d7ba3773b697c93f74dcf2e5f.jpg

     

    et puis j'ai commandé les numéros plus anciens, notamment toute la série pour apprendre à polir un miroir et se contruire un télscope,

     

    20240307_215442.jpg.abcc0e9c37a8463bd0c24b2d8afd7d0e.jpg

     

    puis les be

     

     

     

    • Like 2

  3. Merci d'avoir partagé ce bricolage.

    Moi ce qui m'intéresse c'est les encodeurs à petit prix que je ne connaissais pas.

    Je pense que je vais en commander pour remplacer mon système d'asservissement de coupole à la position du télescope: aujourd'hui j'utilise des résistances rotatives sur les axes du télescopes pour avoir sa position, un calcul dans un arduino en déduit l’azimut et une autre résistances rotative liée à la coupole qui me donne l’azimut de la coupole.

    la différence des deux commande une rotation de la coupole dans un sens ou dans l'autre pour l'aligner sur le télescope.

    Mais les résistances ont 1024 pas et ne sont pas super précises.

    En les remplaçant par des encodeurs comme les tiens je devrais gagner en précision.

    Emmanuel


  4. Bonsoir à tous;

    Je remonte ce fil au cas ou mon expérience puisse servir à quelqu'un.

    Sans solution trouvée sur le forum, je me suis finalement rapproché de Pierro Astro chez qui j'avais acheté la caméra, qui m'a dirigé vers O.U. pour le SAV.

    J'ai donc envoyé la caméra en novembre chez O.U. puis plus de nouvelle jusqu'à ce que Pierro Astro me demande fin janvier si cela avait été réglé. Je les ai informé que je n'avait pas d'info depuis l"envoi de la caméra.

    O.U. m'a alors contacté pour me dire que la caméra avait été renvoyée chez ZWO pour remplacement d'une carte électronique.

    J'ai finalement reçu la caméra cette semaine avec une nouvelle "carte fille" pour 250€ puisqu'elle n'était plus sous garantie.

    Reste plus qu'à attendre une meilleure météo et de la dispo de mon coté (les deux étant rarement compatible...) pour voir si tout refonctionne correctement.

    D'après ce que j'ai compris, le problème que j'ai eu est très rare, voire c'était la première fois qu'ils avaient ça...

    Voilà voila !

    Emmanuel

     

    • Like 1

  5. Ma 533 MC a fonctionné en n'étant connectée que sur l'usb 3 de la camera et avec une rallonge usb2, sans alimentation 12V.

    même si cela peut engendrer des bugs.

    Mais pour la tester ça doit suffire je pense.

     

    Ensuite pour un fonctionnement optimum il faut un cable usb3 et une alimentation 12V.

    Je ne sais pas ce que c'est qu'une alimentation spéciale pour caméra CMOS...?

    Je suis en fixe avec une alimentation 12V de chez Gotronic.

     

    Emmanuel

     


  6. Bonjour à tous;

     

    Petite question sur AutoStakkert 3: depuis pas mal de temps, quand j'empile des photos avec AS3, il me donne deux fichiers de résultat: un .tif "de base" et un .tif avec une extension "_conv" dans son nom.

    Je n'avais pas ce _conv auparavant.

    Il semble que ce soit un fichier avec un traitement déjà appliqué dessus du type ondelettes ou équivalent ...?

    Quelqu'un peut-il me dire ce que c'est que ce fichier exactement ?

     

    Question subsidiaire: du coup à votre avis, pour un traitement ensuite dans AstroSurface faut-il mieux repartir du .tif de base ou du _conv ?

     

    Merci d'avance pour vos éclaircissements.

     

    Emmanuel


  7. Il y a 20 heures, teko38 a dit :

    Dans ce cas utiliser une version antérieure du driver 3.21 ici

     

    Merci pour ce lien.

    J'ai installé cette version et le problème est toujours là.

    Du coup j'ai retrouvé dans mes archives de téléchargement une version encore plus antérieure (celle de la date ou j'ai acheté la caméra), mais c'est pas mieux...

     

    Emmanuel


  8. Il y a 9 heures, frédogoto a dit :

    a vue de pif un soucis d'interpretation des bit 

    oui je vois bien quelque chose comme ça aussi, mais qu'y faire ?

     

    Il y a 9 heures, frédogoto a dit :

    essaye avec un autre pc, t'es pas à l'abris coup chance. 

    j'ai essayé sur un vieux portable: même résultat: le bleu et le verts sont "hachés"...

     

    Il y a 9 heures, frédogoto a dit :

    tes sousci ne sont pas apparaut apres une msie à jour asi par hazard ?

    Y a des chances que oui, j'avais eu pas mal de problèmes logiciels il y a quelque temps et j'avais réinstallé pas mal de choses...

    Je ne sais plus quoi exactement du coup...

     

    Emmanuel


  9. Il semble que l'algotithme de debayerisation change le résuyltat:

    algorithme.png.7250a242e93ab2b082709930f19e56b8.png

     

    Je devais être sur "Nearesneighbor, je suis passé sur HQLinear.

    Sur le fond de ciel, ça semble meilleur.

    Avoir sur une cible...

     

    Du coup quelqu'un peut-il m'en dire plus sur ces algorithmes ?

    Lequel faut-il utiliser de préférence ?

     

    Emmanuel


  10. Bon, toujours le même problème...

    Ci-dessous le résultat d'un empilage de 118 images avec AS3.

     

    2023-07-30-1422_0-RGB-Sun_AS_P75_lapl5_ap874.thumb.jpg.2d0c0647409ac5c8b67246617148d750.jpg

     

    2023-07-30-1422_0-RGB-Sun_AS_P75_lapl5_ap874_conv.thumb.jpg.fcfb795d557f9a1452be11a7a632b167.jpg

     

    et pour info l'histogramme avec les 3 cannaux RVB, avec le vert seul, avec le vert et le rouge, avec le vert et le bleu.

    On voit que le rouge ne parait pas impacté, le vert partiellement et le bleu complètement...???

     

    RVB.png.a4b0d09480d34f6fd1c4446977265f68.png

     

    VERT.png.b2129e8e5535583006c52da09e9f7430.png

     

    64c679966b13c_VERTETROUGE.png.3d6b5747dddceae12ead8882a18f3bc4.png

     

    64c679a9ebc3c_VERTETBLEU.png.98b7fcd164401e4efc092a8de15846c3.png

     

    Des idées ?

     

    Emmanuel

     


  11. Le 23/07/2023 à 20:12, Marc S a dit :

    Caméra 14 bits interprétée en 16 bits ?

    Et que faudrait-il faire dans ce cas ?

     

    Le 24/07/2023 à 21:21, xs_man a dit :

    As-tu essayé avec un autre soft de capture comme SharpCap par exemple ?

    Oui, pareil avecSharpcap

     

    Le 24/07/2023 à 21:21, xs_man a dit :

    As-tu essayé sur une autre cible comme la Lune ?

    Oui, pareil sur la Lune

     

    Le 24/07/2023 à 21:28, exaxe17 a dit :

    Et quand tu empiles tu as le meme banding?

    Oui

     

    Le 24/07/2023 à 21:28, exaxe17 a dit :

    Passe ton zoom à 25% ou 50%, est ce pareil?

    Faut que j'essaye...

     

    Le 24/07/2023 à 21:28, exaxe17 a dit :

    apres evite dactiver la debayer en capture..

    je ne debayerise pas en capture, juste en prévisualisation

     

    Le 24/07/2023 à 21:29, exaxe17 a dit :

    sur des flats est ce pareil?

    Faut que j'essaye...

     

    Donc je suis toujours ouvert à toute suggestion :)

     

    Emmanuel