Apollo39

Member
  • Content count

    248
  • Joined

  • Last visited

  • Last Connexion

    Soon available - 49804

Everything posted by Apollo39

  1. Juste pour participer et parce que ça doit faire plusieurs mois que je n'avais pas eu l'occasion de rouvrir l'observatoire... Emmanuel
  2. Soleil du jour avant la pluie

    Merci à tous les deux, vous aurez noté que le Soleil rentre ric rac dans la 533MC à 1200mm de focale ! Emmanuel
  3. Bravo Julie et merci pour ce récit; Cela me rappelle celle de 99, ma première, et unique pour le moment ! A l'époque je n'étais pas équipé et j'avais profité du moment uniquement en visuel, et quel bonheur...! Emmanuel
  4. Premiers livres Astro

    fausse manip ! c'est parti trop vite! je disais: puis les beaux livres: Les livres "pratiques": sans oublier Carl Sagan: (je ne sais pas pourquoi certaines photos se retrouvent tournées de 90°...) et les plus sérieux: Le catalogue RNGC, un beau livre de chevet ! Mes frères m'ont pris pour fou quand ils ont vu l'intérieur: des chiffres et des codes ! moi j'en tirais mes premiers catalogues personnels : (excel n'existait pas à l'époque...), c'était vers 1979 je pense. Emmanuel
  5. Premiers livres Astro

    Pour moi je pense que ça a commencé par ici, les Ciel et Espace de l'époque Pierre Bourge: et puis j'ai commandé les numéros plus anciens, notamment toute la série pour apprendre à polir un miroir et se contruire un télscope, puis les be
  6. Bonsoir Aeropic; Tu les prends ou tes capteurs ? Est-ce qu'ils fournissent l'aimant avec ? Sur les différents sites que je vois ce n'est jamais clair si les aimants sont inclus dans la fourniture... Emmanuel
  7. Merci d'avoir partagé ce bricolage. Moi ce qui m'intéresse c'est les encodeurs à petit prix que je ne connaissais pas. Je pense que je vais en commander pour remplacer mon système d'asservissement de coupole à la position du télescope: aujourd'hui j'utilise des résistances rotatives sur les axes du télescopes pour avoir sa position, un calcul dans un arduino en déduit l’azimut et une autre résistances rotative liée à la coupole qui me donne l’azimut de la coupole. la différence des deux commande une rotation de la coupole dans un sens ou dans l'autre pour l'aligner sur le télescope. Mais les résistances ont 1024 pas et ne sont pas super précises. En les remplaçant par des encodeurs comme les tiens je devrais gagner en précision. Emmanuel
  8. probleme histogramme ASI533

    Bonsoir à tous; Je remonte ce fil au cas ou mon expérience puisse servir à quelqu'un. Sans solution trouvée sur le forum, je me suis finalement rapproché de Pierro Astro chez qui j'avais acheté la caméra, qui m'a dirigé vers O.U. pour le SAV. J'ai donc envoyé la caméra en novembre chez O.U. puis plus de nouvelle jusqu'à ce que Pierro Astro me demande fin janvier si cela avait été réglé. Je les ai informé que je n'avait pas d'info depuis l"envoi de la caméra. O.U. m'a alors contacté pour me dire que la caméra avait été renvoyée chez ZWO pour remplacement d'une carte électronique. J'ai finalement reçu la caméra cette semaine avec une nouvelle "carte fille" pour 250€ puisqu'elle n'était plus sous garantie. Reste plus qu'à attendre une meilleure météo et de la dispo de mon coté (les deux étant rarement compatible...) pour voir si tout refonctionne correctement. D'après ce que j'ai compris, le problème que j'ai eu est très rare, voire c'était la première fois qu'ils avaient ça... Voilà voila ! Emmanuel
  9. Bonjour à tous; J'ai un truc bizarre dans mon histogramme avec mon ASI533MC: j'ai des "trous" dans les courbes vertes et bleues ce qui fait des auréoles sur l'image. D'ou cela peut-il venir ? Merci d'avance pour vos conseils. Emmanuel
  10. Bonjour et meilleurs voeux étoilés pour cette nouvelle année ! J"ai regardé les sommaires des numéros 166 (nov-déc 1978) à 186 (mars-avril 1982) et je n'ai rien trouvé sur le CFHT. Emmanuel
  11. Camera zwo d'occasion

    Ma 533 MC a fonctionné en n'étant connectée que sur l'usb 3 de la camera et avec une rallonge usb2, sans alimentation 12V. même si cela peut engendrer des bugs. Mais pour la tester ça doit suffire je pense. Ensuite pour un fonctionnement optimum il faut un cable usb3 et une alimentation 12V. Je ne sais pas ce que c'est qu'une alimentation spéciale pour caméra CMOS...? Je suis en fixe avec une alimentation 12V de chez Gotronic. Emmanuel
  12. AS 3 - fichiers .conv ?

    Merci à tous le deux pour vos réponses rapides et claires. Je comprends mieux... Emmanuel
  13. Bonjour à tous; Petite question sur AutoStakkert 3: depuis pas mal de temps, quand j'empile des photos avec AS3, il me donne deux fichiers de résultat: un .tif "de base" et un .tif avec une extension "_conv" dans son nom. Je n'avais pas ce _conv auparavant. Il semble que ce soit un fichier avec un traitement déjà appliqué dessus du type ondelettes ou équivalent ...? Quelqu'un peut-il me dire ce que c'est que ce fichier exactement ? Question subsidiaire: du coup à votre avis, pour un traitement ensuite dans AstroSurface faut-il mieux repartir du .tif de base ou du _conv ? Merci d'avance pour vos éclaircissements. Emmanuel
  14. probleme histogramme ASI533

    Bonjour à tous; Je remonte ce file car je n'ai toujours pas de solution malgré tous les essais proposés. Au cas où quelqu'un ait une autre idée... Emmanuel
  15. ExoClock, ccdéistes à vos caméras !

    il y a déjà un fil sur exoclock dans ce forum Emmanuel
  16. probleme histogramme ASI533

    Merci pour ce lien. J'ai installé cette version et le problème est toujours là. Du coup j'ai retrouvé dans mes archives de téléchargement une version encore plus antérieure (celle de la date ou j'ai acheté la caméra), mais c'est pas mieux... Emmanuel
  17. probleme histogramme ASI533

    oui je vois bien quelque chose comme ça aussi, mais qu'y faire ? j'ai essayé sur un vieux portable: même résultat: le bleu et le verts sont "hachés"... Y a des chances que oui, j'avais eu pas mal de problèmes logiciels il y a quelque temps et j'avais réinstallé pas mal de choses... Je ne sais plus quoi exactement du coup... Emmanuel
  18. probleme histogramme ASI533

    J'ai installé la dernière version de FC, rien n'a changé. Et concernant les algorithmes de dématriçage, après essai sur le Soleil, le problème est toujours là... D'autres idées ? Emmanuel
  19. probleme histogramme ASI533

    je vais essayer. Ce qui m'étonne c'est que j'ai utilisé longtemps cette caméra avec cette version sans problème... Emmanuel
  20. probleme histogramme ASI533

    Il semble que l'algotithme de debayerisation change le résuyltat: Je devais être sur "Nearesneighbor, je suis passé sur HQLinear. Sur le fond de ciel, ça semble meilleur. Avoir sur une cible... Du coup quelqu'un peut-il m'en dire plus sur ces algorithmes ? Lequel faut-il utiliser de préférence ? Emmanuel
  21. probleme histogramme ASI533

    Pour compléter, sur le fond du ciel avec / sans debayerisation: Sans debayerisation le vert est affecté autant que le bleu... Emmanuel
  22. probleme histogramme ASI533

    Bon, toujours le même problème... Ci-dessous le résultat d'un empilage de 118 images avec AS3. et pour info l'histogramme avec les 3 cannaux RVB, avec le vert seul, avec le vert et le rouge, avec le vert et le bleu. On voit que le rouge ne parait pas impacté, le vert partiellement et le bleu complètement...??? Des idées ? Emmanuel
  23. probleme histogramme ASI533

    Et que faudrait-il faire dans ce cas ? Oui, pareil avecSharpcap Oui, pareil sur la Lune Oui Faut que j'essaye... je ne debayerise pas en capture, juste en prévisualisation Faut que j'essaye... Donc je suis toujours ouvert à toute suggestion Emmanuel
  24. probleme histogramme ASI533

    Bonjour à tous; Je remonte ce post laissé sans réponse car j'ai toujours ce problème et je ne trouve pas de solution. Entre temps j'ai mis à jour les drivers de camera, mais ça n'a rien changé... Merci d'avance pour vos conseils. Emmanuel
  25. Devoir de vacances 1: la libration lunaire

    Bravo C est clair, accessible et efficace Emmanuel