lock042

Membre
  • Compteur de contenus

    54
  • Inscription

  • Dernière visite

  • Pays

    France

Réputation sur la communauté

49 Neutre

2 abonnés

À propos de lock042

  • Rang
    Membre

Informations personnelles

  • Centres d'intérêt
    Astronomie, Informatique, GNU/Linux
  • Adresse
    lock042@gmail.com
  • Site personnel
  • Instruments
    Newton 200/1000
    iOptron ZEQ25GT
    APN + ZWO 224MC

Visiteurs récents du profil

700 visualisations du profil
  1. NGC 2261, la nebuleuse variable de Hubble

    Magnifique !!! Comme toujours :).
  2. M97, la nébuleuse du Hibou

    Tu pourrais aller faire un tour de ce coté : https://siril.linux-astro.fr/. Il existe plusieurs tuto ciel profond rapide créés par @exaxe17.
  3. M97, la nébuleuse du Hibou

    Superbe image. Tu devrais enlever le gradient avec siril. Quand tu parle d'aligner les 3 couleurs, tu parles de faire la balance des blancs ? SI oui je pense que tu y gagnerai a le faire également sous siril.
  4. Problème avec SiriL

    Ha OK... C'est parce que tu met pas à jour correctement : sudo apt-get update sudo apt-get dist-upgrade
  5. Problème avec SiriL

    Bonjour. Je comprend pas trop le problème, sachant que siril est compilé sous Windows 10. Je peux te proposer la solution alternative Windows 10 : installer le bash Ubuntu. GROS avantage, tu auras des mises à jour plus régulières.
  6. Canon 6D et IRIS

    En ce qui concerne la rapidité du prétraitement (+alignement et stacking), je pense que IRIS ne peut pas être plus rapide que PixInsight ou SiriL car il possède un fonctionnement monocœur.
  7. Problème avec SiriL

    Il faut vérifier que l'OS soit bien en 64bits !!! Sinon je n'ai aucune idée du pourquoi.
  8. Mars, au matin du 08/03

    Certains ont vraiment du talent !!! Bravo
  9. Registax

    On peut utiliser des lignes de commandes dans siril. Ce n'est pas obligatoire mais c'est une solution qu'on entretient et même qu'on développe dans l'optique de scripter le pré-traitement. Je pense qu'il est tout à fait normal de développer un soft en anglais. Faire l'inverse n'a pas de sens tellement l'anglais est la langue la plus parlé dans le monde, alors que le français arrive assez loin derrière[1]. Pour ce qui est de traduire et bien cela prend du temps, beaucoup de temps. J'ai passé presque 2 semaines à traduire Siril alors que je connaissais bien le sens de chaque phrase. PHD2 m'a presque pris 1 mois à traduire. Pour SER-Player c'était un peu plus rapide. Oui, la traduction prend du temps et c'est donc compréhensible que certaines applis ne le soient pas. En plus, sir les sources ne sont pas dispo ça complique la tache d'un éventuel volontaire. La je pense que c'est un peu gratuit car je ne vois pas trop le problème qu'il vienne de Linux. Ce qui est vraiment visible de ces origines linuxiennes est son côté opensource. Et justement, grâce à cette propriété, siril est maintenant traduit en 7 langues dont le chinois, l'espagnol et le français. Cependant, je ne nourrirai pas le troll c'était surtout pour répondre au sujet du choix des développeurs de l'anglais comme langue de développement. [1]: https://fr.wikipedia.org/wiki/Liste_de_langues_par_nombre_total_de_locuteurs
  10. reprendre l'astro et peut etre l'astrophoto choix

    Oui mais il pourra de toute façon pas faire de poses unitaires très longues (à moins de disposer d'un dé-rotateur de champ : ce qu'utilisent les observatoires pro).
  11. logiciel astrophoto

    Je ferai une correction. Pour Gimp je conseille la version 2.9 qui gère jusqu'à 64bit par canal. (la 2.8 est limité a 8). On la trouve pour OS X et Windows ici : https://www.partha.com/
  12. Reprise d'images A7s sous Siril... J'aime bien !

    Excellentes images Colmic :). Content de voir que Siril prend peu à peu son envol :).
  13. NGC 2392: la nébuleuse du clown

    On trouve des versions 2.9 de Gimp pour OS X et Windows ici : https://www.partha.com/ Il faut chercher sur la page, c'est pas au début.
  14. NGC 2392: la nébuleuse du clown

    Bonjour, Très belle image !! Pour Gimp il faut prendre la version 2.9 (pas 2.8) pour avoir le 16bit