KLAAS

Member
  • Content count

    37
  • Joined

  • Last visited

  • Country

    France

Community Reputation

28 Neutral

1 Follower

About KLAAS

  • Rank
    Inactive member

Personal Information

  • Adress
    Gaillard - Haute Savoie
  • Personal website
  • Instruments
    TS ONTC 8 ‘’ avec Starlight Feathertouch - AZEQ6 - Réducteur ASA 0.73 - Focuser Boss II - ATIK680 couleur (avant) - ASI 183mm Pro - Filtre anti-PL IDAS LP D1 QRO - Astronomik Deep-Sky RGB - OAG TS - Guidage Lodestar X2

Recent Profile Visitors

3026 profile views
  1. C’est vrai ça, j’ai pensé parfois à racheter une ATIK460. Depuis que j’ai l’ASI183, je ne fait que tester des réglages. Pourtant cette fois, je crois que j’approche de quelque chose, mais avec mon ciel de centre ville a 17.80 Mag, je ne suis même pas sûr qu’une CCD ferait mieux. Image de mon « Observatoire » attachée... Ceci dit Janus Sud fait ses images avec une ASI1600. Elles sont très bien je trouve. Mais, ça bidouille à fond, c’est sûr !! Stevan
  2. Bon, Pour ne pas laisser de sujet sans sa solution, voici le résultat de mes recherches sur mon bruit de fond. Plus qu’un problème de bruit de lecture, il s’agirait en fait de ce qu’on appelle en anglais « Walking noise » ou « Rain noise ». C’est dû apparemment à défauts natifs de réponse de certains pixels (Fixed Pattern Noise), combinés à une légère translation de champs, qui une fois les images intégrées laisse ces trainées. La solution c’est le dithering que je pratiquais déjà, mais 10x trop faible. En effet, sur SGPro « medium dithering » correspond à un pixel, qui est multiplié par un coefficient défini dans PHD2. Dans mon cas c’étai 1 et 1, et à chaque 10 images. Donc un pixel sur ma caméra de guidage (sur OAG). Lodestarx2 a des pixels de 8.5, ce qui me fait à peine 1.8 pixels sur mon asi183 binnée x2. Combiné à des poses très courtes le « Fixed Pattern Noise », s’exprime à pleine puissance, car le fonds de ciel et le signal ne le noient pas. Je passerai à 18 pixels sur imageur et à chaque image. Mes prochains tests de validation de la théorie après la pluie...dans deux semaines je crois. Stevan
  3. Merci Exaxe et Tom pout vos réponses. C’est rassurant, c’est bien la ASI183 qui n’est pas top pour cela. Vaincre la turbulence semble hors de portée avec un tel bruit. J’ai fait également une acquisition en bin x1 donc à 0.74 arcsec/px également. C’est plus calme, peut-être un effet « dithering » naturel par le sous-échantillonage. Au moins le test m’a enlevé la peur des grand nombres.... Je pense me positionner sur du mi-long (jusqu’à 60 sec) avec plus de gain (180 vs unitaire 111), sans saturer les étoiles, mais en augmentant la prise de signal pour vaincre la pollution plus rapidement. Merci encore, Stevan
  4. Merci Christian, Ca va dans le sens de mon intuition après ces tests, peut-être fausse, que la pose courte est surtout intéressante dans un « décor » débarrassé de son « Brouillard ». A rien ne servirait d’affiner ce qui est noyé, distinguer le blanc du blanc très clair.... Je vais quand même me lancer dans une soirée complete de 5h pour en garder 1 ou 2 h. Amitiés, Stevan
  5. Bonjour, J’ai décidé d’évaluer la pose rapide. Habitant en centre ville, j’essaie de voir si cette technique pourrait apporter un plus dans ce contexte. Je suis un débutant dans la technique, peut-être des erreurs crasses ont été commises... J’ai fait un premier test hier soir en luminance sur la galaxie NGC2146, avec 926 poses de 2sec vs 10 poses de 180sec. A peu près le même temps d’intégration. Matériel : Newton TS UNC 6’’, Monture Avalon M-Zero en « autoguidage » de 30sec pour garder la cible, ASI183mm pro à -15deg. Sous échantillonage à 2.20 Arcsec/pixel. Mon seeing habituel est autour de 4.3’’ FWHM. - Les longues avec gain de 111 (unitaire) et offset de 10, darks, flats et bias (binning 2x mais resampled à 3x), autoguidage traditionnel - Les courtes avec gain de 250 et offset de 50, darks et flats refaits et compatibles, pas de bias (binning 3) Voici 3 images, toutes traitées avec Siril : - 10 images au hasard de 180sec, sélection par siril des 30% au meilleur FWHM ont été conservées = 3 images de 180sec - 926 images de 2 sec sans darks ni flats, sélection par siril 30% des meilleures en FWHM - 926 images de 2 sec avec darks et flats, sélection par siril 30% des meilleures en FWHM Et les statistiques de chacune d’entre elles avec sub-frame selector sur PI. Observations : - Les longues, au premier abord se montrent plus léchées, avec des nuances plus délicates de gris, une impression de formes qui se dessinent mieux etc... - Les courtes montrent des écart plus abrupts entre pixels clairs et noirs, carrément désagréable à l’oeuil, mais peut-être trompeur. - L’effet est accentué en utilisant les darks et les flats - Le fonds de ciel des courtes est très très rugueux et montre des motifs horizontaux descendants très marqués - Par contre, les étoiles semblent se répartir sur le même nombre de pixels - En termes statistiques le FWHM ne montre pas de gain majeur, quoique moins d’eccentricité, faible de toute façon A ce stade les courtes sont bien plus moches, les statistiques ne tranchent pas la question, mais ce n’est que 10min d’intégration en ciel pollué. J’ai également mis une image avec un traitement toutes vs 30% meilleures sélectionnées par siril, ainsi que le log du « pseudo-guidage » et une brute 180sec vs 2sec. Vaut-il la peine d’aller jusqu’au bout de l’exercice, ou encore un fois à ciel mauvais, la seule solution c’est le temps d’intégration, les turbulences étant un facteur bien moins important en magnitude que la pollution lumineuse dans l’expression des détails ? Merci, Stevan
  6. Merci AISvartr, En effet c’est ce que soupçonne. De plus il y en a tellement qu’il faudrait que je m’y acharne obsessivement pour trouver l’assassin, et comment ça intéragit avec les pièces mécaniques et optiques etc.... Bon, ça fonctionne...c’est frustrant de ne pas savoir, mais à la fin, je veux faire des photos...tant pis pour cette fois. Stevan
  7. Cool ! Là on aurait vraiment des trucs et astuces à s’échanger...même topo.
  8. Merci Jacques ! C’est l’astrovirus, incurable même confiné ! Stevan
  9. Merci Thierry, Il était visé à l’extrémité du Televue Paracorr Type II, donc devant tout le train optique. Ce qui me frappe c’est qu’on voit que le trou dans le tube est plus grand que le diamètre du port oculaire, notamment dans un des axes, et voit bien la mécanique au découvert. Le filtre aura-t-il amplifié une reflection avec son bord biseauté ? Mais comment savoir précisément que rai de lumière a pu provoquer cela ? Pour contextualization, voici également une photo montrant à quoi ressemble mon « Observatoire », mon balcon direction nord, avec les cages d’escalier en face. Le même bâtiment en plein jour direction Nord-Nord Ouest, puis depuis un autre balcon ma rue la nuit direction nord ouest. Puis mon espace d’observation sur Sky Safari avec en fond mon quartier. Je peux imager de 20 deg d’altitude jusqu’à 65 deg. Donc des sources lumineuses fixes ne manquent pas... Ou alors le filtre provoquait un tilt dans le tube porte-oculaire ? Autre curiosité, les aigrettes dans l’image défectueuse montrent une espèce d’ondulation dans le sens horizontal si on regarde de l’extrême pointe gauche à la droite... Désolé de ne pas avoir plus d’idées. Peut-être le défaut est encore présent mais atténué. Merci, Stevan
  10. Chers Tous, Le but d’un forum étant de poser une question à la communauté, recevoir des suggestions, et de surtout rétribuer les gentilles contributions de chacun avec un « c’était quoi finalement ? », voici le dénouement de mon étrange affaire. Je me suis lancé cette semaine, après des grattages de cuir chevelu compulsifs, à une espèce de rébéllion. J’ai commandé le « Velours » chez TS express, j’ai fait imprimer 3D un support de masque de clips de primaire, convaincu qu’il s’agissait d’une réflection parasite. J’ai ensuite fait des tests pour voir combien le noir pouvait être noir, entre le tube, du carton, le PLS imprimé 3D (chez sculpteo) de mon masque de primaire et le « velours » de TS. Le résultat pseudo-scientifique est dans l’image attachée. Victoire pour le velours. Le support était mal calculé, donc refait « à la mano » au cutter et morceau de plastique comme support. J’ai tapissé le tube à l’entrée, derrière le secondaire, la base des aigrettes qui était en nickel chromé, image attachée, avant après. De même sur mon pare-buée / pare-reflets. Et puis, roulements de tambour....tests ce soir même. Résultat, la même chose, une excroissance dans les étoiles...diable, bélzébuth ! Mais, déséspoir ou intuition du mourant....j’enlève le filtre anti-pollution IDAS LP QRO, et voici le étoiles à nouveau normales, certes pas la perfection des experts, mais oui, ça y est ! Résultat des courses, j’ai dû refaire mes flats tellement j’ai gagné en « noirceur » de mon tube, il y fait noir comme dans un four désormais. Donc ce n’est pas ma rébéllion qui a résolu le problème, mais le processus a été très positif, puisque j’ai gagné de la connaissance et amélioré mon tube. Pas terrible ce UNC 6’’ comparé au ONTC 8’’...reflets du barillet, porte-oculaire, pas de tapissage. Pour ce qui est des reflections du filtre anti-pollution, ce sera pour une autre fois.... DONC.....Merci mille fois à tous encore une fois pour les inspirations, car elles m’ont poussé à analyser à fond le problème ! J’espère avoir redonné qqe chose... Stevan Klaas
  11. Merci Miguel, Encore une piste intéressante à tester ! Stevan
  12. Merci Thierry, je n’ai pas acces à mon scope maintenaint, mais de mémoire, vu l’orientation du capteur, si l’assemblage des ASI est toujours pareil, avec l’orientation de ma caméra habituelle, que j’illustre très peu estétiquement, il se pourrait qu’effectivement ce soit à la verticale du lieux. Je sais que j’ai dans le bâtiment de 7 étages d’en face un méchante cage d’escalier à fenêtres allumée toute la nuit. Peut-être cette colonne de reflets réagit mal avec mon masque de primaire ou avec les aigrettes... Salutations, Stevan
  13. Merci Alain, Je suis pas à la maison ce WE, mais dès mon retour je fais ces deux images ! C’est probable, a mois que ce soit le masque circulaire un peu mal fait que j’ai fait pour masquer les clips de miroir primaire, qui fait des moches diffractions, souvent en forme d’éventail comme le décrit Alain. Voici mon miroir avec ses clips, je ferai une photo du tube avec le miroir et son masque avec un des bords irrégulier. Merci encore, Stevan
  14. Voici quelques test effectués ce soir avant que les nuages n’interrompent la séance. Voici la description des Identifiants des images jointes, toutes en poses de 180, avec a chaque fois très bon guidage recalibré sur phd2 a chaque changement d’orientation : A- Publication initiale B- Simplement tourner tout le train optique 0, 90 et 180 degrés C et D - position initiale, puis ensuite rotation de 120 degrés de la roue a filtre et caméra sans bouger le OAG E et F - plus de roue a filtre, position initiale et rotation de 90 degrés. Dans tous les cas le phénomène est présent, la rotation de la caméra démontre que l’artifact n’est pas dans le train optique je crois, mais est dans l’image qui y rentre....A 90 degrés de rotation l’effet est bien atténué. Reste à tester le retrait du scotch noir du fond de téléscope et enlever le filtre IDAS sur le correcteur. Ensuite floquer tout reflet parasite... Stevan
  15. Merci Banjo, Non, il ne dépasse pas. J’avais des anneaux autour du correcteur pour justement éviter cela. Je pensais même que ça laissait trop de tube porte-oculaire a nu, provoquant des reflets et j’en ai enlevé deux, mais rien...peut-être encore un ou deux encore, mais pas sûr que j’arrive à faire la mise au point. Le porte oculaire est en fait assez haut. J’ai aussi commandé le velours autocollant chez TS pour floquer tout ce que je peux... Merci encore et Salutations, Stevan