REVOL

Member
  • Content count

    9
  • Joined

  • Last visited

  • Country

    France

Community Reputation

1 Neutral

About REVOL

  • Rank
    Inactive member
  1. CCDSOFT

    je recherche lien de téléchargement
  2. CROA eVScope Unistellar

    Quels resultats sur les planètes, la lune ?....... ma question est elle surprenante? personne aborde le sujet ! cordialement jp
  3. je pense que nous devrions décerner à C-Kris le Grand Prix de l'humour j'en rigole encore! bravo C-K jp
  4. IRIS _ TU ME JOUE DES TOURS

    Tout d'abord, merci de t'intéresser à mon problème je résume: - j'ai téléchargé la dernière version 5.59 sur le site de BUIL - j'ai vérifié qu'il fonctionne parfaitement sur l'ordi d'un collègue sous window 10 comme le mien - J'en déduis que les problèmes rencontrés ne viennent pas du logiciel téléchargé mais de mon ordinateur ou plutôt de son paramètrage - BUIL que j'ai consulté m'a renvoyé sur le nota du site : solution 1....solution 2.....tu connais les résultats - je me suis aperçu que ce fameux fichier iris.ini n'apparait dans " C _ window " qu'à la fermeture de celui ci (je dis bien à la fermeture) lorsque celui ci a été ouvert en qualité d'ADMINISTRATEUR - sur les conseils d'un membre AstroSurf j'ai ouvert ce fichier iris.ini (qui est un fichier de configuration) en tentant la solution qui consistait à modifier les coordonnées "x et y" de la console: (900 pour x; 225 pour y) sauf que mon ordinateur ne me permet pas de modifier ce fichier....non autorisé! - supprimer ce fichier ini comme le conseille BUIL, c'est permis, toujours en qualité d'administrateur mais il revient aussitôt à une nouvelle ouverture - tu pourras aussi vérifier que lorsque tu ouvres IRIS en qualité d'administrateur, le glissé-collé des images RAW ne fonctionne plus, .....c'est le piège! Je pense avoir tout essayé, sauf la bonne solution qui se cache quelque-part dans le paramètrage de mon ordinateur et je suis nul en technique informatique..donc peu d'espoir J'ai DSS , et c'est un régal de simplicité; Aussi je suis nouveau en astrophoto et j'ai commencé seulement depuis cet hiver à faire quelques travaux (sans beaucoup d'ambitions) que j'ai sans complexe mis sur ASTROBIN (ils doivent rigoler...les vrais astrobinard!) il faut bien commencer (avant que la retraite se termine...) Comme tu le dis, IRIS apporterai un + et c'est cette découverte que je rate pour l'instant enfin, encore merci pour l'intérêt que tu as apporté, et peut être d'autres auront la même mésaventure. aussi, je n'hésiterais pas à communiquer sur l'éventuelle solution qui se dégagera un jour ou l'autre. (je suis pugnace!) bon, le ciel semble s'améliorer en Provence ce soir, je vais peut être mettre en station ma G11 Jean Pierre REVOL - Cavaillon
  5. Je suis nouveau dans l'astrophoto je rencontre donc les problèmes des nouveaux!...avec IRIS Tout d'abord j'ai chargé IRIS sur le site du concepteur, donc à la bonne porte Je rencontre le problème de l'absence de la fenêtre de commande, problème bien connu à en croire les forums à ce sujet je crois avoir tout essayé, enfin j'espère encore je résume: je suis sous window 10, je dispose de fichiers Raw obtenus avec un Canon 450D défiltré "astrodon" je suis allé dans window et j'ai supprimé (comme l'indique le site IRIS et d'autres parmi vous) le fameux fichier <iris.ini> je relance IRIS mais la console de commande n'apparaît toujours pas....? je cherche forcément, lorsque je relance IRIS,avec exe le fichier <iris.ini> s'inscrit à nouveau dans window ...! il reste toujours présent comment faire pour le supprimer définitivement? Autre essai: Je lance IRIS en tant "qu'administrateur" : Super, EUREKA ç'a marche !, j'ai enfin ma console de commande MAIS.....mais.... mais je ne puis à présent glisser les fichiers Raw sur la fenêtre qui va bien ...refusé! .......page blanche.....! je fais bien évidemment la vérification de tous les réglages, des chemins d'accès, des références du CANON utilisé, des fichiers PIC FIT etc....impossible alors que lorsque je lance IRIS sans la fonction "ADMINISTRATEUR" le collage s'effectue sans aucun problème... Autrement dit j'ai le choix: - 1) lancer IRIS normalement et ne pas avoir la fenêtre de commande (comment utiliser IRIS sans cette indispensable commande) - 2)lancer IRIS en tant qu'administrateur et ne pas pouvoir coller les images Raw pour les transformer j'ai bien essayé d'autres commandes avec toujours beaucoup beaucoup d'insucces que faire ??? je suis au bord du suicide!!! je lance une bouteille à la mer.... jp
  6. IRIS 5.59

    Je rencontre un problème à l'exploitation de ce logiciel (version 5.59) la fenêtre " commande " n'apparaît pas lorsque je l'appelle dans la barre d'outil (fenêtre utile notamment pour appeler les scripts) je suis sous Window 10 quelqu'un a t il rencontré un problème similaire merci à ceux qui peuvent me guider dans la recherche de ce dysfonctionnement cordialement Jean Pierre REVOL à CAVAILLON (vaucluse)