VegaLyre

Member
  • Content count

    19
  • Joined

  • Last visited

  • Country

    France

Everything posted by VegaLyre

  1. Bonjour à tous, Je rencontre un soucis sur mon autoguidage depuis la semaine dernière. J'ai besoin d'aide car pour le moment je n'ai pas d'issue Je réalise mon autoguidage avec PHD2 Guiding, une caméro ZWO ASI220 sur une lunette guide 60/240. Ma monture est une Skywatcher HEQ5 PRO Lorsque je fait un calibrage sur une étoile guide, je constate bien le déplacement de l'étoile sur certains axes mais il y en a toujours un ou le déplacement ne ce fait pas. J'ai le message suivant: "Peu ou pas de mouvement sur l'axe ... ceci peut-etre du à une erreur de backslah ou de câble..." La ou je ne comprend pas, c'est que ce n'est pas toujours le même axe pour lequel le déplacement ne ce fait pas Le guidage marche tout de même un peu et au bout d'un moment cela délire complètement sur un axe. Je suis obligé de refaire le calibrage avec le même problème que décrit précédemment. C'est la galère Pour info, j'ai reformaté mon PC et j'ai réinstallé tous les softs astro dont PHD2 en ayant pris soin de choisir toutes les dernières versions de ces softs Dans un premier temps, Je vais essayer de trouver un câble ST4 dans la semaine au cas ou cela viendrait d'un problème de mon câble d'origine. En espérant que cela ne provienne pas des connecteurs coté caméra ou monture. Je les ai regardé de près et je ne vois rien d'anormal Je note aucun problème sur ma monture, le pointage et le suivi fonctionne correctement. Cela faisait maintenant 2 ans que j'utilisai ce setup et cette config sans problème. Je suis preneur pour toutes les idées que vous pouvez avoir Bon ciel Fabrice
  2. Problème autoguidage

    Encore merci pour vos infos L'option "Activer le guidage sur la monture est bien activé" Par défaut, j'avais "la compensation du jeu" en DEC désactivée. Je viens de l'activer pour mon prochain test Pensez vous que mon problème pouvez venir de la ? Lorsque tout fonctionnait correctement en autoguidage, je n'ai jamais eu à faire des réglages avancés dans PHD2 et par défaut cette case à coché est désactivée. J'essayerai de passer aussi à 3000ms pour "Durée max AD" et "Durée max DEC" Pour info, ci dessous les captures d'écrans de mes réglages dans PHD2. Et dans EQMOD pour utilisation en pulse guiding
  3. Problème autoguidage

    Bonjour à tous, Dans la semaine j'ai pu me remettre sur mon problème d'autoguidage lors d'une nuit sans nuages. Entre temps, je suis allé m'acheter un nouveau câble ST4 et j'ai aussi nettoyé les contacts ST4 au niveau de la caméra et de la monture Pas mieux. Le problème reste identique J'en ai profité pour passer en mode pulse guide afin d'éviter de passer par le ST4 de la caméra/monture. C'est donc directement EQMOD et PHD2 qui commandent la monture via le port USB du PC et le port de pilotage RJ45 de la monture. Donc plus en ST4. J'ai bien lu vos conseils et appliqué les bons réglages (0,5) dans EQMOD Même problème. Je ne comprends pas. Pourtant je n'ai aucun soucis de commande fine de la monture. j'utilise même APT pour pointer directement un objet céleste à photographier via la fonction astrométrie du logiciel. J'ai toujours l'objet en plein milieu. Parfois j'ajuste le cadrage de l'objet finement à l'aide des commandes EQMOD sans problème. Dans PHD2 je vois bien le déplacement de l'étoile lors de l'envoi des impulsion EST, OUEST et NORD mais pas pour le SUD. Lors des impulsions sur l'axe SUD, l'étoile ne revient pas au centre.et ceci que ce soit en mode ST4 ou en pulse guide. Pensez vous que ma monture à un problème de backslash ? Merci pour votre aide
  4. Problème autoguidage

    Merci pour ces infos précieuses Je suis directement en ST4 depuis la caméra vers la monture. Jusqu'à présent, je n'avais pas eu besoin de trop fouiller au niveau de PH2D car cela marchait parfaitement par défaut. J'avais au minimum renseigné la focale et la taille des pixel de la caméra qu'il avait trouvé de manière automatique. Concernant le raquette virtuelle de PHD, c'est une des premières chose ou j'ai investigué suite à des articles que j'ai glanés sur le net. Cependant il ne se passe rien lorsque que je clique sur les touches d'orientation. Je vais me pencher sur toutes ces infos pertinentes que tu m'as fournies.
  5. Problème autoguidage

    Bonjour, Oui jamais de soucis au niveau de l'autoguidage depuis 2 ans. Je n'ai pas réglé la durée de pas de calibration. Je vais essayé ça dès qu'il y a un bout de ciel bleu. C'est pas gagné ce soir. Demain je vais allé chercher un nouveau cable d'autoguidage au cas ou. Ta piste est inintéressante. C'est peut-être un problème de backslash sur un axe qui me pose problème. L'ennui c'est que hier soir , cela me l'a fait que sur la direction EST alors que la fois d'avant cela touchait d'autres directions. Je vais regarder ce réglage. Merci
  6. Problème autoguidage

    Le plus étonnant c'est que ce soir il me suis parfaitement l'étoile guide malgré les message d'erreur. A moins que ma mise en stâtions soit parfaite car il n'y a pas de vent. Ça m'étonnerait tout de même
  7. Problème autoguidage

    Bonsoir La première fois où j'ai rencontré le problème j'étais presque au meridien du lieu. J'ai d'abord pensé que c'etait ça. J'ai pointé plein sud et le résultat était le même. Le soucis est apparemment en AD car ce soir après calibrage j'ai eu le message d'erreur et en plus pHD à indiqué qu'il n'arrivait pas à corriger en AD Merci pour vos reponses
  8. Une tranche de rosette

    Merci pour vos commentaires Effectivement Alain tu as raison le ciel est un peu rouge car j'étais dans mon jardin dans la banlieue Toulousaine. J'essayerai de modifier le traitement sous photoshop pour tenter de corriger
  9. Bonsoir à tous 2 soirs sous un ciel sans nuages et surtout sans lune. Il fallait en profiter. Un total de 6 h de pose sur 2 nuits J'ai cumulé 85 poses de 2mn et 61 poses de 3mn. J'ai empilé tous ça sous SIRIL pour voir ce que cela pouvait donner de mélanger des séries de bruts avec des poses différentes Setup : Newton Skywatcher 150/750 sur Heq5 pro Caméra de suivi ZWO ASI120MC Imageur Canon 1200D défiltré et refiltré ASTRODON Logiciels : ASCOM, Stellarium, APT et PHD2 Traitement : SiriL + Photoshop A bientôt
  10. Bonsoir tout le monde, Hier soir, j'ai enfin pu de nouveau sortir le matos. La lune était bien présente mais cela faisait trop longtemps que le ciel n'avait pas été dégagé dans la région toulousaine Le traitement a été un peu poussé afin d’atténuer la luminosité de la lune ce qui génère un peu de bruit sur l'image. J'espère une nouvelle session afin d'accumuler des heures de pose et ainsi améliorer l'image. J'utilise mon filtre UHC fétiche pour luter contre la grande pollution lumineuse de la ville Setup : Newton Skywatcher 150/750 sur Heq5 pro Caméra de suivi ZWO ASI120MC Imageur Canon 1200D défiltré et refiltré ASTRODON Logiciels : ASCOM, Stellarium, APT et PHD2 Traitement : SiriL + Photoshop Nébuleuse de la tête de cheval IC434 Sur 2 nuits, 2h48 de pose (84 poses de 2mn) A bientôt Fabrice
  11. Un cheval dans mon jardin

    Merci Baroche
  12. Première M42

    Bonsoir à tous, Après 2 mois de frustration car pas de ciel sans nuage ou bien trop d'humidité dans l'air, ce soir, j'ai enfin pu sortir mon matos. Il était temps C'est ma première image d'Orion. J'ai un peu de trame du a un suivi trop rapide (1,5s) je pense. Il faudra que je regarde ça la prochaine fois J'ai utilisé un filtre UHC car je suis en banlieue de Toulouse. Setup : Newton Skywatcher 150/750 sur Heq5 pro Caméra de suivi ZWO ASI120MC Imageur Canon 1200D défiltré et refiltré ASTRODON Logiciels : ASCOM, Stellarium, APT et PHD2 Traitement : SiriL + Photoshop Nébuleuse d'Orion M42 Sur 1 nuit, 1h15 de pose (37 poses de 2mn) A bientôt
  13. Première M42

    Bonjour à tous Grâce au conseil de Sauveur, j'ai pu me pencher sur la fonctionnalité de Dithering de APT ce qui m'a permis hier soir d’engranger 3h de pose sans l'effet de trame que j'avais sur ma première série de M42. Ma technique s'est ainsi nettement améliorée et c'est encourageant pour les prochaines soirées Il me reste a appliquer le conseil d'Alain pour débrûler le cœur de M42 car suite à ce conseil, j'ai réalisé une série de poses plus courtes. Pour le moment, je ne sais pas encore comment faire Merci pour vos conseils Bon ciel
  14. Première M42

    Merci Alain pour ces bons conseils. Je vais refaire une session ce soir en espérant poser au moins 3h de plus Le temps devrait le permettre en espérant que le léger vent tombe un peu après le couché de soleil. Bon ciel
  15. Première M42

    Bonjour Merci pour vos conseils J'utilise APT pour contrôler l'APN et je fais le solving avec ce dernier. Je n'utilise plus la mise en station avec 3 ou 4 points. Je fais une mise en station sur la polaire et ensuite APT me permet de pointer directement l'objet de maniere automatique par approches successives. Il faudra que je regarde ce que tu dis Sauveur concernant cette fonctionnalité de dithering entre APT et PHD2. Au départ je pensais que c'était justement APT qui generait ce problème c'est pour ca qu' une fois mon pointage fait, je desactivait le contrôle de la monture par APT Bon ciel
  16. Première M42

    Merci à toi J'utilise SIRIL pour le traitement et ensuite photoshop. Je pense que c'est le logiciel de suivi PHD2 qui me gênère cette trame. J'ai réglé trop serré en pose la dernière fois et j'ai oublié de repasser à environ 3s ce soir. C'est une histoire de dithering sûrement Si demain le temps le permet, je vais accumuler d'autres poses et je pense que la trame va disparaitre. Bonne soirée
  17. Nebuleuse Pacman - Ma première lumière

    Bonsoir Alain Un grand merci pour ce traitement de l'image. J'ai pas mal de vignettage sur l'image grand champ. Celle que j'ai postée est recadrée. Effectivement le manque de flat doit y être pour beaucoup mais je pense que mon filtre UHC est trop loin du capteur en bout de ma bague T2. Il faudrait que je change de bague avec une qui permette de positionner le filtre au plus près du capteur. Même si je ne suis pas certain que ce soit du à ça. Il faut vraiment que j'investisse dans un écran à flat.
  18. Hello, Je me lance, je post pour la première fois Je suis passionné d’astronomie depuis tout petit et j’avais depuis plusieurs années l’ambition de passer à l’astrophoto. Voir le travail de tous ces astram sur le forum m’a fait sauter le pas. Etant autodidacte, je me suis débrouillé tout seul d’une part pour trouver le bon matériel et d’autre part pour l’apprivoiser (Suivi, capture, etc.). Heureusement qu’il y a de très bons livres sur le sujet (Astrophotographie de Thierry Legault, photographier le ciel de Patrick Lecureuil, etc.) et internet qui fourmille de renseignements. Je souhaitais donc vous présenter ma première photo que j‘estime aboutie. Le but étant que vous puissiez me dire ce que vous en pensez et dire ce qui ne va pas afin que je puisse faire mieux. Pour le moment je photographie depuis mon jardin dans la proche banlieue de Toulouse. Pour ce faire, j’utilise un filtre UHC afin d’éliminer la pollution lumineuse très présente. Pour le traitement de la photo, j’utilise SiriL que je viens de découvrir et photoshop. Concernant ce dernier, je n’ai malheureusement pas de scripts adaptés à l’astro Setup : Newton Skywatcher 150/750 sur Heq5 pro Caméra de suivi ZWO ASI120MC Imageur Canon 1200D défiltré et refiltré ASTRODON Logiciels : ASCOM, Stellarium, APT et PHD2 Traitement : SiriL + Photoshop Nébuleuse Pacman NGC 281 Sur 4 nuits, 7h30 de pose en 150 poses de 3mn à 400 ISO avec filtre UHC. 49 Darks, 31 offsets et pas encore de flats J'ai mis aussi la full sans traitement photoshop, juste après photocompositage par SiriL, pour ceux qui aurai envies d'améliorer le traitement. Cela me permettrai de voir ce qu'il est réellement possible de faire lorsque que l'on maîtrise le traitement. J'ai hâte d'avoir votre avis Lien pour la Full PacmanSiriLEnd.tif Amicalement, Fabrice
  19. Nebuleuse Pacman - Ma première lumière

    Merci à vous pour ces encouragements. Je pense que la couleur jaune est du à mon filtre UHC. J'ai fait une version ou j'ai poussé un peu plus le rouge mais cela me plaisait moins