PierreGau

Member
  • Content count

    8
  • Joined

  • Last visited

  • Country

    France

Community Reputation

1 Neutral

About PierreGau

  • Rank
    Inactive member
  1. Effectivement, ton exemple est probant ! Je n'ai pas de 300mm sous la main mais je retiens oui, je garderai les grands champs pour des spots mieux protégés de l'éclairage urbain. Je pense que j'ai des soucis de reflets locaux (lampadaires, murs) qui expliqueraient aussi la "violence" du gradient de PL. Merci pour tes solutions Aubriot, je les retiens, ça m'évitera de passer un mois à les chercher aussi Et surtout la prochaine fois, je me mets au milieu d'un champ !
  2. Oui il y a un mur et ça pourrait entraîner des reflets. Tu as trouvé une solution Aubriot ? A part changer de spot
  3. Bonjour Pyrophorus, Non je suis bien parti de fichiers raw. Mais je suis d'accord avec toi, j'ai l'impression qu'il y a autre chose que la seule pollution lumineuse. La "structure filamenteuse" apparaît très clairement avec l'extraction de gradient mais peut-être qu'il ne fait que la révéler et qu'elle était présente avant. Je trouvais que ça ressemblait à du bruit au début, voilà pourquoi j'ai pensé au DOF, mais cette fameuse structure apparaît aussi avec un traitement sans DOF.
  4. Salut Thierry, concrètement ça veut dire que tu ouvres chaque light prétraité individuellement, tu enlèves le gradient, tu enregistres chaque fichier. Et une fois que tu as fait ça pour tous tes lights préretraités, tu alignes et empiles ces fichiers ? Si les résultats sont au rendez-vous, ça peut valoir le coup
  5. Hello, merci pour vos retours. Je voulais me faire la main ici pour ne pas gâcher les beaux ciels de cet été avec des erreurs comme les flats par exemple ! Mais effectivement cette pollution lumineuse m'a l'air indépassable à cette focale là. Effectivement c'est flagrant sur le gif ! J'essaierai des poses plus courtes mais je ne sais pas combien je vais devoir en faire pour atteindre une exposition totale acceptable ... PS : est-ce que je peux améliorer les choses en me fabricant un pare-soleil/buée amélioré pour limiter l'impact de la lumière de la rue sur mon objectif ? J'ai vu que ça se faisait pour les télescopes. J'ai de l'éclairage public sous ma fenêtre évidemment ... Et vivement les ciels biens noirs de cet été !
  6. Bonjour à tous, j'ai initialement posté ce sujet dans "Le coin des débutants" mais je me dis qu'il est peut-être plus pertinent en astrophoto. Je débute complètement en astrophotographie et j'obtiens des résultats assez décevants sur mes premières images réalisées à l'APN avec une petite monture équatoriale skywatcher starquest sur laquelle j'ai ajouté un moteur d'ascension droite. Avant d'aller plus loin dans l'achat de matériel, j'ai voulu essayer avec ce que j'avais déjà sous la main puisque je viens de la photo : un Nikon DF plein format et un objectif 105mm 2.8. Pas impossible que le problème vienne tout simplement du lieu de prise de vue : Paris intra-muros ... Quelques détails sur l'image : Météo : nuit parfaitement claire (0/0/0 couches nuageuses sur meteo blue) Nikon DF 105mm F 5.6 ISO 800 151 lights à ISO 800, F 5.6, 20 secondes 100 offsets, ISO 800, 1/4000ème, 30 darks ISO 800, 20 secondes 20 flats, 105mm, sur table lumineuse photo Deux images ci-dessous pour vous montrer le problème : 1. les images après empilement sur SIRIL et prétraitement avec les DOF, en mode histogramme, où le gradient de pollution lumineuse est bien visible. 2. Le résultat, plutôt chaotique, après extraction de gradient qui ne correspond pas au gradient de pollution lumineuse de la première image. J'ai essayé de modifier les réglages d'extraction du gradient, de positionner les points de référence manuellement mais le problème persiste ... J'espérais que vous pourriez m'aider à trouver l'origine du problème. Pour le moment, j'ai les hypothèses suivantes : La pollution lumineuse est trop forte et ça ne sert à rien d'essayer Le temps de pose unitaire (20 sec) est trop long et fait trop monter le fond de ciel Il y a un problème avec mes darks, offsets, flats. J'ai essayé un traitement sans DOF et le problème persiste donc je ne pense pas que ce soit ça. J'utilise mal le logiciel Siril pour l'extraction de gradient. J'ai essayé de compléter le traitement sur photoshop avec GradientXTerminator mais ça ne marche pas non plus. Dernière possibilité : un peu de tout ça ... Voilà, merci BEAUCOUP pour votre aide et vos retours d'expérience qui me permettront de tirer ça au clair. En espérant vous montrer de meilleures images dans un futur proche et à l'occasion de balades estivales sous un ciel de meilleure qualité !!! PS : maigre consolation, on aperçoit la galaxie du tourbillon en tout petit petit quand on zoome dans l'image mais sur un fond de ciel bien moche
  7. Merci Louis, je vais regarder du côté des filtres anti-pollution lumineuse, j'ai pas encore investi là-dedans. Ça améliore vraiment les résultats ? Et je n'ai pas d'autoguidage, juste un moteur d'AD qui me permet un suivi pas mauvais jusqu'à 50sec à 105mm. Mais le gros du problème doit venir de la pollution lumineuse, peut être trop présente dans l'image pour être extraite sur Siril. D'autres idées sur l'origine du problème à part ça ? Bien à toi Pierre
  8. Bonjour à tous, Je débute complètement en astrophotographie et j'obtiens des résultats assez décevants sur mes premières images réalisées à l'APN avec une petite monture équatoriale skywatcher starquest sur laquelle j'ai ajouté un moteur d'ascension droite. Avant d'aller plus loin dans l'achat de matériel, j'ai voulu essayer avec ce que j'avais déjà sous la main puisque je viens de la photo : un Nikon DF plein format et un objectif 105mm 2.8. Pas impossible que le problème vienne tout simplement du lieu de prise de vue : Paris intra-muros ... Quelques détails sur l'image : Météo : nuit parfaitement claire (0/0/0 couches nuageuses sur meteo blue) Nikon DF 105mm F 5.6 ISO 800 151 lights à ISO 800, F 5.6, 20 secondes 100 offsets, ISO 800, 1/4000ème, 30 darks ISO 800, 20 secondes 20 flats, 105mm, sur table lumineuse photo Deux images ci-dessous pour vous montrer le problème : 1. les images après empilement sur SIRIL et prétraitement avec les DOF, en mode histogramme, où le gradient de pollution lumineuse est bien visible. 2. Le résultat, plutôt chaotique, après extraction de gradient qui ne correspond pas au gradient de pollution lumineuse de la première image. J'ai essayé de modifier les réglages d'extraction du gradient, de positionner les points de référence manuellement mais le problème persiste ... J'espérais que vous pourriez m'aider à trouver l'origine du problème. Pour le moment, j'ai les hypothèses suivantes : La pollution lumineuse est trop forte et ça ne sert à rien d'essayer Le temps de pose unitaire (20 sec) est trop long et fait trop monter le fond de ciel Il y a un problème avec mes darks, offsets, flats. J'ai essayé un traitement sans DOF et le problème persiste donc je ne pense pas que ce soit ça. J'utilise mal le logiciel Siril pour l'extraction de gradient. J'ai essayé de compléter le traitement sur photoshop avec GradientXTerminator mais ça ne marche pas non plus. Dernière possibilité : un peu de tout ça. Voilà, merci BEAUCOUP pour votre aide et vos retours d'expérience qui me permettront de tirer ça au clair. En espérant vous montrer de meilleures images dans un futur proche et à l'occasion de balades estivales sous un ciel de meilleure qualité !!! PS : maigre consolation, on aperçoit la galaxie du tourbillon en tout petit petit quand on zoome dans l'image mais sur un fond de ciel bien moche