Sign in to follow this  
leonardcauvra

Bref essai lunaire nouvelle cam PointGrey

Recommended Posts

Bonsoir,
J'ai fait tout à l'heure un essai rapide sur la Lune avec ma nouvelle PointGrey Grasshopper 3, avec une Lune encore assez basse. J'ai un souci de cadence d'image que j'ai évoqué dans "astro pratique" que je ne comprends pas. J'ai juste pu faire UNE vidéo pour voir le champ que ça donne (2048 X 1536 pixels), puis le temps de manger ... la brume est revenue s'installer donc je suis rentré au chaud.
Voilà l'essai, pas génial, mais ce n'est pas une mosaïque, c'est une image unique. Je pense que ce devrait être pas mal comme caméra planétaire quand j'aurais tout bien compris. smile.gif

 

=> Image inaccessible

 

Configuration: Caméra au foyer du C14 avec filtre IR 685 nm.

Claude

[Ce message a été modifié par leonardcauvra (Édité le 22-01-2016).]

Edited by leonardcauvra

Share this post


Link to post
Share on other sites
Salut Claude,

bon bah faut faire avec les conditions. Cette cam est très différente par rapport à tes habitudes ?

Share this post


Link to post
Share on other sites
Tu aurai du perservérer et "percer" la brume un peu plus tard.
La turbulence était alors très faible !

Le champ est énorme en effet.


Marc

Share this post


Link to post
Share on other sites
Genika gère cette nouvelle caméra. Et les essais qu'on a fait le matin avec Frédéric (qui a pris à distance le contrôle de mon PC pour bien vérifier les détails de l'installation de Genika) étaient bons. Mais quand j'ai vu que, quand je me suis mis sur la lune, la caméra était bloquée à 8 fps au lieu des 60 que j'avais juste un peu avant (essai "à vide" dans mon salon avec le filtre IR 685 nm installé), je me suis dit que j'étais maudit avec les caméras - succession de soucis ces derniers mois ! . J'ai même essayé sans filtre sur la lune, mais idem. Bon, faut que je ressaye à la prochaine occasion en approchant au mieux les raisons de ce problème.
=> Marc: Dommage, car effectivement j'aurais pu essayer encore un peu en début de brume si la caméra avait tourné à la bonne cadence, mais là j'ai été dégouté. Et puis de toute façon j'ai eu une brume très intense peu après être rentré manger vite fait, à la fin je ne voyais même plus les lumières des immeubles voisins ! J'ai vu que toi par contre tu en as profité à Blagnac avec un célèbre C11 (tiens, tu vas rire, maintenant que je suis tout jeune retraité j'ai commandé un C11 sur une monture légère pour partir faire du nomade, je passe tout à l'heure récupérer le tout à "La Clef des Etoiles").
=> Valère: au contraire, avec Genika que je connais (car il pilote ma Basler 1300-30 sur un autre PC) je ne suis pas du tout dépaysé pour les réglages de prise de vue. Et puis Fred (cf ci-dessus) m'avait géré les options de réglage "technique" comme un chef.
=> Polo et Marc: oui oui, la caméra fournit un champ bien large comme je voulais (2048 x 1536) avec un grossissement initial au foyer comme je voulais (pixels 3,45 à comparer à ma Basler 1300-30 aux pixels de 3,75).

Bonne continuation à tous
Claude

Share this post


Link to post
Share on other sites
Claude, j'ai déménagé maintenant, je suis juste un peu plus loin de l'autre coté des pistes en dessous de Colomiers.
On y gagne en surface (jardin) et en magnitude limite mais je perds beaucoup en turbulence (ras du sol + cuvette de l'aussonelle).

Pour ta caméra c'est tout con mais tu n'aurais pas un port USB3 et un autre USB2 sur le portable ? Ou un USB3 défaillant ?
Parfois l'installation sur un port (au chaud à la maison) ne fonctionne pas si bien quand on branche sur un autre (une fois dehors en production).
Tu n'a pas un autre accessoire USB3 a brancher sur le même port pour vérifier ?
Ou alors une perte de performance lié au passage en mode batterie ?


Marc

Share this post


Link to post
Share on other sites
Marc,

Ah, double piste intéressante.
1. J'ai imagé SANS branchement du PC sur une prise électrique, juste avec la batterie. Comme c'était pour un essai court, je n'avais pas sorti les branchements.
2. J'ai peut-être changé la caméra de prise USB3 par rapport au test à vide effectué l'après-midi.
Je discute dans l'après-midi de mon problème au téléphone avec Frédéric, je garde ça en tête.

David, merci de ton passage ici.

Merci
Claude

Share this post


Link to post
Share on other sites
A y'est, Fredo est passé par là. Diagnostic quasi sûr: mon USB3 s'est comportée comme une USB2, pour des raisons qui resteront mystérieuses. Sur mon PC, le branchement USB2 est impossible à confondre avec mes deux branchements USB3 car ils se situent ... de l'autre côté du clavier par rapport à l'USB2 (outre que la couleur du branchement est "rouge" pour l'USB3). Déjà, ce n'est pas de ma faute, je ne m'étais pas trompé de branchement !
Pour tester la validité du diagnostic, on a branché la caméra sur le port USB2 justement, et la caméra est tombée à ... 8fps exactement comme hier soir. Dorénavant, je sais comment vérifier que la caméra est considérée comme en USB2 ou en USB3, c'est toujours ça.
Bon, le mauvais temps s'est installé chez moi, je vais faire une pause coté observationnel. Me reste du matos à finir de monter .
Amitiés
Claude

Share this post


Link to post
Share on other sites
Jolie image tout de même Claude mais quand le seeing n'y ait pas on ne peut faire de miracle. Sacré champ en effet !

Share this post


Link to post
Share on other sites
Bravo Claude pour cette très belle image avec ta nouvelle camera et cela promet des images encore plus belles pour la suite...une fois les petits problèmes de réglés.
Moi pareil lorsque je suis sur batterie le nombre de fps chute considérablement même avec des disque SSD, le processeur plafonne à 780Mhz au lieu des 1.7Ghz et j'ai bien sûr repéré les ports USB3 et USB2 sur mon portable mais j’étais bridé à 45 fps au lieu des 58 habituel lors de mes deux dernières sorties astro et je ne sais vraiment pas pourquoi !!! Vive l'informatique

Bon week-end,
David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this