Sign in to follow this  
Helix1959

La Jupipi 1er essai

Recommended Posts

Bernard, ok mieux que l'EOS, mais pourquoi fait il mieux?
C'est quoi comme avantage?
Merci, et bonne nuit ....👍

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Salut Valère , ce soir j'avais un trou d'éclaircie , et j'ai pas pu lancer la vidéo, tu as ce logiciel toi ? si tu peux faire une capture d'écran avec ses réglages et le poster ici, je comprendrais mieux je pense, merci Valère, ce soir je me suis dit c'est le grand jour planétaire avec Jupiter en point de mire , dommage merci pour ton retour et bonne nuit

[Ce message a été modifié par Helix1959 (Édité le 10-02-2016).]

Share this post


Link to post
Share on other sites
Salut Gérard,

l'avantage est uniquement pour le planétaire. Quand tu prends une vidéo avec un Canon en mode vidéo, c'est du .MOV crado sauf pour les modèles avancés, mais même pour les modèles avancés le .MOV s'exécute sur tout le champ du capteur...Par exemple mon Canon 500D fait du 4752x3690 en pleine trame, donc même si je mets une barlow Jupiter sera toute rikiki et compressée atrocement pour sortir en format HD 1920x1080pix.

EOS Movrec est une config très différente, c'est un soft qui synthétise un AVI à partir du capteur du Canon, mais avec un cadrage plus serré du capteur ( et non pas zoomé ce n'est pas la même chose, le concepteur aurait du appeler autrement ce bouton qui porte à confusion ), le rectangle blanc présent dans la fenêtre du logiciel par défaut représente le format de sortie des AVIS ( 1000x700 quelque chose comme ça ).

Si tu optes pour le zoom 1x, EOS va compresser encore plus atrocement que l'APN en mode vidéo, cette option ne sert que pour la visée de l'objet.

Le mode zoom 5x recadre l'image en sortie du capteur et on obtient à peu près le même grandissement qu'avec une cam planétaire.
La seule différence est que EOS synthétise de l'AVI MJPEG autour de 100% je pense, c'est donc compressé et moins bon bien sûr qu'un AVI RAW d'une cam planétaire. Un film couleur de 1 minute pèse tout de même autour de 250MO, ce qui fait que cette compression permet d'exploiter les films très correctement. Cette config est évidemment très sensible à la turbu, beaucoup plus qu'une cam planétaire.

Pour des raisons qui m'échappent, EOSMovrec est relativement décevant pour la lune comparativement à ce que l'on peut obtenir pour Jupiter.
A ma connaissance, seuls Mars et Jupiter sont exploitables avec ce soft, Saturne n'étant pas assez lumineuse pour être exploitée correctement. Je n'ai pas souvenir de résultats sur celle ci en tous les cas.

Share this post


Link to post
Share on other sites
Ah mince Denis, ça se gate, le bouton "write" était grisé ?
Oui je l'ai bien sûr sur mes deux PC portables. Je tacherai de te faire ça demain en soirée.

Share this post


Link to post
Share on other sites
Salut Valère, tu vas te dire que je suis null à ch...., mais il venait un code erreur , pour me dire qu'il y a une erreur 😇 C'est pas ma faute, merci je regarde demain

Share this post


Link to post
Share on other sites
Ouh là ça se gate encore plus ! Je ne suis pas informaticien non plus !
Bernard ?

Share this post


Link to post
Share on other sites
Re,
Dire que ça marche pas c'est trop facile, faut expliquer, faut décrire l'incident....

un code d'erreur mais :
que dit il?
à quel moment, dès la connexion, quand, en faisant quoi ?
faire un essai de jour avec un ojectif photo, c'est 1000 plus facile que de poser des questions à 22 h 24.

le câble USB fait combien de mètres ?
Au besoin faire un essai avec un cable court, voir si le pb vient du tranfert (on fait de la vidéo donc..)

Share this post


Link to post
Share on other sites
Salut VL, et merci
Coucou à tous les autres👍😍👍
Encore un up génial, je progresse !
🐻

Share this post


Link to post
Share on other sites
salut
sur mon pc fixe, c'est ok
(c'est pour essayer tout ça avant de le mettre sur le portable)
donc quand je branche le 6d sur mon pc(fixe) et que je plance eos movrec, mon miroir monte je je vois l'image en temps réel, à suivre quand vous pourrez
sur mon fixe, j'ai donc eos utility, eos movrec et Autostakkert qui sont installés...
merci aussi pour moi, si vous pouvez bien entendu...
je vois pour Virtualtub, ça va faire compliqué pour moi, tout ça !
y a t'il une version spéciale de Virtualtub en 64 bist? merci...

[Ce message a été modifié par PETIT OURS (Édité le 11-02-2016).]

Share this post


Link to post
Share on other sites
Merci polo, elle est installée, mais marche pas, je laisse ici le post à Denis, et je repasse plus tard, pour ne pas le déranger...

🌞🌙🌞

Share this post


Link to post
Share on other sites
Salut GG, mon poste est aussi le tient, avec plaisir, de plus je suis au même niveau que toi sur EOS Movrec, il ne marche pas non plus, on doit faire une petite erreur je pense, je vais poster une capture d'écran et ce sera plus facile de comprendre je pense

[Ce message a été modifié par Helix1959 (Édité le 11-02-2016).]

Share this post


Link to post
Share on other sites
si, si, Denis movrec va bien sur mes deux pc...
c'est le virtual qui fait des siennes...
tu peux aussi demander mon mail à baroche si tu veux discuter en privé...

Share this post


Link to post
Share on other sites
Salut GG, VL, BBoulant,

Je joint ci-dessous une capture d'écran de mon soft EOSMorvec, et le message d'erreur (Impossible de créer un fichier vidéo) dès que je presse *Write* je pense que je fais une erreur dans le soft mais quoi, du moment que je ne le connaît pas , mais je veux comprendre
merci de votre obligeance
Denis

J'espère que vous pourrez lire !!

[Ce message a été modifié par Helix1959 (Édité le 11-02-2016).]

Share this post


Link to post
Share on other sites
oui, j'ai du bol car je filme...quoi...

sans iris, ça va pas mal pour moi
y a bien que ça

Share this post


Link to post
Share on other sites
je connecte mon boitier avec le cordon, j'allume le boitier et je lance movrec aussitôt.
sur le fixe, ça part nickel, et sur le portable, utiity se lance,
mais je le ferme...
courage alors...

Share this post


Link to post
Share on other sites
Salut GG, Quel sont tes réglages GG, ce qui est noté dans la barre d'outil, c'est je pense la que j'ai faux ? moi l'utility ne se lance pas.

*vire le movrec, pas difficile le le réinstaller, non? ...* oui si ça marche

Share this post


Link to post
Share on other sites
Dis donc Denis j'y pense, la mollette des programmes est elle bien mise sur M ( manuel ) ? C'est bête, mais ça peut venir de là. Sinon je ne connais pas malheureusement ce type de message d'erreur.

Gérard, bonne nouvelle pour toi ! Tu peux mettre l'APN sur quel scope et as tu une barlow 2 pouces à disposition ? Tu vas pouvoir aussi te faire les dents sur Jupiter, cool.

Share this post


Link to post
Share on other sites
et tu as bien indiqué à movrec l'endoit où doit s'enregister ta capture? ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this