Sign in to follow this  
Elie Rousset 2

Quelques images de la Lune le 13 aout au Pigno

Recommended Posts

20°... Superbe le résultat vue les conditions ! Les C14 nous font un vrai festival en ce moment (pour notre plus grand plaisir) !
Bravo
Pascal

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Merci Valère, Thierry et Pascal ;o) pour vos commentaires sympas

Pour en revenir à ces problèmes de rebonds, une pistes à explorer est sans aucun doute la fixation du train optique au télescope, un simple raccord en 31,75 qui manque assurément de rigidité, devant le poids et la longueur du train optique, cela se déplace bien d’1/2 mm si l’on soulève la caméra. Je viens de trouver dans la boite de ma roue à filtre un raccord en 2 pouces qui devrait améliorer les choses.
Pour l’ADC en général je ne l’utilise pas sur la Lune si elle est à plus de 45°, là il était en place pour Mars et Saturne et comme elle était basse et que le temps pressait, je ne l’ai pas enlevé, et de plus j’ai gardé le réglage des prismes effectués sur Saturne. Pour la colim, comme ça bougeait trop autour des 20°, je l’ai contrôlé (de mémoire avant de shooter la Lune) sur une étoile proche du zénith, j’ai travaillé avec les prismes préréglés (avec la caméra NB et un filtre IR). Mais il m’arrive d’avoir ces disgracieux rebonds sur la Lune alors que je n’utilise pas l’ADC.
Je pense qu’il sont plus présents avec certaines caméras. Avec ma 174 j’ai eu lors de mes essais en 2015 un problème de réflexion interne, le reflet du miroir apparaissait en clair sur mes images. Le phénomène était plus ou moins sensible et disparaissait même en jouant sur la position de la caméra dans le support femelle en 31,75 fixé en bout du train optique.
Je n'avais jamais rencontré ce problème auparavant. Il y a peut être quelque chose à creuser de ce coté là.
Il faudrait lors de ma prochaine soirée Lunaire que j’essaye de traiter un ou deux (en arrière plan) afin de contrôler ou non la présence de ces satanés rebonds, puis de jouer sur la position de la caméra pour voir si cela a un effet.
La solution serait bien sur découvrir quel élément provoque ce problème.

[Ce message a été modifié par Elie Rousset 2 (Édité le 06-09-2016).]

Share this post


Link to post
Share on other sites
Extra série. Effectivement du rebond sur Clavius mais en même temps en résolution il décoiffe. C'est sans doute la turbu plus forte sur cet axe là. Peut être qu'une sélection plus sévère peut améliorer ?

Tycho effectivement il se passe des choses au bord c'est étrange mais au centre il est vraiment bon.

Share this post


Link to post
Share on other sites
Elie,
Pour ces satanés de rebonds ce qui est dingue c'est que ça apparaît quasiment systématiquement, quel que soit l'instrument (JP en a avec sa grosse lunette par exemple), la caméra et les conditions : j'ai du mal à croire que ce soit une question de réglage ou de setup, mais bon peut-être ! Ce ne peut pas être tout bonnement de la diffraction comme on a souvent sur le limbe des planètes ? C'est trop loin du bord clair du cratère pour être une franche de diffraction ? Si c'est ça ce qui ne serait pas normal ce serait de ne pas en avoir !!!
A+
Emmanuel

Share this post


Link to post
Share on other sites
Il y a aussi le traitement à prendre en compte, je me demande si les ondelettes ne favorisent pas leur apparition, contrairement aux algorithmes de déconvolution comme le masque flou ou le vancittert.

Share this post


Link to post
Share on other sites
Bravo Elie.
C'est vraiment du beau travail. Pour un plan de repli, ça envoie bien. Certes il y'a quelques zones molles. Mais ce qui est bon l'est vraiment, et c'est ça qui saute aux yeux!
Allez, quand tu vas avoir trouvé la cause de ce petit souci, Moretus et Clavius feront moins les malins quand tu nous les découperas au bistouri!

Share this post


Link to post
Share on other sites
Salut Elie,

il y a effectivement un gradient de netteté sur les premières. L'explication de Thierry ma paraît très vraisemblable avec des prismes très ouverts.

Share this post


Link to post
Share on other sites
Belles images Elie

Un jour faudra que j'emporte mon T600 au Pigno, histoire de tâter du planétaire dans ton beau site. Mais avant j'ai encore quelques améliorations à faire (notamment au niveau de la motorisation)

Amitiés
Jean-Marc

Share this post


Link to post
Share on other sites
Merci les amis ;o)

Ce problème de rebonds est décidément bien difficile à appréhender, il faudrait tout d'abord comprendre un peu mieux ce qui se passe sur nos images. certainement les traitements font d'avantage ressortir ces satanés rebonds, mais ils sont bien présents sur les images originales, même les masques flou ou les vancitterts les révèlent.
Il sont parfois absents (ou du moins beaucoup moins visibles) sur certaines images et crèvent l'écran sur certaines autres.
En tout cas la prochaine fois qu j'imagerais une Lune assez basse avec de pas trop mauvaises conditions, je ferais des essais avec et sans ADC afin d'avoir un élément de réponse sur cet accessoire.

Super jean-Marc si tu peux un jour faire un tour en Corse on te fera visiter des sites ou ton 600 devrait trouver son bonheur ;o) (au fait j'étais pas au courant que tu avais un tel diamètre, j'en étais resté à ton 400 du temps d'astrotélescope)

[Ce message a été modifié par Elie Rousset 2 (Édité le 11-09-2016).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this