Sign in to follow this  
Nodinute

Grands classiques en mode Altaz, pour participer

Recommended Posts

Vraiment superbe encore une fois.

En voyant ton montage, 2 questions me viennent si tu as 2 minutes. Quel est le rôle du tube allonge ? Quelle est la taille de ton secondaire ? sur mon 350 j'ai dû l'agrandir pour passer un réducteur de Keller sans vignettage sur un petit capteur. Dans ton cas avec un Full frame tu n'as pas de soucis visiblement.

Vivement la suite

JF

[Ce message a été modifié par jeffbax (Édité le 28-01-2017).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Merci les copains
Yann, je ne peux pour le moment utiliser le dérotateur optec en CP car je n'ai pas de correcteur de coma approprié pour lui....je n'avais pas prévu que le Paracorr Type II était incompatible avec ce modèle de chez Optec
Il existe d'autres modèle qui pourraient s'adapter... je regarde. Mais je pense être limité au format APS-C (diamètre du rotateur en 2" trop juste... à vérifier)
Ceci est valable avec un APN... si je fais du lucky imaging avec la ZWO, pas besoin de correcteur de coma, le champ est bien plus petit. (en tout cas je me sers du pyxis en planétaire... c'est plus confortable).
Pour ce qui est de la rotation de champ, en fonction du temps total de pose et de la position de l'objet c'est plus ou moins pénalisant (globalement plus que moins). Pour M42, je la shoote quand elle est au méridien, et c'est la que ça tourne vite, mais comme elle est brillante je pose moins longtemps au total, ça compense un peu.
Un exemple pour l'image de M51. Je mets ici la compil brute sortie de DSS qui montre bien l'effet. J'ai posé ici en 2 séries de +- 30min avec un recalage entre les 2. et en même temps elle était proche de la zone ou la rotation de champ est la plus faible (Est) et pas trop haute

Vincent, merci et au plaisir de te revoir
Stéphane, merci de ton passage.

Jeff, le tube allonge me permet d'avoir la MAP...le back focus du PO est trop court.
A l'origine j'ai demandé à SV une config pour l'imagerie avec un train qui peu être un peu long (cf image jointe). En visuel il me le faut également.

avec le Sony j'ai un peu de vignettage mais ça passe avec les flats.
pour le secondaire faut que je me renseigne.
Merci

Share this post


Link to post
Share on other sites
Merci Michel pour tes explications.
Ton set up a l'air très propre, de plus ton 400 en altz doit être très stable, ça donne vraiment envie comme formule.
En ce moment j'ai du mettre l'astro de coté mais quand je m'y remettrais ma table EQ sera remplacée par ce système.
Si tu penses que le correcteur Baader MPCC pourrait faire l'affaire sur ton train optique ça serait avec plaisir que je te prêterais le mien (il lui faut un back focus de 55mm, il recule le foyer de 10mm et ça couvre tout juste le format aps).

A+

Share this post


Link to post
Share on other sites
Salut Michel,
Un grand bravo pour ces images.
Elles sont bien sympa pour des "essais".
Avec un peu plus d'expérience ce sera top ;-)
Amicalement,
Florent

Share this post


Link to post
Share on other sites
Merci Yann.... c'est sympa, vais y réfléchir
Salut Flo, on va réussir à se voir et merci

Pour le fun, un crop à 100% du coeur avec 1 pose unique de 2s à 2000 iso.
Juste un ajustement des niveaux sous PS.
Bon ciel à tous

Share this post


Link to post
Share on other sites
Nodinute,
- Concernant les reflets parasites, j'ai la même chose avec des étoiles brillantes. On dirait qu'il y a une réflexion entre le capteur de mon Sony A6000 et le correcteur de champ !! ?
- Concernant la dérotation : J'ai pensé comme tout le monde que l'axe de dérotation des images était confondu avec l'axe optique, d'où l'intérêt de l'achat d'un dérotateur. L'ennui c'est que ce n'est pas ce que je constate et que ça dépend de ta position en Alt et Azm, par exemple avec une Alt de 75° et un Azm de 135° l'axe de dérotation est carrément en dehors du capteur, même chose pour Azm=235° mais à l'opposé... C'est uniquement pour une Alt=85° que l'axe de dérotation se trouve à peu près au centre du capteur... (Mon matériel : Nexstar Evolution+Vixen R200SS+Sony A6000).
Est-ce que tu as constaté la même chose sur ton SV 400 ?


Share this post


Link to post
Share on other sites
JM, je ne suis pas sûr de te suivre...
De quels reflets parasites parles-tu ? J'ai bien constaté une 5ème aigrette sur les étoiles les plus brillantes (je pense avoir trouvé la cause mais à vérifier).
Pour la rotation de champ, je ne comprends pas ton développement.
La rotation se fait autour du centre de l'image quelque soit ta position en Alt ou az, et la vitesse de la rotation dépend de ta position en az et en Alt...(rotation nulle à l'est et à l'ouest, et max. au zénith) ou alors je n'ai pas compris ta remarque (?)
Michel

Share this post


Link to post
Share on other sites
...
De quels reflets parasites parles-tu ? J'ai bien constaté une 5ème aigrette sur les étoiles les plus brillantes (je pense avoir trouvé la cause mais à vérifier)...

Tu as raison, tu n'est pas concerné, c'était sur le fil du RASA. Excuse moi

...Pour la rotation de champ, je ne comprends pas ton développement.
La rotation se fait autour du centre de l'image quelque soit ta position en Alt ou az, et la vitesse de la rotation dépend de ta position en az et en Alt...(rotation nulle à l'est et à l'ouest, et max. au zénith) ou alors je n'ai pas compris ta remarque (?)...

Et bien je le croyais aussi, mais avec ma monture Nexstar Evolution et mon Vixen R200SS, ça ne se passe pas comme ça... Il suffit de faire une pose de 5mn et de vérifier la position du centre de rotation... avec par exemple Alt=75°, Azm= 135°, 180° et 235° Si c'est bien centré pour toi, alors je n'y comprends plus rien

Share this post


Link to post
Share on other sites
Bonsoir Michel,

Encore 2 petites questions, rencontre tu des problèmes d’équilibrage avec le système altz, en fonction des différentes portions du ciel pointées ?
Et utilise tu une lunette de guidage ?

Merci et n’hésite pas à me contacter si veux essayer le MPCC.

Share this post


Link to post
Share on other sites
...rencontre tu des problèmes d’équilibrage avec le système altz, en fonction des différentes portions du ciel pointées ?
- pas particulièrement, mais mon tube optique est dans des anneaux ce qui simplifie grandement les choses. De plus le Sony A6000 doit faire 300g tout mouillé !!!


Et utilise tu une lunette de guidage ?...
Non

Share this post


Link to post
Share on other sites
En fait ma question s'adresse à Michel "Nodinute" et son Dobson


[Ce message a été modifié par Billyjoe (Édité le 06-02-2017).]

Share this post


Link to post
Share on other sites
Bonsoir Yann,
je ne rencontre pas de problème d'équilibrage.
En fonction de l'altitude et de la charge sur le PO je règle si nécessaire l'équilibre du tuyau avec des contrepoids de style "boudins" que je coulisse sur le serrurier (plus ou moins proche de la cage secondaire, et en général je n'ai pas de souci. Ceci car au départ j'ai demandé un léger déséquilibre par le bas pour pouvoir charger le PO (bino, apn, rotateur, DO+cam de guidage...)
Je n'utilise aucune lunette de guidage puisque je n'en fais pas... de guidage et lorsque j'en ferai ce sera avec un DO... mais chaque chose en son temps
Merci encore pour ta proposition, je ne l'oublie pas
Michel

[Ce message a été modifié par Nodinute (Édité le 07-02-2017).]

Share this post


Link to post
Share on other sites
Merci Gérard... venant d'un maître ès imagerie, ça fait toujours plaisir

Une dernière image qui m'a donné beaucoup de mal et dont je ne suis pas satisfait, mais comme j'y ai passé du temps et que j'aime bien les galaxies, je l'ai gardé...

[Ce message a été modifié par Nodinute (Édité le 07-02-2017).]

Share this post


Link to post
Share on other sites
Nodinute, excuse moi de revenir sur un aspect technique : As-tu pu vérifier si la position du centre de rotation de tes images au moment du traitement de dérotation était bien au milieu. Car dans mon cas ce n'est pas vrai et je m'interroge !!!!
Merci

Share this post


Link to post
Share on other sites
JMR,
pour essayer de visualiser la chose, j'ai simplement empilé sans réajuster 6 brutes de 10s séparées de 2 minutes chacune soit 10min au total le 29/11/2016
Il s'agit de l'image de M51 plus ou moins au centre de l'image (calque de fusion en mode différence). Il me semble que l'on voit assez bien le mouvement de rotation de l'image et que cette rotation se fait autour du centre de l'image...

Share this post


Link to post
Share on other sites
Merci Nodinute
C'est effectivement bien ce type de vue que je voulais voir.
As-tu l'heure de prise de vue afin que j'en déduise AZM et ALT?

Voilà ce que j'obtiens avec ma monture selon différents AZM et ALT

[Ce message a été modifié par jmr (Édité le 09-02-2017).]

Share this post


Link to post
Share on other sites
ok... à 90° (est) et 270°(ouest) en AZ il n'y a pas de rotation de champ, c'est donc ok avec ce qu'il y a sur tes vues. Ensuite sur tes vues à ALT 85° pour les autres AZ tout me semble ok...pour le reste je ne vois pas très bien sur ces images mais cela me semble étrange...
Jette un oeil ici : http://calgary.rasc.ca/field_rotation.htm

[Ce message a été modifié par Nodinute (Édité le 09-02-2017).]

Share this post


Link to post
Share on other sites
Merci pour le lien.
On voit bien en ALT 75°, que de part et d'autre du 180° l'axe de rotation est en dehors du capteur.
Maintenant est-ce normal, est-ce que cela vient de l'entrainement ????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this