Sign in to follow this  
BOXPOC

Premiers pas avec Eqmod

Recommended Posts

Bonjour ,

Effectivement la desactivation du retournement est bien cachée...

Sur l'écran d'accueil d'EQMOD à la connexion, tu développe l'écran des options; Puis tu ouvres la clé à molette dans Limites Monture, enfin, tu décoches la case Inversion Meridien Auto...

Sinon, je suis d'accord, c'est tres pénible ce retournement parfois pour juste quelques degrés !

P.S. je profite aussi: Merci pour ce monument qu'est IRIS et qui fait tjrs partie de mes softs péférés en imagerie

[Ce message a été modifié par BGI (Édité le 07-07-2017).]

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonjour Christian,
n'ayant pas comme toi, des besoins spécifiques, je ne me suis pas penché sur ce point particulier.

J'ai cru comprendre....j'ai cru
quand on 'GOTO' un objet de l'est puis vers l'ouest du méridien, retournement en standard

quand on 'GUIDE' un objet à l'est, qu'il passe le méridien et va vers l'Ouest, pas de retournement.


Je ne suis pas devant mon poste Astro mais de mémoire:

1:sur la fenêtre "interface de télescope Ascom" depuis un soft de carto
bouton choix du télescope "Eqmod.." ou mieux pour tester "Eqmod_sim"
bouton "configurer"
la fenêtre "Réglage EQMOD Ascom" devrait s'ouvrir avec un tas d'options dont 'autoriser ..inversion méridien'

2:l'autre option "Force flipped goto" existe dans la raquette virtuelle Eqmod-Ascom défilante, bouton avec un +

Chris Shillito à fait 2 vidéos Youtube sur ce sujet "Forcing flip" et "Meridien limits

Christian avant lundi prochain, je ne pourrai pas approfondir plus

A+

Share this post


Link to post
Share on other sites

Bonsoir.
""quand on 'GUIDE' un objet à l'est, qu'il passe le méridien et va vers l'Ouest, pas de retournement.""
Voilà qui me rassure. Car, là où je suis installé, entre ma maison et les arbres du voisin, je n'ai le droit qu'à une bande "nord-sud" du ciel, donc mes objets visés ont toutes les chances de passer le méridien.
D'ailleurs, il me semble que l'autre soir, lors de ma séance de photos lunaire, la Lune a passé le méridien et il ne sait rien passé. C'est ensuite en manipulant pour faire des allers-retours Saturne-Lune-Saturne que j'ai eu un retournement.
JPierre.

Share this post


Link to post
Share on other sites

Re,
--
lors de ma séance de photos lunaire, la Lune a passé le méridien et il ne sait rien passé.
--
Oui c'est ce que je dis(ce que pense) en suivi/guidage jamais de flip

--
C'est ensuite en manipulant pour faire des allers-retours Saturne-Lune-Saturne que j'ai eu un retournement
--
GOTO E/W --> flip

A+

Share this post


Link to post
Share on other sites

Bonsoir.
A la réflexion, c'est logique que l'on puisse suivre un objet d'Est en Ouest sans coupure du mouvement...
Cela dit, il va falloir que je regarde de plus près cette question du serrage de mon porte-oculaire. Cette fois, je n'ai cassé "que" mon viseur point rouge resté bêtement sur le griffe du flash et mon Canon est reparti sans problème. Je ne voudrais pas tenter le diable une autre fois...
Sinon, le retournement ça veut quand même dire que chercheur et Telrad se retrouve à l'envers! Je dis une bêtise?
JPierre.

Share this post


Link to post
Share on other sites

Re,
----
A la réflexion, c'est logique que l'on puisse suivre un objet d'Est en Ouest sans coupure du mouvement...
----
Non, c'est uniquement une règle EQAscom ....rien de logique.

---
Sinon, le retournement ça veut quand même dire que chercheur et Telrad se retrouve à l'envers!
----
Tout le tube "flippe" donc tous les accessoires fixés dessus idem

De toute manière:
si ta monture a une bonne MES
si l'erreur de cône (fixation du tube sur sa queue d'aronde/collier d'où un axe optique non // à l'axe d'AD) est nulle
une cible pointée avec le tube à l'Est puis avec tube à l'Ouest (avec la raquette EqAscom) doit être centré.

Ou alors pour tout corriger, un modèle pointage sous EQASCOM et RAS

A+

Share this post


Link to post
Share on other sites

Bonsoir.
Petit retour sur mon utilisation d'Eqmod. Je pensais vous dire, ce soir, "ça y'est, ça marche!"
Et bien non et je ne vois vraiment pas pourquoi je n'ai pas mes cibles dans l'oculaire.
Hier soir, j'ai enfin pris le temps de faire ce que l'on m'a expliqué:
-Choix d'une étoile dans C2A
-Déplacement vers l'objet
-Centrage à l'oculaire réticulé
-Calibration sur l'objet
>Opérations répétées pour Véga-Altaïr-Kochab-Deneb
>Tests sur M27, puis M57, puis M71 et à nouveau Dumbell. A chaque fois, l'objet est dans l'oculaire!
-En fin de session: Go to park, arrêt de C2A qui enregistre mes paramètres, puis coupure de la monture.
Si j'ai bien compris, c'est ce qu'il faut faire. Non?
Et pourtant ce soir ça ne marche plus. Un décalage systématique de 2 à 3 degrés vers l'Est...(A peu près bon en déclinaison)
>J'ai vérifié que j'étais bon au niveau localisation et date/heure.
Je ne sais plus quoi faire...
JPierre.

Share this post


Link to post
Share on other sites

Es tu en poste fixe ou en nomade, avec déplacement de la monture à chaque observation ??

Share this post


Link to post
Share on other sites

Bonjour.
Je suis en poste fixe. Je ne touche à rien. Pour les centrages à l'oculaire j'utilise, comme on me l'a conseillé, un gamepad.
Tout le monde me dit que ça marche à tous les coups. Mais pas chez moi...
Entre ça et ma nouvelle caméra (ASI120MC) qui ne fait pas mieux que mon EosMovRec, l'astro c'est galère en ce moment!...
JPierre.

Share this post


Link to post
Share on other sites

Je compatis ...
Je posais la question, car en nomade, il convient aussi de purger les points d'alignement et de synchro de la session précédente apres la mise en station, autrement les corrections de la fois précédentes sont mémorisées et s'appliquent sur le nouveau modèle... j'ai cherché longtemps le pourquoi de ces ecarts systématiques...

Share this post


Link to post
Share on other sites

Bonjour.
Je ne suis donc pas sorti d'auberge...Sinon, dans ma procédure, je suis bon? C'est bien "calibration sur l'objet"? Pas "calibration sur la position"?
J'ai coché "heure de l'ordinateur" et "heure d'été". mais, vu mon décalage d'environ 3°, ça ne correspond pas à un pb lié à l'horaire, car le décalage serait alors de 15 ou 30°.
Reste l'"erreur de cône", mais là, je sèche...(Et après calibration, cette erreur est corrigée?
JPierre.

Share this post


Link to post
Share on other sites

Bonjour.
BGI, c'est où ces commandes dans C2A? (A moins qu'il ne s'agisse d'un autre soft?) C'est plus par précaution car vu que mon instrument reste en station.
Sinon, je vais tenter une désinstallation. Comme je ne vois vraiment pas ce que je loupe, je pense à un bug...
>Juste une confirmation: c'est bien "calibration sur l'objet"? (Calibration sur la position ça sert à quoi?)
>Me reste aussi la solution de calibrer chaque soir sur une étoile proche de l'objet visé, comme me l'explique bboulant plus haut.
JPierre.

Share this post


Link to post
Share on other sites

Re bonjour.
J'en suis toujours à cogiter sur mon problème...Comme évoqué au cour du fil, et si j'avais "une erreur de cône"? Ma monture est une HEQ9pro. Comment on peut vérifier ce point et le corriger si besoin? J'ai vu qu'il y avait des vis dans la parie cylindrique sous la queue d'aronde.
En tout cas, ça pourrait expliquer ce décalage à l'est, qui croit à mesure que ma cible est éloignée du pôle.
JPierre.

Share this post


Link to post
Share on other sites

Boxpoc: pour C2A, je ne sais pas, j'utilise Cartes du Ciel.
En ce qui concerne les points d'alignement, c'est dasn EQMOD. Regarde le post de Bboulant du 22/6/17, 14:22, il s'agit des 2 cases avec les croix rougesdans le volet Alignement/Sync.

En poste fixe, ce n'est pas utile (meme dommage ), sauf si tu penses que ton fichier a été vérolé ou que tu as retouche qq chose dans ton montage... En tous cas, les données précédentes seront perdues et tu devras recommencer à alimenter un nouveau profile de pointage.

P.S. pour corriger l'erreur de cone, c'est expliqué dans la notice de chez Skywatcher. C'est à faire une seule fois pour chaque instrument.

[Ce message a été modifié par BGI (Édité le 27-08-2017).]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this