Redwolf

Quelqu'un sait ce que c'est ?

Recommended Posts

Bonsoir,

 

J'ai fait une photo de m45 en piggyback sur un Nexstar Evolution avec un 18-55mm sur un 600d et j'ai eu cette image... Quelqu'un sait d'où proviennent ces sortes de "cercles" ? Et si il y a un moyen de les retirer ?

 

Merci d'avance ^_^

Red

PS : les aigrettes sont faites grâce à du fil de couture devant l'objo :D

pleiadesPS.thumb.jpg.480d21006626767fa863c6f9f735d2b2.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Je n'ai pas la réponse à l'origine de ce bruit, mais j'ai une question :

As-tu fait des darks ? Ca se retrouve dessus ?

 

Cordialement,

Quentin

Share this post


Link to post
Share on other sites

Ouaip j'ai fait dark flat et offset et j'ai mis le tout dans DSS (je précise que la monture nexstar evo est une alt-az)

Share this post


Link to post
Share on other sites

J'y ai aussi pensé mais j'ai fait des poses de 45s (14 poses) et ça m'étonne qu'elle soit aussi marquée :/

Share this post


Link to post
Share on other sites

oui sur une seule pose de 45s, mais sur un cumul de poses le logiciel est bien obligé de faire tourner chaque pose pour la recaler par rapport à la première. Mets côte à côte la première brute et la dernière, tu vas voir la rotation ! Ca fait donc des trames qui tournent, variante classique des trames "en biais" qu'on voit souvent sur les stacks APN. L'autre inconvénient est la perte de champ : le logiciel est obligé de rogner énormément les bords des images pour ne garder que la partie commune : là aussi compare une brute et l'image finale pour voir la différence !

  • Thanks 1

Share this post


Link to post
Share on other sites

D'accord, et y'a un moyen de corriger ça ou du moins d'atténuer l'effet via un logiciel ?

Share this post


Link to post
Share on other sites

Ah, ouais !

Je me suis abstenu de répondre car . . . je ne voyais aucun cercle sur cette image :(

Par contre, la rotation de champ, oui :)

Et pour la corriger, la fonction rregister fait ça très bien dans Iris ;)

Bonne journée,

AG

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

même si la monture est une équatoriale, quand on a un appareil photo en parallèle ('piggy back' - je déteste ce terme), si les 2 instruments ne visent pas exactement la même chose, il peut y avoir une rotation de champ qui apparait pour l'appareil photo (si la mise en station n'est pas parfaite je crois).

Sur la platine de mon T400, j'ai un GP200 que je dépointe souvent (de 1 ou 2°) par rapport au T400 pour viser un autre champ. Au cours de la nuit, j'ai toujours une petite dérive du 200/800. Pourtant la mise en station n'est pas mauvaise (télescope sous coupole). Je ne pense pas que ce soit un problème de flexion car le support est très solide.

Matt

  • Like 1

Share this post


Link to post
Share on other sites
fr = w * cos(lat) * cos(az) / cos(hau)
avec :
fr = la vitesse angulaire de rotation de champ pour l'objet observé
w = la rotation angulaire de la Terre (15,04 degrés par heure)
lat = la latitude de l'observateur
az = l'azimut local de l'objet observé
hau = la hauteur locale de l'objet observé

Tu y vois qu'il n'y a pas de problème quand l'objet est à l'est ou à l'ouest.
Tu y vois que ça se gâte quand l'objet approche de 90° en hauteur.

Tu sais aussi qu'un objet est plus intéressant à photographier quand il est le plus haut dans le ciel c'est à dire quand il passe au méridien (sud) d'où l'intérêt d'un dérotateur ou d'une monture équatoriale ou d'une table équatoriale (dans ton cas) pour la photo :

image.png.1697cbca0f46a2a5681f3b2675374c25.png

 

Pour les poses, tu peux te limiter à 30s puis utiliser la commande rregister d'IRIS.

 

Edited by ms
  • Like 2

Share this post


Link to post
Share on other sites

D'accord merci de vos réponses ! :)

Ms: il vaut mieux que j'investisse dans une table équatoriale comme celle là où alors dans une monture équatoriale ?

Share this post


Link to post
Share on other sites

Tu veux dire est-ce que je dépense 1199 euros pour une monture équatoriale plutôt que 399 euros pour une table équatoriale adaptée au Nexstar Evolution pour un résultat pas meilleurs ? ^_^

 

Cette table équatoriale a une capacité de charge de 16kg pour un poids de 7kg ce qui est déjà pas mal.

 

 

 

Share this post


Link to post
Share on other sites

Tu veux pas essayer de dé-bruiter et de recaler tes 14 poses de 45s avant de te lancer dans les dépenses ?

 

A mon avis, tu as déjà de quoi faire avec un Nexstar Evolution.

 

Si le traitement te pose un problème et si tu as encore les 14 poses, tu peux les mettre sur le forum.

Vérifies aussi que sur chaque pose les étoiles ne soient pas trop ovalisées.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By astrogatel
      Bonjour a tous
      Suite a une experience malheureuse hier, je vous soumets mon pb :
      Hier j'avais prevu d'aller imager un beau transit de l'ISS devant la lune au 1er quartier a 60km de chez moi (taille 62' ce qui est gros). Depart 5h45. J'arrive sur place 45 min apres, j'installe le materiel, je fais les premiers reglages dont la map qui est delicate  comme toujours. Quelques essais avant l'heure h, tout fonctionne : 7h57min. A l'heure dite je declenche a 10i/s pendant env 3 secondes. Je me dis c'est dans la boite. J'attends 10s car l'appareil est busy puis je vois un message d'erreur, avant de me rendre compte que les images n'ont pas ete enregistree sur la carte.
      L'enorme deception passee, j'essaie de comprendre ce qui s'est passé histoire de ne pas revivre cela :
      J'imageais en jpeg (taille des images env 5MB) et ma carte est une compacflash scan disc ultra 50MB/s de capacite 16GB.
      Je pense que le probleme viens de la carte mais je ne suis pas sur. En effet 10i/s cela fait 50MB/s ce qui correspond a la vitesse sur la carte. J'etais surement un peu au dessus d'ou le probleme.
      Est ce que quelqu'un a une idee ?
       
      Merci de votre aide
       
      Nicolas
    • By Loup Lunaire
      Bonjour,
       
      Etant en congé, ce jour j'ai profité d'une troué dans les nuages pour faire de la Sélénite en image. Il a fallut patienter longuement d'autant que le jour, c'est levé.
      Traitements avec Astrosurface version Eris , puis:
      Auto-level
      Auto-White
      wavelet,
      gain,
      contrast local,
      et hue et saturation
       
      Bon d'habitude c'est Gégé qui est en avance mais là c'est moi.
       
      Bon ciel lunaire & bonne chance aussi
       

    • By danielo
        Salut,
       
      Maintenant que mon setup est à peu près au point (200/800, correcteur GPU 2"  sur Vixen GPD2, autoguidage chercheur) je suis en pleine réflexion sur le choix d'un imageur pour remplacer mon APN non défiltré.
       
      J'observe en nomade  le plus souvent depuis mon jardin en IdF donc avec forte PL.
       
      Je ne peux pas faire de longues sessions d'imagerie (boulot, arbres de part et d'autre du méridien) et la météo d'IdF rend hasardeuse la planification d'images sur plusieurs nuits. Disons, 2h par objet.
       
      Dans ces conditions le LRVB me paraît difficile ?  Le narrowband ne me tente pas vraiment (sauf éventuellement du H-alpha à mixer avec la luminance).
       
      Du coup, je pensais dans un premier temps prendre une ASI294 MC Pro Color, à compléter ensuite par une caméra NB (ASI1600 MM ?) pour faire la luminance.  (un pack ASI1600 MM + RAF + filtres coûte légèrement moins cher mais je ne suis pas certain que, avec mes contraintes, ce soit une meilleure option)
       
      Le format APS-C serait idéal mais il n'y a pas grand chose sur le marché (si je patiente un peu la QHY268C peut-être, mais pas de prix pour l'instant...)
       
      Qu'en pensez-vous ? D'autres suggestions ?
       
       
       
      merci !
       
      Dan
       
       
       
       
       
       
       
       
       
       
       
    • By Galileo242512
      Bonjour, 
      Bon tout est dit dans le titre. 
      Je possède un Dobson 305mm GSO deluxe et aimerai essayer L'astrophoto (planétaire voir CP). J'ai un petit budget 250€ donc les CCD je peux oublier. 
      D'où ma question est ce que un Canon 360d ou 1000d serait bien sûr ce télescope ?
       
       
      Cordialement, 
      Bon ciel 
    • By eos65
      Bonsoir, 
      Comme beaucoup je suis dans l’attente, l'automne est là et le temps maussade également. Donc histoire de patienter, quelques images sur mon site de prédilection (Hautacam Hautes-Pyrénées) 
      Très bon week-end à vous tous, amicalement 
      Joel 




  • Images