BobSaintClar

M13 à l'astrotracer

Recommended Posts

Les curieux qui ont parcouru le post consacré à l'astrotracer du Pentax K1 ne seront pas surpris de me retrouver ici...

J'ai bien l'honneur et le plaisir de vous présenter ma première astrophotographie véritable - ce n'est déjà plus un essai - avec ce mode.

 

La performance est modeste, on voit passer de bien meilleures images de M13 (j'ai choisi une première cible plutôt facile) dans la galerie, mais son intérêt réside surtout dans la technique employée : ma monture est un trépied Vixen coiffé d'une rotule photo. Pas d'équatorial et bien évidemment, pas de suivi. C'est le capteur du boîtier qui s'y colle.

Le Pentax K1 était au foyer de ma lunette NP127 (focale de 660mm). L'image finale est une composition de poses unitaires de 10 secondes pour un temps cumulé de 18 minutes.

 

Ma rotule étant à la peine avec 8 kilos de charge utile, j'ai eu pas mal de déchet : vibrations, dérive due aux rafales de vent, flou artistique (la mise au point au Liveview est vraiment galère, quand le support est mal amorti)... environs 50% des images sont parties directement à la poubelle.

Mais bon ! Il y a quand même un résultat intéressant (relativement à la méthode, vous avez saisi) :

 

web_01.jpg.d3a287a80ca59f4c229a6d60bfb4ca79.jpg

 

Et un agrandissement sur l'amas (on ne gagne rien, c'est juste pour vous montrer le résultat en détail)

web_02.jpg.2d4799e83feffade0f8019554eceb82a.jpg

 

Du coup, comme ça marche bien à 660mm de focale, je me dis qu'utiliser des téléobjectifs du genre 200 ou 300mm, ça va être du gâteau B|

 

  • Like 3
  • Love 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

C'est pas le suivi d'une EM200, mais c'est franchement pas mal. On voit bien la petite galaxie en arrière plan.

 

jf

  • Thanks 1

Share this post


Link to post
Share on other sites

C'est quand même pas mal !...., et cette technique n'en est qu'à ses débuts, ça va finir par gâcher le métier ! :)

  • Thanks 1

Share this post


Link to post
Share on other sites

elle est déjà bien belle cette image, et mieux que la mienne ;) 

Bonne journée mon cher Bob ;) 

  • Thanks 1

Share this post


Link to post
Share on other sites

bravo ! très intéressant cet appareil ! on arrête pas le progrès ! :)

polo

  • Thanks 1

Share this post


Link to post
Share on other sites

Ah mais nous y voilà :)

Bien bel amas, surtout sans monture ;)

Un léger défaut de suivi visible sur l'agrandissement, mais défaut de jeunesse dirons-nous ;)

Bonne journée,

AG

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By AstronoSeb
      Bonjour les astro.
       
      Si vous jetez un oeil sur mon mur astrobin, vous veriez que tous mes clichés ont une couleur de fond du ciel différente. Je me demandais comment proceder pour homogeniser ceci sous pixinsight.
       
      https://www.astrobin.com/users/AstronoSeb/
    • By AstronoSeb
      Bonjour les Astro,
       
      Je suis heureux propriétaire d'une CMOS Altair 294 C (avec C8 Edge) et je m’interrogeais sur la manière d'optimiser la capture des couleurs des galaxies. En effet, habituellement, je prends des poses de 30s (entre 400 et 800) que j'empile. Or, je m'aperçois que sur certaines galaxies comme NGC 4725 par exemple, les couleurs ne ressortent pas bien apres pretraitement. Je l'interrogeais donc sur la possibilité d'ajouter à mes shoots de 30s des prises plus longues, mais en nombre plus faible, pour servir de couche couleur à la première session de pose de 30sec que j’utiliserai en luminance.
       
      Est ce que c'est quelque chose qui se fait ?
       
      Merci de votre aide.
       
      AstronoSeb
       
    • By Loup Lunaire
      Bonjour,
       
      Suite donc d'hier de ce duo qui va encore se prolonger ce soir,  mon matériel attends déjà....Les conditions étant très favorables avec un effet de prisme très amoindrie par rapport à de coutume et une turbulence quasi faible (même entre 20 et 15°). En visionnant  Sélène j'ai découvert, qu'elle était un peu cendré, j'ai poussé directement à la barlow x2 et c'est pas mal pour des prises de vue au 1/10s.
      Et pus Vénus en lumière blanche.
      Traitements ASTROSURFACE.

       
      Bon ciel planétaires & lunaire
       
       
    • By Loup Lunaire
      Bonjour,
       
      J'attendais avec impatience le passage de ce fin croissant tant recherché, depuis que la météo est clémente au nord, c'est le ciel bleu tous les jours !.
      Et donc logiquement ce soir la suite du fin croissant en image,  en attendant sur l'image diurne le disque lunaire complet avec une étoile au nord HIP9706 qui s'est invité. Pour Vénus les conditions se sont dégradés au niveau turbulence, obligé de mettre la barlow x3 seul.
       
      traitements astrosurface, captureONe (pour la diurne)
       
       

       
      Bon ciel planétaires & lunaire
      .
    • By mbnb24
      Bonjour, je ne suis pas actif sur ce forum, étant plus adepte de la lecture.
      Aujourd'hui, je viens demander de l'aide et des conseils.
      J'ai des trucs bizarres qui se passent avec PHD2 qui fonctionne en parallèle de SGP.
       
      Lors des séquences de prise de vue, PHD me perd l'étoile guide et fait planter la séquence. Ce qui est plus étrange est ce qui se passe sur l'image qu'il me sort de la cam de guidage.
       
      Sur la première photo vous voyez le champs utilisé pour le guidage.
       

      Sur la seconde l'image lorsque ca déconne.
       

      L'étoile guide est complètement décalée à droite du champs (toujours au meme endroit). Mais lorsque l'on regarde l'image de plus pret, il semblerait qu'elle ait été coupée en 2 verticalement et recollée n'importe comment ; les 2 étoiles que l'on retrouve à gauche du champs au dessus de la ligne verte horizontale sur l'image du bas sont celles qui sont au centre du champs sur l'image du haut. Ces mêmes étoiles sont normalement à droite de l'étoile guide et se retrouvent à sa gauche lors du plantage.
       
      Quelques secondes plus tard, le champ reprend son aspect normal, mais la séquence sur SGP est mise en pause et l'acquisition doit etre reprise manuellement (compliqué lorsque l'on veut aller se coucher).
       
      Est ce que quelqu'un a déja été confronté à ce bug ? Des solutions à proposer ?
  • Images