alstro

IC434 PB Newton F4 et correcteur coma

Recommended Posts

 

 

Bonjour,

 

Nouveau sur le forum, je pratique l'astrophotographie depuis 2 ans environ.  Je vous astrosalue toutes et tous et espère pouvoir partager  et apporter quelques commentaires ou infos en fonction de mes petites connaissances.

je commence par un pb perso .

j'ai comme équipement principal (depuis 2 mois)  un newton SW F4 254/1000 et une camera ASI1600MC_cool  et je guide avec un DO ZWO et une ASI120MM . j'avais auparavant un 200/1000.

Afin d'améliorer :( mes photos, j'ai acquis un correcteur de coma SW spécifique au SW F4.

Pour mon premier jet et afin de me caler , j'ai essayé  IC434  (hiiiiihiiiiii!!) , soit 70 images de 60s, avec darks, offsets, plu ( avec boîte plu) .

je rencontre un gros problème que j'avais déjà détecté avec mon 200/1000 et un correcteur Baader MPCC MARK III.

En fait j'ai toujours au centre de la photo une zone plus marquée ou plus  saturée (lorsque j'active les curseurs de saturation).

Le cliché prétraité (70 images....) montre un vignettage très marqué ( celui du F4 j'imagine ). Ma plu le montre également, et la photo finale s'équilibre à peu près à la différence que je retrouve une zone circulaire centrée marquée ou des zones périphériques atténuées .

Sur mon exemple, la brute est à gauche, la plu au centre et la finale à droite.  j'attends avec impatience une soirée correcte pour lancer un autre cliché sans correcteur de coma pour comparaison.

Mon premier réflexe est de m'incriminer car j'avais la même chose avec mon premier tube .  Je suis un peu désespéré :S car le capteur de la caméra mesurant   17mmx 13mm , cela voudrait dire que le correcteur de coma induit un vignettage "optique " phénoménal pour laisser finalement une toute petite superficie corrigée  et en plus non corrigée par la PLU .

pour info , j'ai traité une la plu master par elle même , et en tirant les curseurs j'observe encore ce disque central !!  ( avec DSS ou iris ou Siril, c'est pareil)

 

Pour ceux qui utilisent un Newton et un correcteur de coma , avez vous ce pb , comment le traitez vous si oui ?  Ou globalement avez vous une idée  de ma bourde probable ?

 

5a89b0a348f23_PBaveccorrecteurdecoma.JPG.2ce4cae1b4e8c7bb8167e7430f75bbe0.JPG

image.png

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Bonjour,

 

si tu fais tes flats avec la même configuration que tes photos du ciel (sans toucher au correcteur ou à la mise au point), le flat devrait rigoureusement corriger le vignettage. J'ai un vieux baader mpcc 2" avec mon newton 200/800, et ça corrige plutot bien.

On voit apparaître les résidus dont tu parles (photo de droite), quand il y a des offsets non supprimés. Là, le flat que tu utilises a l'air de surcorriger le vignettage. Soit le flat est trop fort (tu as enlevé trop d'offset), soit les images du ciel sont trop 'faibles' (tu n'as pas enlevé d'offset).

Regarde bien la valeur de tes offsets.
Au besoin, essaie en ajoutant une valeur constante à tes flats. Le contraste du vignettage (différence d'adu entre le centre et le bord de tes flats) sera moins fort, donc le vignettage sera moins violemment corrigé.

Ou tu enlèves une valeur constante à tes images avant d'enlever le flat, pour que contraste du vignettage soit plus fort.

Ca ressemble typiquement à une valeur d'offset mal ajustée (offset que tu n'as pas enlevé sur tes flats ou darks).

Les défauts que tu montres devraient apparaître sur chaque image brute. Ajuste les seuils au plus serré pour voir si c'est le cas.

 

Matt

 

 

 

Share this post


Link to post
Share on other sites

Je te remercie Matt pour ce retour que je vais analyser. Je pense avoir opérer correctement avec mes offsets. Je vais cependant remonter le fil et faire des essais. Pour info, je me suis trompé pour la photo du correcteur . Il s'agit du Baader alors que j'ai utilisé celui spécifique pour le newton F4.

Share this post


Link to post
Share on other sites

Hello, tu aurais des infos sur le tirage (position du foyer au dessus du tube surtout) et quel correcteur c'est exactement. Si c'est le long (type GPU) il vignette méchamment. Il est long, c'est le souci. En prenant 240mm de tirage (centre du secondaire jusqu'au foyer) je trouve un vignettage de presque 40% avec ce correcteur. J'ai pris une lentille d'entrée de 42mm, elle fait peut être plus ... ou moins. Mais effectivement il vignette pas mal. Si tu arrives à nous donner quelques caractéristiques, on pourra en dire plus. Mais 40%, normalement, ça se corrige encore. Là, il y a un  problème de correction. Donc un paramètre qui ne doit pas aller.

Parfois, il ne faut pas être aux 2/3 de la dynamique. Un ami avec son 6D se met plutôt à 1/3 voir 1/4 de la dynamique. Après tests, il a trouvé que cette valeur était celle qui lui donnait les meilleurs résultats.

Share this post


Link to post
Share on other sites

Bonjour Lantha et merci pour les infos.

C'est effectivement un type GPU, long.

J'ai amélioré le cliché en travaillant  la plu en rajoutant un diffuseur plexi blanc mais en restant à 70%. Ça améliore grandement. Je vais continuer dans ce sens et essayer tes recommandations. 

En tout cas, mes essais d'aujourd'hui me confirment que le vignettage est coton qu'il me faut travailler sur la qualité de la plu.

Merci , finalement de me remonter le moral car tes infos corroborent (pardon)O.o mes tests.

Le prochain cliché se fera également avec un filtre IDAS (cause pollution ) et des poses moins nombreuses peut être mais plus longues....et sans nuages.

 

Alain

Share this post


Link to post
Share on other sites

Oui, j'ai un GPU aussi. Si ton secondaire est juste ça fait un vignettage de ouf. Mais un bon flat ne doit pas faire ce que tu observes néanmoins ;)

 

JF

Share this post


Link to post
Share on other sites

Re,

 

j'ai bricolé une plu, tiré les curseurs  et j'obtiens ........Bien sûr les conditions de MAP , de °C et d'orientation ne sont pas les mêmes .   Je vais y arriver avec un peu plus de poses ( ici 70mn) et d'essais.  J'ai mesuré approximativement 280mm de tirage avec mon F4 /254 et mon  ASI1600MC_cool.

En tout  cas merci pour vos réponses.

Alain 9_9

5a8cba6e4ce75_IC434_DSS_pluplexi_70brutes_iris.thumb.jpg.4b95a61411275281dfe75391fab839b3.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Philippoïde
      Bonjour,
      Pas chaud ce 1er mars en Lorraine et toujours une turbu très forte, mais un petit bol d'air frais sous les étoiles qui clignotent, ça me manquait.
      J'ai choisi 2 cibles en conséquence, avant que la Lune n'éclaire trop :
       
      - Un champ assez large pour attraper Mars et les Pléiades au télé et APN 1100D
       

       
      pour info ça donne ça sans traitement
       

       
      - Et un Clown pour lequel je me suis contenté de 1m de focale et ASI 120.  ça gigotait beaucoup trop pour passer à F/D 10
       

       
      La luminance est faite à l'ASI 120MM et la colorisation avec l'ASI 120 MC
       
      Bonjour chez vous
      Glob
       
       
    • By Loup Lunaire
      Bonjour,
       
      Autre ambiance cette fois-ci, avec une lune avec une teinte qui diffère encore des deux jours précédent, la mer des crises en partie plongé dans l’obscure.
      PLus eLLe tarde à se lever avec le décalage, plus elle sera basse à la même heure bien sûr. Peut-être un quatrième jour lunaire en perspective.
       

       
      Bon ciel lunaire
    • By AstronoSeb
      Bonjour à tous.
       
      Dans les logiciels d'aquisition, il est possible de definir sous combien de bit sont enregistré les niveaux de chaque pixel. 
      Apres coup, est-il possible pour une image de retrouver sous combien de bit les données ont été enregistrées ?
       
      Merci bien pour votre aide !
       
      AstronoSeb
    • By Herve_du_61
      Bonjour à tous.
      Je me tourne vers vous afin d'élucider mon problème.
      Depuis mon achat d'un filtre UHC et d'un correcteur de coma Baader MPCC Mark III, je me retrouve avec un disque blanc sur mes photos empilées.
      J'ai mis des exemples en photos prises la même soirée : la première avec le correcteur (sans le filtre, avec DOF), la deuxième sans le correcteur (sans le filtre, avec DOF)
         
      J'en déduis que le souci ne vient pas du filtre UHC puisque sa présence ou pas fait quand même apparaitre le disque blanc.
      C'est donc le correcteur de coma qui me donne ce disque blanc qui semble correspondre à la zone où le correcteur ne corrige pas ??
      J'ai pourtant respecté le backfocus de 55 mm.

       
      Faut-il que je modifie ce backfocus ? Le correcteur a-t-il un défaut ?
      Merci d'avance.
      H.
       
    • By JO_94
      Et pour finir le week end sur une note ensoleillée (pendant que je termine la nébuleuse du requin...) !
      Photo de notre étoile et la tâche AR2804 prise ce samedi après midi.

  • Upcoming Events