2rosesvince

Mise en station avec SharpCap 2.9

Recommended Posts

Bonjour tout le monde.

 

J'ai fait l'expérience de la NafaBox pour contrôler ma lunette Perl 102/714 sur Atlas EQ-G avec un A7s: c'est très complet, très intuitif, très bien documenté, bref presque parfait...

Sauf que ça gère très mal le A7s !!! Je dois intervenir manuellement pour changer le temps d'exposition et le driver est très instable... Y'a du nouveau?

Comme le driver Ascom est arrivé (trop bien!!!!) je suis repassé chez Windows avec un mini-PC, le Z83, pas gros, pas cher, environnement connu.

Mais je regrette le module de mise en station de Ekos, or j'ai vu que SharpCap propose la même chose: cool !!!

Donc hier soir , superbe nuit, sans lune, sans vent, ça faisait des années...

Je me dis hop, les enfants au lit à 20h, un petit alignement polaire vite fait bien fait avec ShapCap et c'est parti pour M101 toute la nuit!!!

Donc j'ai mis ma T7m ( comme ASI120mm) sur un vieil objectif 135mm F2.8 pour avoir un champs 2x1.5° comme demandé, direction Polaris, cool y'a plein d'étoiles (sympa cette caméra à 85€!!)

Et là c'est le drame: il n'y a jamais eu plus de 4 étoiles détectées (il en faut 10-15).

J'ai essayé environ 1 million de réglages: étoiles saturées, dé-saturées, de-focalisées, changé les min et max star width et tout et tout: RIEN

J'ai tout remballé à 2h, dégoûté.

Voila, si quelqu'un  a déjà eu ce genre de problème (et a une solution), je suis preneur de tout conseil. Sur les tutos ça a l'air tellement facile!

Sinon on peut avoir Ekos sur Windows, juste pour l'alignement polaire?

 

Merci à vous.

Vincent.

1.png

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Bonjour,

Il me semble que la version 2.9 est gratuite et qu'à partir de la V3 l'option de MES est dans la version pro payante.

Sinon j'ai fait des essai avec un chercheur (beaucoup d'étoiles) mais aussi avec les 60 de focale de ma 80 ed et à chaque fois il a réussi à trouver le nombre d’étoiles suffisantes (de mémoire 6 ou 7). De mon côté j'ai utilisé  un QHY5L-II qui n'est pas nom plus si jeune que ça. Je confirme qu'effectivement quand cela marche c'est hyper simple.

 

 

Share this post


Link to post
Share on other sites

Bonsoir,

Merci pour vos retours.

J'ai aussi cru comprendre que l'option dans SharpCap était payante à partir de la V3.

Effectivement ça a l'air très simple, comme dans Ekos, un cliché, une rotation, un autre cliché et on corrige.

J'avais plein d'étoiles visibles mais le soft ne les repèrait pas... J'ai passé 5h dessus en jouant sur tous les paramètres possibles, avec la furieuse envie de mettre au lancer de monture, ça m'aurait réchauffé!!!

Share this post


Link to post
Share on other sites
Il y a 3 heures, 2rosesvince a dit :

Sinon on peut avoir Ekos sur Windows, juste pour l'alignement polaire?

Bin tu installes kstars pour windows, tu remets ta tinker en mode remote avec la T7 et la monture, et tu fais l'alignement avec ekos sur windows

Rien ne t'empêche de continuer a faire tes shoots avec sharpcap en même temps

J'ai  faux ?

Share this post


Link to post
Share on other sites

Merci Gehelem mais j'aimerais ne garder qu'un mini-PC fixé sur la lunette, Ekos ne peux pas tourner en natif sur Windows?

Share this post


Link to post
Share on other sites

Je vois que ton "minimum star width" est à 20 pixels : as-tu essayé de le baisser? (Là il ne prendra aucune étoile qui fait moins de 20pixels et sur ton image, il ne semble détecter que des étoiles de taille moyenne)

Share this post


Link to post
Share on other sites

J'ai tout essayé, ici c'était une capture d'écran avec des réglages farfelus, mais même avec min 1 et max 32 il n'y avait au maximum que 4 étoiles détectées...

Share this post


Link to post
Share on other sites
Il y a 4 heures, 2rosesvince a dit :

Ekos ne peux pas tourner en natif sur Windows?

Ekos oui mais pas les drivers.

Sauf a faire des trucs tordus c'est cuit.

(Virtuabox, windi bridge,...)

Share this post


Link to post
Share on other sites

Peut-être une chose toute bête à essayer : j'ai le souvenir de m'être battu plusieurs heure avec Sharpcap pour la mise en station car je visais pile poil la polaire... Résultat, il n'arrivait pas à se retrouver . As-tu essayé en ne mettant pas la polaire pour la 1ere position? Moi ça avait fonctionné.

Share this post


Link to post
Share on other sites

J'ai essayé ça aussi, j'ai sorti Polaris du champs, avec différents réglages, mais sans plus de succès...

Merci quand même.

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Je reviens sur le forum après des mois d'absence. J'ai testé ce soir pour la 1ère fois l'alignement polaire avec sharpcap via une ZWO 385 sur une lunette guide Altaïr 60/225 mm. Pour un premier essai j'ai réussi à obtenir une erreur d'alignement du pôle céleste de 50''. Malheureusement l'arrivée de nuages ne m'a pas permis de peaufiner davantage la mise en station. Pour un 1er essai, je trouve sharpcap super bien fait pour réaliser une mise en station simple, facile et relativement rapide.

Pour ceux qui ont utilisé la même méthode, avez-vous constaté un meilleur suivi en autoguidage. Sharpcap est-il vraiment fiable pour l'alignement polaire ?

Merci par avance pour vos retours.

Bonne soirée. 

Mick

Share this post


Link to post
Share on other sites
Il y a 4 heures, Mick02 a dit :

Pour ceux qui ont utilisé la même méthode, avez-vous constaté un meilleur suivi en autoguidage. Sharpcap est-il vraiment fiable pour l'alignement polaire ?

 

J'ai eu le même soucis au début pour la sélection d'étoiles

 

pour les paramètres, il faut ajuster le min et max star width, je dirais 3 et 16 à la louche, vu la photo tu devrais avoir même les petites étoiles de sélectionnées. joues un peu avec le black level

J'arrive maintenant à faire la mise en station au crépuscule (ciel encore légèrement bleuté) avec une asi1600 sur lunette à 580 de focale, je suis obligé d'attendre que la nuit tombe vraiment, au chaud B| .

 

Pour la précision, je me souviens avoir testé une fois PHD drift alignement après sharpcap, il fallait revenir un peu mais avec une focale à moins de 1000 c'est suffisant.

Pour une focale >1500, je recommanderais un petit coup de PHD drift avec sharpcap pour dégrossir

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now