Astrojul

FSQ106 et mise au point

Recommended Posts

Bonjour,

 

Sur toutes mes séances photos, j'ai remarqué que la mise au point que j'avais effectuée sur ma FSQ106 en début de séance a bougé à tel point que l'image est devenue au fur à mesure de plus en plus flou.

Je suppose que cette différence de mise au point est causée par un gradient de température affectant le foyer de la lunette. C'est la première fois que je constate un tel bougé car sur mes lunettes précédentes à doublet uniquement la mise au point ne bougeait pas d'un poil.

Y-a-t-il un moyen autre que l'utilisation d'une motorisation de la MAP associée à une sonde de température pour palier à ce problème?

Utilisation d'une résistance chauffante au niveau du doublet? Actuellement je n'utilise qu'un pare-buée en plus de celui de la lunette.

Ou tout les combiens faut-il vérifier la mise au point? 10 min, 15 min?

 

Merci d'avance pour vos réponses,

 

Julien.

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut,

 

Tu devrais effectivement déjà vérifier si le focuser a cédé avec le poids du train optique ou s'il s'agit de la dilatation des matériaux. Si le focuser tient, la position doit être vérifiée non pas en fonction du temps mais en fonction de la variation de température. Les Petzval étant très sensibles à la mise au point, je dirais tous les 1.5°C de variation.

 

C'est mon expérience avec une TV 127is. Je viens d'acheter une FSQ106 et je pense la motoriser car galère la map avec un F/D 5 mais pas encore essayé.

 

A+

Miguel

Share this post


Link to post
Share on other sites

Oui c'est typique des Petzval et oui ça dépent non pas du temps mais bien du delta T°.

Si tu as le Robofocus avec la sonde qui va bien, c'est idéal.

Sinon personnellement j'ai un petit thermomètre à côté de l'instrument et en fonction de la baisse de température je refais la MAP toutes les 30 minutes environ.

 

PS : j'ai un Robofocus pour FSQ106 à vendre sinon :)

Edited by Colmic

Share this post


Link to post
Share on other sites

Bonsoir,

J'ai utilisé (avec bonheur) une FSQ106N pendant de très nombreuses années et mon expérience est que cette lunette est très sensible aux changements de température. Une nouvelle MAP est nécessaire fréquemment. Je la refaisais systématiquement à chaque changement de filtres et toutes les 30 minutes environ de toute façon (salut Colmic !).

Avec un Robofocus et FocusMax, c'est très simple, ça prend un seul click et quelques minutes...

 

François

Share this post


Link to post
Share on other sites

Bonsoir,

 

Merci pour vos réponses.

"Fou d'astro", c'est justement votre ancienne lunette que j'ai actuellement.

Je tatonne encore sur la prise en main car je ne m'attendais pas à ces variations de température, je vais essayé vos conseils de refaire la mise au point toutes les 30 mins avant d'investir dans un robofocus.

 

Julien.

Share this post


Link to post
Share on other sites

J'ai utilisé une FSQ-106N (ancienne version, en fluorine). En fait, se sont les lentilles qui bougent, car la fluorine est très sensible en thermique. Le tube en alu bouge aussi, mais pas assez pour compenser le dilatation des verres. Il faudrait un tube qui dilate plus que l'alu, mais ça n'existe pas... J'ai donc rapidement mis à la place du focuser d'origine, un focuser motorisé piloté par ordinateur. Grace à cela j'ai pu mesurer une dérive thermique de l'ordre de 40 microns par degés. Or 40 microns, c'est à peu près la taille de la tolérance de mise au point, en fonction de la taille des pixels de la CCD. Bref, il faut refaire la mise au point tous les °c, voir tous les 1/2 °c. Pour moi, cette lunette est fantastique, mais quasi inutilisable avec le focuser d'origine.

Share this post


Link to post
Share on other sites

J ai un ami qui a changé plusieurs fois de motorisation de map sur sa fsq et a finalement mis le moteur de pierro Astro charge lourde qui est très précis . 

Certains rajoutent une résistance près du po c est peut être une solution . 

Share this post


Link to post
Share on other sites
Il y a 4 heures, archange34 a dit :

et a finalement mis le moteur de pierro Astro charge lourde qui est très précis . 

 

Perso j'utilise aussi ce moteur...tres bien, rien à redire.

 

Share this post


Link to post
Share on other sites

Merci pour vos réponses.

Je vais déjà dans un premier temps réaliser une résistance chauffante pour limiter le problème. Quelle serait la puissance à dissiper pour cette lunette : 10W??

Je m'orienterais après sur une motorisation de la MAP.

Colmic ton robofocus est il en vente dans les petites annonces?

Share this post


Link to post
Share on other sites
Il y a 3 heures, Astrojul a dit :

Colmic ton robofocus est il en vente dans les petites annonces?

 

Oui : la raison : comme tu le sais peut-être j'utilise un A7S en autonome, donc plus de PC pour moi.

 

Share this post


Link to post
Share on other sites
Il y a 3 heures, Astrojul a dit :

motorisation de la MAP.

 

Bonjour Astrojul,

 

J'ai une Petzval 152/760 dont j'ai du rapidement motorisé le focuser.

 

Avec une MAP piloté par ordi, cela fonctionne superbien !

 

Attention, ma Petzval demande une mise en température de l'ordre de 1h30 avant utilisation en astrophoto !

 

Ainsi, en tenant compte d'une bonne mise en température et d'une MAP motorisée par PC, tu devrais résoudre ton pb !

 

Bon ciel à toi

Frank

 

 

Share this post


Link to post
Share on other sites

Merci pour vos conseils.

On va expérimenter les différentes méthodes, sachant que la motorisation plus étalonnage via sonde température semble la plus efficace.

Dommage qu'à ce niveau de qualité optique, il n'est pas pensé à ce désagrément.

Share this post


Link to post
Share on other sites
Il y a 23 heures, Astrojul a dit :

Dommage qu'à ce niveau de qualité optique, il n'est pas pensé à ce désagrément.

 

Quand ils l'ont sorti cette APO, les astrams imageaient avec des films 24x36, maintenant avec les pixels de plus en plus petits des cam, la donne a changé mais pas la conception de l'optique...

 

Share this post


Link to post
Share on other sites

Si si, c'est optiquement un instrument très moderne. D'ailleurs j'en parlerai bientôt dans astroufmag.

Par contre c'est un Petzval,, et comme chaque groupe a de la puissance, les écarts entre les deux se répercutent fort à l'arrière (2 fois plus).

Quand j'en avais une, avec le réducteur, je refaisais une foc à chaque pose (20mn).

L'Atlas sied très bien à cette lunette.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir

Je  te confirme que le robofocus fonctionne bien, perso j ai le model 106 edx et avec focus max pas de soucis

et de plus tu peux le faire en automatique en utilisant maxpilote, je refais la map toutes les 40mn soit toutes les deux poses

 

jean luc

Share this post


Link to post
Share on other sites

Bonsoir,

merci pour vos commentaires, je vais y réfléchir pour la motorisation.

Je me posais juste une question : personne d'entre vous n'a essayé d'isoler le porte oculaire là où se trouve la dernière lentille? cela pourrait peut être diminuer les écarts.

Share this post


Link to post
Share on other sites

Je vais tester ça pour ma prochaine sortie : résistance chauffance sur le doublet avant (elle y est déjà) et une autre autour de la crémaillère au niveau du doublet arrière (j'en ai une en rab qui me sert à rien, ça tombe bien !!) pour voir. Je te dirais ça. Mais une autre piste serait peut-être d'isoler toute la lunette complète avec un tapis de sol grand froid ?

Share this post


Link to post
Share on other sites

Ah le gros peoblème des FSQ106 de retour MDR!! un ami a vendu la sienne pour ce souci alors même qu'il avait un micromètre pour vérifier le bougé de la map et une motorisation compensé par température!!

 

dsl mais moi j'ai pas de solution miracle 

Share this post


Link to post
Share on other sites

Enfin perso avec le A7S j'ai pas plus de problème que ça :)

Je contrôle les images toutes les 60 poses, soit toutes les 30 minutes, si ça merdouille je refais la MAP et c'est reparti !

Share this post


Link to post
Share on other sites

idem, çà bouge pas mal au début de la soirée , puis ensuite çà se stabilise et je vérifie la MAP toute les heures , çà dérive un peu , et quelque fois presque pas :) je parle à F/D5 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now