Pierre Legeay

2 galaxies à l'APN et T200

Recommended Posts

Voici deux galaxies spirales faites mi-avril.

Pour M51, afin de voir les queues de marée, j'ai poussé assez fortement le traitement des basses lumières. Bonne ou mauvaise idée...? Je vous laisse juge ^_^

 

large.2018_04_17_galaxie_ngc5906.jpg.4c6602cb799ce0d3e817a7e4a32086e9.jpg

 

large.2018_04_19_galaxie_M51_NGC5195.jpg.ac6d7107e3954943d10557999d826fd0.jpg

 

Pour la technique :
> Acquisition : Canon EOS 1000D refiltré Astrodon au foyer d'un télescope Schmidt-Cassegrain Meade 203/2000 mm à F/D 6,3 sur une monture Celestron CGEM.

     NGC 5907 = 62 poses de 5 min à 800 ISO (5h10)

     M51 = 66 poses de 5 min à 800 ISO (5h30)
> Guidage : caméra ZWO ASI 120 MC sur une lunette Orion 80/400 mm et PHD Guiding 2
> Prétraitement : Iris (21 offset, 7 dark, 21 flat)
> Traitement : Iris et Photoshop CS2

  • Like 6
  • Love 2

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Très belles prises avec temps de pose conséquent ,  je trouve le fond de ciel un peu trop sombre mais c'est personnel ;)

A+

 

  • Thanks 1

Share this post


Link to post
Share on other sites

j'admire, et la maitrise et le résultat, bravo ;) 

Edited by PETIT OURS
  • Thanks 1

Share this post


Link to post
Share on other sites

Bravo c'est superbe ;)

JC

  • Thanks 1

Share this post


Link to post
Share on other sites

Wah ! xD Merci beaucoup pour ces commentaires très sympathiques !

 

Il y a 6 heures, Raphael_OD a dit :

je trouve le fond de ciel un peu trop sombre mais c'est personnel ;)

J'aime bien les fonds de ciel sombre, mais je te donne raison ^_^ Quand je vois mes deux images l'une sous l'autre, je trouve que le fond de ciel plus clair de M51 est plus naturel.

Share this post


Link to post
Share on other sites
Il y a 3 heures, exaxe17 a dit :

Bravo, ngc 5907 est parfaite!

Merci beaucoup ! ^_^ C'est aussi celle qui me plaît le plus.

Share this post


Link to post
Share on other sites

Excellentes ces galaxies à l'APN :)

Egalement je verrais bien le ciel de la première un peu plus clair.

Pour moi, M51 est parfaite ;)

Bonne journée,

AG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Etacentauri
      Bonjour à tous!
      Une petite visite à la belle galaxie du Moulinet avant hier soir. La nuit était  belle et c'était tentant ! Je suis contente car de nombreuses petites inconnues se sont invitées sur la photo.
      40 poses de 5 min avec l' Esprit 100Ed et l'ASI 2600MC. Traitement SIRIL et PS.
      Je vous souhaite à tous, un très beau ciel 
      Marie

    • By Kristen
      Finit le 350D ! Place au Fuji X-T4 ! C'est maintenant avec cet appareil que je prendrais les photos sans prise de tête. Sa sensibilité, son egornomie, m'as séduis. Même si je préféres imager à la bonne vieille CCD !
      Sous un ciel pourrie et le même temps d'intégration que la dernière fois, c'est reparti avec la nébuleuse de l'aigle ! Cette fois-ci je n'ai pas rechigné à pousser les curseurs. Donc oui c'est bruité, le temps de se chauffer avec la SBIG !
       
      T520
      Fuji X-T4
      190*15sec (~45min)
      800 ISO
       

       
      Malgré un seeing moins bon que la dernière fois (2.5" à 5"), j'ai plus de détails. Sûrement grâce à un meilleur SNR.
       
      Bon ciel,
      Kristen
    • By Jean-Paul OGER
      Salut les amis, cette nuit j'ai tenté Saturne avec la cam couleur combinée à la monochrome merci @jldauvergne pour tes précieux conseils ( ASI 462 MC et 290 MM) ) bha bien content d'avoir fait ce duo sans lequel je n'aurai sans doute pas eu ce résultat qui est certes moyen mais vu les conditions on va pas se plaindre , le Cassegrain s'en est bien sorti sauf sur Jupiter qui était trop turbulente ! 





    • By Cyril Richard
      Salut.
       
      Nous sommes content de vous annoncer que la version 1.0.3 de Siril est dispo. Peu de nouveautés, surtout des corrections de bugs, mais il y'a quand meme l'arrivé d'un nouvel outil d'étirement d'images.
      Plus d'info et liens de téléchargement ici : 
       
      https://siril.org/fr/download/2022-06-28-siril-1.0.3/
       
      Bonne journée.
    • By Labonnejournee
      Bonjour tt le monde,
      J’ai fais face cette nuit à un problème des plus déconcertant…
       
      Il y a deux semaines environ, je recevais la nouvelle Zwo Asi 533 mm pro. Premier réflexe, j’installe le driver depuis le site de zwo. La première nuit arrive, je branche mon alimentation sur la camera, le câble USB 3.0 (qui ressemble à l’image jointe), la caméra n’est pas détectée sur APT, mais qu’à cela ne tienne, je lance AsiStudio, et là elle est bien détectée, et tout va bien pour deux nuits consécutives. Une semaine plus tard, je réinstalle exactement le même setup (en ce qui concerne les branchements) et la, rien. Apparemment Windows me dit qu’il y a problème de périphérique. Il n’a été ni migré, ni démarré. Je tente sur mon autre pc, pareil. En cherchant une solution, sorti de nulle part, je vois qu’elle est détectée par AsiStudio, je fais quelques photos, elle se déconnecte une fois, je débranche, rebranche, elle est de nouveau visible sur AsiStudio, elle se déconnecte à nouveau et là rien n’y fait. Déconnecté, reconnecté, l’alim, le câble usb, réinstallé les drivers, redémarré l’ordi, vérifié que tout est bien à jour, rien n’a marché. Au passage ma caméra de guidage qui est une zwo Asi 120 mini  n’a aucun problème et fonctionne impec.
      Et cerise sur le gâteau, Windows ne dit même plus que l’appareil à un problème, il le considère juste comme un « port usb 3.0 générique ». Et je ne peux pas l’utiliser.
       
      j’espère que vous pourrez aider la personne désespérée que je suis actuellement.
      Merci d’avance pour vos réponses!
       

  • Upcoming Events