frédogoto

j'ai une curiosité sur mon image

Recommended Posts

quand je seuille très sévèrement sur mon image ( 400 empilés sous pix) j'ai ces curieuses traînée qui apparaissent.

je me suis interrogé sur la provenance de ces trucs.

j'ai visionné les 400 brutes, pas une seule ne présente cette anomalie

vous constaterez qu tout les étoiles ne sont pas impacté de la même façon : un coup à droite, l'autre a gauche, parfois le deux, et parfois encore rien du tout !

 

screenshot_5.png

 

vous aves une idée ?

  • Confused 2

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Tu as corrigé l'angle de l'image ?

De mon point de vue, ce serait trés étonnant que le hasard ait mis ces raies juste à l'horizontale.. si rotation de l'image non retouchée   alors, la cam y est peut être pour quelque chose ou pix (moins probable) . C'est quoi la cam ?

 

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Un dark ou offset mal corrigé ?

Fais tu du dithering entre les poses ?

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Impla007 : il n'y a pas de rotation, la came c'est un apn sony a7s

skywatcher : sur cette série en effet j'ai pas fait de dithering

Christian : oui c’est très curieux.. c'est la première fois que je vois cela, mais c'est aussi la première fois que je tire aussi fort sur les niveaux je vais regarder mes autres images pour voir...

 

 

Share this post


Link to post
Share on other sites

Moi ce qui m'étonne c'est que toutes ces lignes sont parfaitement horizontales...Y compris dans le bruit de fond...  on dirait plutôt une erreur de calcul...

Share this post


Link to post
Share on other sites

Il me semble avoir vu une photo avec des défauts comme ça dans le livre Astrophotographie de Thierry Legault, je regarderai ce soir si je la retrouve.

Olivier

Share this post


Link to post
Share on other sites

jbg : moi aussi ça m'étonne

deacture : merci c'est hyper sympas?

je suis entrain d'essayer différent mode d'empilement, sans succès pour le moment

 

Share this post


Link to post
Share on other sites

Bonjour,

Comme l'a dit Christian, les Micro-lentilles donnent typiquement ce genre de défaut lorsque les seuils sont resserrés. On ne les voit pas sur les brutes, mais ils y sont, bien cachés...

Dans le bruit de fond, c'est surtout la trame du capteur, je ne pense pas que ça vienne des micro-lentilles. Essaie en faisant un peu plus de dithering. Mais ça ne corrigera pas le bavement des étoiles...

J'ai pareil sur ma QSI

Matt

  • Thanks 1

Share this post


Link to post
Share on other sites

Ton capteur il a une coquetterie, pour souligner poliment un petit défaut d'alignement .xD

Share this post


Link to post
Share on other sites

oh! mais en effet étrange.

Edited by Chris277
  • Confused 1

Share this post


Link to post
Share on other sites

Tu as retrouvé l'OVNI de Boris, c'est bien :)

Edited by jldauvergne
  • Haha 2

Share this post


Link to post
Share on other sites

fais une fft voir si c'est une fréquence particulaire? une vibration?

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 9 heures, jldauvergne a dit :

Tu as retrouvé l'OVNI de Boris, c'est bien :)

 

L'OVNI à la femme de Boris !!! ;)

  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 10 heures, Chris277 a dit :

fais une fft voir si c'est une fréquence particulaire? une vibration?

bonne idée, mais je ne le crois pas; nos monture sont extremement différente. Jojo à un monture Avalon et moi une sphinx, toute fois l'idée d'une fft me parait intéressante..

 

  • Like 1

Share this post


Link to post
Share on other sites

mais as tu ça seulement sur cette soirée ou sur d'autres aussi, tu as dit que tu allais regarder?

le tremblement de terre (petit) mais ce serai un coup de bol monstrueux pour que ce soit horizontal sur la capteur. (ça tu peux vérifier sur net au lieu et à la date)

Sinon, Mathieu doit avoir raison!

Share this post


Link to post
Share on other sites
il y a 43 minutes, Chris277 a dit :

Sinon, Mathieu doit avoir raison!

Je vois que ça...

Vous en doutiez ???? B|

On peut clore ce post, maintenant. :P

  • Haha 1

Share this post


Link to post
Share on other sites

Ouais, mais comme j'ai pas d'autre idée, je sèche. J'ai tout donné.

Mais comme Frédogoto, j'aime bien l'idée qu'il puisse s'agir d'un phénomène atmosphérique, un peu comme les piliers solaires quand il fait très froid. Seulement, ils devraient être verticaux, et pas bien horizontaux comme sur les images.

Comme je ne suis pas vraiment convaincu par cette hypothèse atmosphérique, je reste sur mes microlentilles.

Faut refaire d'autres images d'étoiles brillantes pour voir si ça revient !

Matt

  • Like 1

Share this post


Link to post
Share on other sites

l'appareil etait aligné en dec, mais j'avoue que le solution microlentille me paraît la plus plausible mais cette  solution est embarrassante du fait de son caractère apparemment aléatoire

Share this post


Link to post
Share on other sites

C'est bizarre que ce soit aléatoire. Tu n'as pas d'avantage resserré les seuils sur cette image que sur les autres que tu fais ?

Si la matrice de microlentilles est bien solidaire du capteur, tu devrais avoir la même chose à chaque fois .

Faut refaire d'autres tests pour en avoir le coeur net.

Peut-être que pour cette image, la turbulence était très faible, donc les étoiles étaient très piquées. Alors les microlentilles font baver un peu plus le signal...

Share this post


Link to post
Share on other sites

oui... c'est probablement le cas, j'avais pas du tout de dithering ni de derive.. donc c'est tout à fait possible

pour répondre à la question sismique évoquée plus haut, j'ai vérifié

le tremblement de terre le plus proche cette nuit la , a eu lieu à deux heure du matin, Mag 1.8 à pau, trop faible et surtout trop loin

  • Like 1

Share this post


Link to post
Share on other sites

Alors ? Toujours pas de réponse ? A priori c'est un problème  électrique non ? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now