frédogoto

j'ai une curiosité sur mon image

Recommended Posts

Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Et tu as essayé avec un autre logiciel de traitement ?

  • Like 1

Share this post


Link to post
Share on other sites

 En effet c’est une piste intéressante mais justement il se trouve que mon collègue a traité ses images avec Iris et Siri

 Je pense donc on peut écarter un défaut logiciel .

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Si je comprends bien......la distorsion est survenue après soustraction de la synthétique pour traiter le gradient ???

Il me semble bien un erreur de calcul (transformation matricielle) par un (de tes) logiciel(s) quelque part (le calcul de la synthétique ?)

La soustraction était-elle faite avant ou après un stretch des brutes ? Pas des autres corrections faites avant (type PSF / déconvolution / "géométriques") ???

 

P.S.: D'ailleurs le tif de la photo en question sur www.avex-asso.org est nickel :x

 

 

 

Edited by Jacques VAN DER MEER
orthographe....

Share this post


Link to post
Share on other sites

non.en fait l'artefact est la dés la brute de registration, pour mon collègue comme pour moi, setup identique mais logiciel de traitement (tres) différent

il n'y a pas de déconvolution (c'est un piste intéressante en effet) a ce stade

 

voici un fort resserrage des seuil sur la brute :

 screenshot_85.png

Edited by frédogoto

Share this post


Link to post
Share on other sites

Euhmmm..... ça me semble alors un bruit de ligne dans le capteur (voir "row noise" or "stripe noise").

Dans AS!3 on trouve une option pour les remédier....

Les rayures sont aussi plus évidents quand les étoiles sont cramés....

Quels étaient les réglages  du gain et serrage de l'histogramme ?

Share this post


Link to post
Share on other sites

il s'agit d'un a7s, calé à 3200 iso

l'histogramme ici est fortement resserré

mais one again , cela n'est jamais apparu lors de me précédent shoot , ni après, et surtout pareil pour mon collègue

seul truc qui change par rapport à d'habitude, j'ai mis les résistances chauffante presque a fond... (j'étais vertical et il faisait très humide)

je serai très très étonné que cela ai eu une influence

 

il reste l'éventuelle possibilité d'un parasitage sur la ligne électrique qui nous alimentait mon collègue et moi, d'un fluctuation EDF ou dieu sait quoi...

 le plus troublant c'est quand même que mon collègue a "souffert" du meme soucis au meme moment.... et que sur cette nuit...

Share this post


Link to post
Share on other sites

Peut etre Frédo.....mais il faut savoir (appart de l'équipement) les étapes que toi et Peppuccio avez parcouru dans le traitement.....

 

Je vois sur avex-asso que les images de Jojo résultaient dans un gradient énorme...sa soustraction peut avoir résulté dans ces aigrettes.

Comment était ton image après compilation des poses?

 

afbeelding.png.7afa7555872151f9bc90016eb87bb824.png

 

Essayez de compiler les 400 poses sous AS!3 avec l'option Row Noise Correction (je ne sais pas si un option pareille existe en IRIS/SIRIL) et sigma clipping coché sous "experimental features" pour voir le résultat.

 

Néanmoins, c'est effectivement bizarre que çà s'est produit à vous deux, indépendamment, juste une fois et cette nuit là....le mystère du Quercy :D

 

Edited by Jacques VAN DER MEER
....l' ortho...

Share this post


Link to post
Share on other sites

si tu regarde attentivement l'image de jojo, tu note que certaine aigrette commencent déjà à apparaître... elles sont présentes dés la brute d'empilement

voici ma brute : https://goo.gl/dXVGMZ

Share this post


Link to post
Share on other sites

Donc tu confirmes qu'on ne voit absolument pas la moindre trace de ces lignes sur les RAW, même avec les seuils fortement reserrés ?

Uniquement sur la brute d'empilement ?

Share this post


Link to post
Share on other sites

voici une brute quelconque

screenshot_86.png

je confirme qu'on ne voit rien

ci dessous la debayer recadrée et a 1:1 et seuillée

screenshot_87.png

 je vais verifier les images intermédiaires

 

Edited by frédogoto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now