Sign in to follow this  
tellif

de l'utilisation d'une caméra à -30° température ambiante

Recommended Posts

Salut à tous

 

petit retour sur l'utilisation du QHY9 couleur à - 30 °

 

Désirant faire un classique ( NGC7000 ) je monte ma cam et par palier de 5°

j'arrive au -30° recherché pour minimiser le bruit .

Premier essai de 5mn de pose , j'ai une grosse trace noir sur l'image !

Mince , mon dessicant est nase . Je démonte ma cam et je m'aperçois que c'est bien une trace

d'humidité sur la vitre du capteur...........oui mais à l'extérieur , je la sèche et remonte le tout

2 éme image et kif kif ! rebelote demontage assèchement remontage

3 éme image , même cause  même effet !

J'ai refait des essais de jour avec T° à -15 °Nickel ! T° à -20 ° petite trace

et à - 30 °  la cata . J'en déduis que compte tenu du taux d'humidité ( 80%=

de la temérature extérieure ( 17 ° ) il y a condensation sur la partie froide

verre du capteur . Que puis-je faire afin de bénéficier des - 30 voir plus

de ma cam ?

Vos retours seront accueillis avec plaisir.

 

Si cette situation est normale , quel est l'intérêt d'avoir une cam  qui peut aller

à - 45 à part l'utiliser l'hiver ou en montagne ?

 

Merci de m'avoir lu

 

Jepe

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Cela dépend probablement du type de caméra. Je n'ai jamais eu de problème avec les ST10 ou STL11000.

Tu as essayé de faire des paliers de descente plus longs ?

Sur certaines caméras, il y a une résistance qui permet de chauffer le hublot.

Share this post


Link to post
Share on other sites

Effectivement, des paliers de 5° me semblent énormes. Perso je descends de 2° à chaque fois.

A l'allumage, je descends de suite à 0 ou 1° Celsius (pas en dessous, car il y a des histoires de point de rosée...), puis, toutes les 2 minutes, je descends de 2°.

Une fois que je suis à -7 ou -8°, je descends plus vite, de 3 ou 5°. Je le fais à la main, je ne sais pas si des scripts dans Audela peuvent piloter la caméra automatiquement (QSI 583 ws) ...

S'il y a beaucoup d'humidité et que je vais trop vite, c'est buée immédiate, alors je passe du temps, je fais toujours mes 1ères images avec des pixels chauds, mais il faut bien ça si le dessicant n'est pas top

 

A+
Matt

Share this post


Link to post
Share on other sites

Merci de vos réponses

 

Christian , par le passé , j'étais utilisateur d'une ST7 , >ST11000 et ST8300

Jamais eu ce souci non plus . La petite résistance m'offre une solution

 

Matthieu

on est plutôt d'accord , des paliers tout doux . Je n'y vois qu'un inconvénient

le temps que cela prend , ou alors commencer avant la nuit astro parce que elle est déjà

courte !

 

Bons cieux à vous

 

Jepe

Share this post


Link to post
Share on other sites

Il doit y avoir un schéma sur le site de SBIG sur l'ajout d'une résistance sur le hublot. Je n'avais pas fait la manip à l'époque, mais cela n'avait pas l'air compliqué.

Share this post


Link to post
Share on other sites

Quelle version de QHY9 as tu?

Ou est exactement la buée? car il y a 2 vitres (en plus du capteur) -> je crois comprendre que c'est dans la camera, sur la vitre de la chambre du capteur, mais à l'extérieur, c'est ça?

 

car il y a eu plusieurs améliorations pour éviter ça:

 

-  la vitre de la chambre du capteur est chauffée par des résistances (4 résistances CMS sur un PCB, qui a été ajouté, facile à reproduire ou commander à QHY)

- la camera est équipée d'une deuxième vitre, amovible, vissante en T2 -> est ce que tu as cette vitre? sinon ça s'achete

- on peut ajouter un container de dessicant, qui vient assécher l'intérieur de la camera entre ces deux vitres (mais pas la chambre du capteur qui est étanche

- tu peux remplir cet espace dans la camera par de l'argon (qu'on trouve en magasin de brico pour la soudure), c'est déjà plus sec que l'air ambiant.

- autre solution d'urgence (qu'on trouve dans le manuel QHY) ouvrir la camera et glisser des sachet de dessicant entre les 2 PCB. 

Edited by olivdeso

Share this post


Link to post
Share on other sites

Bonjour Olivdeso

 

Merci pour ta réponse. C'est une QHY9C qui doit avoir une dizaine d'années !

Elle fonctionne correctement . La buée se pose sur le coté  extérieur de la vitre du capteur !

Je vais suivre ton conseil de l'argon dans un premier temps . Si ça marche et bien c'est

nickel , sinon la petite résistance !

 

à+

 

Jepe

Share this post


Link to post
Share on other sites

Ah il faudrait que tu montres sur une photo.

 

Parce que le capteur est enfermé dans une chambre étanche qui a une vitre. Donc je ne comprends pas bien si c'est vraiment sur le capteur ou sur la vitre de cette chambre.

 

Aussi la vitre du capteur est scellée sur le capteur lui même, c'est complètement étanche, impossible d'avoir de la buée dessus.

 

Je pense qu'il faut vérifier que tu aies bien les 2 upgrades

- la vitre supplémentaire en T2, qui sert à étanchéïfier l'intérieur de la camera, un double vitrage en quelque sorte

- les résistances chauffantes : c'est une pièce additionnelle qui vient autour de la vitre de la chambre du capteur, avec 2 fils de quelques cm soudés sur le PCB.

 

Lien, sur le site d'Astrolumina, vers la vitre additionnelle T2 : existe en Ir / Uv cut pour la camera couleur ou en clear filter pour récupérer de l'Ir avec la mono. (il y a quasiment toutes les pièces QHY sur ce site)

 

https://www.astrolumina.de/kamerasysteme/alccd-qhy/zubehoer/trocknungsfrontadapter.php

 

lien vers la résistance chauffante

 

https://www.astrolumina.de/kamerasysteme/alccd-qhy/zubehoer/sensorkammerheizung.php

 

Sinon -30C par 80% d'humidité à +25°C d'ambiant, ça sera juste impossible. Il ne faut pas oublier que 80% d'humidité à +25C, c'est pas pareil que 80% à +5C : l'air contient beaucoup plus d'humidité quand il fit chaud. En refroidissant, ça va littéralement ruisseler sur la camera.

 

Important : comme toutes les camera, il faut la stocker au sec, particulièrement important pour celle ci avec une double isolation, sinon l'humidité rentre dans la camera, puis fini par s'infiltrer dans la chambre du capteur au bout de quelques années, et la c'est plus bien plus compliqué à purger et refaire l'étanchéïté. La plus part des caméra concurrentes n'ont même pas cette double isolation d'ailleurs, l'électronique est beaucoup plus exposée à l'humidité.

Edited by olivdeso

Share this post


Link to post
Share on other sites

Bonjour Olivedeso

 

Je suis certain que ma caméra a la double vitre . Peut-être que la résistance est morte.

J'ai fait un bidouillage entre le filtre IR et cette vitre à savoir monté une petite lame de tôle

de 1/10 , posée en rond le long de la bague du filtre, un collant double face et des micros

lentilles de dessicant collées sur la double face . Cela ne gêne en rien l'imagerie

et par contre très efficace pour le moment , les -35° atteint sans aucune trace de buée

sur 2 heures d'utilisation.

Pourvu que ça dure , facile à remplacer

 

J'ai  bien noté ton lien , ça peut servir !

 

Jepe

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this