MEDION42

PROBLEME AVEC DEEPSKYSTACKER

Messages recommandés

Bonjour à tous,

 

Je rencontre un problème de prétraitement d'images de courtes poses réalisées avec une lunette et un APN (le canon 1000 D) en ciel profond.

 

J'ai imagé M42 avec des poses de 15 secondes. J'ai obtenu 545 poses et j'essaie de les pré-traiter avec Deepskystacker (version 4.1.1) mais l'empilement prend un temps énorme. Sur les 545 images, l'ordinateur (pourtant avec un processeur i7) a traité 65 images en 3 heures et il affiche une durée restante de 22 h 39 minutes. J'ai suivi les instructions que j'ai trouvé sur le forum à savoir, de créer un dossier de travail et de cocher "drizzle 2" pour éviter les plantages dus à un manque éventuel de mémoire.

 

Ce temps de prétraitement est énorme !    Existe-il à votre connaissance un paramétrage qui permettrait de raccourcir le temps de traitement de l'empilement ?

 

Merci d'avance pour vos lumières. 

 

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourquoi utiliser drizzle en champ profond ? Ca fait déjà beaucoup de pixels.

Est-ce tu manques de contraste sur les brutes ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben . . . ça me parait tout à fait normal :)

Un fichier de 1000D fait en moyenne de 8 à 13 Mo.

Avec le drizzle x2 tu multiplies la taille de l'image par 4 donc au bas mot des fichiers de 40 Mo.

Et 545 images de 40 Mo à traiter, ton i7 y doit pas chômer ;)

Enfin, je dis ça, mais j'ai jamais pu sortir quoi que ce soit avec DSS ;)

Bonne soirée,

AG

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu devrais faire l'essai avec Siril,

pour ce type d'opération, il est vraiment très rapide, et beaucoup plus performant que DSS !

Daniel

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour vos réponses ! Effectivement, je vais retenter par la suite sans le drizzle.

 

Quant à SIRIL, j'ai essayé mais le logiciel a refusé mes images car il ne détectait pas assez d'étoiles. Comment résoudre ce problème si réellement ce logiciel est plus rapide que DSS ?

 

Merci encore !

 

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

SI le problème est uniquement pour l'alignement (si j'ai bien compris), il faut changer les valeurs du PSF.

Ci-dessous un extrait du tuto (siril-doc-0.9.6-fr.pdf) :

"Cas spécial où le rapport signal/bruit est faible
Dans  plusieurs  cas,  à  cause  d'un  niveau  de  bruit  important,  l'alignement  automatique  donne  de
mauvais résultats car Siril confond le bruit et les étoiles pendant la détection de ces dernières. Pour
corriger ce problème, Siril fournit des paramètres ajustables. Ces paramètres sont situés dans la
fenêtre PSF Dynamique."

 

J'avais ce souci et je le contournais en ne choisissant qu'une étoile pour la régistration. Mais en ajustant ces valeurs, cela marche.

Et je confirme que SIRIL est bcp plus rapide que DSS

Frank

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

SIRIL fonctionne correctement sous W10?

Parce que moi c'est comme ALAING impossible de sortir quelque chose de potable avec DSS...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 8 heures, frank-astro a dit :

J'avais ce souci et je le contournais en ne choisissant qu'une étoile pour la régistration. Mais en ajustant ces valeurs, cela marche.

Et je confirme que SIRIL est bcp plus rapide que DSS

Ca peut aussi être le seuil de rondeur des étoiles : à vérifier leur tête. Si elles ne sont pas très ronde alors on baisse le seuil (voir image).

il y a 36 minutes, Astroced69 a dit :

SIRIL fonctionne correctement sous W10?

Oui. Téléchargeable à partir du nouveau site web : https://www.siril.org/fr/

settings.png

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Merci pour vos conseils !

 

J'ai tenté un nouveau traitement sur SIRIL mais au moment de l'alignement après le dématriçage, il refuse l'alignement car il ne détecte aucune étoile sur l'image de référence. J'ai du loupé quelque chose !

 

Dans le dossier de travail, il y a 1 370 fichiers alors qu'au départ, j'avais 592 images. Est-ce normal que la séquence light-dem_seq les retiennentt toutes ?

 

Comprenez vous ce qui se passe ?

 

Merci.

 

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites

A quelle valeur as tu mis les paramètres décrits plus haut ?

Peux tu faire une impression écran de siril montrant ton image de référence ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Lock042,

 

J'ai pour le moment les valeurs suivantes :

Rayon : 7

Seuil : 2    (en suivant les conseils de la notice)

Seuil de rondeur : 0,6

 

Par contre, comment ouvrir l'image de référence dans le logiciel ?  est-ce le fichier Light dem.seq 00001       Si ouyi, comment l'ouvrir pour que j''en fasse un imprimé écran ?   (Désolé, je suis vraiment débutant sur ce logiciel !)

Voici par pièce jointe indiquant le nom du fichier !

 

Merci beaucoup.

 

Patrick

REFERENCE.doc

Partager ce message


Lien à poster
Partager sur d’autres sites

Monter le seuil n'aidera pas. Le baisser a la rigueur.

Tes étoiles sont bien rondes ? 

Sinon met la rondeur a 0.4

Partager ce message


Lien à poster
Partager sur d’autres sites

Entendu, mais je peux baisser le seuil à quelle valeur STP ?

 

Tu as raison, mes étoiles ne sont pas assez rondes, je vais baisser le seuil à 0,4

 

Faut-il que je recommence le dématriçage ?

 

Merci.

 

Patrick

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 13 minutes, MEDION42 a dit :

Entendu, mais je peux baisser le seuil à quelle valeur STP ?

Remet le a 1

 

il y a 13 minutes, MEDION42 a dit :

Tu as raison, mes étoiles ne sont pas assez rondes, je vais baisser le seuil à 0,4

oui

 

il y a 13 minutes, MEDION42 a dit :

Faut-il que je recommence le dématriçage ?

Je pense pas, mais j'ai pas vu a quoi ca ressemblait car ta copie d'écran me montre pas d'image.

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelle image veux tu, puis-je t'en envoyer une quelconque en RAW d'origine ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je veux voir comment ton image est ouverte dans siril. Quand tu charge une séquence dématricée, tu as 3 fenetre en tout. Le centre de controle, une fenetre avec ton image couleur et une autre avec les couches rouge verte et bleue.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai recommencé la procédure à partir de la conversion des images. Le traitement des offsets, darks et flats est fait.

 

J'ai baissé le seuil jusqu'à 0,50 et le seuil de rondeur à 0,4

 

Voici en pièce jointe une image après conversion qui s'est affichée automatiquement.

 

Cela suffit-il ?

 

Merci.

 

Patrick

 

IMAGE.doc

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu me montre des images avant dématriçage. Ca m'aide pas pour ce que je veux voir. Je voulais voir après dématriçage, voir ce qui cause le soucis de la detection.

Mais vu la tête de tes étoiles une rondeur à 0.4 ou 0.3 devrait regler le problème.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'aurai préféré voir la RGB mais cela me semble correcte. Avec 0.4 en rondeur ca va le faire normalement.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est très correcte. Donc continue comme dit plus haut.

Partager ce message


Lien à poster
Partager sur d’autres sites

Super, je continue la procédure. Je te tiendrai au courant mais pas avant demain à mon avis.

 

Merci encore pour ton aide.

 

Bonne soirée.

 

Patrick

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Bonjour Lock042,

 

J'ai réalisé l'alignement qui s'est bien passé ; malheureusement l'empilement a échoué. J'ai réalisé deux tentatives sans succès.

 

Voici des imprimes écrans qui pourront je l'espère te donner des indications sur l'origine du problème.

Comment corriger ce problème STP ?

 

Merci d'avance.

 

Patrick

ECHEC EMPILEMENT.doc

R_LIGHT_DEM_SEQ.doc

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant