GuillaumeGZ

Problème couleurs ASI120MC

Recommended Posts

Bonjour à tous,

 

Je commence à faire qq photos avec ma caméra ASI120MC et j'ai un problème au niveau des couleurs. J'utilise comme logiciel Firecapture et Registax.

J'ai fait cette photo de Jup avec ma 80ED et barlow x2.5. Comme vous pouvez le voir, niveau couleurs c'est pas ça.

Dans firecapture, quand je fais une débayerisation, j'ai déjà des problèmes à enlever l'espèce de quadrillage. Une fois que j'y arrive, les couleurs ne sont pas réalistes (ça tire dans le vert, ou dans le bleu, ou autre...). Avez vous des conseils par rapport à ça ?

Est ce qu'il faut capturer la vidéo sans débayerisation ? Et les filtres dans Firecapture, est ce que c'est vraiment utile ?

Ensuite, comment faire dans Registax pour lui dire que c'est une vidéo couleurs et de débayeriser ?

Faut il activer le mode LRGB ?

 

Désolé pour les nombreuses questions, mais je bloque.

 

Merci d'avance !

 

Guillaume

 

Jup_221754-2.png

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut guillaume tu peut essaye ces paramètres de couleur dans firecapture c'est les miens avec une 224

 

Gamma=50 (off)
Brightness=14
WBlue=99
WRed=66

il y a 27 minutes, GuillaumeGZ a dit :

Est ce qu'il faut capturer la vidéo sans débayerisation ?

 

oui en ser et non debayerisé les fichiers sont moins gros :)

 

il y a 27 minutes, GuillaumeGZ a dit :

Et les filtres dans Firecapture, est ce que c'est vraiment utile ?

 

les etiquettes filtres dans firecapture serve de memoire pour les paramètres de chaque filtre (gain expo) ce ne sont juste que des etiquettes pour ce rappelé avec quoi on a filmé :)

 

il y a 27 minutes, GuillaumeGZ a dit :

Ensuite, comment faire dans Registax pour lui dire que c'est une vidéo couleurs et de débayeriser ?

 

passe par ASi3 http://www.astrokraai.nl/software/AutoStakkert_3.0.14_x64.zip   puis R6 pour les ondelettes ;)

 

il y a 27 minutes, GuillaumeGZ a dit :

Faut il activer le mode LRGB ?

 

moi la je touche pas je valide simplement si il me pose des question .

 

 

Edited by Sauveur
  • Like 2

Share this post


Link to post
Share on other sites

Super, je vais essayer ça.

 

Merci beaucoup.

 

PS : je viens de voir ta série sur Mars et Saturne, ca fait rêver ! Bravo

  • Thanks 1

Share this post


Link to post
Share on other sites

Sinon, une balance auto dans Registax6, ça le fait bien :)

Bonne soirée,

AG

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By astrogatel
      Bonjour a tous
      Suite a une experience malheureuse hier, je vous soumets mon pb :
      Hier j'avais prevu d'aller imager un beau transit de l'ISS devant la lune au 1er quartier a 60km de chez moi (taille 62' ce qui est gros). Depart 5h45. J'arrive sur place 45 min apres, j'installe le materiel, je fais les premiers reglages dont la map qui est delicate  comme toujours. Quelques essais avant l'heure h, tout fonctionne : 7h57min. A l'heure dite je declenche a 10i/s pendant env 3 secondes. Je me dis c'est dans la boite. J'attends 10s car l'appareil est busy puis je vois un message d'erreur, avant de me rendre compte que les images n'ont pas ete enregistree sur la carte.
      L'enorme deception passee, j'essaie de comprendre ce qui s'est passé histoire de ne pas revivre cela :
      J'imageais en jpeg (taille des images env 5MB) et ma carte est une compacflash scan disc ultra 50MB/s de capacite 16GB.
      Je pense que le probleme viens de la carte mais je ne suis pas sur. En effet 10i/s cela fait 50MB/s ce qui correspond a la vitesse sur la carte. J'etais surement un peu au dessus d'ou le probleme.
      Est ce que quelqu'un a une idee ?
       
      Merci de votre aide
       
      Nicolas
    • By Loup Lunaire
      Bonjour,
       
      Etant en congé, ce jour j'ai profité d'une troué dans les nuages pour faire de la Sélénite en image. Il a fallut patienter longuement d'autant que le jour, c'est levé.
      Traitements avec Astrosurface version Eris , puis:
      Auto-level
      Auto-White
      wavelet,
      gain,
      contrast local,
      et hue et saturation
       
      Bon d'habitude c'est Gégé qui est en avance mais là c'est moi.
       
      Bon ciel lunaire & bonne chance aussi
       

    • By danielo
        Salut,
       
      Maintenant que mon setup est à peu près au point (200/800, correcteur GPU 2"  sur Vixen GPD2, autoguidage chercheur) je suis en pleine réflexion sur le choix d'un imageur pour remplacer mon APN non défiltré.
       
      J'observe en nomade  le plus souvent depuis mon jardin en IdF donc avec forte PL.
       
      Je ne peux pas faire de longues sessions d'imagerie (boulot, arbres de part et d'autre du méridien) et la météo d'IdF rend hasardeuse la planification d'images sur plusieurs nuits. Disons, 2h par objet.
       
      Dans ces conditions le LRVB me paraît difficile ?  Le narrowband ne me tente pas vraiment (sauf éventuellement du H-alpha à mixer avec la luminance).
       
      Du coup, je pensais dans un premier temps prendre une ASI294 MC Pro Color, à compléter ensuite par une caméra NB (ASI1600 MM ?) pour faire la luminance.  (un pack ASI1600 MM + RAF + filtres coûte légèrement moins cher mais je ne suis pas certain que, avec mes contraintes, ce soit une meilleure option)
       
      Le format APS-C serait idéal mais il n'y a pas grand chose sur le marché (si je patiente un peu la QHY268C peut-être, mais pas de prix pour l'instant...)
       
      Qu'en pensez-vous ? D'autres suggestions ?
       
       
       
      merci !
       
      Dan
       
       
       
       
       
       
       
       
       
       
       
    • By Galileo242512
      Bonjour, 
      Bon tout est dit dans le titre. 
      Je possède un Dobson 305mm GSO deluxe et aimerai essayer L'astrophoto (planétaire voir CP). J'ai un petit budget 250€ donc les CCD je peux oublier. 
      D'où ma question est ce que un Canon 360d ou 1000d serait bien sûr ce télescope ?
       
       
      Cordialement, 
      Bon ciel 
    • By eos65
      Bonsoir, 
      Comme beaucoup je suis dans l’attente, l'automne est là et le temps maussade également. Donc histoire de patienter, quelques images sur mon site de prédilection (Hautacam Hautes-Pyrénées) 
      Très bon week-end à vous tous, amicalement 
      Joel 




  • Images