TMangeat

Présentation et suggestions

Recommended Posts

Bonjour à tous,

 

je me remet un peu à l'astronomie amateur depuis peu (surtout cet été à cause des oppositions). Mais je suis également opticiens CNRS et je travail beaucoup sur l'imagerie scientifique en science du vivant (d"où le fait de pas trop faire d'imagerie durant mes périodes de repos).

Mais la vision de mars ces derniers jours, de m13,m11 dentelle du cygne,etc durant l'été dans des conditions d'exceptions m'ont redonné de la joie dans cette activité !!

 

En relisant certains fils ici ( et en catégorie astrophotographie), je viens de réaliser que j'ai des solutions assez nouvelles qui sont susceptibles d'être très intéressantes pour l'imagerie haute résolution ou grand champ en astronomie de type amateur (hors optique adaptative).

Pour savoir si c'est réaliste, je suis très intéressé de savoir si je peux accéder à des images bruts amateurs provenant soit :

- d'un stream d'images planétaires brut avant reconstruction (une centaines d'images en présence de turbulence voir milliers serait l'idéale) avec les caractéristiques de télescope associé ou lunette (PSF) et juste une valeur du seeing grossièrement. Un faible champ de vue me suffira. cependant une étoile scintillante ou un satellite à proximité serait surement utile.

- ou bien plusieurs images de longue pause du ciel profond (ou bien un stream de plusieurs centaines d'images)  mais avec un champ de vue assez élevé et présentant donc des caractéristiques optique variables dans le champ (coma,etc,etc). Plusieurs champ d'images me seront nécessaire aussi mais cette fois ci avec une densité d'étoile plus faible (genre région "extra_voie lactée") pour tester une méthode d'apprentissage des défauts optiques (intuitivement certains vont comprendre l'idée ici je pense).

 

Pour faire simple, je pense que nous pouvons ainsi "individualiser" la restauration d'image pour un "ciel+télescope" associé. L'idée est de savoir si c'est possible sur quelques premières expériences de restaurations citées ci dessus.

 

Bref j'imagine qu'il y a peut être une banque d'image brut ouverte open source en astronomie amateur et peut être même que cela existe déjà dans ce forum (ou un autre). Dans ce cas ce sera l'idéal. J'ai peut être aussi raté une section ou chacun cherche à mieux traiter les images? Ce sera en tout cas une bonne idée je pense.

 

Merci d'avance et je remarque qu'il y a eu des sacrés progrès depuis 10 ans!! bravo à tous.

 

TM.

Edited by TMangeat
  • Like 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

bienvenue.

tu devrais poser la question directement dans la rubrique astrophotographie.

Share this post


Link to post
Share on other sites

Bonjour TM,

 

Je vois ton post d'il y a un peu plus d'un an. Tu es toujours sur ce projet de traitement d'image? De mon coté, j'avais fait des recherches sur la piste de la deconvolution par mesure du front d'onde. J'étais allé assez loin, mais pas jusqu'à une solution qui marchait. J'ai des vidéos planétaires mais aussi des images brutes ciel profond. Dis moi si tu continue de travailler sur ce projet.

 

A+

 

Arnaud

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Looney2
      Température extérieure cette nuit : -18°c mais sans vent, ça se supportait dans la Canada Goose...
      J'avais débuté des subs sur la nébuleuse de la méduse à chaque petite fenêtre que la météo voulait bien nous laisser. Je vais l'appeler la Méduse du couvre-feu car ici aussi au Québec, le couvre-feu a été instauré à partir de 20h.
      Donc setup "backyard", ceci dit ça ne change pas de mes habitudes, mais j'ai un ciel particulièrement pourri, Bortle 8.
      La recette est la même que sur mon post "on s'amuse avec un téléphoto" mais là je pense arriver au bout du concept. 
      461x60s soit 7h41 de pose avec un Téléobjectif Canon 70-200 f/2.8 à 200mm et f/4. Canon 40D défiltré par moi-même, 800ISO, filtre CLS SVBony eos-clip, suivi par Skyguider Pro iOptron. Aucun guidage.
      À noter qu'hier soir j'ai laisser tourner le SG Pro pendant quasiment 6h à -18°C et AUCUNE sub de jetée (certaines sélectionnées pour un FWHM moins bon mais aucun filé d'étoile). La seule soirée d'hier j'ai récupéré plus de 200 subs de 1mn sur cet objet... J'adore mon Skyguider Pro !
       
      Ah oui, évidemment, on voit la méduse, la tête de singe, M35 et NGC 2158. 
       
       

    • By mak178
      Bonjour,
       
      j'ai une question qui m'interpelle.
      Quand je fais étalonnage des couleurs par photométrie, j'ai parfois l' erreur " Aucune étoile valide trouvée"
      j'ai fais par exemple un plan large du sagitaire et en mettant M8 comme référence, l'étalonage a fonctionné .
      Le même objectif mais sur orion en mettant M42, et là ça plante.
      Quelle est la logique du système
       
      pour info si ça parle à quelqu'un, je met en copie les lignes que j'obtient.
      J'ai essayé un paramétrage manuel mais le résultat n'est pas terrible par rappor à la photométrie
       
      Comment sélectionner les étoiles de références en cochant "sélection d'étoile manuel" ?
       
      15:07:54: Findstar : en cours...
      15:08:02: Taille du catalogue NOMAD : 683 objets
      15:08:02: 60 paires correspondantes.
      15:08:02: Pts OK :            0.533
      15:08:02: Résolution :        6.715 arcsec/px
      15:08:02: Rotation :        -84.37 deg
      15:08:02: Focale :          131.78 mm
      15:08:02: Pixel dim. :        4.29 µm
      15:08:02: Champ de vision :   09d 29' 38.13" x 06d 16' 41.88"
      15:08:02: Centre de l'image : RA: 05 33 17.400, DEC: -03 23 57.039
      15:08:04: Normalisation sur le canal rouge.
      15:08:04: Applique la photométrie d'ouverture à 32 étoiles.
      15:08:05: 32 étoiles exclues du calcul.
      15:08:05: Aucune étoile valide trouvée.
      15:08:42: Findstar : en cours...
      15:08:49: Taille du catalogue APASS : 539 objets
      15:08:52: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:13: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:13: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:44: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:44: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
    • By Meade45
      Bonjour!
       J'ai entre les mains une petite APO TS 80/560 dont la destinée est d'être posée en // de mon tube.
      Elle fera ainsi du guidage mais aussi de l'imagerie grand champ.
      Mais avant cela, comment faire pour l'aligner au poil sur l'axe du tube dessous , ne possédant que les simples colliers livrés avec ?
      Faut-il jouer au pifomètre sur les fixations?
      Merci pour le retour de vos expériences.
      Guy
       
    • By ndesprez
      Bonsoir,
      La question est simple : c'est fait comment dedans ?
    • By micheljack
      Bonsoir. 
      Je possède une cam d'autoguidage zwo asi 130mm de 2015.
      Elle fonctionne très bien sur un pc portable sous W7 avec port usb2. 
      Avec mon nouveau pc sous w10 elle est reconnue mais ne fonctionne pas.je n'ai QUE des usb 3. Dans le gestionnaire de périphériques j'ai un message d'erreur" code 10" et "manque de ressource pour faire fonctionner Api". 
      Tous les drivers sont à jour ainsi que tout le pc. J'ai desinstallé et réinstallé 3 fois.... Des pistes ?? 
      Merci de votre aide. 
  • Upcoming Events