jlucolas

drole de flat

Recommended Posts

Bonjour,

 

je soupçonnais un pb dans mes flats, j'ai fait des tests et voici ce que j'obtiens en général.

on ne voit pas vignettage, mais le haut est plus sombre que le bas de l'image.

j'ai d'abord cru que le prisme de guidage empiétait sur le champ de l'APN, je l'ai remonté au max, il n'empiète plus du tout, mais toujours cette zone.

qu'en pensez-vous ? 

l'imageur est un 600D refiltré astrodon.

est-ce le filtre astrodon sur le capteur qui est mal placé  ou bien il a glissé, il s'est décollé ?

j'ai fait un essai en tournant l'APN de 90°, et j'ai tj le même flat.

le pb semble venir de l'APN lui-même.

merci de me donner des idées ou de me dire ce que vous pensez de ce type de flat.

JLuc

FLAT_100iso_20180830-19h16m33s810ms.jpg

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Quand je faisais des flats, les miens étaient encore pire que les tiens. J'avais comme une zone fenêtrée rectangulaire (ce que tu as en haut, moi je l'avais en haut, en bas et sur les deux côtés.

Ce zonage ne peut venir que de l'obstruction du cône de lumière par la forme rectangulaire en saillie autour du capteur de l'apn. 

Share this post


Link to post
Share on other sites

p... ! Gehelem je pense que tu as trouvé la réponse !!

je vais aller voir ça de ce pas.

merci !

JLuc

Share this post


Link to post
Share on other sites

ben c'est pas ça du tout, il n'y a meme pas de miroir sur mon APN !

il faut que je précise que c'est un 600D modifié en Corée du sud chez cyclops optics (refroidi)

le 1er flat que j'ai fait en 2016 avait deja cette zone mais moins marquée.

 

j'ai posé la question au fabricant.

JLuc

Flat_2016_05_05_05.jpg

Share this post


Link to post
Share on other sites

Par hasard tu utilises le live view avant tes poses ? Il me semble que sur le 600D il y a un problème d'electroluminescence avec le live view quand tu fais des dark/flat, essayes de faire des photos sans live view d'acitiver pour voir.

Share this post


Link to post
Share on other sites

Ok, mais bon est-ce vraiment gênant ?

Comment sont les images après application du flat ?

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

ça m'intrigue ce 600D refroidit avec amputation du miroir :

T'aurais pas une p'tite photo ou un lien ?

(j'ai cherché sans trouver...)

Share this post


Link to post
Share on other sites

C'est un defaut de certain 600d nikon. C'est le diaphragme qui ne remonte pas assez vite que tu vois. Nikon les changeait gratuitement normalement. 

Share this post


Link to post
Share on other sites

optrolight ce que tu dis me semble une bonne piste, sauf que ce n'est pas un nikon mais un canon.

peut-être le meme pb sur les 2 modèles...

en tout cas pour gehelem et tous ceux qui veulent voir mes images, voici un lien pour 2 raw CR2 et un flat -raw aussi- à télécharger (60 Mo au total).

https://we.tl/t-IyZbl0zetV

faits à Valdrôme en août

et merci pour votre aide à tous,

JLuc

  • Thanks 1

Share this post


Link to post
Share on other sites

d'ailleurs lorsque je fais des flats longs je n'ai plus cette zone sombre en haut !

ce qui valide l'explication de optrolight !

êtes vous d'accord ?

finalement si c'est un défaut il n'est pas gênant en imagerie ciel profond.

et pour les offset à 1/4000 non plus puisque tout est noir.

quel génie optrolight !

merci beaucoup ! à tous bien entendu !

JLuc

Share this post


Link to post
Share on other sites

je réponds à ALAING : justement mes images ne sont pas bonnes lorsque j'applique ce genre de flat avec la zone sombre, ça amplifie la zone puisque le traitement compense et j'ai une zone trop claire sur le haut des images après traitement.

donc il faut que j'applique un flat long, pris en 0.6s par exemple (et non 1/4000 lorsque j'utilise un panneau de leds très brillant !), avec lequel je vais avoir un résultat homogène.

JLuc

  • Confused 1

Share this post


Link to post
Share on other sites

J'ai télécharger ton flat de 18s et le zonage y est toujours. De plus si tes flats sont de 18s  il faut faire des darks de 18s pour dé-darker les flats, ça devient une usine à gaz!

Et puis si ton flat est uniforme alors à quoi sert-il ? dans ce cas tu n'en a pas besoin.

Edited by extraT

Share this post


Link to post
Share on other sites
il y a 29 minutes, jlucolas a dit :

pour gehelem et tous ceux qui veulent voir mes images,

merci, mais ce que je voulais c'était la photo de l'appareil :)

(j'aime bien voir les trucs un peu exotiques...)

Share this post


Link to post
Share on other sites

ce qui est bizarre dans ton flat , c'est que la zone du haut qui est moins exposée

c'est fait avec une lunette , un télescope ?

sur ton image de la X nebula on ne voit pas le haut moins exposé que le bas !

 polo

Share this post


Link to post
Share on other sites
Il y a 1 heure, jlucolas a dit :

optrolight ce que tu dis me semble une bonne piste, sauf que ce n'est pas un nikon mais un canon.

Oops oui dsl. Je parlais de ce probleme juste avant avec des collègues c'est pour cela. ;)

Share this post


Link to post
Share on other sites

extraT : c'est pas 18s c'est 1/8s, donc encore trop rapide pour que le diaphragme se relève complètement.
faudra que je pose plus pour les flats, par ex 1 s.
et comme tu le dis, si mon flat est uniforme il ne sert à rien, donc je pourrais m'en passer.
il est uniforme car le champ de la FSQ est très supérieur à celui de l'APSC
et je n'ai aucune saleté sur le trajet optique, j'y veille.

gehelem pour toi 2 images de ma config :
FSQ106 fluo, DO skymeca APN 600D made in Corée refroidi à 30 sous T (si je me souviens bien), guidage Atik 314L+

polo : ben oui c'est bien ce qui est bizarre, si tu relis les posts précédents, tu comprendras pourquoi, optrolight a je crois trouvé la solution.

optrolight, pas de oups ni de dsl, je te remercie car je pense que tu as trouvé la bonne solution, puisque mes flats longue pose n'ont pas de zone sombre.CQFD.

JLuc

P1080209a.jpg

P1080210b.jpg

  • Like 2

Share this post


Link to post
Share on other sites
il y a 29 minutes, jlucolas a dit :

gehelem pour toi 2 images de ma config :

ah oui, merci

plus grand chose à voir avec l'appareil d'origine !

Dis-donc, ça coûte une blinde les reflex modifiés... (pardon, je débarque)

Share this post


Link to post
Share on other sites

les tarifs sont là :

http://www.centralds.net/cam/?post_type=product

auxquels il faut ajouter la tva à l'arrivée (25%).

le mien est revenu à 2500 E en 2016.

maintenant je pense que j'aurais dû choisir un 6D, mais le 600D me donne de belles images avec très peu de bruit, au point qu'on se contenterait d'une pose unique.

et le sony7s refroidi ça doit donner...!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By jp35
      Bonjour à tous,
       
      Je suis entrain d'essayer de collimater mon télescope (skywatcher 150/750 PDS).
      J'ai pris 2 photos ci-dessous. Aucune différence de réglage, j'ai juste modifié l'éclairage pour mettre en évidence le centre du primaire.
       
      Description des photos telle que je les comprends ( je me trompe peut être ? ) :
      -A- Centre du primaire
      -B- Reflet du cheshire
      -C- Bord du miroir secondaire 
      -D- J'ai l'impression que mon porte oculaire n'est pas bien aligné, ou peut être l'adaptateur  2"->1,25" ou le cheshire ... 
      -E- Problème de centrage du secondaire => une partie du primaire n'est donc pas visible (en bas à droite).
       
       
      La photo m'a permis de me rendre compte que le secondaire n'est pas bien aligné (une partie non visible). Je ne m'en était pas rendu compte en regardant au travers du cheshire.
      Par contre, j'ai fait plusieurs essais et je n'ai jamais encore réussi à aligner le reflet du cheshire sur le miroir secondaire. Faut-il jouer sur la profondeur du secondaire ? le centrage au niveau de l’araignée ?
       
      En passant : j'ai regardé le tuto http://www.astrosurf.com/d_bergeron/astronomie/Bibliotheque/collimation/collimation.htm mais je n'ai pas de croix floue au travers de mon cheshire ?! Il existe sans doute plusieurs type de cheshire ?
      J'ai celui-ci  "Omegon Deluxe Collimation".
       
      1
       
      2
       
      Tout ceci est probablement un peu confus . Je suis preneur de tout conseil ou avis.
       
      Merci d'avance
        
    • By tomtom45760
      Bonjour à vous ,
      J'aurais besoin de vos avis s'il vous plait pour analyser ma collimation (faite au Cheshire avec l'aide du site de Mr Bergeron, excellent soit dit en passant)
      J'espère que vous pourrez me dire en fonction des photos si je dois affiner.
      Merci d'avance pour votre support.



    • By vigon
      bjr
      j'ouvre ce sujet pour les utilisateurs de RH200 f/d3 de chez Officina Stellare pour partager nos expériences et progresser
      j'ai eu d'abord un modèle standard d'occasion  que j'ai vendu.
      regrettant sa vente j'ai acheté ensuite, toujours d'occasion, un RH200 version AT équipé d'un focuser atlas sur lequel j'ai monté une roue à filtre ZWO + ASI 1600
      les premières images donnaient des hirondelles dans les angles et des étoiles avec des hernies….
      l'optique est pointue dans son réglage, mais on finit par y parvenir car en fait, il faut agir sur le miroir principal mais également sur le ménisque.
      dans mon cas, 1er constat, le ménisque est trop serré ce qui provoque les hirondelles; donc desserrer par 1/4 de tour les 3 vis de la couronne de maintien pour avoir un ménisque maintenu mais non contraint.
      ensuite collimation (mode d'emploi en anglais ci-joint)
      pour résumer, collimation avec tout le système d'imagerie monté :
      1 ) du primaire en extra focal en regardant à l'écran l'image d'une étoile défocalisée ( 3 vis à 120°)
      2) du ménisque en intra focal en regardant à l'écran l'image d'une étoile défocalisée ( 3 vis poussantes et 3 tirantes à 120°) 
      3) fignoler le primaire en extra focal
      d'hirondelles, je suis passé à des étoiles quasi rondes partout sur le champ car reste à peaufiner la collimation avec l'étape  3)
      ci-jointe une image de dumbell, ciel moyennement transparent, 10x 30s après l'étape 2)
       
       
      collimation RH200.pdf

    • By STF8LZOS6
      omc200maksutov Pour ne pas polluer les posts en cours, j'en fais un à part.
       
      Je crois qu'il y en a un en France chez un astram. Si il est sur le forum, ce serait bien qu'il nous fasse un retour.

    • By STF8LZOS6
      En recherchant un produit pour la photo animalière nocturne, j'ai trouvé ceci:
      https://www.bhphotovideo.com/c/product/399151-REG/AstroScope_914656_Night_Vision_Adapter_9350_EOS_3PRO.html
      Ce n'est pas donné certes, mais cela peut-il convenir pour l'astronomie?
  • Images