lionello

m76 : Premier spectre à l'alpy et des questions...

Recommended Posts

Bonjour,

 

Ca y est, je me lance en spectro avec un alpy600 et un Newton 200 mm F/5 :).

 

J’ai fait mon tout premier spectre sur m76.

Voici le spectre de mon étoile de référence : Phi Pers de classe B2V en bleu, comparé celui de HD886 de classe B2IV (y’avait pas de B2V !) en rouge.

J’ai fait l’étalonnage avec la lampe Ne-Ar (RMS = 0,15). L’amélioration de la calibration dans le bleu proche UV n’a pas fonctionné (RMS de 6).

D’où les écarts constatés dans le bleu.

 

5bd1b2e3449f6_comparaisonspectrerf.png.9ef03f053167a9bf0f1bb289c8d67e45.png

image.png.be7400c14242e6dbb58b8cbc2c0cb2fc.png

 

 

Que fait ISIS lors du calibrage avec la lampe Ne-Ar ?

En plus des raies Ne-Ar j’ai l’impression qu’ISIS va chercher certaines raies de Balmer dans le spectre de l’étoile de référence. Sur l’image ci-dessous, ISIS a cherché et trouvé les raies Ha, Hb, Hgamma, Hdelta, Hepsi…

 

5bd1a56682ae8_talonnageNeAr.png.f3eef30fd74d4695f0ee634b06131deb.png

 

J’ai noté que les coeff du polynome ne se mettent pas à jour automatiquement. Bizarre d’après les tuto de Christian ça aurait dû se faire tout seul non ?

Le problème c’est que lors du calcul de la réponse instrumentale ISIS bascule sur la « loi de dispersion calculée ».

Si les bons coeff ne sont pas rentrés, ça plante.

 

L’amélioration de l’étalonnage dans le bleu donne ça : on voit qu’ISIS ne retrouve plus les Hb, Hgamma, Hdelta pourtant trouvées auparavant…

Je ne comprends pas trop pourquoi.

 

5bd1a5cf354b5_talonnageUV.png.db1fe2b72e05446d3d127222b2bfb13d.png

 

 

Bref j’ai lâché l’affaire. Le problème vient peut-être de mon étoile de référence (on se console comme on peut).

Voici mon spectre de m76.

 

5bd1a640e0b6e_m76-annot2.png.e4b3c4e1acb27d563a714f6c746dd93b.png

image.png.3c435577f443a8abbb3c598e6b839618.png

 

Quelques constats :

 

En astrophoto un filtre à bande étroite de 5nm centré sur le Ha (6563 A) ne va pas capturer la principale source de signal : la raie de l’azote à 6584 A.

 

M76 s’approche de nous à -24 km/s.

La vitesse radiale héliocentrique au moment des acquisitions de 7 km/s. 

L’incertitude de mesure du spectro est de ~1 A soit ~45 km/s dans le rouge.

La longueur d'onde mesurées des raies Ha, NII et SII ne devraient donc pas d'éloigner de plus ~1,5 A de leur position au repos si le spectre est bien calibré (au moins das la partie rouge).

 

Voici les résultats :

 

image.png.0c826ed3c01993359196405bb19ee660.png

 

Je retrouve l'ordre de grandeur mais j'ai l'impression que l'étalonnage se détériore plus on va loin dans le rouge.

 

Après vu les faibles écarts entre longueurs d’onde mesurées et celles au repos, il est important de bien choisir les valeurs des raies au repos.

J’ai les ai prises sur le site de François Teyssier mais je ne connais pas leur origine.

 

Quand on regarde sur le site du NIST on trouve des valeurs sensiblement différentes :

https://physics.nist.gov/PhysRefData/ASD/lines_form.html

 

 

Merci pour vos avis.

 

 

 

 

 

Edited by lionello
  • Like 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Lionel,

 

Je ne comprend pas bien à quel endroit tu obtient un RMS de 6, dans les copies d'écrans que tu as réalisé, tu obtiens bien un RMS de 0,15 qui est conforme à ce que l'on est en droit d'attendre avec un ALPY, alors comment ce fait il que tu obtiennes un RMS de 6 sur la cible ? A moins que tu as relancé tout le process sur la cible et dans ce cas il ne peut trouver les raies de Balmer qui ne sont pas toute présentes  sur une NP.

 

Ta RI réalisée avec l'étoile de référence est bonne (peut être l'optimiser encore de façon à ce que la superposition des 2 courbes collent  à 100% au niveau du continuum mais c'est déjà pas mal comme cela).

 

Quelques pistes pour expliquer le RMS de 6 :

- Flexions mécaniques sur ton set up qui fait que le spectro a bougé entre l'étoile de référence et la cible ?

- As tu fait un lampe de calibration pour l"étoile de référence et une autre pour la cible ?

- As tu fait la lampe de calibration juste avant ou après avoir fait les spectres de la cibles et de l'étoile de référence ?

- Est ce que tu as bien fait l'étoile de référence et la cible à la même position dans la fente du spectro ?

- Lors du process avec ISIS, comme il semble que pour l'étoile de référence tout est OK, il faut juste changer l'étoile de référence par la cible avec son Neon associé et c'est tout, tu relances ensuite le calcul sur ta cible en appuyant sur GO

 

Après il est difficile de voir se qui ne va pas à distance sans avoir les spectres sous la main.....

 

Est ce que tu va venir aux RCE ? On pourrait regarder cela à ce moment ?

 

Share this post


Link to post
Share on other sites

Bonsoir Olivier,

 

Merci pour les conseils.

Pascal a tenté avec mes fichiers fit mais en vain.

J'ai dû faire une fausse manip ou alors ça vient de l'étoile de référence.

 

Du coup je viens de refaire un spectre à l'instant, l'amélioration de la calibration dans le bleu a marché nickel. Ouf.

Là j'ai lancé une acquisition de 20 minutes sur une NP "Patchik" mais c'est pas gagné avec la lune !

 

 

Edited by lionello

Share this post


Link to post
Share on other sites

Pour traiter les spectres avec l'ALPY, il y a aussi le logiciel gratuit DEMETRA:

https://www.shelyak.com/logiciel-demetra/

 

Le traitement est plus simple qu'avec ISIS. Il suffit de rentrer les images (offset, dark, flat, brutes cible et référence , calibration) et le logiciel sort directement le profil spectral de la cible. Demetra utilisant les mêmes algorithmes qu'ISIS, on doit en principe trouver la même chose.

 

Jean-Pierre

Share this post


Link to post
Share on other sites

Bonjour à tous et bonjour lionello,

 

C'est fort intéressant tout ceci !

 

lionello,

Comme fais-tu l'autoguidage : est-ce avec le module dédié à l'ALPY 600 ?

 

Lucien

Share this post


Link to post
Share on other sites

Bonjour Jean-pierre et Lucien,

 

Ok pour Demetra je vais regarder il y a vspec aussi il me semble.

 

Et oui j'utilise le module de guidage de l'Alpy.

 

lionel

 

 

 

Share this post


Link to post
Share on other sites

Bravo pour ce début !

Au fait Lionello, sur ISIS as tu recalculer la taille des pixels de ta CCD ?

Il te faut faire :

Taille pixel = (3123 / (Ha - Hb)

Share this post


Link to post
Share on other sites

Aussi sur les traitements des Nébuleuses et comètes prend les zones de soustractions du ciel le plus loin possible du continuum (que tu n'enlèves pas du signal ça serait dommage.

Bon ciel !

Share this post


Link to post
Share on other sites

Salut Alef,

 

Oui j'ai bien corrigé la taille des pixels avec les 2 raies Ha et Hb !

 

 

 

 

Share this post


Link to post
Share on other sites

Donc la taille des pixels est renseignée, et tu trouves combien ? Quelle est la taille d'origine pour comparer ?

Est ce que tu pourrais faire une capture d'écran de la page "general" dans ISIS.

SI je te suis bien, tu veux calibrer ton spectre à partir de la lampe de calibration et c'est là que tu as une erreur sur le RMS ?

Share this post


Link to post
Share on other sites

La taille d'origine des pixels est de 6,45 µm (atik414 EX).

Avec le réajustement je suis à 6,42 µm.

 

Le calibrage avec la lampe Ne-Ar seule s'est bien passé (rms de 0,15).

Après il y a un autre mode de calibration dans ISIS qui permet d'améliorer l'étalonnage dans le bleu ("loi de dispersion calculée" dans onglet général et "assistant étalonnage" dans onglet étalonnage).

Il faut renseigner la position de la raie Ha.

Je crois que le problème venait de mon étoile de référence qui est une Be avec des raies Ha et Hb en émission.

J'ai refait la calibration avec le spectre d'une étoile classique avec de belles raies de Balmer en absorption et ça a marché nickel. Ma calibration dans le bleu est aussi bonne que dans le rouge.

 

Je suis entrain d'exploiter mon spectre de l'étoile Be, c'est incroyable la quantité d'infos qu'on peut tirer d'un spectre acquis en si peu de temps !

 

 

Edited by lionello

Share this post


Link to post
Share on other sites

Tu as solutionné le problème alors ?

Avec une Atik414 j'arrive à une taille des pixels de 6.246

 

Bon ciel !!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now