eric97417

Votre avis sur imx 294 ?

Recommended Posts

@bou-fon

Salut, perso je reste toujours en Unity Gain, j'ai pris cette caméra récemment pour l'itinérant, voici ma première et seule image faite avec:

Markarian_294.thumb.jpg.f1f25e221c22dfa1816732c5b4ab33db.jpg

Seulement 5 images ont pu être retenues d'une nuit catastrophique, où pas mal de choses ont cafouillé,

5 poses de 5 minutes à -15°, lunettes FSQ85 au foyer. Monture AP900. Logiciel SGP. Guidage PH2guiding avec une asi290mini sur le miniguidescope ZWO. Pixinsight, Lightroom.

 

Olivier

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

bonjour et bravo, là ça dépote très bien ;) 

top ;) 

  • Thanks 1

Share this post


Link to post
Share on other sites

J'ai récemment acquis cette caméra.

Très facile à utiliser, une fois la balance des couleurs et l'offset réglé, elle donne de très bons résultats (pour une caméra couleur !)

J'ai un C8 Edge et une monture AVX. Eh oui, je voulais un capteur très sensible pour limiter les temps de pose, à cause de la piètre qualité de ma monture !

 

J'aimerais bien vous envoyer quelques images, mais je ne sais pas encore comment les joindre au messages !

 

 

Share this post


Link to post
Share on other sites

Hello et bravo pour cette chaine de Makarian, cela me donne de l espoir :-); vraiment jolie

j essaie de basculer sur CAM, venant du monde APN et j avoue bien galerer avec les differents reglages

dejà la matrice de bayer est donnée pour RGGB mais si tu appliques ça => l image est rouge, donc j ai lu qu en fait c ce serait du GBRG => ça donne vert mais là ça se rattrape

 

si vous aviez un reglage type, sous APT ou altair capture; ce serait top

 

en tous cas merci pour vos reponses

Phil

 

Share this post


Link to post
Share on other sites

J'ai aussi reçu la mienne mais pas encore teste cause météo. 

Unity gain donne de bons résultats d'après plusieurs utilisateurs . 

 

Share this post


Link to post
Share on other sites

ouais meteo de m....

APT ne m offre pas cette possibilité

je vais essayer N.I.N.A. pour voir

 

Share this post


Link to post
Share on other sites

J'utilise SharpCap, voici mes réglages pour info (j'utilise toujours un filtre Optolong L-Pro pour la pollution lumineuse):

 

Offset (brightness): 21  (pour le réglage, j'observe l'histogramme avec le cache sur le télescope, je monte l'offset et j'arrête dès que je vois apparaitre les 3 pics à gauche, mais je suis autodidacte, est-ce la bonne méthode ? En tout cas, elle donne de bons résultats)

 

Blue: 78

 

Red: 62  (j'étalonne avec une charte de gris devant le télescope et j'équilibre l'histogramme)

 

Pour le gain, entre 200 et 400 suivant la cible. D'une manière générale j'essaie de rester à 250 et j'adapte le temps de pose, mais avec ma monture AVX, ces temps sont rapidement limités...je ne dépasse pas 3 min, ce qui est déjà pas mal, même autoguidé.

 

@+

 

Share this post


Link to post
Share on other sites
Posted (edited)

Au sujet de la matrice de Bayer, effectivement j'ai eu des soucis avec certains soft, genre Fire Capture ou DSS au début. J'e ne comprenais pas et j'ai enfin compris après avoir lu pas mal de posts sur le net que le problème venait de la manière dont le logiciel lisait le fichier FITS, puisque apparement il y a plusieurs manières, de haut en bas ou de bas en haut, et qu'il n'y a surtout pas de norme standard, donc chaque programmeur fait à sa sauce ! Pour corriger ça, il suffit de désactiver la lecture automatique des métadonnées de l'image et forcer le soft à lire en RVVB, et faire un test. 

Edited by ehman

Share this post


Link to post
Share on other sites
Posted (edited)

Oui en fonction du logiciel de traitement la matrice n'est pas la même. 

Siril  a l'air bien pensé pour le traitement des images cmos couleur

Pour le gain je préfère passer par réglage ascom 

Edited by petitprost

Share this post


Link to post
Share on other sites
Posted (edited)

Ci-jointe ma première image de M42, cible facile, 10 shoots de 2 min , gain 250 (légèrement retouchée avec GIMP, mais je ne suis pas un pro)

J'ai utilisé des darks, même si les images brutes sont très peu,  voire pas bruitées (t° du capteur: -10°C)

 

IMG_9798.thumb.jpg.bc56a65a6e9b6c24eb5c73c58093ea96.jpg

Edited by ehman
  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites

Une autre pour le fun, M13, pareil, une quinzaine de shoots de 2 min, gain à 250.

La colorimétrie me semble correcte, enfin j'ai l'impression, puisque je ne vois pas de dominante et l'histogramme m'indiquait une bonne répartition.

 

 

IMG_9844.jpg

Share this post


Link to post
Share on other sites

Merci pour toutes ces infos

 

bravo à toi Ehman pour ces  belles images, dès que j ai un creneau météo, je teste tes valeurs

 

Phil

Share this post


Link to post
Share on other sites

Oui, et n'oublies pas que j'utilise un filtre L-Pro, donc selon ta configuration tes réglages de balance des blancs pourraient être différents.

 

Pour ma part, je suis en mission au Brésil, privé de mon télescope pendant 2 mois, ça me démange...!!!

Share this post


Link to post
Share on other sites

De mon coté, je suis en CLS donc un peu plus contrastant me semble t il

dur la mission, de toutes façons, actuellement il n y a pas grand chose à imager ou alors tres tot le matin

 

Phil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By XavS
      Bonsoir à toutes et tous,
       
      Petit week-end à la montagne où j'ai pu profiter du ciel pendant 2 soirs. Malheureusement, l'humidité (aux alentours des 60%) le passage de nuages et la Lune ne m'ont pas empécher de m'éclater aussi bien en visuel qu'en photos.
       
      Pours les photos voici deux résultats.
       
      Photo 1 :
      Canon 450D non défiltré avec objectif SIGMA 85mm sur monture Star Adventurer
      Lights : 153 x 45s
      Darks : 19 x 45s
      Offsets : 40 x 1/4000 s
       
      On peut y voir : M16, M17, IC4701, M20,  M21, M23, M25 et le grand nuage d'étoiles du Sagittaire (en plein milieu). Oui tout ça
       

       
      Et avec mon C9 affublé de son réducteur j'ai tenté de faire M17 ; magnitude 6 et il valait mieux vu que la Lune nous éclairait presque comme en plein jour. Et voici le résultat :
       
      Photo 2 :
      Canon 450D défitré sur CPC 925 avec réducteur Célestron
      Pas d'autoguidage
      Lights : 139 x 45s
      Darks : 19 x 45s
      Offsets : 40 x 1/4000s
       
      L'image est recadrée. Le suivi est bof, la mise au point est aussi bof et je n'arrive pas à faire mieux au traitement
       

       
      Bon ciel à vous.
       
      XaVs
       
    • By Sonne
      Bonjour,
      Je profite du mauvais temps et de la présence de la Lune pour traiter une image de début juillet.
      On peut voir , entre autre, IC 1396, IC 5146, NGC 7000, les dentelles, et même le cintre...
       
      D810a
      28 mm à f/4,5
      800 ISO
      13 poses de 240 s soit 52 minutes
      3 dark
      Autoguidage Synguider II
       
      Traitement avec Siril v0.9.10 (pas encore installé la dernière version...)
       
      Jérôme

    • By ElvinKuci
      Salutation,
      voila une petite photo d’andromede qui de base était juste un test vite fait cencé être supprimé. Elle a été faite avec:
      canon 1100d
      objectf canon 75-300
      Trépied basic pas chère
      Omegon monture Mini Track LX2 (mauvaise alignement)
      Temps de pause 20sec (de base y a pas de filet)
      iso 800
      ouverture 5.6? (Pas sûr)
      Et crois que c’est tout.
       
      Une version NB(je préfère) + version couleur
      qu’en pencez vous?


    • By tom_auc
      Bonjour à toutes et à tous,

      J'ai fait plusieurs photos de la dernière éclipse, et après coup, au vu du nombre que j'avais et de la régularité (approximative) des prises, je me suis mis en tête de faire un time lapse de l'éclipse.

      Seulement voilà, j'utilise un adaptateur smartphone sur mon 200/1000, et pour des raisons évidentes, j'ai des photos non alignées (pas de monture motorisée, suivi manuel), mais pour d'autres que j'ignore, je me suis retrouvé avec une Lune qui pivote sur elle même...

      Je me suis occupé d'aligner à la main (avec Photofiltre) les 75 premières photos, qui correspondent à la première partie de l'éclipse, mais sans m'occuper de cette histoire de rotation. Comme vous pouvez le voir sur ce lien, ça n'est pas très joli :

      https://youtu.be/5Tng_CT_sjw

      Je les ai aligné avec Photofiltre car j'ai tenté qqc avec PIPP mais ça n'a rien donné, même avec les images déjà alignées.

      J'en suis donc là et ne sais pas trop quoi faire, mais c'est l'occasion d'apprendre de nouvelles choses alors je me tourne vers vous !

      Merci de m'avoir lu, et merci d'avance de votre aide !

      Tom
    • By XavS
      Bonjour à toutes et tous,
       
      Histoire de participer à cet évènement, voici un montage de 670 images prisent au Canon 450D défiltré (d'où la couleur rouge) avec un objectif Bower 500 mm F 8.0 sur Star Adventurer. Durant les prises, il y a quelques recadrages Pour info, une image toutes les 20s.
       
      Aucun traitement n'a été effectué et le début de la vidéo est dans les arbres Traitement AS3, création d'une vidéo et recentrage de la Lune et création d'un gif animé avec Pipp.
       

       
       
       
      Et après l'éclipse, un empilement de 197 poses pour la pleine Lune. Traitement AS3 et CS2.
       

       
      XaVs
       
       
  • Images