Recommended Posts

Salut

 

J'ai encore des soucis de flats

Voici une image empilée et un flat fait ce matin, juste après ma série d'images avec un A7s et C8 avec reducteur0.6.  MFlats.thumb.jpg.c77a0f4a8c558a77aaa760b5fc948415.jpg    
L'histogrammepour les flats est bien au deux tiers, on dirait que les flats s'appliquent trop....Une idée?:|

 

C2016R2soucis-flats.thumb.jpg.a6ee42c4e6a63a06f847dc45b5c05971.jpg

 

Yoann

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Salut,

C'est pas folichon en effet...

Mais ce n'est pas un flat qui s'applique trop, car ton vignettage a l'air à peu près bien corrigé sur toute l'image. Si le flat était trop fort, les coins seraient nettement plus brillants.Là, à gauche, c'est à peine plus brillant, et à droite c'est à peine moins brillants.

Et puis les poussières ont clairement bougé. Sur ton image finale, il y a comme une rotation entre l'ombre et la lumière des traces de poussière.

Il a du y avoir un désalignement des optiques entre tes images et tes flats. Est-ce que tu aurais tourné ton appareil photo sur son axe après tes images ?

Il peut aussi y avoir des problèmes de flexion (du miroir et/ou du porte-oculaire). Dans l'idéal, il faudrait faire les flats avec le télescope dans la même direction que quand tu as fait tes images.

 

Avec le T400 de l'Observatoire (dont le miroir est posé à même le fond de la culasse du tube, sans barilllet...), c'est assez flagrant. Le porte-oculaire est solide, mais le miroir bouge selon l'orientation du tube. Ca peut me bousiller mes flats...

voilà voilà...

Matthieu

Share this post


Link to post
Share on other sites

Bonjour

 

Comme Mattthieu : il y a un décalage entre ton flat et ton image. Probablement un leger pivotement de ton APN survenu entre la prise de vue et la prise de l'image flat.

 

Amicalement

 

Christian

Share this post


Link to post
Share on other sites
Posted (edited)

Merci pour vos réponses. 

A priori pas de déplacement de l Apn, j'ai fait les flats sans toucher au boitier.

Le C8 est floqué d'un protostar assez vieux, peut être des poussiéres se baladent t elles quand le tube bouge.

C'est vrai que j'ai pointé vers le zénit pour poser l écran à flat....

 

Edited by dynt

Share this post


Link to post
Share on other sites

D'accord avec les copains :)

Il s'est passé quelque chose entre les images et les flats.

Surtout la grosse pétouille au milieu.

AG

Share this post


Link to post
Share on other sites
Posted (edited)

re,

 

Citation

Le C8 est floqué d'un protostar assez vieux, peut etre des poussoetes se balladent t elles quanr le tube bouge.

 

 

Je ne pense pas que le probléme vienne des poussiéres qui se baladent : regardes bien ton image, on voit très bien les mêmes traces sur l'image, mais légérement décalées.  Les zones noires correspondent au traitement flat qui a surcorrigé au "mauvais endroit", juste à coté de la bonne "cible", à coté des poussiéres présentes sur l'image.

 

Si tu es certain que l'APN n'a pas bougé il faut sans doute vérifier et identifier la cause du décalage optique entre flat et prise de vue (voir suggestions de Matthieu).

Edited by christian_d

Share this post


Link to post
Share on other sites

On dirait effectivement un décallage rotationnel tout de même... Tu es sûr que tes bagues sont bien serrées ?

Share this post


Link to post
Share on other sites

Mmmmm vous me mettez le doute, je vais verifier le serrage d3s bagues. De toute façon je vais passer le C8 à pleine focale pour ce soir.

Merci de votre aide ! ^_^

Share this post


Link to post
Share on other sites
Posted (edited)

Les poussières les plus petites sont sur le capteur => donc même si les bagues bougent, elles ne devraient pas bouger sur les images. Si un décalage est visible, c'est un problème de traitement.

Les poussières plus grosses sont en avant du capteur, donc probablement sur le réducteur de focale. Et là, effectivement si le boitier bouge par rapport au réducteur, les poussières bougeront => déflat impossible.

 

Edited by Patrick Sogorb

Share this post


Link to post
Share on other sites

Salut Patrick

Les petites poussières sur le capteur sont donc éliminées au traitement (Siril)

restent les grosses sur le réducteur, c'est bien ça?

Je regarde les serrages des bagues quand le petit sera couché ^_^

Share this post


Link to post
Share on other sites

Bon j'ai vérifié:

Le jeu éventuel de la bague de l'APN: RAS

Le jeu éventuel des bagues allonge: RAS

Que les lentilles du correcteur/réducteur ne bloblotent pas: RAS

 

Je ne suis pas plus avancé.....on remarque que le flat n'est pas centré, peut être un soucis au niveau du primaire ou du secondaire du C8?

 

NB: j'ai du coup nettoyé les lentilles du correcteur/réducteur -_-

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By astrocg
      bonjour
      je me pose la question de l'utilité du bafflage sur le secondaire situé sur le ménisque d'un maksutov alors que sur un scmidt-cassegrin aucun fabricant n'en met
      est ce que le baffle a une efficacité réelle et sur quel objet observé?
      quelle est la différence avec/sans?
      certains ont ils fait des essais en réel?
      certains ont ils fait tes tests avec des bafflages de différentes tailles et différentes formes
      merci pour vos éclairages
    • By Alexandre Cucculelli
      bonjour a tous 
      j'ai un message d'erreur pour la petite Atik GP qui fonctionnait auparavant comme camera de guidage .
      Apparemment l'USB est ok sur mon PC portable .
      Mais pas sur le PC de l'Observatoire  qui lui est sous XP .
      Toujours un problème de driver .
      Je désinstalle et réinstalle le CD depuis un moment maintenant , je suis a bout ...
      Il est certain que la prochaine  ne sera plus une Atik ( c'est ma troisième quand même ) 
      En attendant je persiste avec la GP , pouvez vous m'aidez ?
      merci.
       
      alex.
       
       
       
    • By Loup Lunaire
      Bonjour les Takahashites,
       
      Petite news de ces vacances, Takahashi a sorti le 20 juillet, une nouvelle version de la  FC100D    avec un Z, c'est une variante, plus optimisé pour l'astrophoto.
      Il s'agit d'un doublet à base du fluorite et pour la fiche technique:
       

       
      FC-100DZ
      Spécifications
      Le format2 groupes 2 feuilles de fluorite Apochromat
      Ouverture efficace100 mm
      Longueur focale800 mm
      Taux d'ouverture1: 8.0
      Diamètre de la lentille95 mm
      Longueur totale du barillet d'objectif840 mm (770 mm lorsque le pare-buée est rangée)
      Messe3,9 kg
      Viseur6 fois 30 mm
       
      Les Japonais aime bien les Z, j'ai déjà remarqué cela dans bon nombre de produit et de production, bon chez nous ce serai plutôt le X.
        ici avec le robot Mazinger Z (vignette.wikia.nocookie.net)
       
      Un peu plus de détail sur les performances optiques dans les longueurs d'ondes.
       
      "L'aberration chromatique est également réduite en la combinant avec un verre hautement réfractif compatible avec une dispersion partielle.
      En conséquence, l'intensité de Strehl est supérieure à 90% dans toute la région de lumière visible de 460 nm à 670 nm, le rapport Strehl avec intensité visuelle est de 97,6% et la performance visuelle qui dépasse le FC-100DL de f / 9 est le rapport d'ouverture de f / 8. Est réalisé."
       
       

      citation & image Takahashi
       
      Voilà pour la news,
       
      高橋への良い天国
       
       
       
    • By MCJC
      Bonjour 
      Comme on m'a dit de le faire, j'ai fait des traînées d'étoiles de différents temps de pose, différents iso et différents focus (j'ai même pris une photo complètement défocussée).
      Tout cela pour que vous m'aidiez à trouver le problème qui fait que je n'arrive pas à faire les belles photos que mon matos devrait être en mesure de faire.
      Je n'ai pas pu pointer le zénith car je suis toujours en attente de mes anneaux, commandés depuis cinq semaines. Ce n'était qu'au zénith que le ciel était bien dégagé. 
      Au Nord-Est, entre l'horizon et le zénith, j'ai repéré le W puis il est disparu sous les nuages. Quelques minutes plus tard, dans le même secteur, il n'y avait qu'une étoile, une seule. Sky Map m'a indiqué que j'étais dans le Cocher.
      Comme il n'y avait qu'une seule étoile, impossible de me repérer et de vous dire de laquelle il s'agissait.
      Date : 29 septembre 2019, vers 21h00.
      Orion Apex 127 mm, focale 1540.
      Canon T5I, Rebel, EOS, 18 mégapixels de 4.3um.
      Barlow 2X.
      https://1drv.ms/a/s!AjAYBp2
       
      Le fichier joint inclus 50 CR2 de traînées d'étoiles, plus ou moins longues. Si vous avez besoin d'informations additionnelles, n'hésitez à me les demander, il me fera plaisir de vous aider à m'aider.

       
       
    • By Bernard_Bayle
      Bonjour tout le monde .
       
      En classant du matériel, je suis tombé sur un filtre  en 31.7 inconnu  :
      - retrouvé dans une boite qui ne le concerne pas
      - aucune  marque , indication  sur la bague du filtre
       
      Il est très peu lumineux , beaucoup moins qu'un filtre continuum  ou UV/IR Cut par exemple
      mais plus qu'un IR740nm ...
       
      ** En le plaçant   vers le soleil  ( enfin la luminosité ..parce qu'ici en Bretagne , le soleil c'est une légende urbaine)
         il est rouge foncé 

       
       
      Sinon , posé à Plat,  ça donne  ça :

       
      Voilà , si vous avez une idée je suis preneur ...
      Merci
       
      Bernard_Bayle
       
  • Images