Alexandre EGON

Monture EM 200 FG temma 2 Z + logiciel Prism 10

Recommended Posts

Bonjour à tous,

Je viens de commander chez Optique Unterlinden une monture Takahashi EM200 FG temma 2Z, ils m'ont conseillé d'utiliser le logiciel Prism 10, en effet, après avoir visionné les tutos vidéos je suis tombé amoureux de ce logiciel, il est juste parfait!

Donc je l'ai installé sur mon ordi, j'ai installé la plateforme ASCOM 6, j'ai récupéré le seul driver ASCOM que j'ai trouvé pour les montures Takahashi (qui est la version 6.2.5) et quand j'ouvre la commande de configuration je trouve toutes les montures sauf la mienne…

En pièce jointe une capture d'écran de la fameuse commande ASCOM.

-Est-ce que quelqu'un connait cette association matériel/logiciel ou aurait des infos sur cette monture et d'un éventuel driver plus récent?

-Est-ce que dans le cas de ma config (case cochée EM 200 Temma 2) cela fonctionnera?

Merci à l'avance pour vos conseils avisés ;) 

temma 2 Ascom+Prism2.JPG

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

bonjour,

 

et bien coche la case, au pire, quand tu auras cliqué l’icône "télescope" pour connecté le matériel, si ce n'est pas bon, tu te fera jeter par le logiciel.

(je ne sais plus quel message) Tu as au moins 2 choix.

il faut essayer.

perso, j'utilise pas taka mais j'ai amis qui pilote tout son setup, dont une em200, via prism.

 

xavier 

  • Like 1

Share this post


Link to post
Share on other sites

Je sais que d'autres logiciels pilotent aussi tout un ensemble d'appareils, mais la plupart passent par ASCOM et dans mon cas ce qui me fait peur c'est que la FG Temma 2Z est peut être trop récente pour ASCOM... je sais pas si je dis des bêtises mais vu l'investissement ça me fais cogiter..

Share this post


Link to post
Share on other sites

La plus récente avant la Temma 2Z c'est la Temma 2M. C'est celle-là qu'il faudrait plutôt cocher.

Entre nous, ça doit pas changer grand-chose...

Perso j'ai fait le choix d'un pilotage par Skysafari directement en bluetooth avec mon smartphone, ça fait un PC de moins au cul !

  • Like 1

Share this post


Link to post
Share on other sites

Pour l'EM 200, j'avais une temma 2 Jr avec prism et ça fonctionnait du premier coup.

Pour prism V10 +1

Parfait comme logiciel, pas fun, mais ultra complet et performant et Français.

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites

Merci Tom, du coup la case à cocher n'a pas beaucoup d'importance si j'ai bien compris, Prism devrait quand même reconnaitre la monture.

Share this post


Link to post
Share on other sites

fais des test et tu verras ce qui marche , mais ya pas 36 solutions

  • Thanks 1

Share this post


Link to post
Share on other sites

Alexandre

Sur ton driver, je vois que tu as choisi une orientation du scope avec contrepoids en bas (Counterweight Down)

Ce n'est pas la recommandation de Taka pour initialiser l'EM200 Temma2Z.

Le tube doit être à l'Ouest de la monture et pointer vers le Zenith. (OTA West - Scope Pointing East)

Ne pas oublier  aussi de renseigner le Serial Port ! Sinon marche po !

A ta dispo 

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Merci cdespres, heureusement que tu me le dis.. d'ailleurs je ne maitrise pas suffisamment l'anglais. Dans la partie telescope setup, hors mis la focale et le diamètre d'ouverture à renseigner il y a quatre cases à cocher dont je ne comprends pas le sens…, y'a aussi la case Thesky, dans mon cas ça sera un pilotage par Prism, je suppose qu'il ne faut pas la cocher puisqu'il y a déjà la carte du ciel dans le logiciel… je me trompe?

Share this post


Link to post
Share on other sites

bonjour Alexandre

 

le logiciel Thesky  est utilise par défaut pour les montures  Paramount

mème si on peut l' utiliser pour d'autres montures !

on peut utiliser Prism qui pilote Thesky qui pilote la Paramount  ME,  ME2 , MX etc..

c'est lourd !

par contre dans ton cas  tu as Prism qui pilotera ta monture directement en Ascom ou en mode  natif si gréé ! donc ne pas cocher la case thesky

effectivement tu as la cartographie sur Prism en moins réaliste que The sky !

bon courage !

cordialement

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Merci Starbird pour le conseil et ton soutien , ça fait quelques années que je pilote une monture avec la raquette mais là c'est nouveau pour moi,  je crains toujours de passer mes nuits entières à faire des mauvaises manips..! Encore une fois merci à vous tous pour vos conseils ;) 

Précédemment j'ai posé une question au sujet d'un onglet dans la commande ASCOM, dans la partie telescope setup, hors mis la focale et le diamètre d'ouverture à renseigner il y a quatre cases à cocher dont je ne comprends pas le sens, quelqu'un pourrait m'éclairer?

Share this post


Link to post
Share on other sites

il y a quatre cases sur trois à cocher dans l'onglet Telescope Setup:

-Tracking Off on Connection

-Unpark on Connect

-Aircable

-Hide Hbx

:S

 

j'ai posté une photo du driver ascom en haut de page, c'est peut être plus clair

Edited by Alexandre EGON
message incomplet

Share this post


Link to post
Share on other sites

Tracking Off on Connection : poursuite ou suivi à l arrêt au moment de la connexion du télescope

Unpark on Connect : si le télescope est parqué alors déparquage à la connexion du télescope

Aircable : sauf erreur mode Bluetooth active ou non laisse décoché

Hide Hbx: je ne sais à quoi cela  sert laisse décoché d'autres astrams pourront peut être te répondre:o

bon courage

cordialement

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour ,

La carte de Prism sert essentiellement à pointer son télescope et à le  synchroniser avec celle ci , il vaut mieux au préalable avoir préparer sa soirée avec une autre cartographie . En effet elle manque de convivialité .

  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour.

Petitprost a raison : la carte de Prism (comme celle d'AstroArt) fonctionne très bien pour pointer ta monture.

Cependant pas de comparaison ! Carte du Ciel par exemple : c'est plus intuitif.

Carte du Ciel va dialoguer avec le pilote Ascom de ta monture "Temma by  Takahashi".

ça se paramètre simplement dans le Menu Télescope de CdC.

La monture renvoie sa position à Carte du Ciel en permanence (rond blanc) ainsi tu vois toujours ton pointage sur la carte. La synchronisation sur une étoile pour régler le Goto se fait aussi sur CdC.

Ensuite c'est Clic Droit sur un objet puis Télescope/Goto, et ta monture se déplace (ainsi que le rond blanc)

Rien de plus simple.

Pour les 4 cases dont tu parles : je n'ai rien de coché.

Le plus important c'est le port Com "Sérial Port" sur ton driver.

Sans cela ta monture ne communiquera pas avec ton ordi.

Pour trouver quel COM il faut prendre, tu feras la manip suivante :

1° Brancher le câble USB  de ta monture sur le PC, sans allumer la monture.

2°  Aller dans le Gestionnaire de périphérique, dans la rubrique COM pour voir quel Port l'Ordi a affecté à ton câble.

3° Aller dans le Driver de la monture pour le reporter.

A partir de là, tu pourras piloter ta monture depuis l'ordi.

A ta dispo.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

En tout cas pour moi 

Prism 9.0 et takahashi ça ne marche pas

Autant dire c est une grosse bouse pour cela.

C est à ce demander si prism sait interpréter les drivers ascom taka

 

Ça se barre dans tous les sens alors que le moindre soft carte du ciel, the Sky...

Et soft à 2 balles fonctionnent

 

Si qq un à un mode opératoire je suis preneur 

 

Cordialement Boris 

 

 

Share this post


Link to post
Share on other sites

Bonjour à tous et encore merci!

Pour répondre à Boris, c'est Optique Unterlinden qui m'a conseillé ce logiciel, ils l'ont testé avec cette monture...

J'ai visionné les tutos vidéos que je trouve extras et le logiciel est très complet.. franchement je serai dégouté que mon matos ne passe pas avec..! Peut être qu'ils m'ont conseillé PRISM parce que j'ai aussi une SBIG..?

Bref, je reste tout de même sur mon envie de départ et j'aimerai beaucoup tester PRISM, si ça ne va pas j'essayerai un autre logiciel.

 

Cdespres, je suis allé voir dans le gestionnaire de périphérique de mon ordi mais les ports COM sont dans quelle rubrique? Contrôleurs de bus USB?

 

port com.JPG

Edited by Alexandre EGON

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Looney2
      Température extérieure cette nuit : -18°c mais sans vent, ça se supportait dans la Canada Goose...
      J'avais débuté des subs sur la nébuleuse de la méduse à chaque petite fenêtre que la météo voulait bien nous laisser. Je vais l'appeler la Méduse du couvre-feu car ici aussi au Québec, le couvre-feu a été instauré à partir de 20h.
      Donc setup "backyard", ceci dit ça ne change pas de mes habitudes, mais j'ai un ciel particulièrement pourri, Bortle 8.
      La recette est la même que sur mon post "on s'amuse avec un téléphoto" mais là je pense arriver au bout du concept. 
      461x60s soit 7h41 de pose avec un Téléobjectif Canon 70-200 f/2.8 à 200mm et f/4. Canon 40D défiltré par moi-même, 800ISO, filtre CLS SVBony eos-clip, suivi par Skyguider Pro iOptron. Aucun guidage.
      À noter qu'hier soir j'ai laisser tourner le SG Pro pendant quasiment 6h à -18°C et AUCUNE sub de jetée (certaines sélectionnées pour un FWHM moins bon mais aucun filé d'étoile). La seule soirée d'hier j'ai récupéré plus de 200 subs de 1mn sur cet objet... J'adore mon Skyguider Pro !
       
      Ah oui, évidemment, on voit la méduse, la tête de singe, M35 et NGC 2158. 
       
       

    • By mak178
      Bonjour,
       
      j'ai une question qui m'interpelle.
      Quand je fais étalonnage des couleurs par photométrie, j'ai parfois l' erreur " Aucune étoile valide trouvée"
      j'ai fais par exemple un plan large du sagitaire et en mettant M8 comme référence, l'étalonage a fonctionné .
      Le même objectif mais sur orion en mettant M42, et là ça plante.
      Quelle est la logique du système
       
      pour info si ça parle à quelqu'un, je met en copie les lignes que j'obtient.
      J'ai essayé un paramétrage manuel mais le résultat n'est pas terrible par rappor à la photométrie
       
      Comment sélectionner les étoiles de références en cochant "sélection d'étoile manuel" ?
       
      15:07:54: Findstar : en cours...
      15:08:02: Taille du catalogue NOMAD : 683 objets
      15:08:02: 60 paires correspondantes.
      15:08:02: Pts OK :            0.533
      15:08:02: Résolution :        6.715 arcsec/px
      15:08:02: Rotation :        -84.37 deg
      15:08:02: Focale :          131.78 mm
      15:08:02: Pixel dim. :        4.29 µm
      15:08:02: Champ de vision :   09d 29' 38.13" x 06d 16' 41.88"
      15:08:02: Centre de l'image : RA: 05 33 17.400, DEC: -03 23 57.039
      15:08:04: Normalisation sur le canal rouge.
      15:08:04: Applique la photométrie d'ouverture à 32 étoiles.
      15:08:05: 32 étoiles exclues du calcul.
      15:08:05: Aucune étoile valide trouvée.
      15:08:42: Findstar : en cours...
      15:08:49: Taille du catalogue APASS : 539 objets
      15:08:52: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:13: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:13: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:44: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:44: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
    • By micheljack
      Bonsoir. 
      Je possède une cam d'autoguidage zwo asi 130mm de 2015.
      Elle fonctionne très bien sur un pc portable sous W7 avec port usb2. 
      Avec mon nouveau pc sous w10 elle est reconnue mais ne fonctionne pas.je n'ai QUE des usb 3. Dans le gestionnaire de périphériques j'ai un message d'erreur" code 10" et "manque de ressource pour faire fonctionner Api". 
      Tous les drivers sont à jour ainsi que tout le pc. J'ai desinstallé et réinstallé 3 fois.... Des pistes ?? 
      Merci de votre aide. 
    • By XavS
      Bonsoir tout le monde,
       
      Histoire de ne pas perdre trop la main, voici quelques images de notre Lune (32%) du jour.
       
      Photo 1 :
      Trépied fixe + Canon 450D + Samyang 85mm, pose unique de 1/15s
       

       
      Photo 2 :
      Trépied fixe + Canon 450D + Samyang 85mm, pose unique de 1s
       

       
      Photo 3 :
      Trépied fixe + Canon 450D non défiltré + Bower 500mm, pose unique de 1/250s
       

       
      Et dernière photo :
      Trépied fixe + Canon 450D non défiltré + Bower 500mm et son doubleur de focale (soit 1000mm) , pose unique de 1/80s
       

       
       
      Bon ciel
       
      XavS
       
       
       
       
    • By airbus340
      Bonjour à tous ,
       
      Voici une classique  M42 faite hier soir en 25 x 60" au SW 200/800  + ASI 294 MC PRO à -20 °C
      C'est ma première présentable même si mal cadrée ( je ferai mieux la prochaine fois...)
      Faut pas trop regarder la gueule des étoiles ...
       
      Ph

  • Upcoming Events