Alexandre EGON

Monture EM 200 FG temma 2 Z + logiciel Prism 10

Recommended Posts

Alexandre

Dans le Gestionnaire de périphériques, la rubrique Port COM est distinct de Contrôleurs de bus USB.

Si tu ne la trouves pas actuellement, elle sera générée par Windows quand le besoin se fera sentir.

La première fois, en branchant seul le câble  USB de ta monture (sans la monture reliée), l'ordi va installer le Driver du câble. Il s'agit du câble "USB Serial Converter" fourni par nos amis de Colmar.

Après le chargement de ce driver, tu trouveras la rubrique Port COM renseignée dans ton panneau de config.

Il faudra alors renseigner ce port sur ton Temma Driver Setup.

A ta dispo.

Boris

Je ne connais pas bien Prism, car je n'ai utilisé que la version gratuite, et durant peu de temps.

Mais ça marche avec Taka, c'est certain.

Moi j'ai choisi CdC pour le pointage et AstroArt pour tout le reste.

Monture E200 Temma 2Z

A+

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Super! Tout est dit , merci pour le temps que vous m'avez consacré pour tout m'expliquer, c'est sympa ;) 

Je pense avoir assez d'infos pour débuter avec ce nouveau setup astro, je vais mettre en application vos conseils et je reviendrai poster mes impressions,

à bientôt et bon ciel :D

Share this post


Link to post
Share on other sites
Il y a 3 heures, BORIS a dit :

Prism 9.0 et takahashi ça ne marche pas

sous toute réserve !

essaye de désinstaller ta version Ascom

puis tu télécharges  et installes la version du site :https://ascom-standards.org/index.htm

puis télécharger la version Ascom temma :http://ccdastro.net/iprojects.html

dernière possibilité :( désinstallation et réinstallation de ta version de Prism v9

bon courage !

j’espère que cela va fonctionner pour toi !!

cordialement

Share this post


Link to post
Share on other sites
Il y a 13 heures, BORIS a dit :

En tout cas pour moi 

Prism 9.0 et takahashi ça ne marche pas

Ben si Prism 8 9 10... ça marche avec Taka.

C'est vrai que l'électronique taka et les drivers c'est bof bof,  on se demande si ils savent que c'est essentiel ces choses là au pays du soleil levant.

Mais de mon côté ça a toujours marché nickel .

Évidemment pour ne pas que le pointage se barre n'importe ou dès le début il faut bien déclarer le côté sur lequel se trouve ton tube (est ou ouest) sinon ça marche beaucoup moins bien.

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour Tom

D accord Pas de pb pour les orientations du tube avec l'ascom

Puis j initialise sur une étoile de référence, et là dans prism je coince déjà, puis après je lui donne une destination

Si tu as un mode opératoire pour taka, c est le bien venu ou quelqu'un qui utilise une monture taka+prism....

Share this post


Link to post
Share on other sites

Bonsoir Alexandre,

 

Je possède une EM200 Temma2 Jr que je pilote avec PRISM 10.

La Temma 2Z est récente et le développeur (Chuck Faranda) du driver ASCOM lui même indépendant de la société Takahashi ne possède plus de monture Takahashi et n'a plus mis à jour son driver ASCOM depuis bien longtemps.

Je te suggère de poser ta question sur le forum suivant en anglais. On y discute entre autres de la Temma 2Z.

https://groups.yahoo.com/neo/groups/UncensoredTakGroup/info

La dernière version du driver ASCOM TEMMA que je connaisse est ici https://groups.yahoo.com/neo/groups/UncensoredTakGroup/files/Chuck's Final ASCOM Temma driver ver./

Il s'agit de la 6.2.5 que tu possède déjà.

 

Patrice

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By delamaresylvain
      Bonsoir a tous ,
       
      Je me demande si les concepteur des capteur CMOS travaillent sur ce type capteur a pixels supérieur a 6 µ , pour les astro-photographe a longue focale .
       
      Sylvain
    • By jo
      Bonjour à tous
      Content de vous revoir, la course aux test covid semble se calmer , on commence enfin a se reposer un peu , on a de nouveau une activité quasi normale dans nos laboratoires. J'en profite donc pour traiter mes images le soir et de revenir sur ce beau forum.
      Je vais vous montrer un grand classique fait en Espagne avec le CDK14" PLANEWAVE et sa monture L-350 mono bras et sa STX 16803 LRVBSHO
      21h de poses totales en SHO .
      tout est là https://www.jocammilleri.com/447823682
       

    • By CB7751
      Bonjour à tous.
      Le 26/11, seeing correct il me semblait, l'occasion de faire un nouvel essai d'assemblage... la première fois je n'avais aucune maîtrise de la partie technique astro générale.. et la configuration du PC n'autorisait pas d'y aller franchement dans le paramétrage d'AS!3.
       
      Au C9.25, caméra ZWO ASI183MM Pro filtre Astronomik Proplanet IR 642, 7 captures de 2000 images pleine résolution, 40Go chacune, 7% conservés.
      AS!3, assemblage du panorama dans Photoshop avec quelques retouches locales à la main... ondelettes et déconvolution sur Astrosurface (quel soft génial!), Caméra RAW, Topaz Denoise, Luminar 4, un peu de flou, un peu de ci de ça.. 
       
      C'est pas parfait parfait mais on s'améliore.  
      Aucun intérêt si on regarde pas la full.  Bonne ballade. 

    • By Loup Lunaire
      Bonjour,
       
      Bon ciel dégagé au moment des prises de vues puis après observation des mers et terres pas loin du terminateur histoire de ne rien manquer....avant l’arrivée des nuages
      La première image est faite comme d'habitude , la seconde s'est avec la "barlow inversé" visé à l'intérieur de la bague T2 qui donne un coeff d'agrandissement d'environ 30% (mais l'image est moins bonne.

       
      Bon ciel lunaire
    • By Blink
      Bonjour,
       
      Il me semble avoir un problème de traitement de mes photos depuis que je suis passé sur la dernière version de Siril, soit la  v0.99.4
      Je réalise le script (APN, Ha ou bien Ha/OIII) et obtiens un fichier .fit, que je traite ensuite (gradient, balance couleurs, histogramme etc…) pour finir par enregistrer un fichier en .tif
       
       
      Le problème est sur ce fichier .tif : une fois importé dans photoshop, il y a de nombreuses actions qui ne sont plus possibles à réaliser : brightness/contrast, curves, vibrance, color balance…. Alors qu’en ouvrant une image traitée par l’ancienne version de Siril, toutes les commandes citées sont fonctionnelles…
      Bizarre, non ?
      Autre chose : plus possible d’enregistrer en jpeg depuis photoshop ! Et bien sûr les images traitées par Siril ancienne version peuvent, elles, s’enregistrer en jpeg…
      Re bizarre….  il y a quelque chose que j'ai manqué?
       
       
       
  • Upcoming Events