Soulier jf

Aux propriétaires de Paramount ME

Recommended Posts

Bonsoir.

 

Bon ... tjrs les mêmes soucis. :-(

Tube en permanence en Est et coupure des com's pour un park sous Prism.

Je vais vous faire un détails des fenêtres, et des fichiers, cela n'est pas normal que cela ne veuille pas fonctionner.

Grrrr ...

 

JFS

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonjour.

 

Me revoilà avec ma Paramount...


Voici l'environnement informatique.

J'espère que ces différentes copies d'écran vont vous éclairer pour résoudre
mes deux soucis majeurs, c'est à dire une position tube non reconnue par Prism, ce dernier est

tjrs renseigné en Est. Et une perte de com's lors des parks.

 

On commence par TheSky 6.

Dans Program FilesX86, j'ai ceci =>

 

Fichier1A.png

 

 

Dans le répertoire Document =>

 

Fichier2A.png

 

 

Dans les téléchargements, j'ai les Ascoms et Drivers suivants =>

 

Fichier3A.png

 

 

Maintenant, dans le soft TheSky 6, quand je le lance Telescope Setup, j'ai cela =>
(PS/ en essayant toutes les options, il n'y a pas de changement pour les deux anomalies rencontrées)

 

Fichier4A.png

 

 

Sous l'onglet : Server Setting, j'ai renseigné comme cela =>

 

Fichier5A.png

 

 

Passons sous Prism, dernière version : 10.3.50.422
Dans la partie monture, Ascom Telescope Chooser + Driver, j'ai mis comme ceci =>
(PS/ les deux premières cases ne doivent pas êtres cocher, via ce qui est indiqué sur le Forum

Prism. Mais, bon, même en validant toutes les options de cet onglet, j'ai tjrs mes 2 soucis)

 

Fichier6A.png

 

 

Voici les options qui ressortent sous Prism, après avoir renseigné cette partie ci-dessus =>

 

Fichier7A.png


Fichier8A.png


Fichier9A.png


Fichier10A.png


Fichier11A.png

 

 

Pour finir, voici les détails des anomalies.
Tout d'abord sur le positionnement du tube via Prism.
Sur l'image suivante la cible est en Est et le tube est physiquement en Ouest.
Dans l'onglet de l'Etat Télescope, on remarque que l'information qui remonte à Prism est

fausse. En fait, quelque soit la position du tube, Prism indique que le tube est tjrs en Est =>

 

Fichier12A.png

 

 

En faisant un Parking, dès que celui-ci se termine, les com's du focuseur et de la monture

tombent avec un message d'erreur =>

 

Fichier13A.png

 

 

En coupant Prism et TheSky 6, on s'aperçoit qu'un EXE. continu de tourner en arrière plan.
Pour relancer une nouvelle session via TheSky 6, il faut le tuer par le gestionnaire des taches =>

 

Fichier14A.png

 


Voilà, je pense avoir fait le tour.
Comme certains arrivent à faire tourner leurs Paramounts avec Prism sans soucis, et de plus, comme celle que j'ai
à très bien fonctionner dans un tel environnement, je dois évidemment faire quelque chose qui ne va pas bien ...
Merci pour votre aide et expertise.

 

JFS

Share this post


Link to post
Share on other sites

bonjour JF

En survolant !!!..

Page 6 sous Prism Ascom

 à cocher :Can Find Home

 à cocher mais pas les deux l'un ou l'autre  : Enable  pulse guide (pilotage via pc) ou Enable    direct guide (guidage ST4) camera guidage relié à la monture 

Page 11 :

décocher la case : renvoi info réfraction skydx le gère

pour l'instant vite fait

à bientôt

bon courage

cordialement

 

 

Share this post


Link to post
Share on other sites

Salut

 

Au feeling ( je n'ai pas de paramount) en regardant tes scrennshots dans l'onglet serveur je cocherais allow remote connections et je décocherais enable map.

Sur prism il te dit qu il  est incapable de deparker la monture alors qu il peut la mettre en Park ?! C'est louche. 

 

Thomas 

Share this post


Link to post
Share on other sites

rappel au passage :

version Ascom 6.1 sp1 (  https://ascom-standards.org/ )

Dernière version driver 4000 de la ME sur le site de TheSkyX   (http://www.bisque.com/sc/media/default.aspx?Sort=Downloads&PageIndex=1 )  2018 6eme ligne

 

Dernière version Ascom  de la ME sur le site de Theskyx (  http://www.bisque.com/sc/media/default.aspx?Sort=Downloads&PageIndex=1 )  4eme ligne

 

la version v10  de Prism fonctionne avec cette version d'Ascom 6.4..

 

bon courage !

 

cordialement

 

 

Share this post


Link to post
Share on other sites

Bonjour.

 

Merci pour vos retours.

 

Starbird :

"Page 6 sous Prism Ascom à cocher :Can Find Home" =>

Généralement, je lance TheSky6, établit la connexion avec la monture, et TheSky me propose le Home, que j'accepte. Ensuite, je lance Prism.

D'après le site Prism faut surtout pas cocher la deuxième case à côté...

 

 "à cocher mais pas les deux l'un ou l'autre  : Enable  pulse guide (pilotage via pc) ou Enable    direct guide (guidage ST4) camera guidage relié à la monture"

Page 11 : décocher la case : renvoi info réfraction skydx le gère"

Ok, mais je ne pense pas que se soit cela qui me coupe la com. au Park ou me renvoie une erreur de position de tube sous Prism.

 

Je vais recharger les plateformes Ascom et Driver sous le site Bisque.

 

Thomastro :

..."en regardant tes scrennshots dans l'onglet serveur je cocherais allow remote connections et je décocherais enable map"

Je vais tester. Merci.

 

"Sur prism il te dit qu il  est incapable de deparker la monture alors qu il peut la mettre en Park ?! C'est louche."

Oui, normal, le Can Find Home est décoché. C'est TheSky qui gère pour l'instant au lancement.

 

Zou, on continu les investigations, on va bien finir par la faire fonctionner correctement cette Paramount ! :-)

 

JFS

 

 

Edited by Soulier jf

Share this post


Link to post
Share on other sites

Bon... avec toutes vos modifs, nada... tjrs les 2 mêmes soucis ! Grrr ....

 

J'ai donc remis tout à plat.

Télécharger à nouveau au propre de =>

FrameWork 4

Plateforme Ascom 6.1 sp1

Ascom TheSkyX

Driver 4000 pour ME

 

J'ai ensuite testé en V10 et même V9. Tout en bidouillant à nouveau toutes les options...

Rien à faire, le tube reste tjrs en Est dans l'onglet de Prism et le Park par le même soft m'écroule la com. à la fin du Park.

 

Euh, là, je ne sais plus ...

:-(

 

JFS

 

Share this post


Link to post
Share on other sites

... j'ai beau faire un max. de tests en tournant dans tous les sens les options,  y a pas à dire, je suis presque sûr qu'il faut aller voir du côté

de l'ascom. Y a un truc qui ne cause pas bien à Prism.

D'ailleurs, en reprenant un message sur le forum Prism = >

"Après de nombreux essais infructueux avec le driver ASCOM "Ascom Telescope driver for The Sky" version 6.1.5813.27525
j'ai retrouvé sur un PC un driver ASCOM "The Sky-Controled Telescope" version 5.2.12.
Ce dernier retourne bien la position du télescope par rapport au pied ".

http://www.prism-astro.com/forum/viewtopic.php?f=11&t=1589

 

Quelqu'un aurait-il ce driver : ASCOM "The Sky-Controled Telescope" version 5.2.12

En attendant, j'ai envoyé un Mail à Philippe Beaudouin.

 

Merci bcp.

JFS

Share this post


Link to post
Share on other sites

Ah les montures Paramount, et leur soft bien fermé :-)  C'etait assez réussi comme cloisonnement. Mais j'espere que c'est du passé.

Avec theSky6 c'est un enfer.

Cependant, j'ai entendu dire qu'avec theSky10 ca marche bien mieux, et j'ai d'ailleurs échangé avec SB des licences soft pour que ca aille mieux, je sais qu'ils ont fait des tests avec Prism et moi ca m'arrive avec TheSky10 d'en faire pour valider le driver ASCOM de la Nova 120.

Contacter daniel at bisque.com, j'arrive a bien discuter avec lui.

 

Cyril

Share this post


Link to post
Share on other sites

Merci Cyril ... Tu m'avais donné cette adresse mail au début via le forum Prism. Malheureusement, ce monsieur ne m'a jamais répondu.

Je réessayerai si besoin, dès que j'aurai testé le nouveau Ascom de Philippe B. :

http://www.prism-astro.com/forum/viewtopic.php?f=11&t=1589

 

C'est vraiment un truc à régler, car pour les retournements en obs. autos ou la gestion des miroirs CCD, c'est rédhibitoire de ne pas avoir l'onglet état télescope renseigné.

On va bien y arriver, je suis un optimiste de nature ! :-)

D'ailleurs, ce qui est déjà positif, c'est que grâce à ces soucis, je fini par bien connaître The Sky 6 ! :-)

 

JF

 

 

Share this post


Link to post
Share on other sites

Bon, autre soucis suite à une séance d'obs. cette nuit, la recalibraion sur une image via Prism/the sky fait tout planter ...

Messages d'erreurs multiples.

 

Ce n'est donc pas gagné :-(

D'autant que je tombe sur ce message de juin 2018.

 

To give you an update, we've been in communication with a representative of Prism, and understand that their developers are investigating this from their end.

I've personally done further testing, particularly with older versions of both TheSkyX and the Ascom2XMount Adaptor, in case there was a change that inadvertently affected syncing. I've tested TheSkyX versions as old as 10.3.0 build 8461 (from December of 2014) and as new as 10.5.0 build 11576 (from June of 2018) with Ascom2XMount Adaptor version 6.1 (from December of 2014) and version 5.2.12—known then as "TheSky Controlled Telescope ASCOM Driver" (from the first half of 2013). Prism version 10.3.46.401 is unable to sync a TheSkyX-connected mount in any of my tests.

Brian S. Rickard
Software Bisque, Inc.

 

Grrr ..... :-(

JF

 

Share this post


Link to post
Share on other sites

L'envoi du Sync a une monture par Prism est d'une simplicité absolue … ca passe par une methode Ascom qui s'appelle Sync.

--------

 

void SyncToCoordinates( double RightAscension, double Declination )

 

This must be implemented if the CanSync property is True. Raises an error if matching fails. Raises an error if AtPark AtPark is True, or if Tracking is False. The way that Sync is implemented is mount dependent and it should only be relied on to improve pointing for positions close to the position at which the sync is done.

 

--------

 

Comme ca marche avec le simulateur et une multitude de monture  et les monture suivantes : 10 micron, EQ Mod, Astrophysics (liste non exhaustive) je ne vois pas pourquoi theSky ne les prends pas et se met a planter. La il faut que tu travailles avec le Log de Prism, ca peut aider a voir.

Ca marche pas si tu es parké (faire un sync lorsque tu es parké c'est debile effectivement, et si le suivi est désactivé, la aussi c'est comprehensible.

 

Perso, je n'ai pas de Paramount et j'en aurais jamais, sf si qq "en jette une a la poubelle", je la prends :-)

 

Cyril

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

 

J'ai une MEII et une MYT qui agissent très bien avec theSkyX et PRISM v10. Je ne pense pas avoir eu de soucis de cote de pieds. Je suis disponible pour aider si il y'a besoin. PRISM passe des Sync sans aucun problème a ASCOM et mes observations auto n'echouent jamais. Je ne vois pas ou le est le problème.

 

 

Share this post


Link to post
Share on other sites

Bonjour.

 

Merci encore pour vos retours réguliers.

Le soucis vient, semble t-il,  du driver ascom... Où + tôt thesky 6 et l'ascom... qui semblent ne pas remonter une variable fort importante vers Prism = la position du tube via le pied.

Problème majeur, car sans cette variable, les inversions de miroirs CCD ne se font pas et donc les recalibrations astrométriques d'un côté du ciel (là en particulier quand le tube est en Ouest pointant l'Est) ne peuvent se réaliser. A chaque fois, c'est plantage de tout les systèmes.

Pour l'heure, Alain Maury a pu mettre le main dans mon PC et à retirer la case "inhibit sync to protect pointing model" dans le setup du driver ascom.

Depuis, oh bonheur, j'arrive à refaire des recalibrations via une image (ce qui n'était là aussi pas le cas avant), mais en faisant tout manuellement. C'est à dire en jouant sur les miroirs ccd en fonction de la position du tube.

Donc en résumé, sous Prism j'arrive désormais à pointer, recalibrer via une image CCD en jouant sur les miroirs ccd manuellement. Par contre,  ne peux lancer des obs. autos.

Donc où j'achète theskyX V10 (d'après vous tous cela fonctionne)... en espérant qu'avec une simple ME cela ira, où Philippe B. arrive à me retrouver l'ascom 5.2.12 qui lui fait d'après lui, bien remonter l'info de la position du tube via le pilier pour Prism.

 

C'est tout de même bizarre de ne pas pouvoir retrouver sous le net, l'arborescence sous-jacente des ascom plus anciens... ??

 

Merci encore à vous.

JFS

 

Share this post


Link to post
Share on other sites

Je crois qu'il faut que tu nettoies ton PC et que tu passes a TheSky10, je crois que ca gere tres bien même les anciennes Paramount.

Ce n'est pas un logiciel gratuit, mais y a pas d'autres alternative avec ces montures, il me semble.

Share this post


Link to post
Share on other sites

oK Cyril.

Dis moi la licence est pour plusieurs pc, comme Prism ?

C'est juste que là je suis sur un ordi d'essai pas celui qui devra prendre la Paramount en charge en Remote.

Merci.

JF

Share this post


Link to post
Share on other sites

bonsoir jf

si tu passes à sky10

penses a sauvegarder :

le model tpoint dans le répertoire documents/software skydx/tpoint

le fichier de config

le fichier 10-180 d’astrométrie répertoire documents/software skydx/astrometrie

le fichiers comète,  astéroïde et ucac4  à sauvegarder aux cas ou ,

puis tous effacer à la main car la désinstallation  ne le fait pas  pour sky 6  dans le repertoire doc/sotfware bisque!

bon courage

cordialement

 

Share this post


Link to post
Share on other sites

oui la licence paramount est non limite , pas comme prism à trois installations

Share this post


Link to post
Share on other sites

Bon, je pense que Cyril a raison sur ce coup la. Mettre a jour vers TheSkyX sera la meilleur solution. Aussi, les license a activations multiple ne sont pas gratos Chez Software Bisque ( pas comme PRISM :-D ou il faut just être gentil pour en avoir plus ), faut voir leur site.

Share this post


Link to post
Share on other sites

Ici dans ce cas précis, Thesky ne joue que le rôle d'un driver ASCOM pour une monture... avec les montures 10microns, le driver ASCOM est leger, et gratuit aussi... et ne nécessite pas de trafiquer comme cela. Je n'ai pas d'actions chez 10microns. C'est dommage que SB n'aie pas fait la meme chose.

Share this post


Link to post
Share on other sites

Merci StarBird. Mais malheureusement je l'ai déjà. :-(

 

Merci Hamza Touhami. Avec plaisir pour vous contacter si besoin d'aide où infos complémentaires. Merci pour avoir rejoint ce forum.

 

... effectivement Cyril.
Après je n'exclus pas que je dois faire un truc qui ne va pas bien, encore que Alain M. y a mis son nez (PC) et aurait vue la chose...
Je peux me tromper, mais pour moi, c'est la version Ascom que j'ai, qui ne remonte pas correctement les choses.
Où alors, il manque un/des fichiers au téléchargement via THESKY6 ?

J'attends le retour de Philippe B. afin de ne pas payer de suite une licence TS X à 350$ :-(

Où dernière option, je démonte tout et met une MCMT 2 ! :-) Yep... là au moins pas de lézard.

 

Je vais écrire un message aussi à daniel at bisque.com.

On va bien voir ce qu'il nous en dit, s'il répond bien sûr.

 

PS/ dans tout ce que j'ai pu écrire, on est bien clair, je ne fais le procès d'aucun soft (et inversement)...

et SVP, merci encore à vous tous de rester uniquement sur ce registre (objet du post).

 

Bonne soirée.
JF

Share this post


Link to post
Share on other sites

Bonjour.

 

J'ai reçu hier, la réponse d'un responsable de Bisque.
Là, c'est du rapide ! :-)
Bon, j'ai mis que c'était Cyril qui m'envoyait vers lui... cela aide sans nul doute ! :-)
Voici sa réponse :

 

Dear Jean-Francois,


TheSky6 Professional Edition licensees are eligible to upgrade to TheSkyX Professional Edition as described here.

http://www.bisque.com/sc/pages/TheSkyXProUpgrade.aspx

TheSky6 is retired, and is no longer actively supported by Software Bisque.

While retired, TheSky6 installers and updates are still available for download to registered users.

Make sure to install the latest update and latest daily build (unchanged since 2011).
Install the latest release of the Ascom2XMount Adaptor.

 
Sincerely,
Daniel R. Bisque
Vice President
Software Bisque, Inc.

 

Donc, il semblerait bien que je sois obligé de migrer vers la dernière version...avec quelques $ $ en moins de ma poche.
:-(

Je vais relancer Philippe B., on ne sait jamais.

 

Merci.
JF

 

Ps/ Starbird : non, ccd autopilot pas essayé, et je t'avoue que j'aimerai bien rester sous Prism.

+ de 20ans que j'ai mes petites habitudes dessus et 1 seul soft qui fait tout me convient parfaitement bien. :-)

Merci.

Share this post


Link to post
Share on other sites
Posted (edited)

Bonsoir à tous.

 

Je me permets de donner une suite "positif" à ce post...

Avec un peu en retard, certes.

J'ai pu avoir une licence par Bisques d'un mois de The Sky X Pro.

Au final, plus de soucis de retour de position du tube via le pilier. J'ai enfin, un Ouest et Est qui remontent renseigner "correctement" à Prism.

Plus non plus de problème concernant le plantage de la com. dès un park fait, via Prism.

Et ... plus de mire qui se fige au déplacement du télescope, via la carte du ciel de Prism.

J'ai encore à tester les Obs. Autos... mais, je pense qu'il ne devrait pas y avoir de retour de bugs entre les deux softs.

En bref, The Sky X Pro semble désormais fluide (via l'ascom développé par bisques) avec Prism.

 

Encore merci à vous tous pour votre aide et vos conseils.

JFS

 

 

Edited by Soulier jf
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now