Sign in to follow this  
Alexandre Cucculelli

des pixels morts partout...

Recommended Posts

bonjour a tous 

 

Voila , je recherche pourquoi je  parviens a un résultat médiocre sur mon image .

Je travaille pour le moment en prétraitement avec Maximdl comme depuis un long moment , .

Pourquoi ais je des pixels partout sur mon image  avec pourtant un retrait de Dark et offset  (pas de flat , car la nuit était pas top , l'image restera un essai ...)

Un reglage , ou bien c'est moi qui commence a rouiller avec cette météo ?

 

http://zupimages.net/viewer.php?id=19/07/rmof.jpg

 

merci ;)

alex.

 

 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

Bonsoir Alex,

 

Plusieurs choses :

Sur ton image, les pixels chauds forment un arc de cercle. Tu peux expliquer ?

Sur un dark, est-ce que les pixels chauds apparaissent aux mêmes endroits que sur ton image ?

As-tu par simple curiosité fait un test avec quelques images sur un autre soft Iris par exemple ?

Bonne soirée,

A+ AG

Share this post


Link to post
Share on other sites

Salut AG

 

Pour l'arc de cercle , oui j'avais vu , je ne sais pas pourquoi !

Difficile de voir sur un dark tellement il y en a ......

Non pas de test avec autre chose , car Prism me demande des flats que je n'ai pa s fait .

 

merci .

alex.

 

 

Share this post


Link to post
Share on other sites

bizarre des pixels chauds qui se déplacent en diagonale...

 

ça ressemble à un problème de flexion avec guidage en parallèle...et pas de retrait par le dark. pourquoi?

 

Ou alors il y a eu un gros bougé sur une des images brutes.

Elles sont toutes bonnes? 

Edited by olivdeso

Share this post


Link to post
Share on other sites
Il y a 9 heures, Alexandre Cucculelli a dit :

Voila , je recherche pourquoi je  parviens a un résultat médiocre sur mon image

 

médiocre ?!   ben non elle est particulièrement bien réussie cette spirale barrée je trouve.

 

Les trainées c'est de la cosmétique. ça devrait partir en sigma cliping normalement...sinon au pire, un coup de tampon de duplication à la fin...

Share this post


Link to post
Share on other sites

Les pixels chauds qui vrillent, ça doit être parce que la mise en station ne devait pas être parfaite (d’où la dérive générale, peut-être), donc à la fin il y a une rotation de champ.

Puis quand tu réalignes sur les étoiles pour tout additionner, la carte des pixels chauds tourne en conséquent.

Il existe des outils pour supprimer ces pixels qui subsistent malgré la soustraction par le dark (Iris par ex). Perso j'ai écrit un petit code qui supprime les pixels qui dépassent d'une certaine valeur l'ensemble les 8 pixels voisins (typique des pixels chaud).

Puis y'a une grosse poussière qui traine  en bas à droite ! Les flat doivent être pris la plupart du temps au même moment que tes images (ou en début ou fin de nuit), ça permet de ne pas avoir de poussières qui vient se coller aux optiques entre temps.

 

Share this post


Link to post
Share on other sites

Bonjour

Oui bizarre ces trainées d'angle différent sur la photo

Pour info, je refais quelques darks régulièrement uniquement  pour mettre à jour une cosme lst incluse dans le prétraitement (d'iris dans mon cas)

il apparait régulièrement de nouveaux  pixels chauds susceptibles de laisser ce genre de trainées(??)

Gérard

Share this post


Link to post
Share on other sites

Salut, par hasard tu as stacké tes images avec le LiveStack de SharpCapture ?

J' ai le même souci quand je fais comme ça.

Sinon très belle ton image.

Jean Marc

Share this post


Link to post
Share on other sites

Oui, et puis il y a une grosse tache blanche et floue au milieu, un peu à droite,... c'est normal...?

:jesors:

 

Share this post


Link to post
Share on other sites
Le 11/02/2019 à 19:07, Alexandre Cucculelli a dit :

car Prism me demande des flats que je n'ai pa s fait

tu peux prétraiter avec prism sans les flats. Il suffit de sélectionner "pas d’opération" dans l'onglet "image de calibration".

ton pb ressemble a une addition des images avec un (des) pixels chauds qui ne sont pas soustrait lors du recalage.

as tu soustrait un fichier cosmétique (carte des pixels chaud/froid) lors du prétraitement auto dans prism ?

il existe une fonction dans prism pour çà. Çà se fait à partir d'un dark maitre.

prism sait aussi faire un flat synthétique à partir de tes fichiers image, c'est toujours mieux que rien.

regardes les tutos qu'a réalisé Cavadore, il doit en parler.

en tout cas, bel essai !

Xavier

Edited by heXa83

Share this post


Link to post
Share on other sites

Xavier merci pour la precision , , j'ai testé avec Prism en mettant des dark et offset d'une autre image ...et pas de soucis .

Les anciens darks iront directement a la poubelle .;)

 

merci.

alex.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this