frank-astro

ASI 224MC et Filtre IR 742 Pro, conseils ?

Messages recommandés

Bonsoir,

Possédant depuis peu une ASI224MC que je sais assez sensible dans l'IR, j'ai acheté un Filtre IR 742 Pro afin d'améliorer mes images lunaires et planétaires.

Auriez-vous quelques conseils de paramétrage sous Firecapture ou de traitement à appliquer ? Ou est-ce comme une utilisation classique ?

Merci,

Frank

Partager ce message


Lien à poster
Partager sur d’autres sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com

Oui: il faut que tu diminues la valeur de rouge de façon à ce que l'image apparaisse +/- en noir et blanc (pas besoin qu'elle soit complètement grise, mais elle ne doit pas être rouge vif)

Pour le reste c'est comme en couleur: tu enregistre en raw (non débayérisé) et dans le logiciel de traitement, l'algorithme de débayerisation c'est RGGB (mais les logiciels le trouve tout seul normalement). L'ensemble des autres paramètres (gain, temps de capture...) doit se gérer de façon classique.

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha ok merci Christophe (je passe et repasse régulièrement sur ton site et j'ai acheté ce filtre en lisant tes articles :D)

Je pensais qu'il ne fallait pas debayeriser en ir ?

Modifié par frank-astro
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, frank-astro a dit :

Je pensais qu'il ne fallait pas debayeriser en ir ?

Tu débayérise le temps de faire le réglage de la pseudo balance des couleurs :)

Ensuite au traitement, je me souviens du débat, mais chez moi ça marche super en débayérisé. Donc le raw c'est seulement pour la capture.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

faudra que j'essaie de débayériser avec une monochrome un de ces jours...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Je viens de tester ma config et bon ben, je dois merdouiller quelque part...

32154258207_e39f0bf6d0_b.jpg190126_ZWO ASI224MC_Lune_2019_02_14_g3_ap311 by Frank TYRLIK, sur Flickr

47095987801_3680449a05_b.jpg193908_ZWO ASI224MC_Lune_2019_02_13_g3_ap295 by Frank TYRLIK, sur Flickr

 

32154345807_59156c8bc1_b.jpg193037_ZWO ASI224MC_Lune_2019_02_14_g4_ap295 by Frank TYRLIK, sur Flickr

 

On voit nettement une trame apparaitre. Problème à la capture ou au traitement, faut que je fouille...

Modifié par frank-astro

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir, 

J'ai le couple zwo224+Ir742, pour les réglages bleu à fond et rouge à 50 puis enregistrement en ser non bayerisé. Après le traitement AS3(bayerisé) , je passe les images en n&b (après les ondelettes...) dans Registax. 

À peu près comme Christophe ;)

Pour la trame j'imagine  que c'est du à un problème de bayerisation. 

Voilà, si ça peut t'aider. 

Arno

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant