Sign in to follow this  
heXa83

Question informatique BIOS

Recommended Posts

bonjour à tous,

question aux connaisseurs !

suite à une surtension (malgré l'onduleur ...:() j'ai du changer la carte mère du pc qui me sert pour piloter notre télescope en remote.

Ce pc est un HP prodesk 400 G3. Mon marchand préféré m'a eu la carte mère en échange standard. Sauf qu'au redémarrage, évidement, HP oblige j'ai eu un message du BIOS qui signalait que la configuration  était invalide.De nombreux paramètres mis à jour, il me reste un message, qui m'oblige a démarrer le pc à la main en étant présent devant ! Ensuite, tout est Ok.

Voici le message que j'ai au démarrage, généré par le BIOS (uefi) :

information de produit non valides . les informations bla bla....

Carte mère (00A) - octet de fonction

 

Appuyer sur la barre d'espace pour continuer le démarrage ou Y pour modifier les paramètres

 

Jamais vu ce paramètre "octet de fonction" , pourtant je n'en suis à mon premier pc modifié ou installé !

j'imagine qu'il attend une valeur à 8 caractères ... mais laquelle ???

 

Donc, j'en appelle à vos connaissance, si parmi vous il y a un vrai PRO ... ! :)

 

merci d'avance

 

Xavier

Share this post


Link to post
Share on other sites

ta carte mère est certainement en mode UEFI !

c'est le mode utilisé par Windows pour la protection anti virus ! (et système)>:(

si tu rentre dans le Bios tu peu peut être invalider le mode UEFI

pour par exemple si tu veux utiliser LINUX !

mais dans ce cas la ce serait pour Windows !O.o

cordialement !

Ps:bon courage !

Share this post


Link to post
Share on other sites
Il y a 5 heures, ALAING a dit :

Il faut te procurer le numéro de série de la carte mère via HP

merci, mais c'est fait. Il y a une ligne de commande "cmd" qui permet de récupérer pas mal d'infos, sauf celle que je cherche !

 

bon, je continue mes investigations !!!

 

Xavier

Share this post


Link to post
Share on other sites
il y a une heure, STARBIRD a dit :

si tu veux utiliser LINUX !

çà va pas non ? :D déjà que je suis en pleine crise d'allergie avec notre météo trop sèche et venteuse ...

 

il y a une heure, STARBIRD a dit :

dans le Bios tu peu peut être invalider le mode UEFI

je vais voir çà, du coup je n'ai pas approfondis les autres onglets. Je savais que çà jouais sur la certification de l'OS mais pas pour l'antivirus.

merci,

 

Xavier

Share this post


Link to post
Share on other sites

On l'invalide temporairement, le temps d'accepter le nouveau matériel. Je ne sais plus le détail, mais c'est du côté du "secure boot" qu'il faut regarder. Que ce soit sous windows ou linux, c'est la procédure dès qu'il faut installer quelque chose de sensible dans la configuration de la machine.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this