Recommended Posts

Je cherche retour d'expérience PRISM V10 en autoguidage avec une AZEQ5

Je commande direct USB sans passer par la raquette,  tout marche sauf autoguidage.

Je n'arrive pas a connecter mon ASI 120  pour autoguider, reconnue mais ne guide pas.

Soit sous ASCOM soit en ST4 (avec le cable direct) Bien évidemment, j'ai suivi la config PRISM et les tutoss  (désactiver pulseguide ascom, ne pas brancher ST4 en premier etc)

Si je veux PHD2 avec PRISM, impossible, le port com est bloqué par PRISM

Le problème est que ça a marché une fois (après avoir utilisé PHD2) puis rien !

Y-a-t-il un problème de dll ?

Si ça marche pour vous, merci de me dire comment !

 

Shadoko

 

 

 

 

 


 

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

De mon côté je guide avec une asi 120 et prism, en pulseguide donc sans câble st4 et ça marche nickel.

a vérifier ds l’ordre :

- pilote asi.

- qualité du câble usb !!!!!!!

- configuration caméra secondaire ds prism

- calibration autoguidage.

 

 

Share this post


Link to post
Share on other sites

Justement, quel est ton setup: USB direct ou par la  raquette ?

Je vais vérifier le pilote ASI

j'ai aussi une interface Pierro astro que je pourrai essayer. Sur la Pierro astro on configure 9600 bauds com 4, sur mon branchement direct USB je suis a 115000 com 3. Est ce que ça viendrai de là (je n'ai pas encore testé la Piero astro, ciel bouché hier)

En ST4 j'ai aussi l'impression que ça connecte mais que la monture ne répond pas, donc échec calibrage, sous Prism ou sous PHD2 (l'étoile de test ne bouge pas au calibrage.

 

 

Share this post


Link to post
Share on other sites

Il faut activer eqmod avant de démarrer Prism sinon la monture ne répondra pas aux ordres de Prism .

 

Share this post


Link to post
Share on other sites

C'est fait, tout marche. Sauf l'autoguidage !

Je remet les pilotes ASI a jour. Il en manque peut être en relisant leur page sur le chargement ASCOM.

 

Share this post


Link to post
Share on other sites

Je l'avais lu, ce soir ça se dégage, je vais reparamétrer et  mettre aussi en 16 bits.

Sous ASICAP la 120 affiche bien, et le ST4 fonctionne avec un effet aberrant, secousses etc.

J'ai donc aussi l'ATIK 314+ et je vais réduire les flux USB de l'ASI.

 

Share this post


Link to post
Share on other sites

est-ce que sans prism tu arrives à piloter l'azeq5 ? la dernière version eqmod est la V200q

Et avec l'atik 314 arrives tu à autoguider sous prism ?

Share this post


Link to post
Share on other sites

eqmod marche bien avec ou sans prism. Je pense être à jour pour la version.

Par contre je ne suis pas sûr que mon pilote ascom pour la 120 soit en place.

Si ça ne le fait pas avec l'ASI je passerai sous ATIK ( la lecture des images longues pose de l'ASI n'est pas évidente, c'est plutôt fait pour du court)

Sur le forum prism, on me dit la config que j'ai marche bien.

Le PC est un nano PC ZOTAC W10 commandé en réseau filaire avec TEAMVIEWER, tout est dans le ZOTAC, prism, ascom, pilotes etc. Je dirige à distance  avec un LENOVO. Sauf l'autoguidage tout est bon. En filaire on est comme en direct.

 

Share this post


Link to post
Share on other sites

J'ai vu ton message sur le forum prism , tiens nous au courant de la suite , ça peut servir pour d'autres membres qui rencontreraient des problèmes similaires .

Share this post


Link to post
Share on other sites

Ça y est, ça marche en ST4 sous PHD2 , mauvais guidage, alignements capteur à faire, mais ça tourne: +/- 1 à 2".

Par contre PRISM ne veut rien savoir en guidage. Echec avec ATIK et ASI, tentatives de calibrage, rien ne bouge.  Que ce soir en ST4 ou en pulseguide !

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By michel06330
      Bonjour,
       
      J'ai commandé une "equatorial platform" alu 2 axes pour mon T400 SkyVision et j'aimerais avoir des avis avec des possesseurs de cette table équatoriale.
       
      Merci,
      Michel
    • By cinlilu
      Bonjour,
      J'ai depuis peu une monture CEM 120 qui fonctionne du tonerre (maintenant).
      Mais au début quelle galère car que ce soit en USB ou par éthernet, j'avais sans arrêt des problème pour pointer un objet ou pour l'autoguidage qui fonctionnait 5 min puis partais dans les choux.
      J'ai tout essayé pour trouver la solution, mais rien n'y faisait je perdais la connexion avec la monture.
      Jusqu'à un moment ou j'ai vu discrètement " Microsoft Sécurity Essentials" s'ouvrir en bas à droite en marquant "Menace bloquée et éliminée".
      C'est lui qui me désinstallait  "Ioptron commander" le soft de la monture.
      Je ne connait pas grand chose sur la programmation informatique et je me demandais si quelqu'un pourrait me renseigner s'il y a réellement une menace ou si l'antivirus se la pète un peu.
      Il n'empêche que j'ai dû forcer l'acceptation pour pouvoir utiliser ma monture.
      Je joint une copie d'écran pour plus de clarté.
      Merci pae avance
       
      P@sc@L

    • By Alain 31
      Bonjour à tous,
       
      Tout est dans le titre  
      Je pense que ce doit être le cas puisque les EQ6 sont bien pilotées par driver Ascom .
      Merci pour vos retours .
      Alain
       
       
    • By astrocg
      je viens de récupérer un ensemble célestron cosmos 90 gt wifi
      l'application pour le faire fonctionner est skyportal
      quelqu'un l'a t il déjà utilisé?
      si oui avec un ordinateur portable?
      esr ce que cela fonctionne correctement?
    • By Rodolgo-ch
      Bonjour,
       
      Je voulais partager un montage dont je suis assez fier , résultat de plusieurs mois de réflexion et d'améliorations continues, étape par étape.
       
      Mon but était d'automatiser totalement ma monture G11/Gemini II, la mise au point de mon C8, l'autoguidage, de n'avoir qu'un seul câble d'alimentation qui courre depuis le secteur vers la monture, de ne pas avoir des milliards de câbles dans tous les sens et de rester "compact" sans surcharger l'ensemble.
       
      Auparavant, j'avais un PC de "commande" sur le balcon, avec 2 câbles USB vers la monture et les caméras via un hub USB qui posait bien des soucis à cause de la longueur des raccordements, des boitiers d'alimentation un peu partout, et l'obligation de rester dehors pendant des heures par des températures glaciales en croisant les doigts pour que rien ne parte en vrille...
       
      Désormais, je programme les séances de shooting à l'aide de SGP, à une heure donnée, pour un objet donné, je laisse l'ensemble se débrouiller tout seul... et je contemple le résultat!
       
      Le setup est installé en "permanence" sur mon balcon, protégé par une bâche contre toutes sortes d'intempéries.
       
      Mes conditions d'observation sont très variées (650m altitude) avec des températures entre -10°C et +35°C, et une humidité entre 50% et 99%.
       
      Matériel principal:
      C8 EDGE HD Focuser Willam Optics (très vieux modèle, mais avec réducteur 1:8) Motorisation MAP Pegasus (moteur pas à pas) Caméra Moravian G2-8300 Mark II avec roue à filtres intégrée Lunette Scopos 66 pour l'autoguidage Meade DSI Pro II pour le guidage Monture Losmandy G11 avec boitier de commande Gemini II (la première version), montée sur un pied colonne de Geoptik. Boitier mini PC Minix - MINIX NEO Z83-4 Pro sous Win 10 Pro, avec carte SG 32 GB, connexions WiFi et Ethernet. Voir photos, le Minix est pris en sandwich entre le Gemini II et le boitier UPB, le tout assemblé avec deux colliers de serrage Boitier de distribution d'alimentation, USB, bandes anti-buée, contrôleur focus  UPB Pegasus Alimentation pour radio-amateur 13,8V 20A  
      Logiciels, tous installés sur le Minix:
      SGP (Sequence Generator Pro) pour la programmation de la séance et l'automatisation de l'ensemble: recherche de la cible, centrage via plate solving, autofocus, prises d'images, puis parquage et réchauffement lent de la CCD en fin de séquence PHD2 pour l'autoguidage Logiciel Pegasus pour le contrôle de l'UPB Drivers ASCOM pour tout l'équipement TeamViewer pour le contrôle à distance  
      Challenges résolus:
      Commander le Gemini II en wifi pour le pulse guiding sans devoir installer un relai wifi côté monture - résolu en raccordant le port Ethernet du Gemini II au port Ethernet du Minix, et en "bridgeant" le wifi du Minix avec son port Ethernet; ce point est de loin celui qui m'a donné le plus de fil à retordre, merci W10... Tout alimenter en 12V avec une seule alimentation, sans convertisseurs ni autres bidouilles - le Minix a le bon goût d'être alimenté en 12 V, et non pas en 5V comme la plupart des PC-Stick USB, et permet de contrôler chaque sortie indépendamment Démarrage de l'ensemble - résolu par le boitier UPB: dès qu'il est alimenté, il alimente lui-même le Minix, le Gemini II et les résistances chauffantes si/dès que c'est nécessaire.  
      Challenge restant:
      Parvenir à démarrer le Minix sans intervention physique: malheureusement, il faut appuyer sur un bouton pour le booter... idéalement, il faudrait utiliser WOL sur l'interface Wifi mais je pense que l'adaptateur WIFI intégré ne le supporte pas. Trouver une astuce pour surveiller l'état du ciel et tout arrêter, sans que cela coûte un bras Et une autre pour surveiller l'ensemble de manière visuelle, à distance, notamment pour les flips au méridien, sans dépenser l'autre bras  
      Si quelqu'un a des solutions créatives, je suis preneur
       
      Rodolphe
       
       
       
       
       
       
       






  • Images