• 0
Blink

Mes flats sont pas plats...

Question

Bonjour !

 

Mes flats, pris à travers une Lu W.O triplet ED 80/480 et un canon 1000d défiltré montrent systématiquement une zone grise en bas:

 

5c9b41ba284de_Flatjpeg.thumb.jpg.bb1753189d0d344b6179f1b33ee5a997.jpg

 

Je les fais avec un T shirt blanc élastiqué devant l'objectif, + un écran plat diffusant une lumière blanche devant le T shirt, appareil sur AV et histogramme aux 2/3 avant déclenchement.

(Bien sûr même ISO, même position, même MAP que les brutes etc...). Ca prend au 1/4000ème.

 

Et en plus ces flats me mettent le bazar, quand je les utilise avec Siril ou DSS, un bandeau blanc apparait en bas des photos… Finalement je ne fais plus de flats.

 

Si vous avez une idée?

 

Merci d'avance!

 

Manu

 

 

 

 

IMG_0108.CR2

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

bonjour ! :)

as-tu essayé sur le fond du ciel ! matin ou soir pour voir ?

polo

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
  • 0

Apparemment les flat et offset tu peux les faire a 100iso c'est mieux vu sur un post ou maitre Thierry est intervenu ;)

 

Bon ciel 

Share this post


Link to post
Share on other sites
  • 0

Non, je n'ai pas essayé sur fond de ciel… je vais essayer ce soir, merci Polo.

 

Sauveur, je pensais qu'il ne fallait pas toucher aux ISO quand on fait des flats? Bon je vais essayer

 

Merci pour les réponses!!

Share this post


Link to post
Share on other sites
  • 0

si si... les flats à 100 iso! ;) 

  • Love 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Si le temps de pose de tes flats est très court, ça pourrait bien être le rideau de ton appareil qui se baisse d'un coté pour laisser entrer la lumière, et qui se remonte presque aussitôt. Du coup, un côté de ton capteur est exposé plus longtemps que l'autre.

Idem s'il s'agit du miroir qui se baisse et qui se remonte.

Avec les caméras à Iris (diaphragme), on a le même problème. Il faut poser au moins 0.5" pour limiter cet effet. ou peut-être plus. Mais pas moins, en tous cas.

C'était une idée, comme ça.

Matt

Edited by Matthieu Conjat

Share this post


Link to post
Share on other sites
  • 0
Citation

 

Ok Merci Matt, je vais essayer comme cela la prochaine fois

 

Manu

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
Le 4/8/2019 à 19:33, Matthieu Conjat a dit :

1) ça pourrait bien être le rideau de ton appareil qui se baisse d'un coté pour laisser entrer la lumière, et qui se remonte presque aussitôt. Du coup, un côté de ton capteur est exposé plus longtemps que l'autre.

2) Idem s'il s'agit du miroir qui se baisse et qui se remonte.

1) impossible : il n'y pas un rideau qui fait l'aller-retour, mais DEUX rideaux qui vont dans le même sens.

2) ça ressemble drolement à ça :

   Parfois le miroir REBONDIT trop loin si les mousses d'amortissement sont usées (1'13'')

 

Edited by FroggySeven
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Merci Froggyseven ; donc si c'est le miroir qui rebondit et me laisse cette trace noire sur les flats, j'ai bien intérêt à poser au moins 0.5'' comme le conseille Matt.

 

Merci en tous cas de vous être cassé la tête sur ce sujet, et bon dimanche!B|

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By YugnatD
      Bonsoir à tous,
       
      Dans le cadre de mon diplôme de technicien en électronique, j’ai refait toute l’électronique de gestion des moteurs de ma monture NEQ5 (avec kit de motorisation).
      J’y ai aussi intégré un système de régulation automatique (PID) pour empêcher la condensation d’apparaître sur les miroirs du télescope.
      Le projet est assez volumineux, car j’avais comme consigne de faire le projet par module (peut-être que je ferais une plaque plus petite qui contient toute l’électronique).
       
      Le tout est contrôler par deux microcontrôleurs (un pour les moteurs, et un pour la régulation de température), mais une raspberry pi est présent sur la carte, afin de contrôler la camera de guidage lors des séances de photo. Donc le suivi du ciel peut fonctionner sans la raspberry pi pour économiser de l’énergie, mais elle est nécessaire pour le guidage (avec PHD2).
       Lorsque la Raspberry pi est allumé, il est possible de contrôler la monture à distance à partir d’une page web.
       
      J’ai aussi ajouté un serveur Stellarium afin de créer un système GOTO, mais le télescope ne pointe pas au bon endroit (je ne sais pas d’où ça vient, peut-être les calculs...).
      Sur la photo du projet, il manque des boutons afin de contrôler manuellement le déplacement des moteurs (RA, DEC), le connecteur pour les boutons est bien présent sur la carte, mais je n’ai pas encore fait le câblage.
       
      Dans le PDF du projet, les moteurs fonctionnent en demi-pas, depuis je les aie passés en 1/8, ça a réduit les vibrations, et la monture fait moins de bruit.
      Au début j'avais intégrer un écran à la carte, mais je me suis rendu compte qu'il n'était pas très utile, donc j'ai décider de l'enlever. 

      J’espère que vous trouverez ce projet intéressant, si vous avez des remarques à faire n’hésitez pas.
       
      Lien GitHub : https://github.com/YugnatD/Astrophotography-Assistant
       
      Je reposte mon projet dans le forum AstroPratique comme on me l'as conseillé.
      2019_diplome_Dietrich.pdf



    • By Loup Lunaire
      Bonjour,
       
      Hier soir voilà la lune qui sort enfin des nuages, l'occasion de l'apprécier même si tardive car le travail arrive alors....
      Une image avec une nouvelle méthodologie de la couleur, le tous sous ASTROSURFACE, en expérimentation en sorte utilisant à la fois le HDR, le local contrast equalize histogram et la color saturation (sur Image Tools).
       
      Je l"a trouve resplendissante avec ses couleurs, un côté un peu vintage .
      Ne cherchez pas la résolution, elle n'est pas terrible.
       

       
      Bon ciel lunaire
    • By XavS
      Bonsoir à toutes et tous,
       
      Depuis mon balcon, en pleine ville, empilement sous AS3 de 17 prises de la Lune à main levée avec Canon 450D non défiltré et Tamrom 28/300mm. Aucun traitement effectué
       
      La version originale :
       

       
      La version avec un drizzle de 1.5x :
       

       
      Bonne soirée et bon ciel
       
      XavS
    • By Slimosteen
      Bonjour je vous présente ma vezrsion de IC1805,
       
      Couche Halpha7nm 114x300sec (9h30)
      Couche Oiii7nm 89x300sec (7h20)
      gain139
      temperature capteur -10°C
       
      lien astrobin pour la full, par contre l'aperçu Astrobin a accentué la saturation !?! ... Si on telecharge la full, elle est moins saturée et similaire au rendu sur mon écran, sur flickr je n'ai pas ce problème ..vraiment bizarre, je remarque que ça fait pareil sur ce post. L'aperçu est trés saturé contrairement à ce que j'ai sur l'ecran, et une fois la photo telechargée, elle reprend des couleurs fidèles à ce que je voulais. C'est vraiment un casse tete ces couleurs en astro, c'est déja prise de tête au traitement et au tirage. Meme les uploads sur les sites et forums déforment tout ! lol  :-D
       
      https://www.flickr.com/photos/157999283@N05/48902521092/in/dateposted-public/
       
      https://www.astrobin.com/n5yh51/
       
      Lunette Skywatcher apo triplet 80/400esprit
      Camera ZWO ASI1600mm cooler
      Autoguidage TSL80 et ASI224mc
      Monture Skywatcher Eq6-r pro
      Capture ASIAIR
      traitement Pixinsight Photoshop et Darktable

    • By CB7751
      Bonjour à tous. 
      Rentré de vacances il y a peu j'ai l'impression que je n'ai pas raté grand chose en ciel dégagé..
      En attendant que les cibles d'hiver soient plus hautes, et que la lune se fasse plus discrète, je vous propose NGC7000 en Ha, cadré large et très haute résolution. Prise avec objectif photo Nikon 105mm F1.4 fermé à F2.5 pour chercher la limite acceptable en ouverture, la MAP parfaite est vraiment difficile à trouver pour uniformiser la qualité j'y ai passé une bonne demie heure avec le moteur ZWO EAF , sur caméra ASI 183MM. 
      "Seulement" 5h15 car je n'ai pas eu toute la nuit, en poses de 5 minutes. Je ferais la couleur en HOO à l'occasion.
      La full de 35Mpx (après drizzle et réduction à 66%) et deux crop à 100%. La résolution est vraiment au top... focale courte et caméra très haute résolution pour moi ça marche... à vue de nez la qualité est suffisante pour faire un tirage 90x60cm très correct.
       

       


  • Images