Toulao

A7S : problème de bande

Recommended Posts

Salut Michel,

Oui c'est prévu. Lors de mes prochaines sorties, je ferai 2 sessions d'un même objets, avec shutter électronique puis avec shutter mécanique. Tout essai est bon à prendre !

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com

On essaie de faire avancer le schmilblick.

Ayant reçu ma TS 71 (je ferai un petit topic à ce sujet), j'ai donc fait quelques essais (avec filtre IDAS D1 clipsé), et le banding est réapparu sur mes images.

Et c'était légèrement visible à l'écran o.O

J'ai donc testé, sur la même cible, en shutter électronique, puis en mécanique. L'effet est plus prononcé en shutter é.

En visant d'autres cibles (en shutter é), le banding était moins visible, voir pas du tout. ça semble être en partie dépendant de la noirceur/qualité du fdc.

Je ne l'ai pas gardé, c'est con, mais j'avais shooté à 6400 ISO pour bien voir le cadrage, et le banding n'était pas visible à l'écran.

 

Dès que la météo le permet, je referai des test, sans filtre, et avec des shoots à 6400 et 10000 ISO pour voir.

 

Voici les images brutes empilées correspondantes, avec un histogramme auto tiré sur Pix (poses de 30 sec à 3200 ISO).

La chaine de Markarian, en électronique (160 poses) puis mécanique (90 poses), M8M20 (20 poses en é) banding non visible, NGC7000 (20 poses en é) banding visible. En gros, si le fdc est lumineux (cf. M8) on ne le voit pas, ou peu.

J'ai utilisé les mêmes flats pour les images shootées en shutter é. Et j'en ai fait un autre en shutter méca.

 

5cc99b6a08b29_Capturedcran2019-05-0101_13_48.png.ee15d620e41fcbfe6ae503a6945953be.png

5cc99b74f2bb5_Capturedcran2019-05-0101_06_27.png.b6d91ecf9303ea7e8ead64530de78672.png

5cc99b806bb55_Capturedcran2019-05-0101_07_07.png.9afbb42a23002046f3d29ea45fc429fa.png

 

 

 

 

 

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

Salut à tous,

 

Me revoilà avec une petite série de tests pour essayer d'avoir un peu plus d'infos sur ce banding et comment le contourner.

 

J'ai profité en début de semaine d'un soir clair avec lune (initialement c'étaient des tests pour identifier le léger tilt de ma nouvelle lunette, mais ça fera l'objet de sujet à part).

Et cette fois, j'ai essayé d'avoir un minimum de méthodologie xD

 

J'ai donc fait deux séries de 30 images à 3200 ISO et 30 sec : une série en mode silencieux (shutter électronique), et une série avec le rideau avant en électronique.

Pour chaque série, j'ai fait deux séries de 22 de flats (avec histogramme à environ 2/3) : une série à 100 ISO et 2 sec, et une série à 3200 ISO et 1/10 sec.

J'ai prétraité sur APP avec les flats et mes banque de dark et bias pour chaque mode de shutter.

 

Première conclusion : le banding est le plus visible à 100 ISO, et particulièrement en mode silencieux. Donc, pas de flats à 100, quelque soit le mode du shutter (il faudrait confirmer avec des temps d'expo identiques entre 100 et 3200 ISO, mais je n'avais pas de quoi tamiser mon écran à flat, ça viendra).

Ensuite, en mode silencieux, l'effet du banding semble plus prononcé qu'en mode rideau avant, peut être du fait de la compression des RAW en 12 bits dans ce mode (13 bits en mode rideau avant électronique, enfin il me semble).

 

Voilà un petit gif illustrant mes tests.

 

banding.gif.a872b7db8077bf00d7254d7c4ab926d3.gif

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now