Colmic

Nouvelles caméras ASI 6200 et QHY 600

Recommended Posts

Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Il y a 3 heures, spider_cochon a dit :

C'était le Graal  pour la taille du capteur pas pour ses caractéristiques :-)

 

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas, les cmos commençaient juste à pointer leur nez chez Canon mais pas du tout en astro, et le EOS 10D avait quand même un bruit de lecture de 10 e-, comparable aux CCD de l'époque. Par contre le signal thermique des Canon était incroyablement bas (d'ailleurs Nikon, qui était encore aux CCD à l'époque, avait dû mettre un algo "star eater" sur ses boîtiers pour cacher la misère)

 

Tiens d'ailleurs le 10D avait des photosites de 12 microns : ceux qui aiment les grands photosites peuvent toujours essayer de dénicher un 10D d'occase...Sur LBC je vois un 20D, pixels de 10 microns (elle est pas belle la vie ?) pour 160 euros seulement (y'en a qui doutent de rien quand même xD)

Share this post


Link to post
Share on other sites

Quelques mesures sur la ZWO6200MM:

 

J'ai choisi de travailler avec un réglage de gain de 100, et d'offset à 20 qui permet de ne pas couper l'histogramme du tout. Ça place le niveau moyen de l'offset à 200 adu. 200 adu / 20 pour l'offset... on a facilement compris le rapport entre les deux.

 

Coté noir: j'ai une mesure de 0.41 adu de charge thermique sur 5min à -15°C, et 0.22 adu  sur 5min à -20°C.

Avec un gain de 0.25e/adu, ça fait respectivement 0.1 é sur 5min à -15°C, et 0.055 é sur 5min à -20°C.... ça fait vraiment mais vraiment pas grand chose... j'ose pas ramener ça à la sec...

 

Maintenant si on regarde la cosmétique sur le noir, voici typiquement ce que l'on trouve (c'est un extrait du capteur en bin 1):

5e5a32884c26b_Pixelsmort.jpg.328ee63b9b7faba35db0f72e3979da9c.jpg

 

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

 

 

Amitiés,

Laurent Bernasconi

Edited by Laurent51
  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
il y a 50 minutes, Thierry Legault a dit :

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas

 

Oui à l'époque c'était sympa, mais si on voulez de la sensibilité on prenait une ST8 ou une ST10. Je crois même que certains l'utilise encore cette ST10... :-)

  • Haha 1

Share this post


Link to post
Share on other sites

Ah, concernant la roue a filtres, quand je règle le driver pour faire un fonctionnent unidirectionnel de la roue, j'ai un plantage systématique quand je passe du filtre 1 vers le filtre 7, mais pas par exemple du 1 vers le 6.

Le problème disparaît quand je ne valide pas le mode unidirectionnel... je vais contacter ZWO, ils sont généralement très rapide... je pense qu'il y a un petit bug.

Si une autre personne à la roue, elle peux confirmé le problème?

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 8 minutes, Laurent51 a dit :

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Hmm, intéressant ça.

As-tu vérifié que les mêmes pixels morts apparaissaient sur tous les darks ? Car il pourrait également s'agir de bruit télégraphe, j'en ai une quantité assez importante sur certains pixels avec ma caméra ( imx290 )

Pour ça, pas d'autre remède que la correction cosmétique. Heureusement cela ne concerne qu'une mineure fraction des pixels.

Edited by Roch

Share this post


Link to post
Share on other sites
il y a 8 minutes, Roch a dit :

Pour ça, pas d'autre remède que la correction cosmétique.

 

...ou du dithering avec réjection à l'empilement, ça tombe bien c'est fait pour ça ;)

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

 

@Roch:Non, ce n''est pas du bruit télégraphique, car on retrouve ces petits paquets toujours au même endroit du capteur. c'est donc bien lié au capteur lui même.

 

Bon, pour les non averti, pas de panique, c’était 100 fois pire sur nos bons capteurs CCD:-). Ce type de comportement, on le trouvais aussi sur certains capteurs, sans compter les lignes entières mortes. Donc, on relativise:-)... on est quand même sur un capteur de 62 millions de pixels, c'est pas 144 groupes de pixels déviant.

 

Par contre, il y a bien du bruit télégraphique, ça c'est sur, il suffit de regarder deux images de noir, pour voir qu'il y a des pixels chauds différents.

 

 

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 33 minutes, Laurent51 a dit :

un fonctionnent unidirectionnel de la roue,

 

Quel est l’interêt de passer la RAF en unidirectionnel ? 

Share this post


Link to post
Share on other sites
il y a 1 minute, Malik a dit :

Quel est l’interêt de passer la RAF en unidirectionnel ? 

 

Disons que je le fait par habitude. j'ai déjà vu des roues à filtres qui ne place pas bien le filtre quand il y a un fonctionnement bidirectionnel. Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

Mais attention, je n'ai jamais dit que ZWO n'est pas en capacité d'assurer un positionnement efficace en mode bi-directionnel... je n'ai pas pas assez de recule pour le dire. C'est juste une precaution de plus par habitude.

 

Laurent Bernasconi

 

Share this post


Link to post
Share on other sites
il y a 17 minutes, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

comme la map sur un SC par exemple (hystérésis). J'ai mis une graduation sur la molette de mon RASA et j'ai constaté que la position était légèrement différente suivant qu'on atteint la même graduation dans un sens ou dans l'autre

  • Like 2

Share this post


Link to post
Share on other sites

Laurent,

 

Justement pour cette roue à fitres.....

 

Tu es dans une configuration au foyer primaire (sans miroir plan) avec la roue et la caméra cmos.

 

Tu dois avoir avec la roue une fameuse obstruction et non symétrique.

 

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

avec des filtres 50x50 pour ce format de capteur 24x36.

 

Evidemment en "remote"  il n'y a pas trop le choix et la roue s'impose.

 

Ici je suis en poste fixe, avec l'observatoire à une centaine de mètres du bureau.

 

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir.....

Share this post


Link to post
Share on other sites
il y a 22 minutes, Marc S a dit :

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir...

 

Une cam couleur ? :-) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 46 minutes, Marc S a dit :

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

 

j'ai le tiroir Baader pour le RASA (pas de roue possible bien sûr), la qualité mécanique est excellente et la répétabilité me semble très bonne (mais c'est manuel !)

Share this post


Link to post
Share on other sites
Il y a 3 heures, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

absolument : quand la roue tourne dans le même sens elle se repositionne mieux.

Il faudrait un système similaire au rattrapage de backlash sur les focuser pour fonctionner dans les 2 sens : dans l'autre sens il faut que la roue dépasse un peu la position et revienne pour finir toujours dans le même sens.

Share this post


Link to post
Share on other sites
Le 29/02/2020 à 11:01, Laurent51 a dit :

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

A première vue, ca ne me dérange pas plus que ça, mais quand j'essais de faire une soustraction du noir, le problème c'est que je ne trouve pas leur existence sur une image sur le ciel. Donc une soustraction du noir montrer des zones froides noir a ces endroits.

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Interessant

Je pense aussi que les pixels défectueux ont oublié d'être "mappés" par le constructeur (SWO je crois dans ton cas)

Il faudra effectivement voir si ce sont des pièges (trap) ou des pixels (ou cluster) chauds.

 

 

Share this post


Link to post
Share on other sites
Il y a 15 heures, Bradisback a dit :

Atik semble bien avancer, voilà les premières photos:

 

c'est bon çà !!!!!!! ;) 

  • Like 1

Share this post


Link to post
Share on other sites

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

Edited by aubriot

Share this post


Link to post
Share on other sites
il y a 46 minutes, aubriot a dit :

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

19 mm avec la platine pour le Tilt  

Share this post


Link to post
Share on other sites

et 15mm sans la platine mais vu la façon dont on peut régler le tilt je le garderais  : nettement plus pratique que sur la ASI6200

 

Edited by aubriot
  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, jp-brahic a dit :

encore 2 mois d'attente !!!! 

;) 

pour le beau temps ?  .... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Bohns
      Bonsoir à toutes et à tous 
       
      J'essaie de rattraper une partie de mon retard en publiant une partie de mes photos de ciel profond de septembre et octobre derniers.
      Certaines sont encore perfectibles et je compte m'y atteler, mais je crois que ces photos peuvent être soumises à la sagacité du forum 
       
      Config : lunette APO 130 f/7 ou 76EDPH, caméra ZWO ASI533MC Pro à -10°C, filtre L-Pro, guidage OAG + mini ASI290MM, monture EQ6-R Pro.
      Acquisition : ZWO ASIAIR Pro.
      Traitement : SIRIL (sorti tif 16 bit) puis Lightroom Classic (Jpeg en traitement final). Réduction (légère) d'étoiles avec Starnet++ sur NGC891.
       

      Grand amas d'Hercule (M13)
      Bruitée en raison du faible nombre de photos à cause des obstacles sur l'Ouest (sapins). Quelques artéfacts encore à corriger. A refaire en nomade !
      APO 130, Filtre L-Pro, 12x180s, 30 darks, 60 flats, 60 biais, 19 septembre.
       

      NGC891
      APO 130, Filtre L-Pro, 120x180s, 30 darks, 60 flats, 60 biais, 20 septembre.
       

      La star de l'automne : M31, la grande galaxie d'Andromède ! (un peu froide, peut-être ?)
      76EDPH , Filtre L-Pro, 120x180s, 30 darks, 60 flats, 60 biais, 21 septembre.
       

      M74, la galaxie fantôme... Pas mal de détails finalement, mais encore beaucoup de bruit malgré un temps de pose et un nombre de prises élevés. Elle ne se laisse pas faire, la bougresse !
      APO 130, Filtre L-Pro, 72x300s, 30 darks, 60 flats, 60 biais, 23 septembre.
       
      J'ai aussi un Pacman du 15 octobre, mais il demande encore du boulot... Ce sera peut-être sur un autre fil.
       
      Cordialement,
      Stef.
       
    • By Andromedae93
      Bonjour tout le monde,

      Je me permets d'écrire dans cette section car j'essaye d'optimiser au maximum mon setup, mais aussi la partie logicielle avec NINA.
      En terme d'utilisation, je suis sur du pseudo-nomade. C'est-à-dire soit en installant le setup sur le balcon (montage - démontage) à chaque session ou alors en installant le setup à 40 kms de chez moi dans la nature.

      Le but de cette manipulation est de pouvoir automatiser l'installation et la séquence d'acquisition. L'objectif plus lointain est de pouvoir installer mon setup en poste fixe et donc évidemment réutiliser le séquenceur le plus possible.
       
      En partant du principe que tout est installé / mise en station polemaster faite, voici l'idée de mes étapes automatisées :
       
      1- Déparquage de la monture
      2- Initialisation de la vitesse de suivi : Sidéral
      3- Changement de filtre pour être sur le filtre L + démarrage du refroidissement de la caméra sur un délai de 5 minutes à -15°C
      4- Résoudre et synchroniser : Prise d'une image afin de démarrer l'astrométrie et savoir où le télescope est lui-même situé
      5- Déplacement vers le zénith : coordonnées 1h30m00s AD et 60d0m0s DEC (autre méthode pour faire pointer au zénith ?)
      6- Lancement d'une MAP automatique en V-curve
      7- Pointage de la cible à shooter vers les coordonnées définies dans NINA
      8- Déplace et Centre la cible
      9- Résolution astrométrique et synchronisation
      10- Démarrage du guidage
      11- Acquisition sur filtre L défini en amont avec : nbre de pose - durée - type - dithering ...
                   11.a - Centrage après dérive si dérive constatée supérieure à 10 arcmin
                   11.b - Restauration du guidage si perte de celui-ci
                   11.c - Retournement au méridien si cela arrive pendant la phase d'acquisition
      12- Changement de filtre : R
      13- Lancement d'une MAP automatique en V-curve
      14- Acquisition sur filtre R défini en amont avec : nbre de pose - durée - type - dithering ...
                   14.a - Centrage après dérive si dérive constatée supérieure à 10 arcmin
                   14.b - Restauration du guidage si perte de celui-ci
                   14.c - Retournement au méridien si cela arrive pendant la phase d'acquisition
      ...
      ...
      Même chose pour les filtres suivants
      ...
      ...
      15- Arrêt guidage
      16- Parquage de la monture
      17- Initialisation de la vitesse de suivi : Arrêt
      18- Réchauffement de la caméra sur un délai de 10 minutes
       
       
      Ce qui donne le fichier JSON suivante : Séquence Remote 200-800 OK.json
       
      Et la vue ci-dessous :
       

       

       
      Pensez-vous que cela corresponde à une bonne routine ?
      Auriez-vous ajouté, changé, modifié certains éléments ?

      Merci à vous !
    • By Astro Poulpe
      IC1805 - Nébuleuse du Cœur 
       
      Salut à tous, 
      Voici ma dernière acquisition, il s'agit de la nébuleuse du cœur réalisé avec une mosaïque de 4 panneaux.
      Je viens de recevoir mon correcteur de Coma, du coup j'ai enfin pu essayer de faire ma première mosaïque 😁.
      C'est le résultat de deux sessions avec une heure par panneau et par session.
       
      Je compte rajouter encore pas mal de sessions afin de réduire le bruit encore très présent, mais bon, je suis content d'avoir réussi à assembler ces tuiles 😉.
       
       
      Matériel : 
      🔭 Skywatcher 150p/750 
      ⚙️ Neq6
      📷 Canon 2000D defiltré Astrodon inside 
      🎯Ts-Optics 60/240 ZWO 120MM
      Filtre : UHC Svbony
      Correcteur : TS Optics 0.95x MaxFeild 
       
      Prise de vue : 
      Brutes : 24 * 300" par tuiles
      Darks : 40 * 300"
      Flats : 25 * 1/30"
      Offsets : 100 * 1/4000" (+Superbias)
      ISO : 800
      Ciel bortle : 7
      Température extérieure : 9°C
      Emplacement : Le Pradet, Var
      Logiciels : N.I.N.A. - PHD2 - Pixinsight

       
       
      Bon ciel à tous 🐙😁!
       
    • By zizou
      Bonjour à toutes et tous et merci de m'accueillir dans votre groupe de discutions  .
      C''est mon 1er message et cela concerne l'astrophoto avec un 5d ll
      J'ai une difficulté de taille lorsque je veux assembler 3 clichés  natif  en Raw  avec une tète panoramique et un  chevauchement de 28 %  .
      j'utilise Photoshop via photomerge mais les chevauchements  (comment dire ) ne sont pas transparents et apparaissent sous forme de bandes plus foncées que la majorité de l'image .
       Merci de m'éclairer , cordialement .
       
       
    • By SPICA
      Ce sont assurément les cibles les plus délicates à traiter à ce jour de ma courte carrière d'astrophotographe. HFG1 et Abell 6, découvertes grâce au grand champ du coeur et de l'âme, pris précédemment au 135mm (voir le post ICI).
      Prises sur trois rares nuits exploitables du mois de novembre (pour pas dire de l'automne). Pas de lune, très peu d'humidité, ciel transparent, pas de nuages, pas de vent ou modéré et extinction des lampadaires du village à minuit, maigre consolation de la guerre de Vladimir. Un seeing moyen, faudrait pas déconner non plus.
       
       
      Full HFG1 ici
       

       

      Pour les intimes, HFG1 c'est celle qui ressemble à une méduse. Elle a été découverte en 1982 par Heckathorn, Fesen et Gull. Abell 6 est la petite bulle rose, autant présente en Ha qu'en OIII.
       
       
      Le signal OIII s'il n'est pas très puissant, reste assez facile à attraper moyennant des poses de 3 minutes à F3.3.
      Une fois n'est pas coutume, c'est le signal Ha qui donne le plus de fil à retordre à la prise de vue comme au traitement. Il aura fallu pousser à 5 minutes de poses unitaires pour apercevoir les tentacules rouges de la méduse.
      Au traitement il faut aussi trouver le bon dosage pour marier le OIII avec le Ha à l'intérieur de la méduse. Pas simple. Ca m'a bien occupé le week-end. 
      Pris a l'Epsilon 130 avec l'ASI2600MM sur G11 guidée
      Filtre Ha MaxFR 80x300s
      Filtre OIII Max FR 114x180s
      et 30x60s par couleur pour les étoiles.
       
      Bon ciel à toutes et tous.
  • Upcoming Events