Colmic

Nouvelles caméras ASI 6200 et QHY 600

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Il y a 3 heures, spider_cochon a dit :

C'était le Graal  pour la taille du capteur pas pour ses caractéristiques :-)

 

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas, les cmos commençaient juste à pointer leur nez chez Canon mais pas du tout en astro, et le EOS 10D avait quand même un bruit de lecture de 10 e-, comparable aux CCD de l'époque. Par contre le signal thermique des Canon était incroyablement bas (d'ailleurs Nikon, qui était encore aux CCD à l'époque, avait dû mettre un algo "star eater" sur ses boîtiers pour cacher la misère)

 

Tiens d'ailleurs le 10D avait des photosites de 12 microns : ceux qui aiment les grands photosites peuvent toujours essayer de dénicher un 10D d'occase...Sur LBC je vois un 20D, pixels de 10 microns (elle est pas belle la vie ?) pour 160 euros seulement (y'en a qui doutent de rien quand même xD)

Share this post


Link to post
Share on other sites

Quelques mesures sur la ZWO6200MM:

 

J'ai choisi de travailler avec un réglage de gain de 100, et d'offset à 20 qui permet de ne pas couper l'histogramme du tout. Ça place le niveau moyen de l'offset à 200 adu. 200 adu / 20 pour l'offset... on a facilement compris le rapport entre les deux.

 

Coté noir: j'ai une mesure de 0.41 adu de charge thermique sur 5min à -15°C, et 0.22 adu  sur 5min à -20°C.

Avec un gain de 0.25e/adu, ça fait respectivement 0.1 é sur 5min à -15°C, et 0.055 é sur 5min à -20°C.... ça fait vraiment mais vraiment pas grand chose... j'ose pas ramener ça à la sec...

 

Maintenant si on regarde la cosmétique sur le noir, voici typiquement ce que l'on trouve (c'est un extrait du capteur en bin 1):

5e5a32884c26b_Pixelsmort.jpg.328ee63b9b7faba35db0f72e3979da9c.jpg

 

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

 

 

Amitiés,

Laurent Bernasconi

Edited by Laurent51
  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
il y a 50 minutes, Thierry Legault a dit :

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas

 

Oui à l'époque c'était sympa, mais si on voulez de la sensibilité on prenait une ST8 ou une ST10. Je crois même que certains l'utilise encore cette ST10... :-)

  • Haha 1

Share this post


Link to post
Share on other sites

Ah, concernant la roue a filtres, quand je règle le driver pour faire un fonctionnent unidirectionnel de la roue, j'ai un plantage systématique quand je passe du filtre 1 vers le filtre 7, mais pas par exemple du 1 vers le 6.

Le problème disparaît quand je ne valide pas le mode unidirectionnel... je vais contacter ZWO, ils sont généralement très rapide... je pense qu'il y a un petit bug.

Si une autre personne à la roue, elle peux confirmé le problème?

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 8 minutes, Laurent51 a dit :

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Hmm, intéressant ça.

As-tu vérifié que les mêmes pixels morts apparaissaient sur tous les darks ? Car il pourrait également s'agir de bruit télégraphe, j'en ai une quantité assez importante sur certains pixels avec ma caméra ( imx290 )

Pour ça, pas d'autre remède que la correction cosmétique. Heureusement cela ne concerne qu'une mineure fraction des pixels.

Edited by Roch

Share this post


Link to post
Share on other sites
il y a 8 minutes, Roch a dit :

Pour ça, pas d'autre remède que la correction cosmétique.

 

...ou du dithering avec réjection à l'empilement, ça tombe bien c'est fait pour ça ;)

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

 

@Roch:Non, ce n''est pas du bruit télégraphique, car on retrouve ces petits paquets toujours au même endroit du capteur. c'est donc bien lié au capteur lui même.

 

Bon, pour les non averti, pas de panique, c’était 100 fois pire sur nos bons capteurs CCD:-). Ce type de comportement, on le trouvais aussi sur certains capteurs, sans compter les lignes entières mortes. Donc, on relativise:-)... on est quand même sur un capteur de 62 millions de pixels, c'est pas 144 groupes de pixels déviant.

 

Par contre, il y a bien du bruit télégraphique, ça c'est sur, il suffit de regarder deux images de noir, pour voir qu'il y a des pixels chauds différents.

 

 

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 33 minutes, Laurent51 a dit :

un fonctionnent unidirectionnel de la roue,

 

Quel est l’interêt de passer la RAF en unidirectionnel ? 

Share this post


Link to post
Share on other sites
il y a 1 minute, Malik a dit :

Quel est l’interêt de passer la RAF en unidirectionnel ? 

 

Disons que je le fait par habitude. j'ai déjà vu des roues à filtres qui ne place pas bien le filtre quand il y a un fonctionnement bidirectionnel. Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

Mais attention, je n'ai jamais dit que ZWO n'est pas en capacité d'assurer un positionnement efficace en mode bi-directionnel... je n'ai pas pas assez de recule pour le dire. C'est juste une precaution de plus par habitude.

 

Laurent Bernasconi

 

Share this post


Link to post
Share on other sites
il y a 17 minutes, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

comme la map sur un SC par exemple (hystérésis). J'ai mis une graduation sur la molette de mon RASA et j'ai constaté que la position était légèrement différente suivant qu'on atteint la même graduation dans un sens ou dans l'autre

  • Like 2

Share this post


Link to post
Share on other sites

Laurent,

 

Justement pour cette roue à fitres.....

 

Tu es dans une configuration au foyer primaire (sans miroir plan) avec la roue et la caméra cmos.

 

Tu dois avoir avec la roue une fameuse obstruction et non symétrique.

 

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

avec des filtres 50x50 pour ce format de capteur 24x36.

 

Evidemment en "remote"  il n'y a pas trop le choix et la roue s'impose.

 

Ici je suis en poste fixe, avec l'observatoire à une centaine de mètres du bureau.

 

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir.....

Share this post


Link to post
Share on other sites
il y a 22 minutes, Marc S a dit :

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir...

 

Une cam couleur ? :-) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 46 minutes, Marc S a dit :

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

 

j'ai le tiroir Baader pour le RASA (pas de roue possible bien sûr), la qualité mécanique est excellente et la répétabilité me semble très bonne (mais c'est manuel !)

Share this post


Link to post
Share on other sites
Il y a 3 heures, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

absolument : quand la roue tourne dans le même sens elle se repositionne mieux.

Il faudrait un système similaire au rattrapage de backlash sur les focuser pour fonctionner dans les 2 sens : dans l'autre sens il faut que la roue dépasse un peu la position et revienne pour finir toujours dans le même sens.

Share this post


Link to post
Share on other sites
Le 29/02/2020 à 11:01, Laurent51 a dit :

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

A première vue, ca ne me dérange pas plus que ça, mais quand j'essais de faire une soustraction du noir, le problème c'est que je ne trouve pas leur existence sur une image sur le ciel. Donc une soustraction du noir montrer des zones froides noir a ces endroits.

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Interessant

Je pense aussi que les pixels défectueux ont oublié d'être "mappés" par le constructeur (SWO je crois dans ton cas)

Il faudra effectivement voir si ce sont des pièges (trap) ou des pixels (ou cluster) chauds.

 

 

Share this post


Link to post
Share on other sites

Atik semble bien avancer, voilà les premières photos:

CosMOSweb4-300x300.jpg.037bc19de66b2e53a8914fcbbbde56cb.jpg

 

CosMOSweb3-300x300.jpg.03ced9fc8e4c7b68e53d3e4674aa7f62.jpg

 

CosMOSweb2-300x300.jpg.56892443c4d3048c10e4ebb05d2c617c.jpg

 

CosMOSweb5-300x300.jpg.17925ea602205a9c46dc3cc8cc931776.jpg

 

CosMOSweb1-300x300.jpg.b2098adebb5b42b79f1e4a4073463ee7.jpg

 

Stef

 

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites
Il y a 15 heures, Bradisback a dit :

Atik semble bien avancer, voilà les premières photos:

 

c'est bon çà !!!!!!! ;) 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

Edited by aubriot

Share this post


Link to post
Share on other sites
il y a 46 minutes, aubriot a dit :

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

19 mm avec la platine pour le Tilt  

Share this post


Link to post
Share on other sites
Posted (edited)

et 15mm sans la platine mais vu la façon dont on peut régler le tilt je le garderais  : nettement plus pratique que sur la ASI6200

 

Edited by aubriot
  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, jp-brahic a dit :

encore 2 mois d'attente !!!! 

;) 

pour le beau temps ?  .... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Loup Lunaire
      Bonjour,
       
      Eh oui c'est encore moi le loup du lunaire, en voyant tous le monde en mode bleu ici c'est le bleu de la vision à la canis lupus qui domine entre les nuages, jamais réalisé une image aussi rapidement en fait l'horodatage n'est pas bon de l'appareil , elle a été faites à 19h40.
      Une lune bleu achromate....
       

       
       
       
      Bon ciel lunaire

    • By Thierry Legault
      Ça faisait longtemps que je voulais quantifier la différence de résolution entre un capteur monochrome et un capteur couleur (on ne parle pas ici de sensibilité ou rendement quantique).
       
      Et c’est l’occasion d’avoir les deux versions d’un même capteur µ4/3 qui me l’a permis : une ASI 1600MM (avec roue à filtres RVB) d’un côté, un Panasonic GX-80 (sans filtre passe-bas) de l’autre. Devant les deux, le Sigma Art 40mm f1.4, un des meilleurs objectifs existants (y compris son chromatisme très bas). Gain et iso mini bien sûr, map manuelle.
       
      Après plusieurs essais de mire (les mires avec des ensembles de traits plus ou moins serrés génèrent du moiré qui complique beaucoup l’interprétation, de plus ça n’est pas très réaliste), j’ai confectionné la mienne.
       
      D’abord la comparaison entre l’image couleur du GX-80 et la composition RVB de l’ASI. La différence est évidente, l’image du GX-80 est moins piquée (séparation, lisibilité et « propreté » des chiffres, visibilité et séparation des traits et points). Et il y a des effets de bavures colorées dues aux interpolations couleur lors du développement (fait avec Camera Raw, en accentuation 0).
       


       
      Quand on décompose l’image du capteur couleur dans ses 3 couches, on voit bien que la R et la B sont moins résolues que la V, ce qui est logique vu qu’on part de deux fois moins de photosites.

       
      On peut se dire qu’en resserrant l‘échantillonnage sur le capteur couleur, on va finir par rattraper la résolution du monochrome. Alors j’ai pris une série d’images en rapprochant l’appareil de la mire, par pas de 10% (la dernière est à 50% : distance divisée par 2 donc échantillonnage aussi). Puis pour faciliter les comparaisons j’ai redimensionné les images à la taille originale en bicubique sous PS, et j’ai ajouté une légère accentuation sur toutes les images.
       


       


       


       


       


       


       


       
      Je pense que ce qui se rapproche le plus, c’est celle à -30% pour le vert et celle à -50% pour le rouge et le bleu. Ce qui me semble assez logique, si on considère que ¼ des photosites sont bleus ou rouges (donc en linéaire la racine carrée = ½) et que pour les verts il y en a 1 sur 2 (en racine carrée : 0,71 soit environ -30%).
      L’idée est de déduire des choses sur l’échantillonnage optimal en planétaire/lunaire/solaire, selon le type de capteur. Le cas extrême étant Mars qui a surtout ses détails fins en rouge, cela conduirait à utiliser un échantillonnage 2 fois plus fin avec un capteur couleur (donc focale double), l’inconvénient étant un temps de pose 4 fois plus long (à gain égal) ou la nécessité de stacker 4 fois plus de brutes (à temps de pose égal).
       

    • By Loup Lunaire
      Bonjour,
       
      Et voilà simplement Sélène seul parce que en imagerie avec vénus bien trop turbulente ! Mais en global la situation atmosphérique c'est dégradé (au cours de la soirée quelques passages nuageux mais rien de bien méchants.
      J'ai réalisé un dessin mais qui sera présenté dans la section dédié. Traitement Astrosurface comme toujours.
       
      Bon ciel lunaire
       
       
       

    • By phenix
      slt   tt le monde  
      jy vais aussi de ma  petite contribution  a la  conjonction d hier  soir  
      j espère  pouvoir suivre   venus et pléiades  jusqu au  4/4   mais  bon météo prévue  n est pas terrible  
       
      poses  de  4 secondes  et  1/60 e      a  6400 iso    et   mixées
      canon 7d + tamron 18/270  a  150 mm
       
      biz   et portez  vous bien 
       
      serge


    • By Loup Lunaire
      Bonjour,
       
      Et voilà , le vent tourne et souffle du nord la masse d'air a changé , mais avant ce profond changement dans lequel on va récupérer notre météo habituelle, j'ai pris Sélène et Vénus (mais pour cette dernière l'ensemble des vidéos n'est pas exploitable)
      J'ai profité de cette cendrée lunaire pour un faire dessin avec cette éclairage , je me suis arrêté sur Gutenberg  en bordure de mar fecundatis dans le prolongement des monts pyrénéens.
       
       
       
       

       
       
       

       
      bon ciel planétaires & lunaire
  • Images