Colmic

Nouvelles caméras ASI 6200 et QHY 600

Recommended Posts

Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Photographier la Lune
Guide complet pour la photographier de la Lune.
Information et commande sur www.photographierlalune.com
Il y a 3 heures, spider_cochon a dit :

C'était le Graal  pour la taille du capteur pas pour ses caractéristiques :-)

 

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas, les cmos commençaient juste à pointer leur nez chez Canon mais pas du tout en astro, et le EOS 10D avait quand même un bruit de lecture de 10 e-, comparable aux CCD de l'époque. Par contre le signal thermique des Canon était incroyablement bas (d'ailleurs Nikon, qui était encore aux CCD à l'époque, avait dû mettre un algo "star eater" sur ses boîtiers pour cacher la misère)

 

Tiens d'ailleurs le 10D avait des photosites de 12 microns : ceux qui aiment les grands photosites peuvent toujours essayer de dénicher un 10D d'occase...Sur LBC je vois un 20D, pixels de 10 microns (elle est pas belle la vie ?) pour 160 euros seulement (y'en a qui doutent de rien quand même xD)

Share this post


Link to post
Share on other sites

Quelques mesures sur la ZWO6200MM:

 

J'ai choisi de travailler avec un réglage de gain de 100, et d'offset à 20 qui permet de ne pas couper l'histogramme du tout. Ça place le niveau moyen de l'offset à 200 adu. 200 adu / 20 pour l'offset... on a facilement compris le rapport entre les deux.

 

Coté noir: j'ai une mesure de 0.41 adu de charge thermique sur 5min à -15°C, et 0.22 adu  sur 5min à -20°C.

Avec un gain de 0.25e/adu, ça fait respectivement 0.1 é sur 5min à -15°C, et 0.055 é sur 5min à -20°C.... ça fait vraiment mais vraiment pas grand chose... j'ose pas ramener ça à la sec...

 

Maintenant si on regarde la cosmétique sur le noir, voici typiquement ce que l'on trouve (c'est un extrait du capteur en bin 1):

5e5a32884c26b_Pixelsmort.jpg.328ee63b9b7faba35db0f72e3979da9c.jpg

 

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

 

 

Amitiés,

Laurent Bernasconi

Edited by Laurent51
  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
il y a 50 minutes, Thierry Legault a dit :

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas

 

Oui à l'époque c'était sympa, mais si on voulez de la sensibilité on prenait une ST8 ou une ST10. Je crois même que certains l'utilise encore cette ST10... :-)

  • Haha 1

Share this post


Link to post
Share on other sites

Ah, concernant la roue a filtres, quand je règle le driver pour faire un fonctionnent unidirectionnel de la roue, j'ai un plantage systématique quand je passe du filtre 1 vers le filtre 7, mais pas par exemple du 1 vers le 6.

Le problème disparaît quand je ne valide pas le mode unidirectionnel... je vais contacter ZWO, ils sont généralement très rapide... je pense qu'il y a un petit bug.

Si une autre personne à la roue, elle peux confirmé le problème?

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 8 minutes, Laurent51 a dit :

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Hmm, intéressant ça.

As-tu vérifié que les mêmes pixels morts apparaissaient sur tous les darks ? Car il pourrait également s'agir de bruit télégraphe, j'en ai une quantité assez importante sur certains pixels avec ma caméra ( imx290 )

Pour ça, pas d'autre remède que la correction cosmétique. Heureusement cela ne concerne qu'une mineure fraction des pixels.

Edited by Roch

Share this post


Link to post
Share on other sites
il y a 8 minutes, Roch a dit :

Pour ça, pas d'autre remède que la correction cosmétique.

 

...ou du dithering avec réjection à l'empilement, ça tombe bien c'est fait pour ça ;)

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

 

@Roch:Non, ce n''est pas du bruit télégraphique, car on retrouve ces petits paquets toujours au même endroit du capteur. c'est donc bien lié au capteur lui même.

 

Bon, pour les non averti, pas de panique, c’était 100 fois pire sur nos bons capteurs CCD:-). Ce type de comportement, on le trouvais aussi sur certains capteurs, sans compter les lignes entières mortes. Donc, on relativise:-)... on est quand même sur un capteur de 62 millions de pixels, c'est pas 144 groupes de pixels déviant.

 

Par contre, il y a bien du bruit télégraphique, ça c'est sur, il suffit de regarder deux images de noir, pour voir qu'il y a des pixels chauds différents.

 

 

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 33 minutes, Laurent51 a dit :

un fonctionnent unidirectionnel de la roue,

 

Quel est l’interêt de passer la RAF en unidirectionnel ? 

Share this post


Link to post
Share on other sites
il y a 1 minute, Malik a dit :

Quel est l’interêt de passer la RAF en unidirectionnel ? 

 

Disons que je le fait par habitude. j'ai déjà vu des roues à filtres qui ne place pas bien le filtre quand il y a un fonctionnement bidirectionnel. Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

Mais attention, je n'ai jamais dit que ZWO n'est pas en capacité d'assurer un positionnement efficace en mode bi-directionnel... je n'ai pas pas assez de recule pour le dire. C'est juste une precaution de plus par habitude.

 

Laurent Bernasconi

 

Share this post


Link to post
Share on other sites
il y a 17 minutes, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

comme la map sur un SC par exemple (hystérésis). J'ai mis une graduation sur la molette de mon RASA et j'ai constaté que la position était légèrement différente suivant qu'on atteint la même graduation dans un sens ou dans l'autre

  • Like 2

Share this post


Link to post
Share on other sites

Laurent,

 

Justement pour cette roue à fitres.....

 

Tu es dans une configuration au foyer primaire (sans miroir plan) avec la roue et la caméra cmos.

 

Tu dois avoir avec la roue une fameuse obstruction et non symétrique.

 

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

avec des filtres 50x50 pour ce format de capteur 24x36.

 

Evidemment en "remote"  il n'y a pas trop le choix et la roue s'impose.

 

Ici je suis en poste fixe, avec l'observatoire à une centaine de mètres du bureau.

 

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir.....

Share this post


Link to post
Share on other sites
il y a 22 minutes, Marc S a dit :

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir...

 

Une cam couleur ? :-) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 46 minutes, Marc S a dit :

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

 

j'ai le tiroir Baader pour le RASA (pas de roue possible bien sûr), la qualité mécanique est excellente et la répétabilité me semble très bonne (mais c'est manuel !)

Share this post


Link to post
Share on other sites
Il y a 3 heures, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

absolument : quand la roue tourne dans le même sens elle se repositionne mieux.

Il faudrait un système similaire au rattrapage de backlash sur les focuser pour fonctionner dans les 2 sens : dans l'autre sens il faut que la roue dépasse un peu la position et revienne pour finir toujours dans le même sens.

Share this post


Link to post
Share on other sites
Le 29/02/2020 à 11:01, Laurent51 a dit :

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

A première vue, ca ne me dérange pas plus que ça, mais quand j'essais de faire une soustraction du noir, le problème c'est que je ne trouve pas leur existence sur une image sur le ciel. Donc une soustraction du noir montrer des zones froides noir a ces endroits.

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Interessant

Je pense aussi que les pixels défectueux ont oublié d'être "mappés" par le constructeur (SWO je crois dans ton cas)

Il faudra effectivement voir si ce sont des pièges (trap) ou des pixels (ou cluster) chauds.

 

 

Share this post


Link to post
Share on other sites

Atik semble bien avancer, voilà les premières photos:

CosMOSweb4-300x300.jpg.037bc19de66b2e53a8914fcbbbde56cb.jpg

 

CosMOSweb3-300x300.jpg.03ced9fc8e4c7b68e53d3e4674aa7f62.jpg

 

CosMOSweb2-300x300.jpg.56892443c4d3048c10e4ebb05d2c617c.jpg

 

CosMOSweb5-300x300.jpg.17925ea602205a9c46dc3cc8cc931776.jpg

 

CosMOSweb1-300x300.jpg.b2098adebb5b42b79f1e4a4073463ee7.jpg

 

Stef

 

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites
Il y a 15 heures, Bradisback a dit :

Atik semble bien avancer, voilà les premières photos:

 

c'est bon çà !!!!!!! ;) 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

Edited by aubriot

Share this post


Link to post
Share on other sites
il y a 46 minutes, aubriot a dit :

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

19 mm avec la platine pour le Tilt  

Share this post


Link to post
Share on other sites
Posted (edited)

et 15mm sans la platine mais vu la façon dont on peut régler le tilt je le garderais  : nettement plus pratique que sur la ASI6200

 

Edited by aubriot
  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, jp-brahic a dit :

encore 2 mois d'attente !!!! 

;) 

pour le beau temps ?  .... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By XavS
      Bonjour à toutes et tous,
       
      Moi aussi je me suis levé tôt ce matin vers 3h30 pour profiter de cette superbe comète Neowise
       
      Je les poste brutes de décoffrage sans aucune modification. Pas le temps de les traiter, faut que je me prépare pour aller bosser
       
      Toutes ces photos ont été prises avec mon vieil ami 450D et son objectif Tamron 28/300 mm
       
      04h20 : Pour commencer, le levé de Vénus à 60mm 800 ISO, pose de 5s. On peut remarquer qu'il y a beaucoup de pollution ; lumineuse et autre .
       

       
      04h28 : Et notre belle du moment à 28mm, 800 ISO et 5s de pose.
       

       
      04h39 : Un panorama de 5 images. Canon 450D et Tamron 28/300 mm ouvert à 55 mm, 800 ISO et pose de 4s. Je n'ai pas pu aller plus à droite, un immeuble me cache la vue. C'est bien dommage.
       

       
      04h45 : A 130 mm, 800 ISO et 2s de pose.
       

       
      04h49 : A 300 mm, 1s de pose, toujours à 800 ISO.
       

       
       
       
      Vu que je l'ai pas mal shooté, il faudra que ce soir je la travaille et tente d'empiler un peu plus de 100 photos pour voir si ça donne quelque chose.
       
      Sur ce, bon ciel à toutes et tous.... Je suis à la bourre.... Ahhhh la passion...
       
      XavS
       
       
    • By Sonne
      Bonjour,
      De nouveau debout tôt ce matin. J'ai changé de site. A mon arrivée, la comète était masquée partiellement par quelques petits nuages.
      Cette fois-ci, j'ai réalisé un panoramique à 360° de 9 images au 30 mm. Pas prévu de faire cela au départ...
      Toutes les planètes et la Lune sont présentes sauf Mercure. Pour Uranus et Neptune (et Pluton), je pense qu'elles ne sont pas visibles sur les photos brutes. Je n'ai pas vérifié.
      La grande Ourse est aussi visible sur la gauche de l'image ainsi que les Pléiades...
      Jérôme

    • By christian viladrich
      Salut à tous,
      Réveil matinal comme les copains pour admirer cette belle petite comète bien visible à l’œil nu.
      Du coup, j'ai ressorti mon antique petite monture Unitron pour faire le suivi au téléobjectif Sigma 150-600, Nikon D5300, ISO 800.
      D'abord 3 poses de 8 s avec 180 mm de focale.

      Puis à 300 mm :

       
      Et enfin à 500 mm :

       
      En espérant que le beau temps tienne ...
    • By POUPEAU
      Bonjour à tous,
       
      Voici une photo de la nouvelle star cométaire prise ce matin en Vendée avec un smartphone sans instrument.
       

       
      A gauche, Vénus ayant pris de l'embonpoint grâce à sa forte luminosité.
      Temps de pose 0.9 sec + iso 3200 + retardateur 5 s ( pour éviter le bougé)
       
      Et une autre prise en collant l'objectif à l'oculaire d'un chercheur Clavé 60x300 monté sur un trépied bricolé à la hâte la veille.
       

       
      Temps de pose 1/30 sec + ISO 3200 sans retardateur (smartphone tenu à la main)
       
      Marchent bien ces petits smartphones !
       
      J'ai délaissé une séance de prise de vues sur juju pour shooter la nouvelle comète...
      Dommage car les prévisions météoblue étaient plutôt bonnes ce matin pour le sud Vendée.
       
       
      Jean-Jacques
       
    • By christian viladrich
       Avec un bon mois de retard, je vous propose une image de Mercure prise le 31 mai au Mewlon 250 et avec un filtre rouge. Comme les copains (qui eux ont traité leurs images plus rapidement ...), le tri des images a été très serré, avec 2% des images conservés sur un total de 300 000. Heureusement, Mercure ne tourne pas bien vite. On voit finalement pas mal de détails :
       

       
      J'en connais un qui ferait une tuerie avec si M300
  • Images