Colmic

Nouvelles caméras ASI 6200 et QHY 600

Recommended Posts

Il y a 3 heures, spider_cochon a dit :

C'était le Graal  pour la taille du capteur pas pour ses caractéristiques :-)

 

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas, les cmos commençaient juste à pointer leur nez chez Canon mais pas du tout en astro, et le EOS 10D avait quand même un bruit de lecture de 10 e-, comparable aux CCD de l'époque. Par contre le signal thermique des Canon était incroyablement bas (d'ailleurs Nikon, qui était encore aux CCD à l'époque, avait dû mettre un algo "star eater" sur ses boîtiers pour cacher la misère)

 

Tiens d'ailleurs le 10D avait des photosites de 12 microns : ceux qui aiment les grands photosites peuvent toujours essayer de dénicher un 10D d'occase...Sur LBC je vois un 20D, pixels de 10 microns (elle est pas belle la vie ?) pour 160 euros seulement (y'en a qui doutent de rien quand même xD)

Share this post


Link to post
Share on other sites

Quelques mesures sur la ZWO6200MM:

 

J'ai choisi de travailler avec un réglage de gain de 100, et d'offset à 20 qui permet de ne pas couper l'histogramme du tout. Ça place le niveau moyen de l'offset à 200 adu. 200 adu / 20 pour l'offset... on a facilement compris le rapport entre les deux.

 

Coté noir: j'ai une mesure de 0.41 adu de charge thermique sur 5min à -15°C, et 0.22 adu  sur 5min à -20°C.

Avec un gain de 0.25e/adu, ça fait respectivement 0.1 é sur 5min à -15°C, et 0.055 é sur 5min à -20°C.... ça fait vraiment mais vraiment pas grand chose... j'ose pas ramener ça à la sec...

 

Maintenant si on regarde la cosmétique sur le noir, voici typiquement ce que l'on trouve (c'est un extrait du capteur en bin 1):

5e5a32884c26b_Pixelsmort.jpg.328ee63b9b7faba35db0f72e3979da9c.jpg

 

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

 

 

Amitiés,

Laurent Bernasconi

Edited by Laurent51
  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
il y a 50 minutes, Thierry Legault a dit :

quand il est apparu (en 2003 je crois) les caractéristiques étaient quand même bien sympas

 

Oui à l'époque c'était sympa, mais si on voulez de la sensibilité on prenait une ST8 ou une ST10. Je crois même que certains l'utilise encore cette ST10... :-)

  • Haha 1

Share this post


Link to post
Share on other sites

Ah, concernant la roue a filtres, quand je règle le driver pour faire un fonctionnent unidirectionnel de la roue, j'ai un plantage systématique quand je passe du filtre 1 vers le filtre 7, mais pas par exemple du 1 vers le 6.

Le problème disparaît quand je ne valide pas le mode unidirectionnel... je vais contacter ZWO, ils sont généralement très rapide... je pense qu'il y a un petit bug.

Si une autre personne à la roue, elle peux confirmé le problème?

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 8 minutes, Laurent51 a dit :

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Hmm, intéressant ça.

As-tu vérifié que les mêmes pixels morts apparaissaient sur tous les darks ? Car il pourrait également s'agir de bruit télégraphe, j'en ai une quantité assez importante sur certains pixels avec ma caméra ( imx290 )

Pour ça, pas d'autre remède que la correction cosmétique. Heureusement cela ne concerne qu'une mineure fraction des pixels.

Edited by Roch

Share this post


Link to post
Share on other sites
il y a 8 minutes, Roch a dit :

Pour ça, pas d'autre remède que la correction cosmétique.

 

...ou du dithering avec réjection à l'empilement, ça tombe bien c'est fait pour ça ;)

 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

 

@Roch:Non, ce n''est pas du bruit télégraphique, car on retrouve ces petits paquets toujours au même endroit du capteur. c'est donc bien lié au capteur lui même.

 

Bon, pour les non averti, pas de panique, c’était 100 fois pire sur nos bons capteurs CCD:-). Ce type de comportement, on le trouvais aussi sur certains capteurs, sans compter les lignes entières mortes. Donc, on relativise:-)... on est quand même sur un capteur de 62 millions de pixels, c'est pas 144 groupes de pixels déviant.

 

Par contre, il y a bien du bruit télégraphique, ça c'est sur, il suffit de regarder deux images de noir, pour voir qu'il y a des pixels chauds différents.

 

 

 

Laurent Bernasconi

Edited by Laurent51

Share this post


Link to post
Share on other sites
il y a 33 minutes, Laurent51 a dit :

un fonctionnent unidirectionnel de la roue,

 

Quel est l’interêt de passer la RAF en unidirectionnel ? 

Share this post


Link to post
Share on other sites
il y a 1 minute, Malik a dit :

Quel est l’interêt de passer la RAF en unidirectionnel ? 

 

Disons que je le fait par habitude. j'ai déjà vu des roues à filtres qui ne place pas bien le filtre quand il y a un fonctionnement bidirectionnel. Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

Mais attention, je n'ai jamais dit que ZWO n'est pas en capacité d'assurer un positionnement efficace en mode bi-directionnel... je n'ai pas pas assez de recule pour le dire. C'est juste une precaution de plus par habitude.

 

Laurent Bernasconi

 

Share this post


Link to post
Share on other sites
il y a 17 minutes, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

comme la map sur un SC par exemple (hystérésis). J'ai mis une graduation sur la molette de mon RASA et j'ai constaté que la position était légèrement différente suivant qu'on atteint la même graduation dans un sens ou dans l'autre

  • Like 2

Share this post


Link to post
Share on other sites

Laurent,

 

Justement pour cette roue à fitres.....

 

Tu es dans une configuration au foyer primaire (sans miroir plan) avec la roue et la caméra cmos.

 

Tu dois avoir avec la roue une fameuse obstruction et non symétrique.

 

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

avec des filtres 50x50 pour ce format de capteur 24x36.

 

Evidemment en "remote"  il n'y a pas trop le choix et la roue s'impose.

 

Ici je suis en poste fixe, avec l'observatoire à une centaine de mètres du bureau.

 

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir.....

Share this post


Link to post
Share on other sites
il y a 22 minutes, Marc S a dit :

Je ne sais pas encore  faire mon choix entre la roue ou le tiroir...

 

Une cam couleur ? :-) 

  • Like 1

Share this post


Link to post
Share on other sites
il y a 46 minutes, Marc S a dit :

Avec la même configuration (f/d=3); à peu de chose près, j'hésite entre la roue avec obstruction et le tiroir à filtres genre UFC de Baader

 

j'ai le tiroir Baader pour le RASA (pas de roue possible bien sûr), la qualité mécanique est excellente et la répétabilité me semble très bonne (mais c'est manuel !)

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 3 heures, Laurent51 a dit :

Par contre en mode unidirectionnelle, généralement la répétabilité de positionnement est meilleur.

 

absolument : quand la roue tourne dans le même sens elle se repositionne mieux.

Il faudrait un système similaire au rattrapage de backlash sur les focuser pour fonctionner dans les 2 sens : dans l'autre sens il faut que la roue dépasse un peu la position et revienne pour finir toujours dans le même sens.

Share this post


Link to post
Share on other sites
Le 29/02/2020 à 11:01, Laurent51 a dit :

Ce type de  paquet de pixels chaud (4 ici dans cette extrait), voir mort j'en trouve 144 sur l'ensemble du capteur sur un comptage rapide.

A première vue, ca ne me dérange pas plus que ça, mais quand j'essais de faire une soustraction du noir, le problème c'est que je ne trouve pas leur existence sur une image sur le ciel. Donc une soustraction du noir montrer des zones froides noir a ces endroits.

Il semble donc que ces pixels morts, ne soit pas mort tout le temps,mais deviennent actifs avec la réception de lumière. C'est a confirmer, mais ça veux dire qu'il faudra nettoyer les noirs de ces petits paquets de pixels déviant avant de les appliquer sur les images.

 

Interessant

Je pense aussi que les pixels défectueux ont oublié d'être "mappés" par le constructeur (SWO je crois dans ton cas)

Il faudra effectivement voir si ce sont des pièges (trap) ou des pixels (ou cluster) chauds.

 

 

Share this post


Link to post
Share on other sites
Il y a 15 heures, Bradisback a dit :

Atik semble bien avancer, voilà les premières photos:

 

c'est bon çà !!!!!!! ;) 

  • Like 1

Share this post


Link to post
Share on other sites

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

Edited by aubriot

Share this post


Link to post
Share on other sites
il y a 46 minutes, aubriot a dit :

Apparemment tu as d'une BF 19 et 15mm sur cette ATIX Cosmos

19 mm avec la platine pour le Tilt  

Share this post


Link to post
Share on other sites

et 15mm sans la platine mais vu la façon dont on peut régler le tilt je le garderais  : nettement plus pratique que sur la ASI6200

 

Edited by aubriot
  • Like 1

Share this post


Link to post
Share on other sites
il y a 4 minutes, jp-brahic a dit :

encore 2 mois d'attente !!!! 

;) 

pour le beau temps ?  .... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Andromedae93
      Bonjour à toute la team,

      Dans un soucis d'optimisation du setup et surtout afin de minimiser l'impact du tilt entre autre, j'ai une question à vous poser.
      Actuellement je possède un LACERTA 200/800 (celui-ci : https://lacerta-optics.com/FN2008c-new_200-800-Lacerta-Carbon-Photonewton-zusammengebaut-in) avec un PO Octoplus (celui-ci : https://www.pierro-astro.com/materiel-astronomique/accessoires-astronomie/mise-au-point-focus/porte-oculaires-octoplus-rap-pour-newton-200mm-lacerta_detail).

      Je possède également le correcteur de coma SW GPU à 4 lentilles, plutôt bien indiqué pour les optiques à F4.
      Néanmoins, je pense que ce correcteur installé dans le PO en "glissant" peut générer un peu de tilt et je souhaiterai changer le correcteur pour être sûr du vissant.

      Je pensais à cela :
       
      Correcteur TS GPU : https://www.pierro-astro.com/tsoptics/correcteur-de-coma-ts-optics-gpu-pour-newton-f3-5-a-f6_detail
      Bague adaptatrice : https://www.pierro-astro.com/materiel-astronomique/accessoires-astronomie/bague-adaptatrice-porte-oculaires-filetés-m54x0,75mm-pour-correcteur-de-coma-mpcc-et-tsgpu-ts_detail
       
      Je pense que c'est compatible et que ça permettra de gagne en stabilité ?

      Si vous avez d'autres suggestions, je suis preneur, mais je pense que ça peut être un plus important afin de palier au tilt que j'ai actuellement.

      Merci à vous,

      Valentin
    • By Romain Guillou
      Prise d'hier soir (en charente) , M104, galaxie pas si facile, car très basse sur l'horizon, et toute petite (j'habite un corps de ferme qui me bouche la vue quasi 15° au dessus de l'horizon sur 360°)
       
      "M104, également connue sous le nom de galaxie du Sombrero, est une galaxie spirale située dans la constellation de la Vierge, à environ 28 millions d'années-lumière de la Terre. Cette galaxie doit son surnom à son apparence distinctive qui ressemble à un large chapeau mexicain."
       
      Exifs :
       80x120s à 800iso  DOF (20 chacune) + Autoguidage Lunette 60mm  Canon 60D Défiltré  SW Quattro 250P et EQ6 r pro  Traitement Siril + PS

    • By Phil49
      Bonjour à tous,
       
      Je vais essayer de la faire courte.
       
      Décembre achat d'un Mak 180 d'occase, accompagné d'un P.O Omegon d'occase, d'une nouvelle caméra Player one Mars C-II , une barlow 2x Baader VIP (pas encore montée on verra après).
      Une lunette guide un peu légère je le concède, une SVBony de 200mm avec une ASI 22M montée dessus.
       

       
      Ma monture, une AZ EQ6 qui tourne bien et revenue de chez P.A il y a un an.
       
      Point d'observation : mon observatoire..
       
      Pilotage : mon miniPC Mele Quieter 3Q avec NINA et FireCapture installés et à jour.
       
      J'ai naïvement pensé que mon expérience avec mon RC 8 et ses 1 624mm de focale et F/D10 allaient me donner un point de repère.
       
      Avec lui, P.A, calibration, et tout le toutim en DSO, pas de soucis, que ce soit avec NINA ou un ASIair.
       
      Mais avec le Mak, une vraie cata !
       
      Je sais que pour la phoo lunaire, (usage exclusif auquel je le destine pour le moment), on n'a pas besoin d'un P.A , d'une calibration etc. aux petits onions.
       
      Mais je pensais quand même faire un minimum...
       
      Le P.A, bah impossible, on ne voit qu'une étoile ou deux au mieux, alors je vois bien une ou deux étoiles (je fais tous mes tests sur l'étoile polaire), mais je laisse 5 ou 10 secondes, peut-être pas suffisant !?
       
      Pas de P.A , donc impossible de faire au moins une calibration même si je sais qu'après pour la Lune on s'en fiche je suppose !
       
      Je n'ai pas d'adaptateur dédié pour faire passer ma Player One Mars C-II à la place de la ASI 220MM en 1.75'' sur la lunette guide, il faut que je regarde si cela existe mais je crois que j'avais réussi à trouver un adaptateur, mais je n'arrivais pas à faire la MAP sur la lulu guide, ballot..
       
      Enfin, je me disais, bon eh bien on va essayer de paramétrer la MAP sur NINA (pour affiner), bah que nenni !
       
      J'ai affiné au max avec le bouton de MAP du Mak, puis lancé le module de NINA, mais rien, une courbe à encéphalogramme plat !
       

       
      J'ai essayé plein de valeurs de step size, de 10, 20, 50 , 100, 200, rien !
       
      Laurent d'Explore Astro utilise l'ASIair pour le tracking et fait l'aller et retour avec son PC et FireCapture, n'y a t'il pas d'autre solution ?
       
      Voilà, déjà qu'en 5 mois je n'ai eu que de3 ou 4 nuits max dont celle d'hier, une vraie torture ! :-(
       
      Help !
       
      Philippe
       
       
       
    • By LucaR
      Salut!
       
      J'utilise un RPI4 pour Stellarmate avec l'OS qui tourne sur la carte SD, mais apparemment j'avais installé une version 32 bits à l'origine or ce n'est plus supporté, je n'ai donc plus les mises à jours. De plus la lenteur commence à me lasser...
       
      J'envisage deux solutions:
      Faire un fresh install de la dernière version de l'OS, qui est en 64 bits, mais cette fois sur un SSD externe du genre samsung T7. Quelqu'un à déjà essayé un stellarmate récent sur un RPI4, pas de souci particulier?  Et pas de souci particulier à flasher la SD de SM sur un SSD? Ou bien acquérir un nouveau RPI5 en lui ajoutant la fameuse interface "HAT" + un disque NVME. Quelqu'un a déjà tenté ça avec succès sur SM ou Astroberry par exemple?  
      Dans le cas du RPI5 j'ai lu qu'il est recommandé de l'alimenter en 5V/5A via USB-c. Or j'utiliser un pegasus PowerBox qui délivre en 5V/3A sur USB... C'est suffisant pour le RPI4, mais est-ce que ça le sera encore pour le RPI5? Parce que bon, si en plus faut que je rachète un boitier ld'Alim, ça rend cette solution carrément chère...
       
      D'avance merci!
    • By Vlaams59
      Bonsoir à tous,
       
       
      Hier avec une nuit pas trop mal,même si malgré tout entachée de passages nuageux j'ai été voir cette fameuse étoile qui fait l'objet d'articles de presse aussi inexacts que sensationnalistes.
      T coranae borelis ou the Blaze star est une étoile binaire avec un cycle récurent de nova tout les 80ans.Elle est a à surveiller cette année avec un changement de magnitude qui pourrait valoir le coup de s'y attarder.Plus on l'image plus on aura de données pour estimer ses changement de mag.(enfin pas moi je suis pas spécialiste de la chose).
      D'ailleurs si me données intéressent quelqu'un je serai ravi de les partager.
      - Setup : Skywatcher 200/1000+correcteur,EQ6,Zwo 294mc pro +filtre Idas lps p3.Guidage 224mc.Traitement Pixinsight.
      Pour la repérer c'est très facile est pas loin d'ic 4587 une petite galaxie à environ 630 millions d'années lumière de nous.
       
      T Coronae Borelis 45x240":

       
      Version annotée:

       
      et la version Ab: https://astrob.in/93d62i/0/
       
       
      Bon Ciel!
  • Upcoming Events