Colmic

Nouvelles caméras ASI 6200 et QHY 600

Recommended Posts

il y a une heure, Haltea a dit :

ls sentent peut être venir le vent du boulet avec la 294mm et la future 2600mm (plus petites mais surtout bien moins chers pour des monochromes qui semblent de qualité)

Salut, je débarque sûrement. Il y aurait une 294 Mono prévue ?

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Il y a 2 heures, jeffbax a dit :

Salut, je débarque sûrement. Il y aurait une 294 Mono prévue ?

Et comment 😇. Peut être meme une 2600mm

Share this post


Link to post
Share on other sites
Le 12/09/2020 à 00:21, Haltea a dit :

Peut être meme une 2600mm

 

Ha çà , c'est intéressant  :) 

Share this post


Link to post
Share on other sites

Je viens de découvrir qu'Atik a enterré la Cosmos pour la Apx60. tarif concurrentiel il me semble :

https://www.atik-cameras.com/product/apx60/

elle n'est pas encore dispo il  me semble mais c'est une 3ème alternative pour l'imx455. bien compact comme la qhy pour un RASA...

Christophe

zut c'est hors taxe

Edited by Chris277

Share this post


Link to post
Share on other sites

elle a surtout si mon souvenir est bon :

-perdu 100 gr

-200€ de moins sur le tarif actuel

-un delta de -40°C sur les courtes expositions

et le BF est réduit sans la bague de tilt de 6mm et 2,5mm toute assemblée . très intéressant quand on a comme moi un BF très court

Share this post


Link to post
Share on other sites

Cool pour Atik.

Le nom « COSMOS » avait déjà été « déposé » par une société fabricant de capteurs et caméras professionnelles 😇 

ceci explique peut-être cela.

 

Moravian a aussi annoncé certains CMOS (C4-16000 avec le gsense4040) alors que la C3-60000 et C3-26000 seront annoncées plus tard.

 

Pourquoi ces retards par rapport à ZWO et QHY ?

Framos, importateur officiel de Sony en Europe, ne peut pas livrer les nouveaux capteurs sony (comme le 455) avant la fin de l’année. Les constructeurs se plaignent de cette situation incompréhensible ! il leur est impossible de commander ces capteurs spécifiques ailleurs que chez Framos (tellement c’est blindé)

 

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 44 minutes, Philippe Bernhard a dit :

Pourquoi ces retards par rapport à ZWO et QHY ?

ils se sont focalisés sur d'autres domaines liés au COVID 19

Share this post


Link to post
Share on other sites
il y a une heure, Philippe Bernhard a dit :

Le nom « COSMOS » avait déjà été « déposé » par une société


Y avait donc aussi un os avec Cosmos... :D 

Pffff c’est dingue de la part d’Atik, ils commencent à vendre des caméras sans avoir de capteurs, ni vérifier si ils pouvaient utiliser ce nom... Puis ils retirent la caméra du marché en se servant du Covid comme excuse...  C’est franchement pas sérieux.
 

Bref j’attendrai sans regrets la C3-60000 pour ma part...

 

 

Share this post


Link to post
Share on other sites

Il semble que quelques Cosmos soient sorties avant l'arrêt et soit encore chez certains distributeurs :

https://www.telescopiomania.com/camaras-de-un-unico-ccd/8212-camara-cmos-atik-cosmos-color.html#

chez PA, la page existe mais c'est sur commande, par contre chez valkanik il l'ont aussi normalement en stock lol

Edited by Chris277

Share this post


Link to post
Share on other sites

Mais que pensez vous pour les coins du capteur? Au vu des photos et pour un faisceau  f/2.2 comme le RASA, je trouve que l'entrée est un peu juste et j'ai peur que ça vignette ?

Apx60mod2Web-300x300-1.jpg

Même interrogation pour la QHY.

 

D'après mes calculs, 17 mm en avant du capteur, il faut 51 mm de diam au mini pour zéro vignettage en 24x36mm

Edited by Chris277

Share this post


Link to post
Share on other sites
Il y a 5 heures, Chris277 a dit :

Certes, et merci pour cette vue, ou on peut faire des mesures

 

La bague de tilt est en M54, que tu peux remplacer au besoin par une bague en M68.

Donc si ça doit vigneter, c'est pas à cet endroit que ça le fera. Pas même à F/2.2.

  • Like 2

Share this post


Link to post
Share on other sites

Bon ben j'ai craqué...

Je suis rhabillé pour l'hiver là :D

 

image.png.c0fd99c674911437c52405338b545eb0.png

 

  • Like 4
  • Love 2
  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, Colmic a dit :

Bon ben j'ai craqué...

C'est la même ou tu en as 2 ?? Bref, impatient de voir tes photos!

Share this post


Link to post
Share on other sites
Il y a 3 heures, Chris277 a dit :

C'est la même ou tu en as 2 ?? Bref, impatient de voir tes photos!

 

Regarde mieux :D

  • Haha 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, ANGE06 a dit :

Felicitation! bel achat, tu vas faire des envieux!9_9

 

Merci :)

C'est surtout que je viens juste de récupérer ça (merci @dodi !) :

FSQ106EDX4-Dodi.jpg.b38e3c6a4296f6ae5b23ede8a5d1249a.jpg

 

Avec un champ plan de 60mm à F/3.6, ça faisait un peu mesquin d'y laisser l'ASI2600 :D

  • Like 4

Share this post


Link to post
Share on other sites

Bonjour

et Dimanche à tous , ! ;-) ...

 

Stp Michel , des investissements conséquents .., du cmos couleur .....

Celà signe t’il l’adoption de la pratique exclusive , avec ton L -extreme . + H-a peut être .. ‘?   de l.’OSC ...

et l’abandon du mono- chrome et la mise au placard de ta 183M ..?

 

..

merci ,

xilly ;-).

Share this post


Link to post
Share on other sites
Il y a 2 heures, Colmic a dit :

C'est surtout que je viens juste de récupérer ça

une super affaire!  f/d a 3,6 grand champs ! tu vas déchirer ! 

Edited by ANGE06

Share this post


Link to post
Share on other sites
Il y a 13 heures, Colmic a dit :

Je suis rhabillé pour l'hiver là

En tout cas ,moi si j’achète tout ça,je me retrouve a poil !:D

  • Haha 2

Share this post


Link to post
Share on other sites
Il y a 2 heures, Kikiwillybee a dit :

Celà signe t’il l’adoption de la pratique exclusive , avec ton L -extreme . + H-a peut être .. ‘?   de l.’OSC ...

et l’abandon du mono- chrome et la mise au placard de ta 183M ..?

 

Nope, pas exclusive.

Comme je l'explique sur le forum d'en face, au printemps quand on n'aura que des galaxies à se mettre sous la dent, je serai bien content de ressortir la 183 :)

Là avec ce setup et 2 caméras, j'augmente mon champ des possibles : ultra-grand champ à F/3.6 avec la 6200 et bonne résolution à F/5 avec la 183 :

 

image.png.1fd3fbef5ecfd535c98ab9754298b25d.png

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Looney2
      Température extérieure cette nuit : -18°c mais sans vent, ça se supportait dans la Canada Goose...
      J'avais débuté des subs sur la nébuleuse de la méduse à chaque petite fenêtre que la météo voulait bien nous laisser. Je vais l'appeler la Méduse du couvre-feu car ici aussi au Québec, le couvre-feu a été instauré à partir de 20h.
      Donc setup "backyard", ceci dit ça ne change pas de mes habitudes, mais j'ai un ciel particulièrement pourri, Bortle 8.
      La recette est la même que sur mon post "on s'amuse avec un téléphoto" mais là je pense arriver au bout du concept. 
      461x60s soit 7h41 de pose avec un Téléobjectif Canon 70-200 f/2.8 à 200mm et f/4. Canon 40D défiltré par moi-même, 800ISO, filtre CLS SVBony eos-clip, suivi par Skyguider Pro iOptron. Aucun guidage.
      À noter qu'hier soir j'ai laisser tourner le SG Pro pendant quasiment 6h à -18°C et AUCUNE sub de jetée (certaines sélectionnées pour un FWHM moins bon mais aucun filé d'étoile). La seule soirée d'hier j'ai récupéré plus de 200 subs de 1mn sur cet objet... J'adore mon Skyguider Pro !
       
      Ah oui, évidemment, on voit la méduse, la tête de singe, M35 et NGC 2158. 
       
       

    • By mak178
      Bonjour,
       
      j'ai une question qui m'interpelle.
      Quand je fais étalonnage des couleurs par photométrie, j'ai parfois l' erreur " Aucune étoile valide trouvée"
      j'ai fais par exemple un plan large du sagitaire et en mettant M8 comme référence, l'étalonage a fonctionné .
      Le même objectif mais sur orion en mettant M42, et là ça plante.
      Quelle est la logique du système
       
      pour info si ça parle à quelqu'un, je met en copie les lignes que j'obtient.
      J'ai essayé un paramétrage manuel mais le résultat n'est pas terrible par rappor à la photométrie
       
      Comment sélectionner les étoiles de références en cochant "sélection d'étoile manuel" ?
       
      15:07:54: Findstar : en cours...
      15:08:02: Taille du catalogue NOMAD : 683 objets
      15:08:02: 60 paires correspondantes.
      15:08:02: Pts OK :            0.533
      15:08:02: Résolution :        6.715 arcsec/px
      15:08:02: Rotation :        -84.37 deg
      15:08:02: Focale :          131.78 mm
      15:08:02: Pixel dim. :        4.29 µm
      15:08:02: Champ de vision :   09d 29' 38.13" x 06d 16' 41.88"
      15:08:02: Centre de l'image : RA: 05 33 17.400, DEC: -03 23 57.039
      15:08:04: Normalisation sur le canal rouge.
      15:08:04: Applique la photométrie d'ouverture à 32 étoiles.
      15:08:05: 32 étoiles exclues du calcul.
      15:08:05: Aucune étoile valide trouvée.
      15:08:42: Findstar : en cours...
      15:08:49: Taille du catalogue APASS : 539 objets
      15:08:52: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:13: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:13: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
      15:10:44: Il n'y a pas assez d'étoiles dans l'image de référence pour procéder à un alignement. Au moins 6 étoiles sont nécessaires.
      15:10:44: La résolution astrométrique a échoué. L'image n'a pas pu être alignée sur les étoiles de référence.
    • By micheljack
      Bonsoir. 
      Je possède une cam d'autoguidage zwo asi 130mm de 2015.
      Elle fonctionne très bien sur un pc portable sous W7 avec port usb2. 
      Avec mon nouveau pc sous w10 elle est reconnue mais ne fonctionne pas.je n'ai QUE des usb 3. Dans le gestionnaire de périphériques j'ai un message d'erreur" code 10" et "manque de ressource pour faire fonctionner Api". 
      Tous les drivers sont à jour ainsi que tout le pc. J'ai desinstallé et réinstallé 3 fois.... Des pistes ?? 
      Merci de votre aide. 
    • By XavS
      Bonsoir tout le monde,
       
      Histoire de ne pas perdre trop la main, voici quelques images de notre Lune (32%) du jour.
       
      Photo 1 :
      Trépied fixe + Canon 450D + Samyang 85mm, pose unique de 1/15s
       

       
      Photo 2 :
      Trépied fixe + Canon 450D + Samyang 85mm, pose unique de 1s
       

       
      Photo 3 :
      Trépied fixe + Canon 450D non défiltré + Bower 500mm, pose unique de 1/250s
       

       
      Et dernière photo :
      Trépied fixe + Canon 450D non défiltré + Bower 500mm et son doubleur de focale (soit 1000mm) , pose unique de 1/80s
       

       
       
      Bon ciel
       
      XavS
       
       
       
       
    • By airbus340
      Bonjour à tous ,
       
      Voici une classique  M42 faite hier soir en 25 x 60" au SW 200/800  + ASI 294 MC PRO à -20 °C
      C'est ma première présentable même si mal cadrée ( je ferai mieux la prochaine fois...)
      Faut pas trop regarder la gueule des étoiles ...
       
      Ph

  • Upcoming Events