XavS

Pour ne pas faire comme tout le monde... ;)

Recommended Posts

Tout le monde est sur la Lune... Du coup, j'ai décidé de photographier des objets que je n'avais jamais fait.

 

Ces photos datent du 13/05/2019. Je me suis complètement loupé sur les DOF. Tant pis ;)

 

Premier objet : M5 (Amas globulaire)

Lights : 262 x 30s (58 x retenues pour l'empilement avec SIRIL)

Lune : 67 %

Humidité : 37 %

CPC 925 XLT sans autoguidage en f/d 10 avec Canon 450D défiltré

 

Amas globulaire M5

 

Deuxième objet : M51

 

Lights : 80 x 45s (65 x retenues pour l'empilement SIRIL) Compliqué vu que le début des images s'est effectué vers 4h00 du matin, dès que la Lune s'est couchée.

Lune : 67 %

Humidité : 37 %

CPC 925 XLT sans autoguidage en f/d 10 avec Canon 450D défiltré

 

Galaxie M51

 

Le bleu est le fait le la Lune et je trouve ça original ;)

 

Merci pour vos commentaires.

 

XaVs

 

 

  • Like 2
  • Love 1

Share this post


Link to post
Share on other sites
Advertising
By registering on Astrosurf,
this type of ad will no longer be displayed.
Planetary Astronomy
Observing, imaging and studying the planets
A comprehensive book about observing, imaging, and studying planets. It has been written by seven authors, all being skillful amateur observers in their respective domains.
More information on www.planetary-astronomy.com

Dommage pour les DOF ... surtout pour les flats concernant  M51.

 

Autrement, perso, l'amas globulaire est pas mal tout ( centre pas crâmé ).  ^^

 

 

Share this post


Link to post
Share on other sites

Sûr que c'est pas évident de faire du CP avec ce phare qui éclaire à tout va :)

Mais c'est un bon début sur ces objets que tu auras l'occasion de refaire ;)

Bonne soirée,

AG

Share this post


Link to post
Share on other sites

J'aime ces 2 images malgré la Lune. Alors sans Lune, j'imagine sans peine le gain de signal que tu auras !

Edited by Toulao

Share this post


Link to post
Share on other sites

Merci à vous pour vos commentaires. En effet, sans la Lune le résultat aurait été meilleur. Mais je suis content du résultat car ça prouve que je m'améliore ; sauf pour le traitement informatique, je galère toujours autant.

 

XaVs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



  • Similar Content

    • By Etacentauri
      Bonjour à tous!
      Une petite visite à la belle galaxie du Moulinet avant hier soir. La nuit était  belle et c'était tentant ! Je suis contente car de nombreuses petites inconnues se sont invitées sur la photo.
      40 poses de 5 min avec l' Esprit 100Ed et l'ASI 2600MC. Traitement SIRIL et PS.
      Je vous souhaite à tous, un très beau ciel 
      Marie

    • By Kristen
      Finit le 350D ! Place au Fuji X-T4 ! C'est maintenant avec cet appareil que je prendrais les photos sans prise de tête. Sa sensibilité, son egornomie, m'as séduis. Même si je préféres imager à la bonne vieille CCD !
      Sous un ciel pourrie et le même temps d'intégration que la dernière fois, c'est reparti avec la nébuleuse de l'aigle ! Cette fois-ci je n'ai pas rechigné à pousser les curseurs. Donc oui c'est bruité, le temps de se chauffer avec la SBIG !
       
      T520
      Fuji X-T4
      190*15sec (~45min)
      800 ISO
       

       
      Malgré un seeing moins bon que la dernière fois (2.5" à 5"), j'ai plus de détails. Sûrement grâce à un meilleur SNR.
       
      Bon ciel,
      Kristen
    • By Jean-Paul OGER
      Salut les amis, cette nuit j'ai tenté Saturne avec la cam couleur combinée à la monochrome merci @jldauvergne pour tes précieux conseils ( ASI 462 MC et 290 MM) ) bha bien content d'avoir fait ce duo sans lequel je n'aurai sans doute pas eu ce résultat qui est certes moyen mais vu les conditions on va pas se plaindre , le Cassegrain s'en est bien sorti sauf sur Jupiter qui était trop turbulente ! 





    • By Cyril Richard
      Salut.
       
      Nous sommes content de vous annoncer que la version 1.0.3 de Siril est dispo. Peu de nouveautés, surtout des corrections de bugs, mais il y'a quand meme l'arrivé d'un nouvel outil d'étirement d'images.
      Plus d'info et liens de téléchargement ici : 
       
      https://siril.org/fr/download/2022-06-28-siril-1.0.3/
       
      Bonne journée.
    • By Labonnejournee
      Bonjour tt le monde,
      J’ai fais face cette nuit à un problème des plus déconcertant…
       
      Il y a deux semaines environ, je recevais la nouvelle Zwo Asi 533 mm pro. Premier réflexe, j’installe le driver depuis le site de zwo. La première nuit arrive, je branche mon alimentation sur la camera, le câble USB 3.0 (qui ressemble à l’image jointe), la caméra n’est pas détectée sur APT, mais qu’à cela ne tienne, je lance AsiStudio, et là elle est bien détectée, et tout va bien pour deux nuits consécutives. Une semaine plus tard, je réinstalle exactement le même setup (en ce qui concerne les branchements) et la, rien. Apparemment Windows me dit qu’il y a problème de périphérique. Il n’a été ni migré, ni démarré. Je tente sur mon autre pc, pareil. En cherchant une solution, sorti de nulle part, je vois qu’elle est détectée par AsiStudio, je fais quelques photos, elle se déconnecte une fois, je débranche, rebranche, elle est de nouveau visible sur AsiStudio, elle se déconnecte à nouveau et là rien n’y fait. Déconnecté, reconnecté, l’alim, le câble usb, réinstallé les drivers, redémarré l’ordi, vérifié que tout est bien à jour, rien n’a marché. Au passage ma caméra de guidage qui est une zwo Asi 120 mini  n’a aucun problème et fonctionne impec.
      Et cerise sur le gâteau, Windows ne dit même plus que l’appareil à un problème, il le considère juste comme un « port usb 3.0 générique ». Et je ne peux pas l’utiliser.
       
      j’espère que vous pourrez aider la personne désespérée que je suis actuellement.
      Merci d’avance pour vos réponses!
       

  • Upcoming Events