Sign in to follow this  
damien7400

Observatoire à 35€ et M51 :)

Recommended Posts

Salut à tous,

 

de retour en France avec un ciel magnifique, de passage en Bourgogne pour 1 mois j'ai trouvé une astuce pour laisser la monture et les accessoires prêt à l'emploi en extérieur,

IMG_20190601_200944.thumb.jpg.ec8e695bed0941bcaf158f4e4fcbe310.jpg

 

Certes rudimentaire, mais c'est à l'origine ma structure alu d'1mx1m par 1,5m de haut pour ma remorque, les bâches de fond/coté/arceaux de la remorque, des pics dans le sol, quelques tendeurs et hop :)

La barre coté ouverture s'enlève pour laisser pivoter le tube sans encombres (avec autoguidage, sinon la barre peut rester en place comme sur la photo: lunette non montée)

Un tendeur pour les câbles (ce qui facilite bien les rotations), mais une mise en station acrobatique vu le peut de place. 

 

Une Raspberry en indi-server sur la monture (EqMod), et une deuxieme raspberry avec Ubuntu/Kstars/Indi/PHD2 pour le poste de contrôle provisoire/mise en station/réglages...

IMG_20190601_201005.thumb.jpg.32dc2c0f241937633c395d57c803d721.jpg

 

Première nuit après MES, alignement 3 étoiles pour tester en même temps les passages de câbles/rotations du tube, dérive avec l'autoguidage pour affiner vite fait la mes/polaire et zou:

IMG_20190602_005303.thumb.jpg.b1c72c56c737986b73b8660c20e99079.jpg

 

Encore une découverte:

PHD2 tourne sur la Raspberry-2 avec Ubuntu reliée avec RJ45 à la PI-1 Raspbian de la monture, elle utilise l'ASI120 via driver INDI via le réseau port 7623 de l'Indiserver, et ça tourne impeccable !!!

Rien eu à faire, les drivers étaient déjà là, juste eu à sélectionner et tester !

 

M51 vite fait à 20 x 120s, -25°C, sans DOF juste pour tester l'autoguidage et la dérive

get.jpg?insecure

  • Like 4

Share this post


Link to post
Share on other sites
Publicité
En vous inscrivant sur Astrosurf,
ce type d'annonce ne sera plus affiché.
Astronomie solaire : la bible est arrivée !
400 pages, plus de 800 illustrations !
Les commandes sont ouvertes sur www.astronomiesolaire.com
il y a 32 minutes, damien7400 a dit :

PHD2 tourne sur la Raspberry-2 avec Ubuntu reliée avec RJ45 à la PI-1 Raspbian de la monture, elle utilise l'ASI120 via driver INDI via le réseau port 7623 de l'Indiserver

rien compris ... un extraterrestre ....?

bon, je sors, par la fenêtre ... :D

 

xavier

  • Like 1
  • Haha 2

Share this post


Link to post
Share on other sites

La ASI120, elle tourne en 1280x960 sur un RPI2?

 

Share this post


Link to post
Share on other sites

Sympa :)

Mais à priori, ta M51 s'appelle Cône nébula et est prise en Allemagne ;)

Bonne journée,

AG

Share this post


Link to post
Share on other sites

Salut à tous,

 

bah voui, j'sy pas encore en compte premium chez astrobin, du coup je remplace les vielles photos par des plus fraîches et plus soignées :)

L'ASI120 tourne en 1280x960 sur le RPI3b avec Raspbian et Indi (+monture+ASI183MMPRo+Focuser)

mais le dingue, c'est que le flux passe en guidage 4s, 2s, et jusqu'à 0.5s via le câble réseau RJ45 de 15m, PHD2 tourne quant à lui sur une PI3B+ sous Ubuntu avec Indi et Kstars... et jusque là pas un bug !

J'en suis surpris quand même,

et même l'ASI183MMPRO en full stream pour le focuser avec des poses de 0.5s passe par le reseau, mais pas en WIFI : là faut oublier, uniquement en RJ45.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  



  • Similar Content

    • By Haltea
      Salut, après une pause du a une casse de monture (carte électronique grillée ) et a un rajeunissement complet de mon azeq6 à Colmar (au bout de 5 ans, beaucoup de pièces ont rouillées) , voila NGC 7331 au milieu du Dir Lick group  ( que je n'avais pas pu terminer à cause de mes mésaventures) .
      Il y a 5 heures de luminance (poses de 20 secondes ) et 20 minutes par couche couleur , sans autoguidage, avec mon newton 250/1000 et une qhy 174 mm cool

    • By Etacentauri
      Bonjour à tous!
      Presqu’un mois sans publier une photo, je suis heureuse d’en avoir enfin une à vous présenter.
      J’avais malencontreusement fais tomber l’APN, alors réparation. Et ce fut long! 
      Voilà NGC 6946, la galaxie du feu d’artifice et son compagnon NGC 6939.
      Nikon d7000 et esprit 100ED, 30 poses de 300sec.
      C’était jeudi soir en Sologne, ciel magnifique, pas de buée ( c’est très rare ici avec les étangs), pas de vent, pas de nuages... alors pour le coup, un vrai feu d’artifice. 
      Bon ciel à tous!
      Marie

    • By Chani11
      Bonjour,
       
      De retour après une période très occupé à tout autre chose...
       
      Voici l'objet de mon SOS plutôt destiné aux utilisateurs de l'autoguidage Lacerta MGEN.
       
      Cela fait quatre ans que j'utilise ce système avec un taux de réussite dans le suivi proche de 100% et j'estime le maitriser correctement.
      Mais voilà, depuis 5 ou 6 séances CP, le suivi n'est pas bon, ou plus exactement il l'est sur mes premières photos test et ça part en vrille dès que j'ai tourné le dos !
       
      - J'ai vérifié le parfait équilibrage de l'ensemble aux positions correspondant à l'ensemble de la visée.
      - pas de câbles qui pourraient faire une traction
      - pas de soucis d'alim, l'APN est bien sollicité et le dithering fonctionne
      - pas de perte de l'étoile guide
      - pas de vent
       
      Alors voilà, je ne sais pas et j'ai gâché de belles nuits sans lune, c'est si rare que tout ça est plutôt démotivant
       
      Je vous présente tout de même une rescapée, 104x2min correctes sur les 350 sur trois nuits. C'est sûr que j'aurai eu plus de signal et une image plus douce avec mes 350 poses... Quel dommage !
       

       
       
      TS 200/1000, Sony Alpha77 astrodon
       
      Merci à ceux ou celles qui auront une idée à me proposer
       
       
       
    • By gruon11
      Bonjour. Ayant acquis une platine adm pour monter une skywatcher 80/400 sur mon C8, je dois assembler les 2 à l'aide de cales. Toutefois les cales proposées en magasin (geoptik par ex) sont percées d'un trou central non taraudé diam 5,5. Côté barillet du C8 (2 vis latérales pour visser la cale au tube), je suis donc embêté pour assembler la platine au C8 qui, elle, a un trou oblong central de diam 5. J'avais envisagé de retarauder le trou de la cale à M6, et il me faudrait refraiser le trou oblong de la platine à 6,5 pour le passage de vis et rainurer à  presque 8... mais je n'ai pas de fraiseuse. Quequ'un aurait il monté une adm sur un C8, et comment ? Merci pour l'aide
      (Question posée dans astronomie générale  auparavant)
       


    • By Thierry REMY
      Bonjour à tous,
       
      Quelques questions : j'ai réalisé le WE dernier des poses en Halpha et OIII d'Abell 78. Je veux utiliser le Halpha en couche rouge et le OII en bleu.
      Sous PixInsght, 
      1) comment fais je pour interpoler une couche verte artificielle à partir du Bleu et du Rouge ?
      2) je voudrais faire une couche de luminance qui soit la somme des poses OIII et Halpha. Est-ce une bonne idée ? Si oui comment les additionner, avec quelle méthode ?
       
      D'une façon un peu plus générale, comment traitez vous vos images lorsque vous n'avez que 2 prise Halpha et OIII ?
       
      Merci
      Thierry
  • Upcoming Events